Musikbibliothek

  • 9 November 2018
  • 4 Antworten
  • 243 Ansichten

Abzeichen
Hey, ich habe ein Problem mit meiner Sonos App auf dem PC. Jedes mal wenn ich die Musikbibliothek aktualisieren will, kommt folgendes...

„//Name des Admin-PC/Music“ ist nicht länger verfügbar. Das Gerät, auf dem die Musikdateien gespeichert sind, ist eventuell nicht eingeschaltet, oder der Pfad hat sich vielleicht geändert.
Wechsele zu „Verwalten“ > „Einstellungen der Musikbibliothek“, um den Pfadnamen zu prüfen.

Ich mag nicht jedes mal die Bibliothek löschen und neu hinzufügen da ich ziemlich viel Musik habe und dies dauert...

kann mir jemand weiterhelfen?:?:?

Danke 😃

Dieser Beitrag ist geschlossen für weitere Beiträge

4 Antworten

Benutzerebene 6
Abzeichen +3
Hey, ich habe ein Problem mit meiner Sonos App auf dem PC. Jedes mal wenn ich die Musikbibliothek aktualisieren will, kommt folgendes...

„//Name des Admin-PC/Music“ ist nicht länger verfügbar. Das Gerät, auf dem die Musikdateien gespeichert sind, ist eventuell nicht eingeschaltet, oder der Pfad hat sich vielleicht geändert.
Wechsele zu „Verwalten“ > „Einstellungen der Musikbibliothek“, um den Pfadnamen zu prüfen.

Ich mag nicht jedes mal die Bibliothek löschen und neu hinzufügen da ich ziemlich viel Musik habe und dies dauert...

kann mir jemand weiterhelfen?:?:?

Danke :D


Hi,

normal ist das nicht, da der PC-Name sich ja nicht ständig ändert.
Hast du denn einen Virenchutz installiert?
Bitte erstelle eine Diagnose, nachdem der Fehler aufgetreten ist.
Die Diagnose erstellst du so:
https://support.sonos.com/s/article/141?language=de

Gruß,
Daniel
Abzeichen
Hi Daniel

Ja Virenschutz habe ich installiert. Ja ich werde dies beim nächsten mal eine Diagnose erstellen und hoffe das sich so das Problem lösen wird.:D

Danke Gruss Matthias
Hi Daniel

Ja Virenschutz habe ich installiert. Ja ich werde dies beim nächsten mal eine Diagnose erstellen und hoffe das sich so das Problem lösen wird.:D

Danke Gruss Matthias

Wenn Du den nicht abschaltest, um ihn als Ursache auszugrenzen, kannst Du bis in alle Ewigkeit Diagnosen erstellen.

Der systemeigene Windows Defender reicht vollauf, es ist mittlerweile ein 100%iger Virenschutz, der nicht sinnlos wichtige Dienste und Prozesse sperrt oder das System verlangsamt.
Benutzerebene 6
Abzeichen +3
Hi Daniel

Ja Virenschutz habe ich installiert. Ja ich werde dies beim nächsten mal eine Diagnose erstellen und hoffe das sich so das Problem lösen wird.:D

Danke Gruss Matthias

Wenn Du den nicht abschaltest, um ihn als Ursache auszugrenzen, kannst Du bis in alle Ewigkeit Diagnosen erstellen.

Der systemeigene Windows Defender reicht vollauf, es ist mittlerweile ein 100%iger Virenschutz, der nicht sinnlos wichtige Dienste und Prozesse sperrt oder das System verlangsamt.


Danke, dass du daran gedacht hast.
Virenschutz testweise mal ausschalten und es erneut versuchen ist ein guter Ansatz.