Beantwortet

Musik nicht richtig codiert über Amazon

  • 5 September 2019
  • 24 Antworten
  • 1083 Ansichten

Abzeichen
Hallo, mehrere Titel sind seit heute nicht mehr hörbar. Codierung ist nicht korrekt. Die Fehlerbehebungen, die hier beschriebene wurden, helfen alle nicht. Fehler-Code 760058689
Danke für die Hilfe
icon

Beste Antwort von MattEagle 26 März 2020, 12:38

Krasser Sch…! (Sorry für meine Ausdrucksweise)

Ich habe doch tatsächlich bei meiner NAS und der Playbase die gleiche IP gehabt. Ich hätte es ehrlich gesagt nicht für möglich gehalten. Da zeigt sich mal wieder, dass der Fehler (wie so häufig) beim Nutzer liegt. Sorry dafür! Aber ich denke das wird bei Ihnen zu 95% immer der Fall sein. Ich habe noch nicht alles testen können (nehmen Sie mal zwei gelangweilten Kindern das Internet (YouTube), Fernseher oder Musik weg - in Zeiten von Corona sehr gefährlich) aber die ersten Versuche waren vielversprechend.

Vielen Dank für die raschen Rückmeldungen und Ideen ohne die ich wahrscheinlich nie auf den Fehler gekommen wäre. Ich hätte wahrscheinlich weiterhin Fehler im Sonos-System vermutet. Man sucht ja selten (traurig aber wahr) die Fehler bei sich selber.

Also wer Probleme mit der Codierung hat, könnte mal  nachsehen ob er evtl. ebenso eine IP doppelt vergeben hat.

Vielen Dank und Gruß aus NRW

DAU (Dümmster anzunehmender User)

Original anzeigen

24 Antworten

Benutzerebene 6
Abzeichen +3
Hallo, mehrere Titel sind seit heute nicht mehr hörbar. Codierung ist nicht korrekt. Die Fehlerbehebungen, die hier beschriebene wurden, helfen alle nicht. Fehler-Code 760058689
Danke für die Hilfe


Hi,

kannst du uns deinen Netzwerkaufbau beschreiben?

Gruß,
Daniel
Abzeichen
Hallo, klar ich habe die Verbindung über WLAN im Netz sind 3 Sonos Boxen (1xBeam und 2x Player 1) . Ca. 4 m zur FritzBox von jeder Sonos. Hoffe mit der Beschreibung kann man was anfangen!? Danke!
Abzeichen
Schönen guten Tag, wenn ich auf meine Playlist gehe und diese abspielen möchte. Kommt die oben genannte Fehlermeldung, bei einzelnen Liedern. Wenn ich ein Lied davon einzeln wähle (über das Menü (drei Punkte) direkt neben dem Lied) und auf abspielen gehe. Wird das Lied normal gespielt!?!? Evtl. hilft das ja bei der Einschätzung des Fehlers. Grüße
Abzeichen +1
Hallo @jkz

vielen Dank für dein Update. Uns sind im Verlaufe auch noch weitere Fälle gemeldet worden.
Wir sind auch schon dabei mit Amzon zusammen das Problem zu evaluieren um die Lösung zu finden.

Leider müssen wir noch um etwas Geduld bitten. Sobald wir mehr wissen, werden wir es hier teilen.

Gruß
Sven
Hallo zusammen,
ich hatte ebenfalls eine Codierungsfehlermeldung und Fehler 1001, wenn ich über die Sonos App Amazon Music Lieder abspielen wollte. Über die direkte Sprachsteuerung ging es aber. Mir ist aufgefallen, daß dies Lieder waren, die ich über die Amazon Music App heruntergeladen hatte und die App im Offline Modus lief. Wenn ich in der Amazon Music App den Offline Modus wieder abgeschaltet habe, konnte ich über die Sonos App in Amazon Music auch wieder diese Lieder abspielen. Eventuell nochmal bei Amazon ab und anmelden.
Vielleicht hilft das ja auch bei euch?
Gruß
M
Benutzerebene 6
Abzeichen +3
Hallo zusammen,
ich hatte ebenfalls eine Codierungsfehlermeldung und Fehler 1001, wenn ich über die Sonos App Amazon Music Lieder abspielen wollte. Über die direkte Sprachsteuerung ging es aber. Mir ist aufgefallen, daß dies Lieder waren, die ich über die Amazon Music App heruntergeladen hatte und die App im Offline Modus lief. Wenn ich in der Amazon Music App den Offline Modus wieder abgeschaltet habe, konnte ich über die Sonos App in Amazon Music auch wieder diese Lieder abspielen. Eventuell nochmal bei Amazon ab und anmelden.
Vielleicht hilft das ja auch bei euch?
Gruß
M


Danke für die Rückmeldung.
Hallo !
Ich habe das selbe Problem.
Allerdings auch nur bei einem Album (Wolfgang Flür / Activity of Sounds)
Andere funktionieren.
Benutzerebene 6
Abzeichen +3
Hallo !
Ich habe das selbe Problem.
Allerdings auch nur bei einem Album (Wolfgang Flür / Activity of Sounds)
Andere funktionieren.


Wir untersuchen das momentan.

Gruß,
Daniel
Abzeichen
Hallo, leider habe ich seit zwei Tagen ebenfalls die gleichen Probleme mit Amazon Music - Fehlermeldung lautet immer "Wiedergabe von (Songtitel) nicht möglich - Titel ist nicht korrekt codiert."
Benutzerebene 6
Abzeichen +3
Hallo, leider habe ich seit zwei Tagen ebenfalls die gleichen Probleme mit Amazon Music - Fehlermeldung lautet immer "Wiedergabe von (Songtitel) nicht möglich - Titel ist nicht korrekt codiert."

Danke für deinen Beitrag.
Wir arbeiten dran.

Gruß,
Daniel
Hallo,
ich möchte mich den Meldungen ebenfalls anschließen. Ich erhalte seid ca. einer Woche ebenfalls die oben erwähnten Fehlermeldungen bei einigen Titeln aus einem Album über Amazon Music.
Grüße
Christian
Benutzerebene 6
Abzeichen +3
Hallo,
ich möchte mich den Meldungen ebenfalls anschließen. Ich erhalte seid ca. einer Woche ebenfalls die oben erwähnten Fehlermeldungen bei einigen Titeln aus einem Album über Amazon Music.
Grüße
Christian


Hallo Christian,

danke für deinen Beitrag.
Es wird noch immer an einer Lösung gearbeitet.

Gruß,
Daniel
Abzeichen

Hallo,

Ich habe das gleiche Problem. Keiner meiner mühsam erstellten Playlisten funktioniert mehr. Es kommt immer die Meldung nicht korrekt kodiert. Kann das was mit dem Update auf Amazon HD zu tun haben?

Viele Grüße 

Franz

Abzeichen

hi,

 

hier noch die Diagnose No.:  989160408

Gruß

Franz

 

 

Benutzerebene 6
Abzeichen +3

hi,

 

hier noch die Diagnose No.:  989160408

Gruß

Franz

 

 

Die Kollegen haben Amazon informiert und warten auf eine Rückmeldung.

 

Gruß,

Daniel

Abzeichen +1

Hallo, gibt es mittlerweile einen Lösungsansatz? Habe ein ähnliches Problem. Ich kann keine Musik über Amazon Music auf den Sonos (2*Sonos One + Playbase) abspielen. Die Fehlermeldung „Titel ist nicht korrekt codiert“ erscheint. Meine Diagnosenummer lautet 704917359. Wäre super wenn ihr eine Lösung hättet.

Gruß Daniel

@MattEagle, betreibst du Sonos über WLAN / ein WLAN-Mesh oder ist eine Komponente/ein Boost mit dem Router bzw. einem Switch verkabelt? Gibt es WLAN-Verstärker (Repeater oder PowerLAN-Adapter)?

Abzeichen +1

Hallo Greta,

danke für deine Rückmeldung. Zu deinen Fragen:

  • die Playbase ist über LAN am Router (Fritzbox 7590) angeschlossen
  • die beiden Ones sind als Surround-Speaker über den Sonos-Net Kanal 11 mit der Playbase verbunden. Einen One habe ich mal zum Test über LAN angeschlossen. Keine Veränderung; Sprachdienste sind nicht aktiviert.
  • das „normale“ WLAN läuft fest über Kanal 1. (Verändern der Kanäle hat nichts gebracht)
  • ein Fritz-Repeater wird zwar genutzt kann aber als Fehlerquelle ausgeschlossen werden. hatte diesen schon testweise entfernt
  • ich habe auch noch einen Echo im Wohnzimmer stehen über den ich die Musik ans Sonos-System übertragen möchte. Daher sind die Sprachdienste der Ones nicht aktiviert. Habe den Eindruck das der Echo mich besser versteht. Bei aktivierten Sprachdiensten trat der Fehler auch auf.

Fehler:

  • über Echo: Alexa, spiele Queen im Wohnzimmer - Meldung Alexa: Queen wird im Wohnzimmer über Sonos abgespielt → die Lautsprecher bleiben stumm
  • über Ones mit aktiviertem Alexa-Sprachdienste: Alexa, spiele „Band xyz“ → Meldung Alexa über Sonos: Band xyz wird abgespielt. → die Lautsprecher bleiben nach der Meldung dennoch stumm
  • über Sonos App - Lied auswählen über Amazon Music. Das Lied beginnt und wird nach ca. 20 Sekunden abgebrochen (Fehlermeldung - das Lied ist nicht korrekt kodiert) das nächste Lied beginnt dann und wird nach weiteren 20 Sekunden wieder abgebrochen. Radiosender über TuneIn funktionieren einwandfrei.
  • nach einer Fehlermeldung fliegt auch sehr häufig ein One raus. Erst nach Unterbrechung der Stromzufuhr und Neustart der Sonos-App werden beide Ones (+RS+LS) wieder angezeigt. 

Sorry, für den Roman! 😅

Bin ratlos und habe auch schon einiges ausprobiert. Sonos Skill aktivieren/deaktivieren, Sonos-Geräte resetten, Sonos Geräte aus Alexa App verwerfen etc. Für einen Tipp wäre ich sehr dankbar. 

@MattEagle, der Roman gefällt mir ausgesprochen gut. :slight_smile:

 

Ein Ändern der Kanäle könnte durchaus noch einen Versuch wert sein, es klingt nämlich nach Funkstörungen. Stelle einmal SonosNet auf Kanal 1 und Router auf Kanal 6. Wenn das keine Besserung bringt, dreh’s um, setze den Router auf 1 und SonosNet auf 6. Teste und berichte bitte.

Auf iOS oder Android: Einstellungen --> System --> Netzwerk --> SonosNet-Kanal

 

Wirf den Sonos-Skill nochmal raus, melde dich danach von allen Amazon-Apps (einschl. Alexa und Audible) ab, die auf dem Mobilgerät installiert sind und autorisiere den Skill anschließend neu.

 

Ein Neustart des Routers, des Amazon Echos und des Sonossystems (in der Reihenfolge) schadet eventuell ebenfalls nicht: Router → Amazon Echo → Playbase → ONEs (hintereinander, immer abwarten, dass die LED zu blinken aufhört).

 

Setze bitte noch eine Diagnose ab und antworte hier mit der Bestätigungsnummer, dann schaut ein Techniker darauf. Eine Diagnose senden (Klick mich!)

Du kannst gern abwarten, was die Diagnose ergibt, bevor du die oben genannten Lösungsansätze durchgehst.

Abzeichen +1

Hallo Greta

Ich habe alle von dir vorgeschlagenen Lösungsumsätze umgesetzt. Ich konnte danach auch (über die Sonos-App) Musik (drei Lieder) über „Amazon Music“ abspielen. Heute Abend war der Fehler aber wieder da. Und ständig ist einer der Ones nicht im System aufgeführt. Muss dann immer einen Neustart durchführen. Meine Diagnosenummer lautet:  88947188

Habe jetzt die Sprachdienste bei den Ones wieder aktiviert. Bei „Alexa spiele xyz“ kommt die Meldung (über die Ones) Songs von xyz werden abgespielt. Die  Lautsprecher bleiben aber stumm. 
ich werde morgen mal nachsehen ob vielleicht ein IP-Konflikt vorliegt. Könnte ja vielleicht sein, dass eine IP zweimal vergeben wurde. 

@MattEagle, gute Idee, sich zu vergewissern, dass kein IP-Konflikt vorliegt. Darüber hinaus sollten allen Sonos-Komponenten und sonstigen Alexa-fähigen Geräten unverwechselbare Bezeichnungen gegeben werden.

Benutzerebene 6
Abzeichen +3

Hallo Greta

Ich habe alle von dir vorgeschlagenen Lösungsumsätze umgesetzt. Ich konnte danach auch (über die Sonos-App) Musik (drei Lieder) über „Amazon Music“ abspielen. Heute Abend war der Fehler aber wieder da. Und ständig ist einer der Ones nicht im System aufgeführt. Muss dann immer einen Neustart durchführen. Meine Diagnosenummer lautet:  88947188

Habe jetzt die Sprachdienste bei den Ones wieder aktiviert. Bei „Alexa spiele xyz“ kommt die Meldung (über die Ones) Songs von xyz werden abgespielt. Die  Lautsprecher bleiben aber stumm. 
ich werde morgen mal nachsehen ob vielleicht ein IP-Konflikt vorliegt. Könnte ja vielleicht sein, dass eine IP zweimal vergeben wurde. 

 

Das mit der doppelten IP-Adresse kann sehr gut sein.

Berichte dann mal bitte.

 

Gruß,

Daniel

Abzeichen +1

Krasser Sch…! (Sorry für meine Ausdrucksweise)

Ich habe doch tatsächlich bei meiner NAS und der Playbase die gleiche IP gehabt. Ich hätte es ehrlich gesagt nicht für möglich gehalten. Da zeigt sich mal wieder, dass der Fehler (wie so häufig) beim Nutzer liegt. Sorry dafür! Aber ich denke das wird bei Ihnen zu 95% immer der Fall sein. Ich habe noch nicht alles testen können (nehmen Sie mal zwei gelangweilten Kindern das Internet (YouTube), Fernseher oder Musik weg - in Zeiten von Corona sehr gefährlich) aber die ersten Versuche waren vielversprechend.

Vielen Dank für die raschen Rückmeldungen und Ideen ohne die ich wahrscheinlich nie auf den Fehler gekommen wäre. Ich hätte wahrscheinlich weiterhin Fehler im Sonos-System vermutet. Man sucht ja selten (traurig aber wahr) die Fehler bei sich selber.

Also wer Probleme mit der Codierung hat, könnte mal  nachsehen ob er evtl. ebenso eine IP doppelt vergeben hat.

Vielen Dank und Gruß aus NRW

DAU (Dümmster anzunehmender User)

@MattEagle, danke fürs Bescheid geben. Von uns ist keiner auf den Gedanken gekommen, dass ein IP-Konflikt vorliegen könnte – es ist allein Ihr Verdienst. :blush:

Antworten