Frage

Musibibliothek einbinden nicht möglich

  • 29 August 2020
  • 3 Antworten
  • 72 Ansichten

Benutzerebene 1
Abzeichen +1

Ich versuche, ein neues Sonos-System einzurichten. Ich habe hier vorläufig einen Move, der auch korrekt angemeldet ist. Nun möchte ich gern meine Musikbibliothek einbinden, die über einen Raspberry zur Verfügung gestellt wird. Ich habe dieselbe Konstellation auch an zwei anderen Standorten, wo ich es jedes Mal – wenn auch mit einigen Mühen – zustande gebracht habe. Hier geht es nun nicht. Ich erhalte, was ich auch mache, die Meldung, der Zugriff auf das Verzeichnis werde verweigert. Die Einbindung der externen Festplatte und die Samba-Konfigurationsdatei sind in allen Fällen identisch. Ich kann auch von meinem Rechner aus problemlos auf das Verzeichnis zugreifen. Ich kann es auch einstellen, nur funktioniert es dann eben nicht mehr.

 

Ich bin ratlos. Was kann ich noch machen?

 

Der einzige Unterschied zu den beiden anderen Situationen ist, dass ich dort Fritz-Boxen habe und hier eine Vodafone-Kabelbox. Aber daran wird es doch hoffentlich nicht liegen…

 

Hat jemand einen Tip?

 

Diagnose: 1878135176


3 Antworten

Benutzerebene 1
Abzeichen +1

Zwischenbericht: Inzwischen konnte ich nachsehen. Die Option »ntlm auth = yes« ist in keiner Datei vorhanden. Allerdings ist mir aufgefallen, dass in der Datei auf dem Rechner, dessen Bibliothek sich nicht einbinden lässt, der Abschnitt [global] aus mir unerfindlichen Gründen ganz und gar fehlte. Den habe ich nun restauriert. Ich komme aber frühestens morgen dazu, zu testen, ob es nun geht. Ich melde mich dann wieder. Erst einmal vielen Dank für den Tip, der mich vielleicht auf die richtige Fährte gebracht hat. ;)

Benutzerebene 1
Abzeichen +1

Ich kann im Moment nicht nachschauen und bin mir deshalb nicht ganz sicher. Ganz sicher bin ich aber, dass die smb.conf auf allen drei Rechnern so gut wie identisch ist, weil die Verzeichnisse und Freigaben dieselben sind. Ich habe also die Datei lediglich kopiert. Wenn die Option nötig ist, muss sie also gesetzt sein, sonst ginge es ja bei den anderen auch nicht.

hast Du auf dem PI in der smb.conf auch tatsächlich “ntlm auth = yes” eingetragen ?
» https://stadt-bremerhaven.de/raspberry-pi-und-sonos-freigabe-wird-nicht-erkannt/

 

Antworten