Beantwortet

Multiroom mit ständigen Aussetzern - Fritzbox 7590 mit 4 Fritz Repeater 3000


Abzeichen +1

Ich habe 17 Produkte von SONOS im Einsatz. Mein Haus ist mit Connect AMP, Connect, Playbar, Play1, Play5 und SUB ausgestattet.

Mein W-LAN wird über die Fritzbox 7590 mit 4 Fritz Repeater 3000 aufgebaut.

Alle aktiven SONOS Geräte sind inzwischen über LAN verbunden.

Ich habe das WLAN gewechselt und immer über die Werksrückstellung alle Geräte in das System neu eingelernt. Dies war schon sehr aufwendig, da dieser Vorgang mehrfach wiederholt werden musste. 

Selbst nach Erneuerung des WLAN Netzes und Wechsel auf LAN Verbindungen, verlieren sich gebildete Gruppen während des Abspielens oder Verbindung zu Spotify ist nicht möglich. Ein sehr instabiles System. 

Im Einsatz is die App S1 auf diversen iPads im Haus verteilt und iphones der Bewohner.

Ich bin kurz davor alle SONOS Komponenten rauszuschmeissen, weil dies soviel Zeit braucht und extrem ärgerlich ist.

Heute habe ich exemplarisch für ein S2 Gerät diverse TCP und UDP Ports in der Fritzbox freigegeben. Mal sehen, was das bringt.

Hat jemand ähnliche Erfahrungen? Wie geht man am Besten vor?

Meine Internet hat 500Mbps und funktioniert stabil. 

Für den Support 821039419

icon

Beste Antwort von Marco Kno 15 Februar 2021, 08:36

Hallo,

hier noch ein weiterer Nachtrag. Ob die Einbindung der Playbar daran Schuld ist - kann ich nicht genau sagen, jedoch hatte ich erneut Aussetzer beim TuneIn an einem Play1 Stereopaar und deren Gruppe.

Die Herausforderung bei mir ist, dass ich die Geräte über mehrere Etagen verteilt habe und das SonosNet (WM 0) nicht überall die optimale Qualität entfaltet.

Bei mir ist die Internetspeed erneut von 520Mbps auf 80-100 rim WLAN untergegangen. Im LAN habe ich volle Geschwindigkeit.

Und jetzt kommts:

Ich habe eine der Play1 Boxen auch mit LAN angedockt, somit habe ich einen neuen “Sender” in der Etage. Und hopla, alles läuft und auch die Internetspeed ist über WLAN auf 531Mbps hochgeschossen.

Was schlußfolgere ich daraus?

Auch wenn der Support erklärt, das WLAN und SONOSNet nichts miteinander zu tun haben, dann habe ich bei mir doch eine Beeinflussung festgestellt. Es wird offensichtlich bei der Suche innerhalb des SonosNets nach einem stärkeren Sender irgendwie Traffic im WLAN Netz erzeugt.

Ich werde meine Beobachtungen weiter verfolgen und berichten, nachdem ich Schritt für Schritt weitere Geräte eingebunden habe.

Grüße aus Berlin

Original anzeigen

15 Antworten

Es werden übers Forum keine Diagnosen mehr ausgewertet, dafür muss man sich an den Support wenden.

https://www.sonos.com/de-de/support (auf der Seite nach unten scrollen)

 

 

  • Fritzbox sowie Repeater sollten mindestens unter FritzOS 7.21 laufen
  • Sobald man eine Komponente verkabelt, wechselt das System ins SonosNet, das vom heimischen WLAN unabhängig ist. Bitte die WLAN-Zugangsdaten wie folgt aus dem System entfernen, um einem Mischbetrieb SonosNet/WLAN entgegenzuwirken:

1) Alle Repeater ausschalten
2) Wenn man ein Stereopaar verkabelt, bitte den linken Player verkabeln ; Sub & Surrounds nur dann verkabeln, wenn auch die Playbar [die Heimkino-Komponente] verkabelt ist
3) Anschließend die WLAN-Zugangsdaten wie folgt aus dem System entfernen. Tippe in der Sonosapp unter Einstellungen auf System > Netzwerk > Netzwerke. Wähle das WLAN-Netzwerk aus, das du entfernen möchtest und tippe auf Entfernen.

4) Mindestens 10 Min. warten. Erst wenn unter 'Einstellungen --> Über mein Sonos-System' neben jedem Player WM:0 steht, dürfen die Repeater wieder ans Netz

 

  • Ich habe mit SonosNet auf 1 und Router auf 6 die besten Erfahrungen gemacht, weshalb ich es gerne als Ausgangseinstellung empfehle. Insgesamt sind folgende Funkkanal-Kombinationen möglich: 1/6, 6/1, 6/11, 11/6, 1/11, 11/1. Auf iOS oder Android: Einstellungen --> System --> Netzwerk --> SonosNet-Kanal
  • Wie sieht es mit potenziellen Störquellen wie Philips HUE, Schnurlostelefon, Babyphon, Mikrowelle, WLAN-Drucker, Bluetoothgeräte, Smart Hubs, Fernbedienungen, Überwachungskameras oder Hausautomation aus? Die Sonos-Komponenten und andere WLAN-fähige Geräte (einschließlich Router) sollten in einem Respektabstand zueinander stehen. Falls HUE Lampen vorhanden sind, die HUE Bridge auf Kanal 26 oder 25 setzen
  • Wenn man in der Sonosapp eine Gruppe erstellt, fungiert das Gerät von dem aus man die Gruppe zusammenstellt, als Koordinator, der den angeforderten Stream an die restlichen Mitglieder verteilt und für synchrone Wiedergabe sorgt. Also als Faustregel: Gruppe immer vom modernsten Produkt in der Gruppe oder der verkabelten Komponente aus erstellen. Wenn man einen Player zum Koordinator macht, der standortmäßig das schwächste Glied in der Kette ist, kann sich das auf die Stabilität auswirken
Benutzerebene 3
Abzeichen +3

@Marco Kno

Hey willkommen noch mal hier im Thread,

@Greta A. hat dir schon gute Tipps gegeben. Klappt es damit?

Ich glaube, wenn du nicht weiter kommst, wird es am besten sein, wenn du uns einmal anrufst.

 

Beste Grüße

Nils

Abzeichen +1

Danke für das Feedback. Ich werde wohl dann erstmal die Vorschläge ausprobieren und mein Ergebnis teilen.

Was mir jetzt schon komisch vorkommt ist, dass ich zwei Play1 über LAN verbunden habe und diese immer noch im WLAN verbunden sehe. Darüber kommt der Paderborner Glockenturm als Klingel rein und kann deshalb noch nicht deaktiviert werden. Alle anderen Geräte habe ich erst einmal stromlos gemacht.

Mein Verständnis ist doch, wenn LAN, dann Wechsel ins SONOS-Net und kein WLAN mehr. Oder verwechsle ich da etwas. Das wlan lässt sich von diesen beiden PLAY!-Boxen auch nicht deaktivieren.

mfg

Marco

Mein Verständnis ist doch, wenn LAN, dann Wechsel ins SONOS-Net und kein WLAN mehr. Oder verwechsle ich da etwas. Das wlan lässt sich von diesen beiden PLAY!-Boxen auch nicht deaktivieren.

 

Ja, wenn ich es recht verstehe verwechselst du etwas. Bitte das WLAN-Modul bei den verkabelten Komponenten wieder aktivieren, denn das wird gebraucht.

 

 

SSID bzw. WLAN-Kennwort ist unter ‘Einstellungen --> System --> Netzwerk --> Netzwerke --> Verwendet’ zu entfernen (siehe obige Anleitung).

 

1) Alle Repeater ausschalten
2) Wenn man ein Stereopaar verkabelt, bitte den linken Player verkabeln ; Sub & Surrounds nur dann verkabeln, wenn auch die Playbar [die Heimkino-Komponente] verkabelt ist
3) Anschließend die WLAN-Zugangsdaten wie folgt aus dem System entfernen. Tippe in der Sonosapp unter Einstellungen auf System > Netzwerk > Netzwerke. Wähle das WLAN-Netzwerk aus, das du entfernen möchtest und tippe auf Entfernen.

4) Mindestens 10 Min. warten. Erst wenn unter 'Einstellungen --> Über mein Sonos-System' neben jedem Player WM:0 steht, dürfen die Repeater wieder ans Netz

Abzeichen +1

Das war ein langes Wochenende. Eigentlich dachte ich, es funktioniert jetzt, jedoch versank das Internet plötzlich von 520 zu 12 Mbps.

Aussetzer beim Radio Tunneln…..

Ich habe zwar noch einen IP Konflikt gefunden, jedoch brachte dies auch keine Besserung, nachdem dies behoben war. Ich habe einfach zu viele Geräte im LAN und WLAN.

wie bin ich vorgegangen:

1.) Vier FritzRepeater 3000 ausgeschaltet (Stromlos )

2.) Sämtliche AMP sind ca 1m von der FRITZ!Box 7590 im HWR installiert. (9 Stück) Einer von der Neusten Generation und 8 mit unterschiedlichen Baujahren.

3.) App zurückgesetzt.

4.) Neues SONOS erstellt

5.) Jeden AMP in Werkszustand zurückgesetzt.

6.) Ohne LAN Kabel Neues Produkt zugefügt, also über WLAN angemeldet

7.) Diese Prozedur mit allen anderen 8 AMP‘s wiederholt.

8.) Play1 in den HWR geholt und eingelernt, Stereopaar erzeugt über WLAN

9.) Zweites Play1 paar analog eingelernt.

10.) Nach jedem Einlernen eines neuen Produktes Test der Internetgeschwindigkeit. (Ca. 520)

11.) Play1 an ihre Orte verteilt und den jeweils Linken verkabelt '

12.) Überwachung in FRITZ!Box, welche IP‘s vergeben wurden (Feste IP-Vergabe)

13.) Prüfung Internet: 520

14.) Verkabelung aller AMP‘s über LAN. Dabei geht der modernste an den LANCOM Switch, alle anderen jeweils an die Vorgänger AMP angeschlossen.

15.) WLAN in der SONOS App entfernt

16.) Finde keine Sonos Verbindung mehr, kommt und geht mit unterschiedlichen Komponenten

17.) Repeater wieder in Betrieb genommen

18.) Internet komplett geblockt, bzw. kommt mal durch mit 500, dann 12, dann 0,12Mbps

Katastrophe

19.) Aller AMP‘s wieder Stromlos, keine Verbesserung

20.) Die Play1 stromlos, Internet zurück auf 520

Wo liegt der Fehler?

Ist das Zuführen eines Produktes überhaupt im LAN Modus möglich?

 

Ich bin ein wenig verzweifelt, um so mehr, wenn ich erfahren sollte, das ich immer den gleichen Fehler gemacht habe.

 

Bin gespannt, welches Statement als Punkt 21 kommt.

lg Marco

 

Fritzbox 7590 im HWR

Repeater 3000 zwei im EG und zwei im OG

SONOSNet Kanal 1

WLAN Kanal 6

SONOS Produkte WM 0

Alle Produkte über LAN verbunden (außer die Rechten Play1)

Im Mesh Protokoll sieht es aus, als würde SONOS über LAN an einem Repeater hängen. Das scheint mir aber nur ein Darstellungsproblem der FritzBox, da alle als LAN Komponenten angezeigt werden.

 

@Marco Kno, was meinst du mit “Ist das Zuführen eines Produktes überhaupt im LAN Modus möglich?”

 

Im SonosNet werden neue Komponenten über ‘System → Produkt hinzufügen’ ins System eingebunden.

Dafür braucht man das heimische WLAN nicht, im Gegenteil, wie oben beschrieben sollte es aus dem System entfernt werden. Und wie schon geschrieben, muss das WLAN-Modul bei den verkabelten Komponenten aktiviert sein, (‘System → [Produkt] → WLAN AKTIVIEREN) denn das wird gebraucht. Ist eine missverständliche Bezeichnung, denn dadurch deaktiviert man SonosNet.

 

 

Das Vernünftigste ist, du telefonierst mit dem Support, schalte bitte vorher einen PC oder Mac ein.

https://www.sonos.com/de-de/support (auf der Seite nach unten scrollen)

 

 

Setzt du Netzwerkswitche ein? Unmanaged Switches müssen IGMP Snooping unterstützen, Managed Switches müssen entsprechend diesen Vorgaben konfiguriert werden.

Abzeichen +1

@Greta A.@Marco Kno, was meinst du mit “Ist das Zuführen eines Produktes überhaupt im LAN Modus möglich?”

 

Ist es erlaubt die Produkte erst zu verkabeln mit LAN und dann einzulernen?

 

Meine beiden Switche sind LANCOM-GS-2326P mit jeweils festen IP’s. Ob das gemanagt bedeutet weiß ich nicht.

 

WLAN ist bei allen Geräten aktiviert.

 

Reicht es beim Switch IGMP Snooping auf enable zu setzen oder sind dort weitere Einstellungen notwendig?

Ist es erlaubt die Produkte erst zu verkabeln mit LAN und dann einzulernen?

 

Was meinst du mit ‘einlernen’?

 

 

Meine beiden Switche sind LANCOM-GS-2326P mit jeweils festen IP’s. Ob das gemanagt bedeutet weiß ich nicht.

 

Der Switch scheint für den Einsatz in Unternehmen gedacht zu sein. Wenn du mit Konfigurieren der STP-Einstellungen für die Verwendung mit Sonos nicht alleine zurechtkommst, kontaktiere bitte den Lancom-Kundendienst. https://www.lancom-systems.de/service-support/

 

 

Reicht es beim Switch IGMP Snooping auf enable zu setzen oder sind dort weitere Einstellungen notwendig?

 

Siehe oben.

Benutzerebene 3
Abzeichen +3

Hallo zusammen,

hier gab es eine Rückmeldung: Das Problem schien am Konfigurieren der STP-Einstellungen zu liegen.

@Marco Kno Teile hier gerne weiterhin, wie es bei dir läuft.

 

Liebe Grüße

Nils

@Nils S, was meinst du damit? Lassen sich Lancom-Switche nicht für STP konfigurieren?

Abzeichen +1

Hallo in die Runde,

ich habe sicher für den durchschnittlichen Hausgebrauch etwas mehr Geräte als andere. 
Dabei versorgen 2 Lancom Switches den Netzwerk Traffic. Ich hatte Lancom gewählt weil die gleichen Geräte in meinen Büros im Einsatz sind. Letztlich habe ich die Ports an denen ein SONOS Gerät über LAN angeschlossen ist bei STP freigegeben. 
Ich habe die Ports aktiviert und deaktiviert und konnte so den Fehler nachstellen. 
Ich bin offensichtlich Sklave meines eigenen Anspruches geworden. Ich habe aber Switches mit genügend POE Ports benötigt. Da wird man bei Fritz eben nicht fündig. 
mit dem Support haben wir meine Architektur geprüft und ich habe diese auch mal zu Papier gebracht, um evtl. Schleifenbildungen aufzuspüren. Es war alles korrekt am Switch angeschlossen. Ich habe die SONOS Geräte auf einen Switch von den beiden umgelegt um auch hier Fehler auszuschließen. 
Jetzt läuft das ganze System wieder reibungslos. In den nächsten Tagen kommen noch die letzten Geräte wieder ins System und glücklich ist meine Familie, das in allen Räumen die Wunschmusik auch folgt. 
Als nächstes werde ich die Präsenzmelder über SONOS ISE integrieren um im Bad bei Anwesenheit Musik aus der Bibliothek abzuspielen. 
Danke an alle Helfer in der Community und an den SONOS Support. 
I’m full of happiness. 

Abzeichen +1

Hallo,

hier noch ein weiterer Nachtrag. Ob die Einbindung der Playbar daran Schuld ist - kann ich nicht genau sagen, jedoch hatte ich erneut Aussetzer beim TuneIn an einem Play1 Stereopaar und deren Gruppe.

Die Herausforderung bei mir ist, dass ich die Geräte über mehrere Etagen verteilt habe und das SonosNet (WM 0) nicht überall die optimale Qualität entfaltet.

Bei mir ist die Internetspeed erneut von 520Mbps auf 80-100 rim WLAN untergegangen. Im LAN habe ich volle Geschwindigkeit.

Und jetzt kommts:

Ich habe eine der Play1 Boxen auch mit LAN angedockt, somit habe ich einen neuen “Sender” in der Etage. Und hopla, alles läuft und auch die Internetspeed ist über WLAN auf 531Mbps hochgeschossen.

Was schlußfolgere ich daraus?

Auch wenn der Support erklärt, das WLAN und SONOSNet nichts miteinander zu tun haben, dann habe ich bei mir doch eine Beeinflussung festgestellt. Es wird offensichtlich bei der Suche innerhalb des SonosNets nach einem stärkeren Sender irgendwie Traffic im WLAN Netz erzeugt.

Ich werde meine Beobachtungen weiter verfolgen und berichten, nachdem ich Schritt für Schritt weitere Geräte eingebunden habe.

Grüße aus Berlin

Und jetzt kommts:

Ich habe eine der Play1 Boxen auch mit LAN angedockt, somit habe ich einen neuen “Sender” in der Etage. Und hopla, alles läuft und auch die Internetspeed ist über WLAN auf 531Mbps hochgeschossen.

Was schlußfolgere ich daraus?

Auch wenn der Support erklärt, das WLAN und SONOSNet nichts miteinander zu tun haben, dann habe ich bei mir doch eine Beeinflussung festgestellt. Es wird offensichtlich bei der Suche innerhalb des SonosNets nach einem stärkeren Sender irgendwie Traffic im WLAN Netz erzeugt.

 

Im SonosNet verbinden sich die Komponenten über das WLAN-Modul der sog. Root Bridge miteinander, die einzige Komponente die noch mit deinem Router in Berührung kommt ist somit die verkabelte Komponente. Du brauchst nur in deinen Router zu schauen, für den ist jetzt das gesamte Sonossystem am LAN, weil er nur die verkabelte Komponente sieht. Die Komponenten selbst verbinden sich untereinander.

 

Wenn man ein mehrstöckiges Haus hat, wird sowieso empfohlen in jeder Etage eine Komponente zu verkabeln, wenn möglich. Nur beachte, dass bei einem Stereopaar der linke Player verkabelt werden sollte, Sub und Surrounds eignen sich dafür nicht.

{...]

Und jetzt kommts:

Ich habe eine der Play1 Boxen auch mit LAN angedockt, somit habe ich einen neuen “Sender” in der Etage. Und hopla, alles läuft und auch die Internetspeed ist über WLAN auf 531Mbps hochgeschossen.

Was schlußfolgere ich daraus?

Auch wenn der Support erklärt, das WLAN und SONOSNet nichts miteinander zu tun haben, dann habe ich bei mir doch eine Beeinflussung festgestellt. Es wird offensichtlich bei der Suche innerhalb des SonosNets nach einem stärkeren Sender irgendwie Traffic im WLAN Netz erzeugt.

Deine Schlussfolgerungen sind ganz einfach zu erklären.

Fakt ist

  1. Dein priv. WLAN und das SONOS-WLAN (Synonym SONOS-Net) sind getrennte WLAN-Zellen und haben somit nichts miteinander zu tun.
  2. WLAN an sich ist aber ein “shared Medium” und beide WLAN-Zellen arbeiten u.U. im selben Funk-Frequenzband (2,4 GHz). Liegen diese auf den selben Funk-Kanälen, oder haben nicht genügend Kanal-Abstand zueinander, dann müssen sie sich die verfügbare Air-Time teilen, bzw. stören sich im schlimmsten Fall sogar gegenseitig, was dann den einzelnen Datendurchsatz drastisch reduziert.
  3. bringt eine Messung des Internetspeeds mit einem Tool wie speedtest.net (o.ä.) nahezu überhaupt keine verlässliche Aussage, da hier immer auch Einflüsse vor dem Router (also im Internet) eine erhebliche Rolle spielen, da man auf diese keinen Einfluss hat.
    Das einzig brauchbare Tool an dieser Stelle ist die Fritz-App WLAN mit dem in der Fritte eingebauten Iperf-Server, welchen man via http://fritz.box/support.lua unter dem Bereich “Durchsatzmessungen” aktivieren kann (zur Aktivierung reicht die 1. Checkbox vollkommen aus). - nur darüber erhält man verlässliche Aussagen bzgl. der Performance in seinem eigenen Netzwerk (ohne Einflüsse von Außen).

Fazit:

Die Aussagen des Supports sind in sofern korrekt, dass beide WLANs formal nichts mit einander zu tun haben.

Deine Beobachtungen sind aber auch korrekt, da sich beide WLANs in ungünstigen Situationen erheblich gegenseitig beeinflussen können.

Deine Aufgabe ist es halt dafür zu sorgen, dass Du z. Bsp. durch intelligente und korrekte Kanaleinstellung der Funkzellen (beider WLANs) dafür Sorge trägst, dass diese Beeinflussungen auf ein Minimum reduziert werden.
Dazu gehört auch die Berücksichtigung der Funkzellen aus Nachbar-WLANs, und zwar am Standort jedes einzelnen Gerätes. - und auch dabei leistet die “Fritz-App WLAN” hervorragende Dienste.

PS:

… und Traffic im WLAN (bei der Suche nach Sendern) wird natürlich von Deinem Controller erzeugt, da dieser sich ja nicht im SONOS-Net befindet. - allerdings muss er mit den Geräten im SONOS-Net natürlich kommunizieren, was allerdings eher geringfügiger Traffic ist, es sei denn, Du streamst Daten direkt vom Mobile-Device z. Bsp über die SONOS-App oder via Airplay.

Benutzerebene 3
Abzeichen +3

@Marco Kno 

Hallo zusammen,

danke für eure Erklärungen, freut mich, dass wir hier Licht ins Dunkle bringen. Ich bin mir sicher, auch stille Mitleser können davon profitieren.

 

Liebe Grüße

Nils

Antworten