Frage

Letzte Wiedergabe wird in Sonos App nicht angezeigt! Stattdessen drehende Sanduhr!


Abzeichen

Hallo Zusammen,

wenn ich die Sonos-App neu starte, wird meine „letzte Wiedergabe“ in den Favoriten korrekt angezeigt.

Alle Titel und Radiosender sind zu sehen!

Schließe ich die App und öffne sie nach einiger Zeit wieder, ist die letzte Wiedergabe verschwunden. Stattdessen sehe ich nur eine drehende Sanduhr.


Ich muss die App wieder komplett schließen und neu starten, dann ist sie wieder vorhanden.

 

Kennt jemand das Problem?

Danke für Eure Hilfe im Voraus!

Leibe Grüße

 


15 Antworten

@Marcus000, vielleicht hilft es, wenn du die Sonosapp zurücksetzt.

 

1) Sonosapp --> Einstellungen --> App-Einstellungen  --> (runterscrollen) App zurücksetzen

2) Verbinde die Sonosapp wieder mit einem 'Vorhandenen System'

Benutzerebene 1
Abzeichen +2

Ja das “Problem” besteht bei mir auch, bist also nicht alleine.

Ich hab's bis anhin immer auf mein W-Lan geschoben. Bei mir betrifft es jedoch jeweils nur ein Tablet welches ich für Gäste eingerichtet habe, wenn diese zum Musikhören vorbei kommen. Auf meinem Smartphone habe ich dieses Verhalten nie. 

Abzeichen

Liebe Greta, 

vielen Dank für deinen tollen Tipp. Er hat eine kurze Zeit funktioniert. Nun habe ich das Gleiche schon wieder! Drehende Sanduhr in der Mitte der App! 😩
Kommt es vielleicht während der Wiedergabe zu Schwierigkeiten bei aktuellem Abspielen und Angabe der letzten Titel!

 Vielleicht ist auch der Radiosender das Problem! Läuft über TuneIn In!

Liebe Grüße zurück!

@Marcus000, es gab einen entsprechenden Bug auf iOS-Geräten, eigentlich hieß es, der sei behoben. Falls du ein iOS-Gerät hast, frage bitte beim Support nach.

https://support.sonos.com/s/contact?language=de

 

Falls es sich um einen bestimmten Radiosender handelt, entferne ihn aus “Mein Sonos” und suche ihn neu heraus.

 

 

@leistungsverstaerker, falls es sich um kein iPad handelt: Befindet sich das Tablet im Gästenetz des Routers oder ist es sonstwie isoliert?

Benutzerebene 1
Abzeichen +2

@Greta A. Nope ist kein iPad und Gästenetzwerk ist deaktiviert

 

Abzeichen

Habe mit Support telefoniert! 
Angeblich läge es am heimlichen Netzwerk! 

Repeater wären gegebenenfalls das Problem! Alles Fritz, neuste Geräte, neueste Firmware, Mesh-Technologie! Ein Sonos hängt sogar am Lan. 

Tipp wäre, das ganze Netzwerk neu starten! 
Hat leider nichts gebracht!

 Nehme gerne noch Tipps entgegen 😩!

 Viele Grüße!

 

Benutzerebene 7
Abzeichen +3

@Marcus000 

Da du das SonosNet nutzt, sollten unter Netzwerke in der App keine Wlan Netze mehr eingetragen sein. Falls doch, lösche die dort mal, außer du nutzt einen Move oder Roam. 
Und es sollte fürs 2,4 GHz Wlan des Routers nicht Autokanal, sondern fest Kanal 1,6 oder 11 eingestellt werden. Aber möglichst nicht den gleichen Kanal, der fürs SonosNet eingestellt ist. 

Abzeichen

Hallo Superschlumpf,

Danke für deinen Hilfe und Deinen Tipp!

Ich bin noch nicht so lange mit Sonos unterwegs, also noch Neuling. Daher eine kurze Nachfrage.

Wenn ich unter System => Netzwerk aufrufe, zeigt SonosNet-Kanal –> Kanal 11.

Gehe ich auf Netzwerk verwalten, wird noch mein Wlan angezeigt.

Sollte ich dieses Netzwerk tatsächlich löschen? 

Verliere ich nicht irgendwie die Steuermöglichkeiten meiner beiden ONEs?

Hab mich noch nicht getraut das ursprüngliche Wlan-Netz zu löschen.
 

Erst seit ich den Amp habe, habe ich diesen über Lan nachträglich verbunden und somit erst nach ursprünglicher Wlan-Nutzung das SonosNet aktiviert.

@Marcus000, das SonosNet ist vom heimischen WLAN unabhängig, die Komponenten verbinden sich alle über die verkabelte Komponente, die jetzt der Systemkoordinator ist. Auch die Steuerung über die Sonosapp klappt weiterhin.

 

1) Alle Repeater ausschalten
2) Anschließend die WLAN-Zugangsdaten wie folgt aus dem System entfernen. Tippe in der Sonosapp unter Einstellungen auf System > Netzwerk > Netzwerke. Wähle das WLAN-Netzwerk aus, das du entfernen möchtest und tippe auf Entfernen.

3) Mindestens 10 Min. warten. Erst wenn unter 'Einstellungen --> Über mein Sonos-System' neben jedem Player WM:0 steht, dürfen die Repeater wieder ans Netz.

 

 

Ich habe mit SonosNet auf 1 und Router auf 6 die besten Erfahrungen gemacht, weshalb ich es gerne als Ausgangseinstellung empfehle. Insgesamt sind folgende Funkkanal-Kombinationen möglich: 1/6, 6/1, 6/11, 11/6, 1/11, 11/1

(Dient dazu, Funkstörungen entgegenzuwirken.)

Benutzerebene 7
Abzeichen +3

@Marcus000 

Jau, raus mit den Wlan Daten… ;-)

Wie gesagt, außer du hast nen Roam oder Move. 

Abzeichen

Hallo Ihr Lieben,

Ich muss nochmal nerven, sorry!

Wenn ich das Wlan lösche, verschwindet die Verbindung zu meinen beiden Ones. Sie erkennen, dass Sonos-Wlan-Netz nicht vom Amp.

Hab den einen One schon vollständig zurückgesetzt. Er sucht immer das Wlan des Routers um sich überhaupt einrichten zu lassen.

Im Sonos-Net habe ich auch schon den  Kanal geändert. Leider alles ohne Erfolg.

ohne Wlan vom Router scheine ich die beiden Ones nicht zu. laufen zu bringen.

muss ich den Amp zurücksetzte?

Könnte nochmal eure Hilfe gebrauchen.

danke!

@Marcus000, hast du beim AMP das WLAN-Modul deaktiviert? Wenn ja, bitte wieder einschalten, denn dieses baut das SonosNet auf.

 

Danach:

1) Alle Repeater ausschalten
2) Anschließend die WLAN-Zugangsdaten wie folgt aus dem System entfernen. Tippe in der Sonosapp unter Einstellungen auf System > Netzwerk > Netzwerke. Wähle das WLAN-Netzwerk aus, das du entfernen möchtest und tippe auf Entfernen.

3) Mindestens 10 Min. warten. Erst wenn unter 'Einstellungen --> Über mein Sonos-System' neben jedem Player WM:0 steht, dürfen die Repeater wieder ans Netz.

Benutzerebene 7
Abzeichen +3

@Marcus000 

Wlan des Amp muss natürlich aktiviert sein, trotz Lan Verbindung. Sonst kann er ja nicht das Sonos Wlan aufbauen. 
Wie weit stehen die Ones denn von Amp oder nächsten Gerät, das per WM0 erreichbar ist, entfernt. Denn wenn das Signal zu schwach ist, kann es nicht klappen. 

Abzeichen

Hallo Ihr Lieben, 

vielen Dank für die schnelle Hilfe! 

Der Tipp war hilfreich!!!

System  läuft nun im Sonos-Netz! 
Darüber bin ich schon mal sehr froh. 👍
 

Dennoch setzt die App bei meinen Favoriten mit meinem Problem „Letzte Wiedergabe“ weiterhin aus. Ständig dreht die Sanduhr! 😩Jedoch lassen sich gespeicherte Sender und Playlisten aufrufen. 

In meinem Router habe ich die Tipps mit den festen Kanälen umgesetzt.

 Ob es wirklich die Repeater sein sollen?

 Herzliche Grüße

@Marcus000, telefoniere am Montag nochmal mit dem Support.

 

Falls du iOS-Geräte hast, schalte Die Nutzung privater WLAN-Adressen in einem Netzwerk (nach unten scrollen) aus.

Antworten