Frage

Leider habe ich ständig Aussetzer in meinem Sonos System


Abzeichen +1

Mit der Bitte um Hilfe …

  • Sonos setzt leider immer wieder aus ( Anzeige in App ...Netzwerk zu langsam...Codierung niO) 
  • 1 Player macht oft Probleme bei der Gruppierung

 

Deine Bestätigungsnummer lautet: 1913909840.


10 Antworten

@Kulle14, betreibst du Sonos über WLAN / ein WLAN-Mesh oder ist eine Komponente/ein Boost mit dem Router bzw. einem Switch verkabelt? Gibt es WLAN-Verstärker (Repeater oder PowerLAN-Adapter)?

Abzeichen +1

Eine Komponente (Play1) ist am Router direkt angeschlossen (Sonost Net // WM:0)….ein Boost wurde letztens ins System integriert ...ohne Router-Anschluss.

...ja in meinem Haus gibt es 2 Repeater zur W-Lan Verstärkung...

 

Es wäre vorteilhaft, wenn du den Boost mit der Fritzbox verkabeln könntest (neuere Technik) und dafür den Play:1 dort plazierst, wo der Boost jetzt steht.

 

  1. Beide Repeater ausschalten
  2. Vergewissere dich, dass die WLAN-Zugangsdaten aus dem System entfernt sind. Sonos Controller-App für iOS oder Android: Tippe in der Sonosapp unter Einstellungen auf System > Netzwerk > Netzwerke. Wähle das WLAN-Netzwerk aus, das du entfernen möchtest und tippe auf Entfernen. Mindestens 10 Min. warten, danach überprüfen, ob in der Sonosapp unter 'Einstellungen --> System --> Über mein Sonos-System' neben jedem Player WM:0 steht; dann dürfen die Repeater wieder ans Netz.
Abzeichen +1

...vielen Dank ...probiere ich aus! 

Die Repeater dürften eigentlich nicht stören...oder?

Ich weiß nicht, ob du das System früher über WLAN betrieben hast, darum habe ich die obigen Punkte als Vorsichtsmaßnahme erwähnt. Der Play:1 ist am LAN-Port 3 angeschlossen? Ich weiß nicht, ob du mehr als die fünf Komponenten hast, die man sieht, aber laut Anzeige passt alles (alle zeigen eine “LAN”-Verbindung an).

 

Wenn du Boost und Play:1 vertauschst hast, setze bitte noch die Funkkänale für den Anfang wie folgt:

SonosNet auf Kanal 1 und Fritzbox auf Kanal 6. Wenn das keine Besserung bringt, dreh’s um, setze die Fritzbox auf 1 und SonosNet auf 6. Teste und berichte bitte.

Auf iOS oder Android: Einstellungen --> System --> Netzwerk --> SonosNet-Kanal

Benutzerebene 6
Abzeichen +3

Hi @Kulle14 ,

 

du solltest unbedingt den Sonosnet-Kanal wechseln, da alle Player enorm unter Funkstörungen leiden.

Besteht das Problem auch, wenn du die Wiedergabe nur auf der verkabelten Komponente startest?

 

Gruß,

Daniel

Abzeichen +1

... Verkabelte Komponente war immer störungsfrei! 
… Wechsel der Kanäle probiere ich morgen und gebe Feedback! 
 

Abzeichen +1

Funktioniert bis jetzt sehr gut.
Hoffentlich bleibt es auch so. 👍

Abzeichen +1

...macht es Sinn zwei Komponenten am Router mit Lan-Kabel zu verbinden? 

 

@Kulle14, du kannst so viele Komponenten verkabeln wie du willst. Nur bitte bei keiner das WLAN-Modul deaktivieren.

Antworten