Beantwortet

Lautstärke verstellt sich auf App von alleine



Ersten Beitrag anzeigen
Dieser Beitrag ist geschlossen für weitere Beiträge

86 Antworten

Ich habe genau das gleiche Problem... wenn ich die Sonos-Lautsprecher direkt über die Spotify-App ansteuere, und anschließend über die Sonos-App die Lautstärke verändern will, verstellt sich diese von selbst wie von Geisterhand...
Es ist egal, ob ich die Apps über mein iPhone, mein iPad oder über den Mac ansteuere.
Wäre schön, wenn da jemand mit demselben Problem weiterhelfen kann...
Benutzerebene 4
Abzeichen +3
Hallo,
entschuldigt bitte die späte Rückmeldung, der Thread ist irgendwie übersehen worden.

Das Problem, welches ihr erfahrt, ist leider ein Bug, der mit Einführung des neuen Spotify Lock-Screens entstanden ist. Zur Zeit kann ich euch nur den Workaround anbieten, in den App Einstellungen von Sonos den Sperrbildschirm und die Regelung über die Hardware-Taste auszuschalten. Wir sind bereits mit Spotify in Kontakt um eine Lösung zu finden.

Grüße,
Christopher
Hallo Christopher,
gibt es eigentlich genau für solche Situationen eine öffentliche "Known-Error-DataBase (KEDB)" ?!
- würde ja in vielerlei Hinsicht den Anwendern und auch dem Support helfen.
- wenn nicht wäre es ja mal eine Anregung 😳
Benutzerebene 7
Abzeichen +3
Hi Peter,
oft wurden hier im Forum pro aktiv bekannte Themen gepostet, sei es als Topic oder Banner.
Leider lesen viele Nutzer nicht, wenn sie mit einem für sie neuem Problem ins Forum kommen.
Solche DB sind schön und sinnvoll, müssen aber gepflegt werden und werden am Ende doch nur von Dauernutzern des Forums gelesen.
Wir haben dieses Thema vor einiger Zeit schon mal angesprochen und fanden die Idee auch gut. Es fehlt aber wohl an Ressourcen.
Gruß
Armin
Hi Armin,
kein Widerspruch, nur ... man muss ja nicht gleich die Gegenargumente mit auf den Weg geben.
100%ig wird SONOS eine KEDB (intern) pflegen.
Warum Diese nicht auch den Usern verfügbar machen und daran partizipieren lassen.
Einfachste Variante wäre im Forum eine Kategorie einzurichten, welche nur zu von den Mods gepflegt wird.
- aussagefähige Feed-Titel und entsprechende Erledigungsvermerke und gut is.
- das Ganze auch noch entsprechend verschlagwortet und schon hat man ganz schnell und ganz einfach eine Antwort auf eine Menge hier xx mal geposteten Probleme.
Bei den hier von den Anwendern z.T. verwendeten Titeln ist es ja auch kein Wunder das man Mehrfach-Posts erzeugt ...
- ein bisschen Moderation muss halt auch in einem Forum sein, sonst ist es bald nur ein eingeschränkter Abklatsch von Facebook. - wobei da die Suche sogar besser sein soll.
Benutzerebene 7
Abzeichen +3
Hi Peter,
wie gesagt, die Idee dazu hatten wir schon vor einiger Zeit.
Die "Gegenargumente" sind leider unsere Erfahrungen.
Die Mehrfach-Posts wirst du leider nie vermeiden können, selbst wenn die Titel noch so aussagekräftig sind.
Ich bin Admn und Moderator in zwei Technikforen. Ich wollte ich hätte einen Euro für jede Impedanzfrage. :D
Gruß
Armin
Hallo,
ich habe übrigens das gleiche Problem. Ist auch etwas nervig und meine Frau macht mich immer fertig, ob ich nicht mal leiser machen kann . ;-(
Ich habe allerdings an config,, etc, nichts geändert. Fehler war plötzlich da und passiert auch mit allen Boxen im Netz.
Im Augenblick bleibt in dem Fall nur Folgendes:

[...] Das Problem, welches ihr erfahrt, ist leider ein Bug, der mit Einführung des neuen Spotify Lock-Screens entstanden ist. Zur Zeit kann ich euch nur den Workaround anbieten, in den App Einstellungen von Sonos den Sperrbildschirm und die Regelung über die Hardware-Taste auszuschalten. Wir sind bereits mit Spotify in Kontakt um eine Lösung zu finden.
Gibt es hierzu Neuigkeiten? Wann wird das Problem behoben?
Benutzerebene 4
Abzeichen +3
Das Problem wir mit einem der nächsten Updates gelöst werden, ein genaues Release-Datum kann ich dir allerdings noch nicht mitteilen.
Abzeichen
Gibt es hierzu inzwischen schon ein ungefähres Datum? Ist wirklich ein sehr nerviger Bug...

Das Problem wir mit einem der nächsten Updates gelöst werden, ein genaues Release-Datum kann ich dir allerdings noch nicht mitteilen.
Benutzerebene 3
Abzeichen +3
Gibt es hierzu inzwischen schon ein ungefähres Datum? Ist wirklich ein sehr nerviger Bug...

Das Problem wir mit einem der nächsten Updates gelöst werden, ein genaues Release-Datum kann ich dir allerdings noch nicht mitteilen.


Hallo Michelhamburg,

Leider haben wir noch kein genaues Datum für das nächste Update.
Erfahrungsgemäß sollte es aber nicht all zu lange dauern...

Gruß,
Marco
Abzeichen +1
Hallo zusammen!

Ich möchte mich gerne der Runde anschließen. Ich bin im Besitz einer Sonos Play 5 und einer Sonos Play 1. Ich streame meine Musik direkt über die Spotify App. Auch ich habe das Problem, dass beim Spotifystreaming (egal ob über die Spotify- oder Sonos-App) die Lautstärke von selbst verändert wird. Lasse ich Spotify über NICHT-SONOS-Produkte laufen, funktioniert die Lautstärke einwandfrei und es treten keine Lautstärke-Schwankungen auf.

Jetzt war hier zu der Lautstärkeproblematik seit über 3 Monaten nichts mehr zuhören. Gibt es denn diesbezüglich Neuigkeiten oder Lösungsansätze außer die bereits aufgeführten, die ja nichts gebracht haben. Das letzte Feedback von Sonos hierzu war vor über drei Monaten, dass es nicht mehr lange dauern kann. Falls also jemand neue Infos hat, teilt Sie mir bitte mit.

Vielen Dank und beste Grüße,

Alex
Benutzerebene 4
Abzeichen +3
Das Problem wurde bereits durch ein Update behoben. Falls du weiterhin dieses Problem hast, sende uns bitte eine Diagnose wie auf https://sonos-de.custhelp.com/app/answers/detail/a_id/2481/ beschrieben und antworte uns mit der Bestätigungsnummer. Wir schauen uns das gerne einmal an.
Abzeichen
Hallo zusammen!

Ich muss mich leider auch der Runde anschließen. Seit ca. 4 Wochen trat mehrfach das beschriebene Symptom auf. Wir bis vor wenigen Mnuten im Freien als sich plötzlich die Lautstärke des Sonos Play1 Stereopaars von selbst auf 100% veränderte. Musik wurde aus der lokalen Musikbibliothek abgespielt. Es wurde kein Streamingdienst genutzt. Mehrfach veränderte sich die Lautstärke von selbst auf 100%. Dann habe ich die Stromversorgung getrennt.
Ich kann bei Bedarf Diagnosedaten zur Verfügung stellen.
...Ich kann bei Bedarf Diagnosedaten zur Verfügung stellen.das hättest Du gleich noch mit dem plärrenden PLAYer machen sollen auch wenn die Nachbarn ggf. 30 Sec. länger belästigt worden wären. :(:@
Benutzerebene 6
Abzeichen +3
Hallo zusammen!

Ich muss mich leider auch der Runde anschließen. Seit ca. 4 Wochen trat mehrfach das beschriebene Symptom auf. Wir bis vor wenigen Mnuten im Freien als sich plötzlich die Lautstärke des Sonos Play1 Stereopaars von selbst auf 100% veränderte. Musik wurde aus der lokalen Musikbibliothek abgespielt. Es wurde kein Streamingdienst genutzt. Mehrfach veränderte sich die Lautstärke von selbst auf 100%. Dann habe ich die Stromversorgung getrennt.
Ich kann bei Bedarf Diagnosedaten zur Verfügung stellen.


Hi,

das hört sich nicht so gut an.
Wenn die Player von der Stromzufuhr getrennt werden, dann wurde das Fehlerprotokoll gelöscht.
Bitte beim nächsten Mal eine Diagnose erstellen und dann sehen wir den Grund sicherlich.

Gruß,
Daniel
Abzeichen
Hallo,
gerade war es wieder soweit. Das Stereopaar Play1 änderte selbsttätig die Lautstärke auf 100%. Bedient hatte ich dieses mal über die Desktop App. Diagnosedaten wurden verschickt. Die Bestätigungsnummer lautet: 1530949791.

Danke & Gruß
Michael
Benutzerebene 6
Abzeichen +3
Hallo,
gerade war es wieder soweit. Das Stereopaar Play1 änderte selbsttätig die Lautstärke auf 100%. Bedient hatte ich dieses mal über die Desktop App. Diagnosedaten wurden verschickt. Die Bestätigungsnummer lautet: 1530949791.

Danke & Gruß
Michael


Hi,

ich kann diesen Aufbau erst supporten, wenn du die Wlan-Module wieder aktivierst und alle Geräte neu startest.
Probiere dann mal, ob das Problem dann auch auftritt.

Gruß,
Daniel
Abzeichen
Hallo Daniel,
kann ich gerne testweise machen. Allerdings trat das Lautstärke Problem bereits auf, bevor ich das WLANs bei den anderen Playern abgeschaltet hatte. Seit die Player über LAN angebunden sind habe ich nahezu keine Abbrüche mehr. Aber das ist ein anderes Thema.

Danke & Gruß
Michael
Benutzerebene 6
Abzeichen +3
Hallo Daniel,
kann ich gerne testweise machen. Allerdings trat das Lautstärke Problem bereits auf, bevor ich das WLANs bei den anderen Playern abgeschaltet hatte. Seit die Player über LAN angebunden sind habe ich nahezu keine Abbrüche mehr. Aber das ist ein anderes Thema.

Danke & Gruß
Michael


Hi Michael,

das glaube ich dir auch, aber das sind die Vorgaben.
Sende danach einfach noch eine Diagnose ab, wenn das Problem wieder auftritt.

Gruß,
Daniel
Abzeichen
Hallo zusammen,
Seit einigen Monaten habe ich dieses Problem auch und alles was ich probiert habe, hat nichts gebracht.
Bei mir tritt das Problem sowohl bei Sonos App und bei Spotify auf. Dabei ist es egal, ob ich Titel von meinem Iphone abspiele oder von Spotify.
Musik hören ist so leider unmöglich. Ich habe eine Diagnose gesendet mit der Nummer: 1546201467
Es wäre echt super, wenn es dafür eine Lösung gibt und der Lautsprecher nicht defekt ist und ich einen neuen brauche.
Im Voraus vielen Dank für eventuelle Hilfe.
Benutzerebene 6
Abzeichen +3
Hallo zusammen,
Seit einigen Monaten habe ich dieses Problem auch und alles was ich probiert habe, hat nichts gebracht.
Bei mir tritt das Problem sowohl bei Sonos App und bei Spotify auf. Dabei ist es egal, ob ich Titel von meinem Iphone abspiele oder von Spotify.
Musik hören ist so leider unmöglich. Ich habe eine Diagnose gesendet mit der Nummer: 1546201467
Es wäre echt super, wenn es dafür eine Lösung gibt und der Lautsprecher nicht defekt ist und ich einen neuen brauche.
Im Voraus vielen Dank für eventuelle Hilfe.


Hi,

es könnte auch an der Taste am Lautsprecher liegen.
Du kannst die Hardware-Tasten in den Raumeinstellungen deaktivieren.
Teste mal, ob das Problem dann auch auftritt.
Wenn ja, dann könnte es noch Geräte im Netzwerk geben, die UPNP-Befehle an Sonos senden.

Gruß,
Daniel
Abzeichen
Hallo,

vielen Dank erstmal für deine Antwort.
Ich habe das was du geschrieben hast gestern Abend probiert, leider ohne Erfolg 😞.
Mittlerweile ist es auch noch schlimmer geworden: Auf voller Lautstärke ist der Ton ganz ganz leise und nur ab und zu wird es mal lauter und dann gleich wieder leiser.
Gibt es denn eine Möglichkeit, wie man überprüfen kann, ob ein anderes Gerät Signale an die Sonos schickt?
Wobei ich langsam nicht mehr glaube, dass es daran liegt. Das Problem trat auf einmal auf und ich habe zu diesem Zeitpunkt auch keine neuen Geräte angeschafft.

Vielleicht gibt es ja noch irgendeine Lösung, ansonsten ist das Gerät wohl defekt.....
Guten Morgen,

ich bilde mir ein gestern im englischsprachigen Forum gelesen zu haben, dass dieses Problem in Zusammenhang mit iOS 12 steht, finde den Beitrag auf die Schnelle jedoch nicht mehr.


Gruß,
Peri