Kurze Musikaussetzer


Benutzerebene 1
Hallo Leute,

zunächst mal ein herzliches Hallo von einem Neuling. Ich bin seit 2 Tagen auch stolzer Besitzer eines Sonos-Systems und finde es auch grds. super. Allerdings gibt es 2 Probleme, wovon eines mittlerweile mit Hilfe der Sonos-Hotline gelöst werden konnte:

1. Problem (mittlerweile gelöst)
Ich habe den ZP 120 zunächst an meinen Router (Speedport W 700 V) angeschlossen. Ich hatte da aber Probleme mit der Desktop-Software, die meine Player erst nach ewig langer Suche erkannte. Die Hotline bestätigte dann, dass mein Router bekanntermaßen Probleme macht. Der Mitarbeiter gab als Lösungshinweis den Tipp, den ZP 120 direkt an den PC anzuschließen. Der Router wird dann mit dem ZP 120 verbunden. Das Problem wurde damit tatsächlich gelöst. Als zweiter Player ist ein ZP 90 per WLAN im Einsatz.

2. Problem (bisher ungelöst)
Wenn ich Musik abspiele und gleichzeitig mit dem Controller in meiner Bibliothek stöbere um z.B. neue Titel meiner Playliste hinzuzufügen, kommt es hin und wieder vor, dass ich kurze Aussetzer (max. 1-2 s) bei der Musikwiedergabe habe. Diese Aussetzer kommen aber nur vor, wenn ich gleichzeitig mit dem Controller arbeite. Wenn ich nur Musik abspiele, ist alles o.k. Den Kanal habe ich bereits auf 1,6 und 11 umgestellt. Hat nichts gebracht.


Hat einer vielleicht eine Idee, woran es liegen könnte?

Dank im Voraus.

Gruß
MickMack

Dieser Beitrag ist geschlossen für weitere Beiträge

10 Antworten

Vielleicht doch noch mal die Hotline bemühen. Es hört sich sehr an nach Probleme mit der drahtlosen Verbindung. Dies kann die Hotline abschließend klären anhand der Sonos-Diagnostik.

Wenn es tatsächlich so ist, kann es sein daß die Frequenzen gestört werden, z.B. von ein drahtloses Telefon, eine Überwachungskamera, einen drahtlosen A/V Sender etc. Auch kann es sein daß einfach die Reichweite überschritten wird.

Wenn sich keine Störquellen ausmachen lassen, könnte man die Zonen verkabeln, einen Zonebridge in die Mitte stellen oder (nicht offiziell unterstützt) sie mit Powerline-Adaptern verbinden.
Benutzerebene 1
Ich habe soeben nochmals die Hotline bemüht. Man sagte mir, dass eine mögliche Ursache auch meine USB-Festplatte sein könnte, auf der meine Musik abgelegt ist. Vielleicht ist die nicht schnell genug. Ich werde deshalb meine Musiksammlung mal auf die interne Festplatte kopieren und dann testen.
Ich werde wieder berichten.

Ein WLAN-Problem würde ich fast ausschließen, da die Musik ja grds. ohne Probleme abgespielt wird. Erst wenn ich zusätzlich mit dem Controller auf meine Bibliothek zugreife, treten die Probleme auf. Der Hotline-Mitarbeiter sagt auch, dass die Verbindung grds. Okay sei. Mal schauen, vielleicht ist es ja wirklich die USB-Platte.
Könnte auch sein. Zwar ist der Index auf den Zoneplayern abgelegt, für den Album Art jedoch muß Sonos immer wieder auf die Platte zugreifen.

Wenn es eine USB 2.0-Fähige platte ist, kann man auch versuchen den an eine andere Büchse anzuschließen. Manchmal ist es so, daß nicht alle USB-Anschlüsse eines Rechners USB 2.0-fähig sind. Auch können Anschlüsse an der Vorderseite des Gehäuses wegen minderwertiger Verkabelung eine slechtere Datenrate aufweisen.
Benutzerebene 1
Dies habe ich raus gefunden, nachdem ich meine Musiksammlung auf die interne Festplatte kopiert habe und die Probleme trotzdem auftraten.

Mittlerweile habe ich auch rasu gefunden, dass es wohl doch die WLAN-Übertragung ist, die zu schwach ist. Nachdem ich den einen Player abgeklemmt habe und den Controller an die Stelle gelegt habe, wo vorher der Player stand, konnte ich sehen, dass die Qualität zwischen 1 grünen Balken und rotem Balken schwankte. Das ist wohl zu wenig. Ich habe mittlerweile mein DLAN von devolo angeschlossen. Damit scheint es nach ersten Tests einwandfrei zu funktionieren. Muss aber noch ein bißchen ausführlicher testen.

Schade, ich hätte gedacht, dass Sonos die eine Etage spielend überbrücken kann. Ist aber leider nicht so.
Benutzerebene 1
Mein Problem mit den Musikaussetzern ist leider immer noch nicht gelöst. Auch die DLAN- Geschichte (Stromnetzwerk) hat leider letztendlich keinen abschließenden Erfolg gebracht. Die Aussetzer sind auch dort zu hören. Der Mitarbeiter der Hotline vermutet, dass es an meinem Rechner liegt und empfiehlt, dass System an einem anderen Rechner zu testen. Ich habe aber leider keinen zweiten PC und mir dafür einen von Bekannten auszuleihen finde ich schon sehr umständlich und schwierig.

Also, meine gesamte PC-Ausstattung ist überdurchschnittlich (Intel Core 2 Quad Q 9300 2,5 GHz; 3 GB RAM, schnelle 500 GB Festplatte), deshalb kann ich nicht glauben, dass mein PC das System ausbremmst.

Ich werde morgen mal meinen Händler aufsuchen. Vielleicht hat der ja noch eine Idee. Wenn nicht, bleibt mir wohl nur die Rückgabe des Musik-Systems. Das fände ich zwar bedauerlich, weil ich grds. von dem System begeistert bin, andererseits bin ich bei 1.000 EUR nicht bereit, irgendwelche Abstriche in Kauf zu nehmen.
Wie klappte es denn mit Internetradio? Hier ist ein 320 kbps stream, wenn der funktioniert, dann sollte mp3 auf jeden fall auch funktionieren.
http://yp.shoutcast.com/sbin/tunein-station.pls?id=108547

Wenn jetzt dieser Breitbandstream geht, und mp3s vom computer nicht, dann liegt es nicht an die drahtlose Verbindung.
Benutzerebene 1
Zunächst danke für die Antwort, aber der Radiostream läuft wohl nicht. Ich bekomme immer eine Fehlermeldung.
Nochmals zur Klarheit: Grundsätzlich werden mp3s ohne Aussetzer abgespielt. Erst wenn ich während der Wiedergabe in meiner Bibliothek stöbere, kommt es hin und wieder zu Aussetzern.
Übrigens bei Napster habe ich überhaupt keine Probleme. Okay, das spricht dafür, dass die Ursache doch bei meinem PC liegt. Aber wo und warum? Ich bin ratlos.
Dann müßtest du doch mal irgendein Computer oder Laptop ausleihen, und schauen wie es damit klappt.

Bei mir geht der Radiosender übrigens. Um das Drahtlosnetzwerk komplett auszuschließen, könntest du den Drahtlosen ZP90 abschalten (stecker ziehen), und schauen ob die Probleme mit nur den ZP120 immer noch auftreten. Wenn nicht, war's die Verbindung.

Wenn ja, möglichst anstelle des ZP120 den Zp90 verdrahtet anschließen. Wenn es dann immer noch Probleme gibt, hast du hiermit einen Defekt an ZP120 oder ZP90 ausgeschlossen.

Teste bitte auch mal ob es nur mit einem bestimmten Controller Probleme gibt.

Was auch ein Problem sein könnte, ist wenn der Rechner nicht nur an den ZP120, sondern auch noch über Kabel oder Wlan eine zusätzliche Verbindung zum Speedport hat. Da entsteht im Netzwerk eine Art von Schleife der im schlimmsten Fall das ganze Netzwerk lahm legen könnte. Die ZP120 leitet das Signal an den Speedport durch, einen weiteren Anschluß am Netzwerk ist nicht nötig.
Benutzerebene 1
Danke für die Tipps. Der Radiosender funktioniert tatsächlich. Ich hatte einen Tippfehler in der Url.

Morgen kommt der Radiohändler, bei dem ich Sonos gekauft habe, zu mir, um sich dass Problem vor Ort anzuschauen. Der bringt auch sein Laptop mit, um das System zu testen. Mal schauen, ich werde auf jeden Fall berichten.
Benutzerebene 1
Ich bin leider immer noch nicht viel weiter. Ich habe mittlerweile meinen Router ausgetauscht, allerdings ohne durchschlagenden Erfolg.

Der Techniker des Radiohändlers ist der Meinung, die Störung steht im Zusammenhang mit den Coverbildern, die von Sonos übertragen werden.
In der Tat treten die Aussetzer bei mir immer dann auf, wenn ich in meiner Bibliothek stöbere und natürlich auch die entsprechenden Cover angezeigt werden.

In diesem Zusammenhang habe ich mal einige Fragen:

1. Die max. Pixelgröße die Sonos unterstützt liegt ja meines Wissens bei 1024 x 1024. Gibt es denn auch eine max. Dateigröße? Denn je nach Qualitätsstufe sind meine Coverdateien (ca. 1000 x 1000 Pixel) unterschiedlich groß (von ca. 50 kb bis ca. 280 kb).

2. Die Coverbilder kann man ja entweder über die Einbindung in den Tags oder aber als folder.jpg im Ordner anzeigen lassen. Wie sind hier die Erfahrungen? Welche Variante sollte man den Vorzug geben?

3. Ist es denkbar, dass das Laden anderer Coverbilder zu Aussetzern bei der aktuellen Musikwiedergabe führen kann?