Frage

Kriege kein 5,1 sound rein.

  • 25 November 2021
  • 3 Antworten
  • 43 Ansichten

Abzeichen

Hallo zusammen,

 

zuerst mal meine hardware

TV; LG TV 55lf5809-za

Sound; Sonos Playbase, 2x Play 1, 1x Sub

Nvidia Shield TV

 

Nun zu meinen anliegen…

ich bekomme ausser PCM 2.0 nix anderes eingestellt. muss ich mir wirklich ein neuen fernseher holen, oder kann ich ich irgendwie extern da was machen? z.b. mit einem Extractor über die Shield?

 


3 Antworten

Benutzerebene 7
Abzeichen +3

@Craver 

Wie alt ist denn dein TV? 
Wenn er schon ein paar Jahre aufm Buckel hat, kann es gut sein, dass er halt kein Mehrkanal Audio von HDMI Quellen durchschleifen kann. 
Wenn du alle Audiooptionen am Shield und am TV korrekt eingestellt hast (Bitstream bzw. Dolby Digital), dann wird es wahrscheinlich daran liegen. 
Abhilfe würde dann ein HDMI Audioextractor mit Toslinkausgang schaffen. Kostet ca. 30-40€. Wenn du auch zusätzlich zum Shield auch Ton vom TV selber nutzt, würde ich einen HDMI Switch mit Audioextractor nehmen, dessen HDMI Ausgang zum TV ARC kann. So kann dann auch Ton vom TV zum Switch und weiter zur Playbase gelangen. An die Eingänge des Switch kommen Shield und ggf. andere Zuspieler. 

Abzeichen

So habe es jetzt herausgefunden. 

 

Musste in den Einstellungen der shield auf E-AC3(Dolby Digital Plus / DD+) Einstellen. Dadurch erkennt auch die netflix App das 5.1 verfügbar ist, vorher stand nämlich bei den Titeln nur die Video Formate wie HD…

 

Jetzt hab ich aber ein anderes Problem. 

Seit den oben genannten Einstellungen, ist manchmal, sporadisch, der Sound verziert. Und um das dann wieder zu beheben, geht es nur wenn ich den Fernseher AUS und wieder AN schalte und dann läuft es auch erst einmal wieder normal. 

 

Ich kann wirklich nicht sagen an welchem musster es passiert. Es passiert bei egal welcher Situation 

Abzeichen

So habe es jetzt herausgefunden. 

 

Musste in den Einstellungen der shield auf E-AC3(Dolby Digital Plus / DD+) Einstellen. Dadurch erkennt auch die netflix App das 5.1 verfügbar ist, vorher stand nämlich bei den Titeln nur die Video Formate wie HD…

 

Jetzt hab ich aber ein anderes Problem. 

Seit den oben genannten Einstellungen, ist manchmal, sporadisch, der sound verzerrt. Und um das dann wieder zu beheben, geht es nur wenn ich den Fernseher AUS und wieder AN schalte und dann läuft es auch erst einmal wieder normal. 

 

Ich kann wirklich nicht sagen an welchem musster es passiert. Es passiert bei egal welcher Situation 

 

So, die Ursache habe ich herrausgefunden.

 

Das Verzerren passiert immer dann, wenn ich bei einem Netflix abend, danach aus der Netflix app gehe, dann ist der Sound verzerrt. Dabei ist es egal, ob ich kurz in die Netflix app rein gehe ein video kurz starte oder ganz gucke. Es passiert genau dann sobald ich nach der wiedergabe aus der Netflix app raus gehe.

 

Habe auch schon versucht die Netflix app, nach der nutzung aus der Task zu beenden, aber kein Erfolg.

 

Das einzige was hilft, gegen denn fehler ist es, denn Fernseher einmal aus, und wieder an zu stellen.

Danach ist alles wieder Normal, als würde der fernseher nach dem Neustart sich Kalibrieren.

 

Kennt jemand ne Lösung?

Antworten