Frage

Keine Verbindung Beam mit Samsung Tv


Ich versuche verzweifelt die Beam an einem Samsung ue55F6470 Tv anzuschließen.
Weder HDMI Kabel an dem richtigen Eingang des TVs (ARC), noch optisches Kabel funktioniert.
Music kann ich über WLAN streamen, nur habe ich die Beam hauptsächlich für den Fernseher
Gekauft und habe keinen Ton.
ich habe auch schon die HDMI Kabel getauscht- kein Erfolg.
TV ist auf Anynet+ eingestellt, wie Die Sonos App es vorschlägt.
Sonos Hotline hat keine Erklärung, Wer hat einen Tipp???
Viele Grüsse
Bobesch

76 Antworten

Abzeichen
Hi,
ich hänge mich hier mal mit meinem Problem drann.
Gestern eine Beam für meinen Samsung TV KS65 gekauft und problemlos eingerichtet.
Seit heute geht kein TV-Ton mehr, Musikstreaming geht. HDMI-Kabel getauscht, TV vom Strom genommen usw usw - hat alles nichts gebracht...
Abzeichen
Same here, mein Samsung UE55JU6870 lässt sich nicht verbinden.
Ganz zu Anfang hat es einmal geklappt. Danach aber nie wieder.
Habe sowohl den TV zurückgesetzt als auch mehrere Kabel probiert.
Per optischem Kabel geht es zwar aber da geht natürlich die Lautstärken nicht zu steuern.
Abzeichen
Hi,
bei mir geht es nichtmal mit dem beiliegendem Adapter von Optisch auf HDMI... der TV erkennt die Beam als Receiver, sobald ich Anynet im TV aktiviere, kommt aus den TV-Lautsprechern kein Signal mehr, der TV stellt die Tonausgabe automatisch auf Receiver, doch aus der Beam kommt kein Ton, in der App wird mir die Auswahlmöglichkeit TV auch angezeigt und ich kann den TV alsTonquelle auch auswählen. Musikstreaming funktioniert wie gesagt...sehr traurige Angelegenheit... @ Recon21: hast du deinen TV mit dem Adapter optisch/Hdmi angeschlossen?

Gruß
Marco
Abzeichen
@Muigo: ja ich habe hier mit diesem Adapter zur Probe angeschlossen dann funktioniert sie aber dann funktioniert natürlich die Lautstärkeregelung über die Fernbedienung vom Fernseher nicht.

Wenn ich sie per HDMI anschließe, wird sie erkannt sobald ich sie aber auswähle geht der TV Lautsprecher aus, es kommt kein Ton mehr und es wird versucht sich über ARC zu verbinden was aber nach ungefähr einer Minute fehlschlägt und der Fernseher springt automatisch zurück auf die internen Lautsprecher.
Abzeichen
danke, ihr wäre ja schon zufrieden, wenn ich über den ootischen Adapter überhaupt nen Ton rausbekommen könnte..
Hallo Leute,

setzt bitte eine Diagnose ab und antwortet hier mit der Bestätigungsnummer, damit ein Techniker sich das anschauen kann. Wird allerdings vor Montag nichts mehr werden.


Gruß,
Peri
Abzeichen
hier meine Diagnose-Nr
hier meine Diagnose-Nr
... die ist leider unsichtbar. Bitte eine neue Diagnose absetzen.
Abzeichen
Neue Bestätigungs-Nr: 1972418139
Abzeichen
Meine Bestätigungs-Nr:128799729
Abzeichen
Beim Samsung TV KS65 könnte man mal versuchen, die Sonos-Beam mit Quelle/ Universalfernbedienung einzurichten?
Ansonsten mal die Power Taste an der TV-Fernbedienung lange gedrückt halten bis der TV neu startet.
Meiner Erfahrung nach gibts mit diversen Gerätschaften an den aktuellen Samsung Kisten oft Probleme.
Abzeichen
Gibt es hierzu eine Lösung ? Ich habe dasselbe Problem
Abzeichen
bei mir bis jetzt keine Lösung - das komische ist ja, dass es am Tag der Ersteinrichtung problemlos lief...
Abzeichen
bei mir bis jetzt keine Lösung - das komische ist ja, dass es am Tag der Ersteinrichtung problemlos lief... Bei mir genauso, erst danach ging nichts mehr.
Abzeichen
Beim Samsung TV KS65 könnte man mal versuchen, die Sonos-Beam mit Quelle/ Universalfernbedienung einzurichten?
Ansonsten mal die Power Taste an der TV-Fernbedienung lange gedrückt halten bis der TV neu startet.
Meiner Erfahrung nach gibts mit diversen Gerätschaften an den aktuellen Samsung Kisten oft Probleme.


gerade deine Tipps mal probiert - keine Tonausgabe. Der TV findet ja die Beam, die Beam-App zeigt mir auch den TV als Auswahlmöglichkeit an und bestätigt mir auch, dass der TV korrekt mit der Beam verbunden ist...
Abzeichen
Bei mir funktioniert es exakt 30s. beim anstellen des Fernsehers. Dann ist Ruhe... Support sagt, Apple Tv mal entfernen....
Abzeichen
AppleTV & BluRay hab ich schon entfernt
Abzeichen
Hallo,
hatte kurzzeitig an einem Ks7590 getestet und da funktionierte die Beam bei mir. Fahre allerdings keine Standardkonfiguration da ich beim Sonos Beam wifi=off (WLAN-Modul deaktiviert) nutze und alles mit LAN verbunden habe. Positiver Nebeneffekt, 3 statt 5 W Stromverbrauch im Ruhemodus.

Falls das nur so funktioniert, evtl. ein Hinweise für den Support?

Meines Erachtens kann man die Beam auch an unterschiedlichen HDMI-Ports testen und dann mit der Option Universalfernbedingung am TV einrichten?
Abzeichen
@ Sven:
nochmals vielen Dank für deine Tipps.
Aber mal ehrlich, das kann doh nicht Sinn und Zweck sein, dass die Beam nicht läuft, wenn man sie nach Anleitung anschliesst und installiert?
Wenn es mit div. TV-Marken oder -Typen grundsätzlich Probleme gibt, sollte mich der Verkäufer aktiv darauf ansprechen, zumal wir über meine Konfiguration gesprochen haben. Der Verkäufer ist für mich aber nicht der Schuldige, sondern der Hersteller. Wenn ich die Beam bis Ende der Woche nicht stabil zum Laufen bekomme, werde ich das Gerät zurück geben. Selbst bei Rückgabe des Gerätes bin ich noch der Dumme, da ich mir in einem anderen Geschäft noch die Wandhalterung für die Beam gekauft habe und diese an meinem TV-Board montiert habe (also schön Löcher gebohrt etc)...
Bin mal gespannt, wann sich der Support meldet...
Abzeichen +2
Ich versuche verzweifelt die Beam an einem Samsung ue55F6470 Tv anzuschließen.
Weder HDMI Kabel an dem richtigen Eingang des TVs (ARC), noch optisches Kabel funktioniert.
Music kann ich über WLAN streamen, nur habe ich die Beam hauptsächlich für den Fernseher
Gekauft und habe keinen Ton.
ich habe auch schon die HDMI Kabel getauscht- kein Erfolg.
TV ist auf Anynet+ eingestellt, wie Die Sonos App es vorschlägt.
Sonos Hotline hat keine Erklärung, Wer hat einen Tipp???
Viele Grüsse
Bobesch


Mal hier lesen http://www.hifi-forum.de/viewthread-151-30781.html und prüfen, ob der TV die neuste Firmware hat.
Die Schuld muss man leider hier oft beim TV suchen.
Abzeichen
ok, dann werde ich heute Abend mal alle HDMI-Stecker von der One-Conect-Box und den TV vom Strom nehmen. Der TV hat lt. Menü die aktuellste Firmware....
Abzeichen
Ich versuche verzweifelt die Beam an einem Samsung ue55F6470 Tv anzuschließen.
Weder HDMI Kabel an dem richtigen Eingang des TVs (ARC), noch optisches Kabel funktioniert.
Music kann ich über WLAN streamen, nur habe ich die Beam hauptsächlich für den Fernseher
Gekauft und habe keinen Ton.
ich habe auch schon die HDMI Kabel getauscht- kein Erfolg.
TV ist auf Anynet+ eingestellt, wie Die Sonos App es vorschlägt.
Sonos Hotline hat keine Erklärung, Wer hat einen Tipp???
Viele Grüsse
Bobesch


Mal hier lesen http://www.hifi-forum.de/viewthread-151-30781.html und prüfen, ob der TV die neuste Firmware hat.
Die Schuld muss man leider hier oft beim TV suchen.


so, gerade alle Stecker gezogen usw. - genützt hat es nichts, der TV erkennt die Beam am Arc-Anschluss usw... Ton kommt keiner raus...
Abzeichen +2
Die Antwort auch für den TO.
So ist das mit den Overtakes.
Zum Deinem TV: Bitte exaktes Modell und FW Version nennen. Ist Anynet+ korrekt aktiviert?
Abzeichen
Anynet plus ist aktiviert
Abzeichen +2
Anynet+ eingschaltet?
https://www.samsung.com/de/support/tv-audio-video/wie-ubertrage-ich-den-ton-meines-smart-tv-per-hdmi-arc-kabel-an-meine-soundbar/
Steckt Beam an der HDMI Buchse, die mit ARC gekennzeichnet ist?

Antworten