Frage

Kein AirPlay mehr über WLAN nach S2 update


Liebe community,

seit dem S2 Update ist es mir nicht mehr möglich die Wiedergabe per AirPlay von einem Apple Gerät aus an meinen Sonos One zu starten.

Ich besitze nur dieses eine Sonos Gerät und die AirPlay Wiedergabe auf meinem Apple TVs funktioniert einwandfrei.

Mein lokales Netzwerk basiert ausschließlich auf Unifi Hardware bestehend aus Security Gateway Switch und einem Access Point. Alles ist auf dem aktuellsten Softwarestand und läuft ansonsten einwandfrei.

Auf dem Sonos One funktioniert die Wiedergabe über AirPlay auch, allerdings nur wenn ich den Sonos per Ethernet anbinde. Über WLAN wird mir der Lautsprecher zwar als AirPlay Gerät angeboten ich kann diesen auch auswählen, allerdings treten dann zwei unterschiedliche Fehler Bilder auf.  
Fehlerbild 1: Das iPhone baut eine AirPlay Verbindung zum Lautsprecher direkt auf und beginnt die Wiedergabe. Allerdings gibt der Sonos dann keinen Ton aus und nach circa 4-6 Sekunden stoppt die Wiedergabe wieder. Ich kann die Wiedergabe beliebig oft neu starten, doch jedes Mal wird sie nach 4-6 Sekunden wieder gestoppt. Ton wird auch in den 4-6 Sekunden nicht ausgegeben.

Fehlerbild 2: nach Auswahl des Sonos als AirPlay Wiedergabe Ziel dauert es teilweise bis zu 1 Minute bevor die Herstellung der Verbindung dann abbricht. Dies zeigt sich in dem Menü in dem sich die AirPlay Geräte per Haken auswählen lassen dadurch, dass nach Anklicken des Hackens dort das kreisende Symbol angezeigt wird, welches symbolisieren soll das im Hintergrund gearbeitet wird. 

Unter der Software die vor dem S2 Update lief funktionierte AirPlay über WLAN einwandfrei. An der Konfiguration meines Lokal Netzwerks wurden seitdem keine Änderung vorgenommen. 
Mit irgendetwas scheint sich die S2 Software also nicht zu vertragen.
Ich hoffe sehr auf eure Hilfe, liebe Grüße.


0 Antworten

Hinterlasse den ersten Beitrag!

Antworten