ipod touch Verbindungsproblem

  • 11 June 2009
  • 2 Antworten
  • 2883 Ansichten

Benutzerebene 1
Hallo Zusammen,

vielleicht kann mir jemand bei folgenden Problem helfen. Ich betreibe eine Sonos Anlage mit einem ZP90 und einem ZP120 Player. Der ZP90 Player ist direkt über Ethernet mit meinem Netzwerk verbunden. Als Sonos Controler setze ich den ipod Touch ein. Dort habe ich die Sonos Application mit der aktuellsten Version installiert. Der ipod Touch ist mit meinem Wireless LAN verbunden und funktioniert soweit auch Prima. Nun zu meinem Problem.

Immer wenn ich den Sonos Controller auf dem ipod Touch starte dauert es bis zu zwei - drei Minuten bis er die Player findet und anzeigt. Sobald er diese gefunden hat funktioniert Alles Prima. Hat jemand eine Idee an was die lange Verbindungszeit zu Beginn liegen könnte. Das würde mir sehr helfen, da wenn dieses Problem gelöst ist das System perfekt funktioniert! Ich bedanke mich schon mal für jede Idee...

Gruss

Michael

Dieser Beitrag ist geschlossen für weitere Beiträge

2 Antworten

Oft hängt sowas mit eine Firewall auf dem Router zusammen. Mit der Desktop-Software würdest du dann das gleiche Problem haben.

Sonos sendet informationen per UDP-Broadcast über das netzwerk. Eventuell werden die vom Router gefiltert. Ich habe selber ein Thomson 780wli von Tele2, und der macht diese Probleme. Ich habe es gelöst durch einen separaten Wlan Access Point direkt an einen ZP zu hängen, und Wlan im Thomson abzuschalten. Somit hat der Router keine Chance, pakete zwischen das Wlan und Sonos herauszufiltern.
Also ich habe auch einen Touch und bei mir geht das sehr schnell, bei mir ist aber auch die interne Firwall für mein LAN deaktiviert bzw. auf dem Router so nicht vorhanden.
Hast Du denn beim Desktop Controller das gleiche Problem?