iOS 15.6.1 kann existierendes System nicht finden

  • 17 September 2022
  • 8 Antworten
  • 73 Ansichten

Abzeichen

Hallo zusammen

 

Mein Mann hat ein Android, womit er problemlos unser Sonos System verwenden kann.

 

Leider schafft es mein iPhone 12 (ios 15.6.1) seit ca. 1-2 Wochen nicht mehr, mit dem System stabil zu verbinden. Habe deshalb das App Sonos S2 (Version 14.15 / build 69.1.32152) neuinstalliert.

Nun kann ich mich gar nicht mehr mit Sonos verbinden. Dank dem Sonos Account kennt das App mein Sonos WLAN Netzwerk, kann sich aber nicht verbinden. Auf dem iPhone habe ich auch überprüft, ob ich im gleichen WLAN bin, alles korrekt.

 

Fehlermeldung: Verbinden mit Sonos nicht möglich.

Es wirkt für mich, dass es ein App Problem ist.

Was kann ich machen? Idee?


8 Antworten

Hallo Novize

 

Es wird Dir nichts helfen, aber wir haben mit unseren iPhones 12Pro und 13 Pro auch das Problem das es nicht mehr aufgefunden werden kann. Habe schon alles probiert. Werde mir bald eine andere Box zulegen. Schade um die 5 die im Haus verteilt sind.

 

Liebe Grüsse

Stressvoegeli

Benutzerebene 3
Abzeichen +3

Die Antwort ist natürlich Blödsinn.

Die App muss den gleichen Softwarestand haben wie die Speaker.

Kannst Du nur mit Deinem iPhone das System nicht finden, mit anderen mobilen Geräten aber schon, liegt der Fehler nicht bei Sonos.

Im iPhone für die Sonos App die Berechtigung “lokales Netzwerk” de- und wieder aktivieren und die private Wlan Adresse in den Wlan Einstellungen deaktivieren kann schon helfen. Auf jeden Fall nach der Installation der aktuellsten Sonos App das iPhone mal kpl. neu starten.

Es hat ja vor 2 Wochen noch funktioniert, oder?

 

Abzeichen

Hallo Anna-Log, bin auch der Überzeugung, dass es nicht am Sonos-System liegt. Sonst hätte ich ja mein Mann mit Android auch das Problem. Aber es kann gut sein, dass das Sonos-iPhone-App ein Problem hat. 

Vor ca. 2 Wochen hat es noch gut funktioniert. Dazwischen gab es mehrere App-Updates. Habe das Gefühl, dass ist fehlerbehaftet.

Dein Tipp mit der Berechtigung “lokales Netzwerk” de- und wieder aktivieren und die private Wlan Adresse in den Wlan Einstellungen deaktivieren, habe ich versucht. Leider erfolglos.

Noch andere Ideen?

Abzeichen

Kann man der App vielleicht noch etwas mehr Fehlermeldungen entlocken als nur diese Bilder:

 

Benutzerebene 7
Abzeichen +3

@Spartaner 

Hallo,

sieht fast so aus, als wenn da mehr als ein Wlan Netz in deinem Sonos System gespeichert ist. Schau mal in der App unter Netzwerke in den Einstellungen nach und entferne alle alten oder falschen Wlan Netze. 
Hast du evtl. am Router 2,4 und 5 GHz Wlan beide aktiv und verschiedene Namen für die Wlan Netze vergeben?

Abzeichen

Habe unterdessen gemerkt, dass meine Beam nur das 2.4GHz unterstützt, deshalb habe ich alle meine Sonos Geräte auf das 2.4GHz umkonfiguriert. Zudem habe ich sichergestellt, dass das 2.4GHz und das 5GHz einen anderen Netzwerkname hat.  Nun habe ich auch auf dem iPhone auch auf das 2.4GHz Netzwerk nach dem Sonos System gesucht - erfolglos! 

Mit Android und Windows funktioniert es.

Benutzerebene 7
Abzeichen +3

@Spartaner

Irgendwas passt da imho in deinem Netzwerk und/oder den Einstellungen des Apple Gerätes nicht. 
Ruf doch mal beim Support an. Der kann evtl. mit Hilfe von Diagnosen mehr herausfinden. 
https://support.sonos.com/s/contact?language=de

Abzeichen

Schon mal herzlichen Dank für die tatkräftige Unterstützung! Rufe morgen beim Support an.

Antworten