Beantwortet

Intel NUC i7 - Sonos BEAM


Abzeichen +1
Hallo zusammen,

ich möchte gerne meinen Intel NUCi7, der einen "kombinierten Klinken-/Toslink-Audio-Ausgang" besitzt, mit der SONOS Beam verbinden.
Dazu habe ich mir einen "Uplink - Toslink auf mini Toslink 3,5mm | Digital Audio Adapter | Lichtwellenleiter (LWL) | 3,5mm mini Stecker <> Toslink Buchse" besorgt.
Diesen habe ich an den mitgelieferten Adapter der Beam (Toslink auf HDMI) angeschlossen
und via HDMI Kabel bin ich dann auf die Beam gegangen.

Ich bekomme so aber keinen Ton!?

Kann mir da bitte vil. jemand helfen? Würde es mit einer externen Soundkarte (z.B.: CREATIVE Sound Blaster X-Fi Surround 5.1 Pro v3 - USB Soundkarte mit SBX Pro Studio-Technologie, für Windows 10)
möglicherweise funktionieren?

Danke im Voraus,
Sebastian
icon

Beste Antwort von Sebi C. 25 Juni 2019, 08:04

Hallo Ralf,

danke für deine Recherche.
Ja mein Anschluss ist auf der Frontseite und ist höchstwarscheinlich nicht optisch.
Bei den anderen Modellen ist der Anschluss mit "OPTICAL" gekennzeichnet. (https://www.technikaffe.de/anleitung-311-neue_intel_nuc5cpyh_mit_braswell_prozessor_im_test)
Dies ist bei mir nicht der Fall.

Ich werde mir daher eine ext. Soundkarte anschaffen und es damit versuchen.

Vielen Dank nochmal für deine Hilfe,
Sebastian
Original anzeigen

7 Antworten

Benutzerebene 6
Abzeichen +3
@Sebi C.
Es sollte eigentlich funktionieren, wenn ein störungsfreies optisches Signal in den Adapter der Beam gelangt und dieser es in ein HDMI ARC Signal wandelt, welches zur Beam geht.
Ich würde zwei Dinge versuchen...
  • den 3,5 mm Toslink Adapter an einem anderen Gerät testen.
  • falls er technisch ok ist, das Signal vom Audioausgang des Quellgerätes mal woanders einspeisen(AV Receiver z. B.)
Abzeichen +1
Hallo Superschlumpf,

vielen Dank für deine rasche Antwort.
Ich denke es liegt am NUC. Da es sich ja um ein opt. Signal handelt (LWL), müsste am Audioausgang ein rotes Licht zu sehen sein. Das hab ich mir mal so sagen lassen :)
Ich kann da kein rotes Licht erkennen und glaub auch mittlerweile, dass meine NUC Version keinen opt. Ausgang besitzt... https://ark.intel.com/content/www/de/de/ark/products/126140/intel-nuc-kit-nuc8i7beh.html
Soundtreiber habe ich neu installiert. An dem wird´s auch nicht liegen.
Könntest du mir bitte kurz die Produktspezifikationen vom "Intel®️ NUC-Kit NUC8i7BEH" checken (Link oben) und mir sagen ob ich da richtig liege, mit dem nicht vorhanden opt. Ausgang?
Wäre dann eine ext. USB-Soundkarte mit Toslink-Ausgang eine Option?

Danke für deine Hilfe,
Sebastian
Benutzerebene 6
Abzeichen +3
@Sebi C.
Ja, ein rotes Licht sollte eigentlich zu sehen sein...
Woher hattest du denn die Info, dass dein Gerät über einen 3,5 mm Kombiausgang verfügen soll?
Welche Version des NUC hast du denn genau? NUC8i7 oder NUC7i7?
Auf der von dir verlinkten Seite zum NUC8 ist in der Übersicht nur die Rede von 7.1 Ton per HDMI.
In den Datenblättern sind dann mehrere Modelle gelistet. Da müsste man mal genau wissen, welches deines ist.

Gruß,
Ralf
Benutzerebene 6
Abzeichen +3
@Sebi C.
PS:
Dass kein rotes Licht zu sehen ist, kann natürlich auch daran liegen, dass im Audiotreiber die SPDIF Ausgabe erst aktiviert werden muss.
Ich habe mal exemplarisch das Datenblatt PDF eines NUK8 Modells angesehen und dort ist nur von einem 3,5mm Anschluss am Frontpanel des Gerätes die Rede, welcher ein kombinierter Stereo Headphone u. Microphone Anschluss ist. Also rein analog... nix mit optisch digital.
Auf der Rückseite am Backpanel des Gerätes liegt dann der HDMI Ausgang. Dieser scheint bis zu 7.1 digital Audio zu unterstützen, aber hilft dir nicht weiter, da es kein HDMI ARC Port ist, den die Beam benötigen würde.
Benutzerebene 6
Abzeichen +3
@Sebi C.
Ok, weiter geht‘s... 😉
Wie ich vermutet hatte, hängt es vom konkreten NUC Modell ab, ob ein opt. Audioausgang vorhanden ist. Dies ist wohl nur bei einigen Geräten der NUC5 und NUC6 Reihe der Fall. Bei diesen befindet sich der 3,5 mm Anschluss dann auch nicht am Front- sondern am Backpanel.
Die Informationen habe ich aus dem entsprechenden Intel Forum.
(der unterste Post dort fasst es nochmal ganz gut zusammen)

Ich vermute, dir bleibt evtl. nur der Weg über eine externe USB Soundkarte.

Ich hoffe, die Infos helfen dir weiter,
Ralf
Abzeichen +1
Hallo Ralf,

danke für deine Recherche.
Ja mein Anschluss ist auf der Frontseite und ist höchstwarscheinlich nicht optisch.
Bei den anderen Modellen ist der Anschluss mit "OPTICAL" gekennzeichnet. (https://www.technikaffe.de/anleitung-311-neue_intel_nuc5cpyh_mit_braswell_prozessor_im_test)
Dies ist bei mir nicht der Fall.

Ich werde mir daher eine ext. Soundkarte anschaffen und es damit versuchen.

Vielen Dank nochmal für deine Hilfe,
Sebastian
Benutzerebene 6
Abzeichen +3
@Sebi C.
Gern geschehen...

Antworten