Beantwortet

in unterschiedlichen Räumen miteinander zu verbinden?


Abzeichen +1

Hallo,

ich habe zwei Play 1 und eine One. Die beiden Play 1 sind stereo miteinander verbunden. Die One ist solo. Kurzfristig schaffe ich es über die Raumzuordnung, dass alle 3 Lautsprecher die gleiche Musik abspielen und dann schaltet eine Play 1 sich aus. Warum?
Die Räume haben unterschiedliche Bezeichnungen, aber alle 3 Lautsprecher stehen im selben Raum.

icon

Beste Antwort von Julkre0 17 März 2020, 19:02

Hallo, nachdem die Repeater raus waren und 10 Minuten gewartet habe, läuft alles so wie ich es erhofft habe.

 

vielen Dank an Euch!

Original anzeigen

8 Antworten

@Julkre0, betreibst du Sonos über WLAN / ein WLAN-Mesh oder ist eine Komponente/ein Boost mit dem Router bzw. einem Switch verkabelt? Gibt es WLAN-Verstärker (Repeater oder PowerLAN-Adapter)?

 

Wenn es Repeater gibt:

 

Alle Repeater ausstecken, 10 Min. warten und danach die Wiedergabe starten. Wenn es läuft wie es laufen soll, können die Repeater wieder eingesteckt werden.


Wenn das hilft, hast du folgende Optionen:

Wenn die Repeater einen eigenen Mac-Filter haben, dann kann man dort die Mac-Adressen der Sonos-Player eintragen, sodass sich diese nicht mehr damit verbinden oder du änderst die SSID der Repeater. Ansonsten musst du immer darauf achten, dass sich kein Player mit dem/den Repeatern verbindet. Also, wenn ein Update ansteht, vorher die Repeater ausschalten, das gleiche gilt auch, wenn ein Update für den Router ansteht oder dieser aus einem anderen Grund neu gestartet werden muss. Oder du konfigurierst sie als LAN-Brücke, wenn möglich.


Oder: EINEN Player dauerhaft mit dem Router verkabeln, wie folgt vorgehen, dadurch wechselt das System in die Betriebsart SonosNet:

1) Alle Repeater ausschalten
2) Einen Player (beim Stereopaar den linken) dauerhaft mit dem Router verkabeln
3) Anschließend das WLAN-Kennwort wie folgt aus dem System entfernen. Tippe in der Sonosapp unter Einstellungen auf System > Netzwerk > Netzwerke. Wähle das WLAN-Netzwerk aus, das du entfernen möchtest und tippe auf Entfernen.

4) Mindestens 10 Min. warten. Erst wenn unter 'Einstellungen --> Über mein Sonos-System' neben jedem Player WM:0 steht, dürfen die Repeater wieder ans Netz.


Für Fälle, wo kein Player mit dem Router verkabelt werden kann, wurde der Boost konzipiert.
https://www.sonos.com/de-de/shop/boost.html

Benutzerebene 7
Abzeichen +3

@Julkre0 

Läuft dein System über Wlan (also kein einziger Player per Lan angeschlossen)? Und ist zusätzlich zum Router ein Wlan Repeater vorhanden?

Benutzerebene 6
Abzeichen +3

Könnte mir auch vorstellen, dass es am Repeater liegt, so wie @Greta A. und @Superschlumpf es vermuten.

Abzeichen +1

Hallo, läuft über Wlan und da sind auch zwei Repeater drin…

 

Ich teste es mal ohne. Vielen Dank.

Benutzerebene 7
Abzeichen +3

Hallo, läuft über Wlan und da sind auch zwei Repeater drin…

 

Ich teste es mal ohne. Vielen Dank.

Sollte es (was ich schwer annehme) an den Repeatern liegen, dann würde ich die aktuellen Wlan Daten, die Sonos kennt, an dem Repeater oder am Router so lassen, an dem sich möglichst alle Sonosgeräte anmelden können, also in guter Reichweite stehen. Den anderen zwei Geräten würde ich einfach einen anderen Wlan Namen geben, damit Sonos sich da nicht anmelden kann. 
Oder du schließt halt ein Sonosgerät per Lankabel an und nutzt das sonoseigene Wlan. 
Gruß,

Ralf

Abzeichen +1

Hallo, nachdem die Repeater raus waren und 10 Minuten gewartet habe, läuft alles so wie ich es erhofft habe.

 

vielen Dank an Euch!

Hallo, nachdem die Repeater raus waren und 10 Minuten gewartet habe, läuft alles so wie ich es erhofft habe.

 

vielen Dank an Euch!

 

Wird das Problem vermutlich nicht auf Dauer lösen. Wenn das Stereopaar oder der ONE in der Nähe des Routers steht, verkable eine Komponente damit, dann arbeitet das System unabhängig vom heimischen WLAN.

 

1) Alle Repeater ausschalten
2) Einen Player (beim Stereopaar den linken) dauerhaft mit dem Router verkabeln
3) Anschließend das WLAN-Kennwort wie folgt aus dem System entfernen. Tippe in der Sonosapp unter Einstellungen auf System > Netzwerk > Netzwerke. Wähle das WLAN-Netzwerk aus, das du entfernen möchtest und tippe auf Entfernen.

4) Mindestens 10 Min. warten. Erst wenn unter 'Einstellungen --> Über mein Sonos-System' neben jedem Player WM:0 steht, dürfen die Repeater wieder ans Netz.

Benutzerebene 7
Abzeichen +3

Hallo, nachdem die Repeater raus waren und 10 Minuten gewartet habe, läuft alles so wie ich es erhofft habe.

 

vielen Dank an Euch!

Hört sich doch erstmal gut an und mit etwas Glück bleibt es so. Wenn die Player doch häufiger „springen“ muss man weitersehen. 
Ich drücke die Daumen... 

Gruß 

Ralf

Antworten