Frage

Hinzufügen von Titeln zur Liste nicht möglich


Abzeichen
Hallo!
Ich habe ein Sonos Play1 im Heimnetzwerk angemeldet und eingebunden, WLAN. Die Verbindung ist erfolgreich hergestellt. App startet ohne Probleme, keine Fehlermeldung.
Ich bin Nutzer von Amazon Prime, die Amazon Music App funktioniert einwandfrei, die Verbindung mit der Sonos App wurde hergestellt, Alben, Playlists und Radiosender werden angezeigt.
Jedesmal wenn ich etwas abspielen möchte bekomme ich die Fehlermeldung "Hinzufügen von Titeln zur Liste nicht möglich" bei Alben und Playlists und Wiedergabe von "Name Radiosender" nicht möglich, Verbindung Amazon wurde getrennt". Ich habe danach Amazon erneut erfolgreich eingebunden/aktualisiert, keine Änderungen.
Der Hauptrouter ist ein Telekom W724V Typ A
Der Access Point an dem der Play1 hängt heißt LogiLink WL0110
Ich habe den AP vom Strom genommen und neu starten lassen und dann funktioniert es.
Gewisse Zeit später tritt das Problem wieder auf, wenn man den AP erneut vom Strom trennt funktioniert es wieder.
Welche Ursache das hat kann ich leider nicht nachvollziehen.
Kann mir jemand helfen?

14 Antworten

Benutzerebene 7
Abzeichen +3
Hi,
Kannst du mal eine Diagnose machen nach einem Abbruch?
Siehe Signatur.
Gruß
Armin
Abzeichen
Hallo!
Laut Diagnose von Sonos geht es um die Erreichbarkeit des Servers bei der Telekom:
Zitat Sonos Support:
Wie besprochen muessen nur die Eintraege geaendert werden. D.h. nicht, dass Ihre Internetleitung nicht in Ordnung ist.
Es geht hier einfach um die Erreichbarkeit von gewissen Servern, die auf dieser Basis nicht gewaehrleistet ist.
Sie koennten alternative einen Router nutzen, der diese Einstellungsmoeglichkeit bietet.

Mein Hauptrouter ist ein Telekom W724V Typ A, an dem können die Einträge nicht manuell geändert werden.
Das muss die Telekom Technik erledigen.
Die Hotline bzw. Ticketbearbeitung versteht dieses Problem aber leider nicht.
Leitungstest positiv, alles super, Ticket wird geschlossen.

Hilft da wirklich nur ein anderer Router, also Fritz oder sonst was?
Benutzerebene 7
Abzeichen +3
Diagnose nach Abbruch?
Abzeichen
Diagnose habe ich gemacht, ich habe eine Diagnosenummer. Wie kann ich den Inhalt lesen/auslesen?
Benutzerebene 6
Abzeichen +3
Bitte die Bestätigungsnummer hier mitteilen.

Danke,
Moritz
Abzeichen
Die Diagnose/Bestätigungsnummer lautet 6383571
Benutzerebene 7
Abzeichen +3
Hi,
Jetzt wird es bis Montag dauern, bis jemand danach schaut.
Ich habe es schon mal weiter geleitet.
Gruß
Armin
Benutzerebene 4
Abzeichen +3
Hallo zusammen,

natürlich schauen wir heute schon danach, leider noch kein Wochenende.

Ich habe gesehen, dass du bereits ein E-Mail Ticket bei uns offen hast. Der Kollege wird sich zeitnah mit weiteren Schritten bei dir melden.

Grüße,
Christopher
Benutzerebene 7
Abzeichen +3
Sorry Christopher, ich hatte gestern schon Freitag :-)))
Abzeichen
Hallo!
Ich habe am Wochenende den Zugang vom Play1 auf den Hauptrouter geändert.
Somit ist der Play1 nicht mehr über den Access Point (WLAN) angeschlossen/verbunden.
Das Problem scheint damit gelöst. Der Fehler ist bislang nicht wieder aufgetreten. Ich hoffe das bleibt so.
Schade: Durch den Kontakt zu Sonos, wurde per Diagnose von Sonos eine einwandfreie Heimnetzwerkverbindung bestätigt und der Fehler in der Servererreichbarkeit beim Anbieter begründet. Daher habe ich nicht weiter am Heimnetzwerk gearbeitet.
Ich werde mir nun Repeater zulegen um die Einbindung über das Router-WLAN zu gewährleisten.
Wenn das nun so bleibt werde ich mir weitere SONOS Bausteine zulegen. Klang, Bedienung und Design sind schon klasse!
Hallo zusammen, habe das selbe Problem.
Alles geht, nur Amazon Music nicht.
Nachdem ich gestern den Router neu gestartet habe, geht es nicht mehr, allerdings bekomme ich auch ne Fehlermeldung wenn ich nach Update suche.
Habe die aktuellste Version, und bis gestern Mittag lief auch alles.
Was kann ich tun?
Hallo zusammen, habe das selbe Problem.
Alles geht, nur Amazon Music nicht.
Nachdem ich gestern den Router neu gestartet habe, geht es nicht mehr, allerdings bekomme ich auch ne Fehlermeldung wenn ich nach Update suche.
Habe die aktuellste Version, und bis gestern Mittag lief auch alles.
Was kann ich tun?

Amazon Music aus den Diensteinstellungen entfernen und neu hinzufügen. Wenn es dann immer noch zu Aussetzern kommt, beim nächsten Mal innerhalb von 15 Min. eine Diagnose absetzen und die Bestätigungsnummer hier posten, damit ein Techniker sich das anschauen kann.

Sonos-System-Diagnose: https://sonos-de.custhelp.com/app/answers/detail/a_id/2481/


Gruß,
Peri
So nun geht es wieder, allerdings habe ich soeben das gemacht was ich auch schon hier gelesen habe.
Alle Komponenten vom Strom trennen, Router Stromlos, dann neu starten bis jedes einzelne Produkt 100% hochgefahren ist.
Erst Router, dann die base, ist mit lan Kabel verbunden, dann den sub, ebenfalls mit lan Kabel verbunden und dann nacheinander die beiden Play 1.
jetzt geht Amazon wieder..., versteh es zwar nicht aber gut. ?
So nun geht es wieder, allerdings habe ich soeben das gemacht was ich auch schon hier gelesen habe.
Alle Komponenten vom Strom trennen, Router Stromlos, dann neu starten bis jedes einzelne Produkt 100% hochgefahren ist.
Erst Router, dann die base, ist mit lan Kabel verbunden, dann den sub, ebenfalls mit lan Kabel verbunden und dann nacheinander die beiden Play 1.
jetzt geht Amazon wieder..., versteh es zwar nicht aber gut. ?

Ja, dies scheint in einer Vielzahl von Problemfällen wirklich der beste erste Lösungsansatz zu sein. Danke für die Rückmeldung. 🙂

Antworten

    Cookie-Richtlinen

    Wir machen Gebrauch von Cookies um Ihr Erlebnis zu personalisieren und zu optimisieren. Wenn Sie zustimmen, stimmen Sie unseren Bestimmungen bzgl. Cookies zu. Klicken Sie hier um mehr über unsere Cookies zu erfahren.

    Akzeptieren Cookie-Einstellungen