Beantwortet

Hilfe, meine Sonos verlieren immer wieder die Verbindung! Update nicht möglich und Diagnose kann auch nicht gesendet werden!


Abzeichen

Hallo Zusammen,

ich, bzw. meine Frau verzweifelt gerade. Wir haben seit vielen Jahren Sonos im gesamten Haus im Einsatz, es sind ca. 7 Geräte, die bis vor ein paar Wochen auch super liefen. Aktuell ist es aber so, dass diese in der App nicht mehr gefunden werden, oder aber wenn Sie gefunden werden nicht abspielbar sind. 

Gerade hab ich es geschafft eine Sonos 1 Box in der Küche wieder zum Laufen zu bewegen, blötzlich war diese weg und 2 andere waren in meiner App zu sehen. Diagnose läßt sich nicht verschicken und auch Updates gehen  nicht raus.

Ich habe eine Fitzbox von Unitymedia, die Sonos sind allerdings mit einem WLAN Repeater verbunden, der am Kabel steckt. Darüber schauen wir auch noch Netflix oder surfen normal im Internet. Verbindungen sind in Ordnung!

Was ist das denn plötzlich? 

Danke für eine schnelle Hilfe, sonst steigt mir meine Frau aufs Dach in den heutigen Tagen! Schlimm genug, dass wir zu Hause bleiben müssen.

 

icon

Beste Antwort von Greta A. 24 März 2020, 12:31

Sonos und Repeater verträgt sich nicht, denn es werden Datenpakete blockiert, die für Sonos essenziell sind. Vor ein paar Tagen habe ich auch gelesen, dass sie dazu neigen Geräteadressen (MAC-Adressen) zu zerschnipseln, was immer das genau bedeuten mag.

Wenn der Repeater mit der Fritzbox verkabelt ist und sich alle Komponenten ausschließlich mit ihm verbinden, sollte es theoretisch keine Probleme geben. Aber wie man sieht, sind in der Theorie alle Katzen grau.

 

Wenn eine Komponente oder ein Boost mit dem Router verkabelt wird, wechselt das System in die Betriebsart SonosNet, ein proprietäres https://de.wikipedia.org/wiki/Vermaschtes_Netz, das unabhängig vom heimischen WLAN arbeitet.

 

  1. Wenn der Boost da ist, richte ihn zuerst in der Sonosapp unter ‘System → Bridge oder Boost hinzufügen’ ein und verkable ihn erst danach mit der Fritzbox
  2. Anschließend das WLAN-Kennwort wie folgt aus dem System entfernen. Tippe in der Sonosapp unter Einstellungen auf System > Netzwerk > Netzwerke. Wähle das WLAN-Netzwerk aus, das du entfernen möchtest und tippe auf Entfernen
  3. Mindestens 10 Min. warten, damit sich die restlichen Komponenten mit dem neuen ‘Systemchef’ (dem Boost) verbinden können. Vergewissere dich im Anschluss unter 'Einstellungen --> Über mein Sonos-System' dass neben jedem Player WM:0 steht. Wenn nicht, nimm den Repeater vom Strom und warte nochmal 10 Min., wenn danach neben jedem Player WM:0 steht, darf der Repeater wieder ans Netz

 

Melde dich bitte, solltest du auf Hürden stoßen. Falls es zu Aussetzern kommt, muss der Funkkanal angepasst werden, aber das sehen wir dann.

 

P.S. Sonos Move besitzt du keinen?

Original anzeigen

10 Antworten

Ich habe eine Fitzbox von Unitymedia, die Sonos sind allerdings mit einem WLAN Repeater verbunden, der am Kabel steckt. Darüber schauen wir auch noch Netflix oder surfen normal im Internet. Verbindungen sind in Ordnung!

 

Was heißt das genau? Ist der Repeater mit der Fritzbox verkabelt? Wird Sonos über WLAN betrieben?

 

Alle Repeater ausstecken, 10 Min. warten und danach die Wiedergabe starten. Wenn es läuft wie es laufen soll, können die Repeater wieder eingesteckt werden.


Wenn das hilft, hast du folgende Optionen:

Wenn die Repeater einen eigenen Mac-Filter haben, dann kann man dort die Mac-Adressen der Sonos-Player eintragen, sodass sich diese nicht mehr damit verbinden oder du änderst die SSID der Repeater. Ansonsten musst du immer darauf achten, dass sich kein Player mit dem/den Repeatern verbindet. Also, wenn ein Update ansteht, vorher die Repeater ausschalten, das gleiche gilt auch, wenn ein Update für den Router ansteht oder dieser aus einem anderen Grund neu gestartet werden muss. Oder du konfigurierst sie als LAN-Brücke, wenn möglich.


Oder: EINEN Player dauerhaft mit dem Router verkabeln, wie folgt vorgehen, dadurch wechselt das System in die Betriebsart SonosNet:

1) Alle Repeater ausschalten
2) Einen Player (beim Stereopaar den linken ; beim Surroundverbund AMP/Playbase/Beam/Playbar) dauerhaft mit dem Router verkabeln
3) Anschließend das WLAN-Kennwort wie folgt aus dem System entfernen. Tippe in der Sonosapp unter Einstellungen auf System > Netzwerk > Netzwerke. Wähle das WLAN-Netzwerk aus, das du entfernen möchtest und tippe auf Entfernen.

4) Mindestens 10 Min. warten. Erst wenn unter 'Einstellungen --> Über mein Sonos-System' neben jedem Player WM:0 steht, dürfen die Repeater wieder ans Netz.

Für Fälle, wo kein Player mit dem Router verkabelt werden kann, wurde der Boost konzipiert.

https://www.sonos.com/de-de/shop/boost.html

Abzeichen

Hallo Greta, danke für Deine schnelle Antwort.

Also, für mich wäre mal wichtig zu verstehen, wie das System überhaupt funktioniert. Ich habe eine Fritzbox im Wohnzimmer, die hat aber für sich ein eigenständiges WLAN, dann hab ich ein WLAN Repeater, im Flur, der per Kabel verbunden ist und 2,4Ghz und 5Ghz funkt. Damit habe ich sozusagen überall im Haus WLAN, nur nicht im Wohnzimmer. An diesem Router sind die Sonos angeschlossen, da sie überall im Haus verteilt sind, ausser im Wohnzimmer ;) ok, im Garten auch noch.

Wie funktioniert das System denn jetzt genau? Unterhalten sich die Boxen mit einem eigenen Netz? Oder läuft das auch über mein WLAN? Melden sich die Boxen selbstständig irgendwo an? Also in meiner Fritzbox sehe ich sie als angemeldet, aber halt nicht in der App.

Was hat es damit zu tun, dass ich 10 Minuten warten muss? Also vorgehen am besten so:

  • alle Sonos vom Strom trennen
  • Wlan Router vom Strom trennen
  • 10 min warten
  • Sonos wieder anschließen
  • 10 minuten Warten
  • WLAN Router wieder anschließen

dann sollte alles wieder funktionieren? Hab ich das richtig verstanden? Da ich an meinem WLAN Router KEINERLEI Einstellungen in den letzten Monaten gemacht habe, uind es bis vor ein paar Wochen funktioniert hat, gehe ich davon aus, dass ich da auch nichts dran zu tun habe.

es verwirrt mich etwas. Ich habe gestern nun ein MeshSystem von ORBI bestellt, damit ich nun auch wirklich alles abgedeckt habe. Verstehen würde ich das dennoch ganz gerne mal.

Gruß und danke

Dennis

@AlphaDennis, ein WLAN-Repeater ist kein Router. Ist eine Sonoskomponente mit der Fritzbox per Ethernetkabel verbunden? Beantworte bitte die Frage, dann machen wir weiter.

Abzeichen

Nein, keines ist mit dem LAN irgendwie verbunden. Hab mir auch gerade den Boost bestellt! ;-)

Sonos und Repeater verträgt sich nicht, denn es werden Datenpakete blockiert, die für Sonos essenziell sind. Vor ein paar Tagen habe ich auch gelesen, dass sie dazu neigen Geräteadressen (MAC-Adressen) zu zerschnipseln, was immer das genau bedeuten mag.

Wenn der Repeater mit der Fritzbox verkabelt ist und sich alle Komponenten ausschließlich mit ihm verbinden, sollte es theoretisch keine Probleme geben. Aber wie man sieht, sind in der Theorie alle Katzen grau.

 

Wenn eine Komponente oder ein Boost mit dem Router verkabelt wird, wechselt das System in die Betriebsart SonosNet, ein proprietäres https://de.wikipedia.org/wiki/Vermaschtes_Netz, das unabhängig vom heimischen WLAN arbeitet.

 

  1. Wenn der Boost da ist, richte ihn zuerst in der Sonosapp unter ‘System → Bridge oder Boost hinzufügen’ ein und verkable ihn erst danach mit der Fritzbox
  2. Anschließend das WLAN-Kennwort wie folgt aus dem System entfernen. Tippe in der Sonosapp unter Einstellungen auf System > Netzwerk > Netzwerke. Wähle das WLAN-Netzwerk aus, das du entfernen möchtest und tippe auf Entfernen
  3. Mindestens 10 Min. warten, damit sich die restlichen Komponenten mit dem neuen ‘Systemchef’ (dem Boost) verbinden können. Vergewissere dich im Anschluss unter 'Einstellungen --> Über mein Sonos-System' dass neben jedem Player WM:0 steht. Wenn nicht, nimm den Repeater vom Strom und warte nochmal 10 Min., wenn danach neben jedem Player WM:0 steht, darf der Repeater wieder ans Netz

 

Melde dich bitte, solltest du auf Hürden stoßen. Falls es zu Aussetzern kommt, muss der Funkkanal angepasst werden, aber das sehen wir dann.

 

P.S. Sonos Move besitzt du keinen?

Abzeichen

ok, danke… einen Sonos Move besitze ich nicht, nein...

Abzeichen

So, funktioniert wieder mit den 10 Minuten warten ;) sind wieder alle da und spielen auch Musik ab ;)

 

 danke für die Hilfe Greta

 

 mal gucken ob ich die Boost 

@AlphaDennis, wie gesagt, melde dich falls es noch Fragen gibt oder du weitere Unterstützung brauchst. :slight_smile:

Abzeichen

@Greta A. läuft ;-) Alles funktioniert und nun bin ich zufrieden.. danke für die Unterstützung!

 

werde mir gleich noch zwei Sonos bestellen ;) Wieviele dürfen denn angemeldet werden? Was sind denn die Temperaturspannen für eine Box? Kommt sie mit etwas Feuchtigkeit und ca. 45-55 Grad klar? 

Gruß

  1. Bis zu 32 Komponenten und 32 Controller-Apps
  2. 0°C - 40°C
  3. Play:1, ONE, ONE SL und Move vertragen Feuchtigkeit

 

Gern geschehen. :slight_smile:

Antworten