Beantwortet

HDMI-Kommunikatonsfehler nach Update auf v.11


Abzeichen +1

Meine Sonos Beam gibt kein TV-Audio mehr wieder, seit ich das Sonos-System auf Version 11 aktualisiert habe. Vorher funktionierte es wunderbar. Mein TV ist ein Bravia KDL 40HX705. 
Ich habe beide Geräte vom Netz genommen und neu verbunden. Im Bravia Sync Menü habe ich manuell das Audiosystem ausgewählt. Beides hat kein Erfolg gezeitigt. 
Kann man das Update rückgängig machen?

icon

Beste Antwort von Pappmeister 19 März 2020, 19:32

Der Vollständigkeit halber hier die Ursache und Lösung des Problems:

Die Diagnose durch Sonos-Support hat folgendes ergeben:

Ihrer Diagnose zufolge wird der Datenaustausch über HDMI zwischen Beam und TV von einem anderen Gerät gestört. Bitte teilen Sie uns mit, welche anderen Geräte Sie am TV betreiben und trennen Sie testweise deren Verbindungen.

Ich habe den Blueray-Player getrennt (AppleTV dran gelassen) und das Audiosystem wurde sofort erkannt. :relaxed: Ob ich den Blueray-Player wieder dran bekomme, ohne dass das HDMI-System wieder gestört wird, teste ich, sobald ich Zeit habe.

@Superschlumpf und @Greta A.  Vielen Dank für eure Hilfsbereitschaft!

 

Original anzeigen

15 Antworten

Benutzerebene 7
Abzeichen +3

@Pappmeister 

Nein, Update rückgängig machen geht nicht…

Probier mal, die CEC Verbindung zwischen TV und Beam wie folgt neu einzurichten.

  • Bravia Sync am TV deaktivieren und TV dann ausschalten.
  • HDMI Kabel am TV abziehen und TV wieder einschalten.
  • Bravia Sync wieder aktivieren und dann das HDMI Kabel wieder am ARC Port einstecken. 

Gruß,

Ralf

Abzeichen +1

Danke für die schnelle Antwort.

Ich habe das ausgeführt, bringt leider nichts…

Eben habe ich den TV Neu-Initialitisiert. Bringt auch nichts.

Gibt es noch Weitere Vorschläge?

Benutzerebene 7
Abzeichen +3

@Pappmeister 

Als ultima ratio würde ich die Beam zurücksetzen und komplett neu einrichten. 

Abzeichen +1

Habe Beam komplett zurück gesetzt. Keine Besserung.

Der TV meldet immer noch : Audiosystem - Kommunikationsfehler.

Das muss doch wohl am Update auf v. 11 liegen. Vor dem Update lief das System problemlos.

@Pappmeister, läge es am Update, hätten sich weitere Kunden gemeldet, aber vielleicht kommt das noch.

 

Mit “TV Neu-Initialitisiert” ist ein Zurücksetzen auf Werkseinstellungen gemeint, nehme ich an. Hast du dich vergewissert, dass kein Firmwareupdate für den Sony Bravia bereitsteht?

Ein neues HDMI-Kabel wäre einen Versuch wert.

Abzeichen +1

@Pappmeister, läge es am Update, hätten sich weitere Kunden gemeldet, aber vielleicht kommt das noch.

 

Mit “TV Neu-Initialitisiert” ist ein Zurücksetzen auf Werkseinstellungen gemeint, nehme ich an. Hast du dich vergewissert, dass kein Firmwareupdate für den Sony Bravia bereitsteht?

Ein neues HDMI-Kabel wäre einen Versuch wert.

Es gibt zZt. kein Firmwareupdate für meinen Bravia

Das Kabel hat einwandfrei funktioniert – bis zum Update auf 11

Mal sehen was der Support zu den Diagnosedaten sagt….

@Pappmeister, ich sehe keine Diagnosenummer, ohne die wird die Diagnose nicht gefunden. Oder hast du eine E-Mail geschrieben?

Benutzerebene 7
Abzeichen +3

@Pappmeister 

Was du inzwischen noch versuchen kannst, wäre die Beam mit dem ihr beiliegenden Toslink-HDMI Adapter am optischen Audioausgang des TV anzuschliessen. 
Da wäre die CEC Kommunikation nämlich außen vor, falls es mit der aktuell ein Softwareproblem geben sollte. 
 

Abzeichen +1

@Greta A. ja, die Diagnosenummer ist per Online-Formular an den Support gegangen. 
 

@Superschlumpf Den optischen Ausgang habe ich bereits eingesetzt. Das funktioniert, wenn ich den Lautsprecher des TV ganz runter regle, weil TV und Beam leicht asynchron sind. Leider kann ich dann die Lautstärke nicht mehr über die Fernbedienung regeln. Ist eher eine Notlösung. 
Vielen Dank für eure Tipps. 

@Pappmeister, in der Beam ist ein IR-Empfänger verbaut. Die Fernbedienung in der Sonosapp unter 'Einstellungen --> System --> [Fernsehzimmer] --> Heimkino --> Fernbedienung einrichten' anlernen.

 

Unter ‘Heimkino’ kann man auch die Lippensynchronität adjustieren. Der Sony Bravia sollte in den Toneinstellungen ebenfalls über eine entsprechende Option verfügen.

Abzeichen +1

Cool. Das werde ich ausprobieren :)

Benutzerebene 7
Abzeichen +3

@Pappmeister 

Genau, FB funktioniert dann direkt per IR an der Beam und nicht mehr per CEC über den TV. Bei vielen TVs kann man auch im Audiomenü einstellen, ob die Tonausgabe NUR auf externen Lautsprechern/ Audiosystem erfolgen soll. Sollte bei Sony auch der Fall sein. Dann bleiben die internen Lautsprecher des TV optimalerweise stumm. Denn selbst wenn die synchron mit der Beam „plärren“ würden, hört sich das imo fies an. 

Abzeichen +1

Der Vollständigkeit halber hier die Ursache und Lösung des Problems:

Die Diagnose durch Sonos-Support hat folgendes ergeben:

Ihrer Diagnose zufolge wird der Datenaustausch über HDMI zwischen Beam und TV von einem anderen Gerät gestört. Bitte teilen Sie uns mit, welche anderen Geräte Sie am TV betreiben und trennen Sie testweise deren Verbindungen.

Ich habe den Blueray-Player getrennt (AppleTV dran gelassen) und das Audiosystem wurde sofort erkannt. :relaxed: Ob ich den Blueray-Player wieder dran bekomme, ohne dass das HDMI-System wieder gestört wird, teste ich, sobald ich Zeit habe.

@Superschlumpf und @Greta A.  Vielen Dank für eure Hilfsbereitschaft!

 

Benutzerebene 7
Abzeichen +3

@Pappmeister 

Danke für dein Feedback…

Es sollte helfen, wenn du die CEC Kommunikations-Funktion am BD-Player ausschaltest. Nennt sich wieder je nach Hersteller unterschiedlich. 
Lediglich das automatische Ein-/Ausschalten und Umspringen auf den richtigen AV Eingang geht dann nicht mehr und müsste manuell erfolgen. 
Gruß,

Ralf

Abzeichen +1

Klingt nach einem guten Plan. Werde ich versuchen - danke!

Antworten