Beantwortet

Geräte fehlen / App-Steurung


Abzeichen +1

Guten Tag,

leider muss ich mich frustriert an Sie wenden.

Zum wiederholten Mal kann ich die Geräte im Wohnzimmer über die App nicht ansteuern da sie offensichtlich nicht in der App vorhanden sind. Sehr verwunderlich da sie zum genannten Zeitpunkt Musik wiedergeben...
Die Geräte sind alle über WLAN verbunden, siehe Screenshot.

Diagnoseinfo wurde erstellt, Nummer anhängend.

 

Evtl kann hier schon jemand helfen bevor ich Kontakt mit dem Support aufnehmen muss.

 

 

Danke im voraus!

 

icon

Beste Antwort von Greta A. 16 November 2020, 08:18

@Mampfred, um eine Diagnose ausgewertet zu bekommen, muss man sich an den Support wenden.

https://www.sonos.com/de-de/support

 

Die Matrix wurde fürs SonosNet konzipiert und zeigt im WLAN-Betrieb falsche Werte an.

 

Steht für die Fritzbox mitsamt Repeater eine Aktualisierung auf FritzOS v7.21 bereit?

 

Wenn nicht: Alle Repeater ausstecken, 10 Min. warten und danach die Wiedergabe starten. Wenn es läuft wie es laufen soll, können die Repeater wieder eingesteckt werden.


Wenn das hilft, hast du folgende Optionen:

Wenn die Repeater einen eigenen Mac-Filter haben, dann kann man dort die Mac-Adressen der Sonos-Player eintragen, sodass sich diese nicht mehr damit verbinden oder du änderst die SSID der Repeater, wenn der Mesh-Master dies zulässt. Ansonsten musst du immer darauf achten, dass sich kein Player mit dem/den Repeatern verbindet. Also wenn ein Update ansteht, vorher die Repeater ausschalten, das gleiche gilt auch, wenn ein Update für den Router ansteht oder dieser aus einem anderen Grund neu gestartet werden muss. Oder du konfigurierst sie als LAN-Brücke, wenn möglich.



Oder wieder ins SonosNet wechseln:

1) Alle Repeater ausschalten
2) Einen Player (bei einem Stereopaar den linken ; Sub & Surrounds kommen dafür nicht infrage!) dauerhaft mit dem Router verkabeln
3) Anschließend das WLAN-Kennwort wie folgt aus dem System entfernen. Tippe in der Sonosapp unter Einstellungen auf System > Netzwerk > Netzwerke. Wähle das WLAN-Netzwerk aus, das du entfernen möchtest und tippe auf Entfernen.

4) Mindestens 10 Min. warten. Erst wenn unter 'Einstellungen --> Über mein Sonos-System' neben jedem Player WM:0 steht, dürfen die Repeater wieder ans Netz.

Original anzeigen

11 Antworten

Kann es sein dass Du irgendein Gerät per LAN angeschlossen hast oder Repeater in Deinem WLAN betreibst ?!

Abzeichen +1

LAN habe ich nicht mehr, da dann der Garten immer Abbrüche hat. WLAN war hier m.E. besser.

Der Garten Lautsprecher verbindet sich mit einem AVM 1750, der Rest immer mit der 7490.

 

 

und, läuft der 1750 im AP-Mode (also via LAN an die Fritte angeschlossen) oder wireless als “klassischer Repeater” ???

@Mampfred, um eine Diagnose ausgewertet zu bekommen, muss man sich an den Support wenden.

https://www.sonos.com/de-de/support

 

Die Matrix wurde fürs SonosNet konzipiert und zeigt im WLAN-Betrieb falsche Werte an.

 

Steht für die Fritzbox mitsamt Repeater eine Aktualisierung auf FritzOS v7.21 bereit?

 

Wenn nicht: Alle Repeater ausstecken, 10 Min. warten und danach die Wiedergabe starten. Wenn es läuft wie es laufen soll, können die Repeater wieder eingesteckt werden.


Wenn das hilft, hast du folgende Optionen:

Wenn die Repeater einen eigenen Mac-Filter haben, dann kann man dort die Mac-Adressen der Sonos-Player eintragen, sodass sich diese nicht mehr damit verbinden oder du änderst die SSID der Repeater, wenn der Mesh-Master dies zulässt. Ansonsten musst du immer darauf achten, dass sich kein Player mit dem/den Repeatern verbindet. Also wenn ein Update ansteht, vorher die Repeater ausschalten, das gleiche gilt auch, wenn ein Update für den Router ansteht oder dieser aus einem anderen Grund neu gestartet werden muss. Oder du konfigurierst sie als LAN-Brücke, wenn möglich.



Oder wieder ins SonosNet wechseln:

1) Alle Repeater ausschalten
2) Einen Player (bei einem Stereopaar den linken ; Sub & Surrounds kommen dafür nicht infrage!) dauerhaft mit dem Router verkabeln
3) Anschließend das WLAN-Kennwort wie folgt aus dem System entfernen. Tippe in der Sonosapp unter Einstellungen auf System > Netzwerk > Netzwerke. Wähle das WLAN-Netzwerk aus, das du entfernen möchtest und tippe auf Entfernen.

4) Mindestens 10 Min. warten. Erst wenn unter 'Einstellungen --> Über mein Sonos-System' neben jedem Player WM:0 steht, dürfen die Repeater wieder ans Netz.

Abzeichen +1

Erstmal danke für die ausführlichen Antworten.

Der Repeater arbeitet ganz klassisch als Repeater. Ist per Funk verbunden, und kann leider auch nicht per Kabel angeschlossen werden. Die Versionen sind aktuell: FB 7.21 und Repeater 7.20.

MAC Sperre wird im Mesh Netz von der FB verwaltet und meines Wissens nach kann das nur für alle Geräte gelten, nicht nur für den Repeater.

 

Frage zum SonosNet:

Wenn ich wieder auf LAN wechsle, welche Komponente soll den Anschluss im Surround Setup erhalten? Wie schon geschrieben, beim LAN Anschluss der Playbase ist der Garten schlecht zu erreichen. Hier evtl einen der Play1 des Surround.

Das mit Repeater ausstecken muss ich noch probieren, denke aber dass sich Garten wieder mit Repeater verbinden wird...

[...]

Der Repeater arbeitet ganz klassisch als Repeater. Ist per Funk verbunden, und kann leider auch nicht per Kabel angeschlossen werden.

Das ist die Ursache Deiner Probleme.

 

[...]

Frage zum SonosNet:

Wenn ich wieder auf LAN wechsle, welche Komponente soll den Anschluss im Surround Setup erhalten? Wie schon geschrieben, beim LAN Anschluss der Playbase ist der Garten schlecht zu erreichen. Hier evtl einen der Play1 des Surround.

Die PB ist die richtige Wahl. Die muss alles koordinieren und darüber läuft der meiste Traffic. Ein Satellit macht keinen Sinn, es sei denn das gesamte Surround-Setup soll via LAN laufen.

Wenn Die P1 im Garten an der Grenze der Erreichbarkeit steht (sieht man dann aber sehr schön in der Matrix), dann besteht die Möglichkeit auf halber Strecke eine BOOST (einfach ohne LAN-Anschluss - sozusagen als “Repeater”) zu positionieren. 
Den selben Zweck erfüllt auch ein zusätzlicher PLAYer (wireless), weil im Boost-Mode (vs. SONOS-Net) jeder Node einerseits als Client als auch als AP (“Repeater”) arbeitet.
Es kann aber auch schon reichen einfach die Position der P1 etwas zu ändern. - kann man auch sehr gut in der Matrix beurteilen.  

Auf jeden Fall solltest Du ins SONOS-Net wechsel, das ist die stabilste Variante.
>>> WLAN-Einrichtung danach aus SONOS entfernen <<<
Die Ursache der P1-Garten kannst Du dann in der Matrix beurteilen.
Evtl. kämpft sie auch nur mit Interferenzen aus anderen WLANs und es reich bereits den SONOS-Net-Kanal zu wechseln (muss man sich anschauen - möglich sind 1,6 oder 11)

@Mampfred, ich habe oben geschrieben, dass Sub und Surrounds dafür NICHT infrage kommen.

 

Man kann die Einstellungsübernahme aus dem Mesh deaktivieren, dann kann MAC-Adressfilter aktivieren für einzelne Repeater vorgenommen werden.

Abzeichen +1

Dann will ich mal wieder das SonosNet aktivieren. Mal sehen was passiert...:thinking:

Zur Info: Küche liegt eigentlich direkt zwischen PB und Garten. Doch Garten will, oder wollte immer direkt mit PB verbinden statt sich mit Küche zu verbinden...??

 

Noch eine andere Frage: Wo sind die Antennen in der PB verbaut? 

Hintergrund der Frage: Wenn alles über SonosNet läuft ist die PB oft rot obwohl die anderen Komponenten ja in unmittelbarer Umgebung sind!?!?

 

 

Noch eine andere Frage: Wo sind die Antennen in der PB verbaut? 

Hintergrund der Frage: Wenn alles über SonosNet läuft ist die PB oft rot obwohl die anderen Komponenten ja in unmittelbarer Umgebung sind!?!?

Eine schlechte Bewertung (also angezeigt als rot oder gelb) in der ersten Spalte der Matrix kann mehrer Gründe haben. - da fließen unterschiedliche Metriken ein.

Ein schlechter OFDM-Level liegt meist an Interferenzen (also zu wenig Kanalabstand) durch andere Funknetze. (! Achtung ! die Skalen von ANI und WEAK sind gegenläufig)  

Ein schlechter Noise Floor resultiert i.d.R. aus einer extrem ungünstigen Positionierung. - sprich die Antennen sind (durch was auch immer) irgendwie abgeschirmt.

… genaueres » Farben der Matrix

Wo die Antennen genau sitzen kann ich Dir nicht sagen. irgendwo im Gehäuse und meist gedruckt auf einer Platine. 

Von den Farben der ersten Spalte würde ich mich aber nicht verrückt machen lassen.
Bei mir ist von grün bis rot alles vertreten und lässt sich nicht ändern weil zu viele “liebe Nachbarn” mit zu wenig Verständnis (bzgl. WLAN / Funktechnologie) da sind.
Wenn ich den SONOS-Net-Kanal wechsele, dann wird der Rote grün, dafür aber ein anderer Grüner rot. 
Viel viel wichtiger sind die Kreuzungspunkte der Matrix. Die reflektieren nämlich die Verbindungen zwischen den Geräten, und die sollten möglichst optimale Werte aufweisen. Außerdem sollte zu jedem Gerät möglichst immer min. ein weiterer / sekundärer Uplink (welcher zwar temp. auf “blocked” steht) vorhanden sein. Der kann nämlich dann einspringen wen der Primäre mal ausfällt oder zu teuer (STP Cost) wird.

Die Matrix ist nur eine Momentaufnahme, denn die günstigste Strecke/Verbindung zwischen den Komponenten wird im Sekundentakt neu berechnet. Auch bei mir ist die Playbase oftmals im roten Bereich, weil sich auf ihr diverse Geräte stapeln, Aussetzer gibt es jedoch keine, weshalb ich mich lieber auf meine Ohren als auf die Matrix verlasse.

 

Ich habe mit SonosNet auf 1 und Router auf 6 die besten Erfahrungen gemacht, weshalb ich es gerne als Ausgangseinstellung empfehle. Beobachte das System und sollte es zu Aussetzern kommen, sind folgende Funkkanal-Kombinationen möglich: 1/6, 6/1, 6/11, 11/6, 1/11, 11/1

 

Wie sieht es mit potenziellen Störquellen wie Philips HUE, Schnurlostelefon, Babyphon, Mikrowelle, WLAN-Drucker, Bluetoothgeräte, Smart Hubs, Fernbedienungen, Überwachungskameras oder Hausautomation aus? Die Sonos-Komponenten und andere WLAN-fähige Geräte (einschließlich Router) sollten in einem Respektabstand zueinander stehen.

Falls HUE Lampen vorhanden sind, die HUE Bridge auf Kanal 26 oder 25 setzen.

Benutzerebene 2
Abzeichen +2

Dann will ich mal wieder das SonosNet aktivieren. Mal sehen was passiert...:thinking:

Zur Info: Küche liegt eigentlich direkt zwischen PB und Garten. Doch Garten will, oder wollte immer direkt mit PB verbinden statt sich mit Küche zu verbinden...??

 

Noch eine andere Frage: Wo sind die Antennen in der PB verbaut? 

Hintergrund der Frage: Wenn alles über SonosNet läuft ist die PB oft rot obwohl die anderen Komponenten ja in unmittelbarer Umgebung sind!?!?

 

 

@Mampfred

Hey @Peter_13 und @Greta A. haben alles super erklärt.

 

Hast du dazu noch Fragen? Wenn wir uns die Diagnosen anschauen sollen, musst du dich bei unserem Support am besten telefonisch melden. Im Forum werden diese nicht mehr bearbeitet.

Halte dazu bitte auch eine Beschreibung deines Heimnetzwerkes bereit (Router, Access Points, Repeater, Switches, Powerline, etc.).

 

Liebe Grüße

Nils

Antworten