Beantwortet

Funktioniert mein Boost?


Abzeichen

Hallo liebe Sonos Community!

ich habe eine Frage bezüglich meines Setups.

Momentan habe ich einen Connect und einen Boost per LAN angeschlossen und noch ein paar weitere Boxen die nicht per LAN Kabel verbunden sind. Den Boost hatte ich mir gekauft, da ich hin und wieder Probleme mit Aussetzern hatte, die leider auch immer noch ab und an vorkommen.

Jetzt habe ich neuerdings die Möglichkeit, mir in meinem Netzwerk den Up- und Download einzelner Clients anzeigen zu lassen. Dabei ist mir aufgefallen, dass mein Boost überhaupt keine Daten über das LAN Kabel bezieht, wenn Musik läuft. Dies macht ausschließlich der Connect. Jedoch wird für die “Nicht LAN” boxen der gleiche Switch Port angezeigt, an dem der Connect hängt (#6).

Ich hatte mir vorgestellt, dass der Boost sich das Audiosignal über das Kabel zieht und dann die restlichen Boxen damit versorgt. Ist das richtig so? 

Jetzt stelle ich mir die Frage, ob mein Boost überhaupt eine Aufgabe hat, oder ob der Connect die weiteren Boxen mit Daten füttert. 

Vielen Dank für die Hilfe!

 

 

 

icon

Beste Antwort von Greta A. 25 Juni 2020, 10:48

Ja, genau. Beide hängen an einem managed Switch.

 

Dann hättest du dir den Boost sparen können, den Connect oder eine andere Komponente zu verkabeln, hätte genügt. Wenn du ein Stereopaar verkabelst, verkable bitte den linken Player; Sub und Surrounds eignen sich dafür nicht!

 

Der Switch übernimmt die Aufgabe der Root Bridge. Stelle sicher, dass er entsprechend diesen Vorgaben konfiguriert ist.

Original anzeigen

8 Antworten

Der Boost/die verkabelte Komponente fungiert als LAN-/WLAN-Brücke, sind mehrere Komponenten verkabelt, bestimmt das System die sog. Root Bridge. Sollte hier allerdings der Boost sein und die nicht verkabelten Player sollten als LAN-Verbindung hinter dem Boost angezeigt werden.

 

Setze bitte eine Diagnose ab und antworte hier mit der Bestätigungsnummer, ein Techniker soll sich anschauen, ob der Boost die Root Bridge ist und wenn dies nicht der Fall ist, sagen wie man das ändert.

Eine Diagnose senden (Klick mich!)

 

 

Du kannst auch selbst nachschauen, indem du in einem Webbrowser [IP-Adresse eines Players]:1400/support/review eingibst. Ganz unten findet sich ‘Network Matrix’, öffne es und poste einen Screenshot.

Abzeichen

Hallo Greta, 

 

vielen Dank für die Hilfe!.

Die Bestätigungsnummer für die Diagnose ist: 1244613691

Und hier ist die Matrix.

Viele Grüße

Tobi

@TobiB, es gibt keine Root Bridge. Sind Boost und Connect mit einem konfigurierbaren Switch verkabelt?

Abzeichen

Ja, genau. Beide hängen an einem managed Switch.

Ja, genau. Beide hängen an einem managed Switch.

 

Dann hättest du dir den Boost sparen können, den Connect oder eine andere Komponente zu verkabeln, hätte genügt. Wenn du ein Stereopaar verkabelst, verkable bitte den linken Player; Sub und Surrounds eignen sich dafür nicht!

 

Der Switch übernimmt die Aufgabe der Root Bridge. Stelle sicher, dass er entsprechend diesen Vorgaben konfiguriert ist.

Abzeichen

Ah ok, vielen Dank für die Antwort. Das bedeutet also, dass bei mir alles richtig läuft und nur der verkabelte Boost keinen Sinn macht?

Würde es was bringen, den Connect vom Switch zu trennen, damit der Boost (verbunden per LAN) das Signal überträgt?

Oder wäre es besser den Boost ohne Kabel irgendwo im Haus aufzustellen, damit dieser quasi als Repeater das Signal für weiter entfernte Boxen verbessert?

Oder wäre es besser den Boost ohne Kabel irgendwo im Haus aufzustellen, damit dieser quasi als Repeater das Signal für weiter entfernte Boxen verbessert?

 

Das ist der einzige Einsatzzweck, für den er in dieser Konstellation geeignet ist. Nur bei einem unmanaged Switch bleibt der Boost die Root Bridge.

Abzeichen

Vielen Dank für die Hilfe! 

Antworten