Frage

Fehler 701 bei Zugriff auf NAS

  • 11 December 2019
  • 5 Antworten
  • 544 Ansichten

Abzeichen

Wir haben heute unser NAS mit Sonos App verbunden, um gespeicherte MP3 abzuspielen. Allerdings erscheint immer die Fehlermeldung 701 und der Hinweis eine Liste könne nicht erstellt werden. Abgespielt wird natürlich auch nichts.

Seit über langem läuft das System ohne Probleme, es wurde nichts umgestellt oder Einstellungen im Router verändert. Radio, TV, Podcast, Streamen mit Chromcast usw. laufen einwandfrei.


Dieser Beitrag ist geschlossen für weitere Beiträge

5 Antworten

Benutzerebene 7
Abzeichen +3

Hi,

wann bekommst du den Fehler?

Beim Einrichten der Verbindung zum NAS oder ist die Einrichtunmg fertig und nun beim Abspielen besteht das Problem?

Gruß

Armin

Abzeichen

Hi Armin,

die Einrichtung verlief problemlos und ich kann die Dateien in den Ordnern sehen und auswählen, aber es wird nichts abgespielt.

Im Router gibt es für den Sonos keine Einschränkungen.

Abzeichen

Ich habe gestern meine Playbar in Betrieb genommen und im Zuge dessen das Update auf 10.6 gemacht. Seitdem bekommen ich auch diese Fehlermeldung, aber nur über den Medienserver als Quelle. Ich habe das NAS dann noch als Musikbibliothek hinzugefügt, da funktioniert es. Allerdings findet die SONOS-App da die Playlisten nicht, die ich mit der Music Station erstellt habe.

Habe ein QNAP TS-253Be.

Abzeichen

Mein NAS ist auch als Musikbibliothek eingebunden. Nach dem gestrigen Update von Controller und Sonos funktioniert es jetzt.

Danke für die Unterstützung

Benutzerebene 7
Abzeichen +3

Hattest du deine Musikbibliothek aktualisiert nach dem hinzufügen?

War wahrscheinlich nicht das Update sondern die automatische Aktualisierung über Nacht.

Gruß

Armin