Beantwortet

Einrichtung Sonos Beam und Sonos One


Abzeichen
  • Novize
  • 5 Antworten
Hallo liebe Sonos-Community,

ich benötige dringend mal ein wenig Hilfe...

Ich bin NEU im Sonos Universum, aber bereits infiziert :-)

Mein Plan war eigentlich mit einer Sonos Beam (HDMI!) und zwei Sonos One als Front Stereo-Paar zu starten. Leider habe ich dann feststellen müssen, dass sich diese Konstellation nicht realisieren lässt. Weshalb und warum erschließt sich mir aber absolut nicht! :(

Also neuer Plan: Eine Sonos One ins Schlafzimmer und eine One bleibt im Wohnzimmer zur Unterstützung der Beam beim Musik hören.

Das Setup war easy umgesetzt und es läuft auch alles wunderbar, bis auf die Lags im WLAN der FritzBox 7590 :-(
Hier sind auch wirklich viele WLANs im Umkreis und dann wird ja auch nur das 2,4er unterstützt :-( Ich denke da kommt einiges zusammen. 4K Streams usw. laufen auch über WLAN hier!

=> Also dachte ich mir ich müsse den BOOST Mode anschalten damit Sonos in seinem eigenen Netz agieren kann. Also habe ich die Beam via Netzwerkkabel direkt mit der Fritzbox verbunden...

Mein Frage ist jetzt: Wie schaffe ich es das die beiden Sonos One jetzt in das Sonos eigenen WLAN überführt werden? Wenn ich in der App schaue hat die Beam jetzt WM0 und die beiden One WM1 - müssten jetzt nicht alle WM0 anzeigen?

Ich freue mich auf Eure Antworten...
icon

Beste Antwort von Daniel K 9 Januar 2019, 11:55

P4sh schrieb:

Hallo liebe Sonos-Community,

ich benötige dringend mal ein wenig Hilfe...

Ich bin NEU im Sonos Universum, aber bereits infiziert :-)

Mein Plan war eigentlich mit einer Sonos Beam (HDMI!) und zwei Sonos One als Front Stereo-Paar zu starten. Leider habe ich dann feststellen müssen, dass sich diese Konstellation nicht realisieren lässt. Weshalb und warum erschließt sich mir aber absolut nicht! :(

Also neuer Plan: Eine Sonos One ins Schlafzimmer und eine One bleibt im Wohnzimmer zur Unterstützung der Beam beim Musik hören.

Das Setup war easy umgesetzt und es läuft auch alles wunderbar, bis auf die Lags im WLAN der FritzBox 7590 :-(
Hier sind auch wirklich viele WLANs im Umkreis und dann wird ja auch nur das 2,4er unterstützt :-( Ich denke da kommt einiges zusammen. 4K Streams usw. laufen auch über WLAN hier!

=> Also dachte ich mir ich müsse den BOOST Mode anschalten damit Sonos in seinem eigenen Netz agieren kann. Also habe ich die Beam via Netzwerkkabel direkt mit der Fritzbox verbunden...

Mein Frage ist jetzt: Wie schaffe ich es das die beiden Sonos One jetzt in das Sonos eigenen WLAN überführt werden? Wenn ich in der App schaue hat die Beam jetzt WM0 und die beiden One WM1 - müssten jetzt nicht alle WM0 anzeigen?

Ich freue mich auf Eure Antworten...



Hi,

herzlich Willkommen bei uns in der Community. :)

Schalte die beiden ONE's mal aus, sodass nur die Beam am Strom ist.
Setze dann die Wlan-Einstellungen der Beam zurück:
https://support.sonos.com/s/article/3488?language=de

Danach setzt du die beiden ONE's auf die Werkseinstellungen zurück:
https://support.sonos.com/s/article/1096?language=de

Zuletzt fügst du die ONE's wieder hinzu und bei allen Geräten sollte WM:0 stehen.

Sollte im Vorfeld der Neustart der ONE's schon dazu führen, dass du WM:0 erhälst, dann setzt du die Wlan Einstellungen zurück und gut ist.

Gruß,
Daniel

Original anzeigen

13 Antworten

Benutzerebene 4
Abzeichen +3
P4sh schrieb:

Hallo liebe Sonos-Community,

ich benötige dringend mal ein wenig Hilfe...

Ich bin NEU im Sonos Universum, aber bereits infiziert :-)

Mein Plan war eigentlich mit einer Sonos Beam (HDMI!) und zwei Sonos One als Front Stereo-Paar zu starten. Leider habe ich dann feststellen müssen, dass sich diese Konstellation nicht realisieren lässt. Weshalb und warum erschließt sich mir aber absolut nicht! :(

Also neuer Plan: Eine Sonos One ins Schlafzimmer und eine One bleibt im Wohnzimmer zur Unterstützung der Beam beim Musik hören.

Das Setup war easy umgesetzt und es läuft auch alles wunderbar, bis auf die Lags im WLAN der FritzBox 7590 :-(
Hier sind auch wirklich viele WLANs im Umkreis und dann wird ja auch nur das 2,4er unterstützt :-( Ich denke da kommt einiges zusammen. 4K Streams usw. laufen auch über WLAN hier!

=> Also dachte ich mir ich müsse den BOOST Mode anschalten damit Sonos in seinem eigenen Netz agieren kann. Also habe ich die Beam via Netzwerkkabel direkt mit der Fritzbox verbunden...

Mein Frage ist jetzt: Wie schaffe ich es das die beiden Sonos One jetzt in das Sonos eigenen WLAN überführt werden? Wenn ich in der App schaue hat die Beam jetzt WM0 und die beiden One WM1 - müssten jetzt nicht alle WM0 anzeigen?

Ich freue mich auf Eure Antworten...



Hi,

herzlich Willkommen bei uns in der Community. :)

Schalte die beiden ONE's mal aus, sodass nur die Beam am Strom ist.
Setze dann die Wlan-Einstellungen der Beam zurück:
https://support.sonos.com/s/article/3488?language=de

Danach setzt du die beiden ONE's auf die Werkseinstellungen zurück:
https://support.sonos.com/s/article/1096?language=de

Zuletzt fügst du die ONE's wieder hinzu und bei allen Geräten sollte WM:0 stehen.

Sollte im Vorfeld der Neustart der ONE's schon dazu führen, dass du WM:0 erhälst, dann setzt du die Wlan Einstellungen zurück und gut ist.

Gruß,
Daniel
Abzeichen
Hab ich so durchgeführt, er hat Sie aber wieder beide Ones als WM01 hinzugefügt...

Info: Bei der Beam hatte ich die WLAN Einstellungen schon zurückgesetzt als ich das LAN-Kabel verbunden hab. Dort sind keine WLAN Informationen mehr hinterlegt und Sie wird auch als WM0 erkannt...
Benutzerebene 3
Abzeichen +3
Du darfst die Ones natürlich nicht wieder erneut mit deinem Wlan der Fritzbox verbinden... wenn du wirklich auf WE zurückgesetzt hast, dann sollte es wie oben von Daniel beschrieben funktionieren. Du kannst sonst noch versuchen, die Wlan Einstellungen der Ones auch vorher zurückzusetzen.
Gruß,
Ralf
Abzeichen
Soll ich das WLAN der Fritzbox also ausschalten?

Wenn ich versuche die WLAN Einstellungen in den Ones zu ändern sagt er mir "Fehler" ich solle ein Netzwerkkabel anschließen...
Benutzerebene 3
Abzeichen +3
Du darfst die Ones bei der Einrichtung einfach nur nicht dem Fritzbox Wlan zuordnen. Du kannst es gerne auch für den Zeitraum der Einrichtung deaktivieren... Die Ones sollten dann nach zurücksetzen eigentlich nur das Sonosnet finden. Falls sie trotzdem immer noch das Fritzbox Wlan suchen sollten, dann schließe sie halt vorübergehend per Kabel am Router an und setze dann die Wlan Einstellungen der One zurück.
Abzeichen
Ich habe die Ones neu hinzugefügt , nachdem ich Sie zurückgesetzt habe (Strom raus - connect taste gedrückt halten - Strom wieder rein und warten bis die LED grün blinkt) und es wurde mir keine WLAN Einrichtung o.ä. angeboten...

Ich werde heute Abend nochmal versuchen die Ones direkt per Netzwerkkabel an die FB anzuschließen und das WLAN zu deaktivieren...
Benutzerebene 4
Abzeichen +3
P4sh schrieb:

Ich habe die Ones neu hinzugefügt , nachdem ich Sie zurückgesetzt habe (Strom raus - connect taste gedrückt halten - Strom wieder rein und warten bis die LED grün blinkt) und es wurde mir keine WLAN Einrichtung o.ä. angeboten...

Ich werde heute Abend nochmal versuchen die Ones direkt per Netzwerkkabel an die FB anzuschließen und das WLAN zu deaktivieren...



Hi,

wieso setzt du nicht die ONE's zurück, verbindest die Beam mit dem Router, löscht die Wlan-Daten und fügst die beiden ONE's dann wieder hinzu.
Wenn du genau so vorgehst, kann am Ende kein WM:1 erscheinen.

Gruß,
Daniel
P4sh schrieb:

Hab ich so durchgeführt, er hat Sie aber wieder beide Ones als WM01 hinzugefügt...

Info: Bei der Beam hatte ich die WLAN Einstellungen schon zurückgesetzt als ich das LAN-Kabel verbunden hab. Dort sind keine WLAN Informationen mehr hinterlegt und Sie wird auch als WM0 erkannt...


Als Zusammenfassung: Das macht man für das gesamte System wie folgt

Sonos Controller-App für iOS oder Android: Tippe im Sonos-Musikmenü auf „Einstellungen“ > „Erweiterte Einstellungen“ > „Wireless-Einrichtung“. Klicke im Bildschirm „Wireless-Einrichtung“ auf die Schaltfläche „Zurücksetzen“. Klicke im nächsten Bildschirm auf „Fertig“.
Abzeichen
Ich hab jetzt wirklich alles versucht, es klappt einfach nicht :-(
Auch wenn ich das 2,4er WLAN der Fritzbox ausschalte bekomme ich die beiden Sonos One nicht eingebunden!

Oder verstehe ich es vielleicht nicht richtig?
Mein Verständnis: Die Beam ist per HDMI am TV und Netzwerkkabel direkt an die FritzBox -> Sonos Beam (als WM0 erkannt). Die beiden Sonos One solllen nun via SonosNet die von der Beam aufgespannt wird eingebunden werden - also wireless! Das funktioniert doch oder habe ich einen Denkfehler?
Benutzerebene 3
Abzeichen +3
Per Netzwerkkabel hast du auch versucht...?
P4sh schrieb:

Ich hab jetzt wirklich alles versucht, es klappt einfach nicht :-(
Auch wenn ich das 2,4er WLAN der Fritzbox ausschalte bekomme ich die beiden Sonos One nicht eingebunden!

Oder verstehe ich es vielleicht nicht richtig?
Mein Verständnis: Die Beam ist per HDMI am TV und Netzwerkkabel direkt an die FritzBox -> Sonos Beam (als WM0 erkannt). Die beiden Sonos One solllen nun via SonosNet die von der Beam aufgespannt wird eingebunden werden - also wireless! Das funktioniert doch oder habe ich einen Denkfehler?



Stichwort Wireless: Das WLAN-Modul der Beam hast Du nicht deaktiviert, oder? Wenn ja, wieder aktivieren.
Abzeichen
Really? Nein, das WLAN Modul in der Beam war natürlich deaktiviert - ich habs aktiviert und sofort waren ALLE Lautsprecher WM0 :cool:

Danke für Eure Geduld :-)
Benutzerebene 4
Abzeichen +3
P4sh schrieb:

Really? Nein, das WLAN Modul in der Beam war natürlich deaktiviert - ich habs aktiviert und sofort waren ALLE Lautsprecher WM0 :cool:

Danke für Eure Geduld :-)



Kein Problem. :)

Antworten

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)

    Cookie-Richtlinen

    Wir machen Gebrauch von Cookies um Ihr Erlebnis zu personalisieren und zu optimisieren. Wenn Sie zustimmen, stimmen Sie unseren Bestimmungen bzgl. Cookies zu. Klicken Sie hier um mehr über unsere Cookies zu erfahren.

    Akzeptieren Cookie-Einstellungen