Frage

Ein Raum lässt sich nicht gruppieren


Abzeichen

Hallo,

 

ich habe 5 Räume, die jeder für sich einzeln gut ansteuerbar sind. Auch lassen sich die Räume miteinander gruppieren, bis auf eine Ausnahme: die Einheit im Wohnzimmer (Beam, Sub und 2x One SL) lässt sich in keiner Gruppe und in keiner Konstellation mit anderen Räumen gruppieren. SW und App sind jeweils auf dem neuesten Stand und das Problem hatte ich auch schon mit der S1-App. Was kann ich tun um auch mein Wohnzimmer in einer Gruppe hören zu können?

 

Dank und Gruß

 

Holnis


11 Antworten

Benutzerebene 7
Abzeichen +3

@holnis 

Läuft dein System über das Router Wlan, oder hast du ein Sonos Gerät per Lankabel angeschlossen und nutzt das SonosNet?

Falls du das Wlan des Routers nutzt und zusätzlich einen Wlan Repeater im Netzwerk hast, dann könnte dieser die Ursache sein. 
Gruß,

Ralf

Abzeichen

WZ ist mit LAN-Kabel verbunden, der Rest läuft über eine Fritz-Box mit Repeater. Habe die Beam aber auch schon vom LAN getrennt, ohne dass das etwas an der Situation verbessert hätte. Wie müsste ich nun vorgehen? Wie baut man ein SonosNet auf?

Benutzerebene 7
Abzeichen +3

@holnis 

Da ein Gerät aus WZ per Lankabel am Router hängt (bitte direkt und nicht per Powerlan o. ä.), nutzt du automatisch das SonosNet. Denn dieses Gerät erzeugt ein eigenes Wlan nur für Sonos, mit dem sich ALLE Sonosplayer (ausser ein Move) untereinander verbinden. 
 

Ich vermute, dass bei dir aber parallel auch noch die Zugangsdaten fürs Wlan des Routers im System gespeichert sind und dabei auch noch der Repeater stört. 
Kontrolliere doch mal in der App in den Einstellungen unter „über mein System“, ob bei jedem Gerät WM0 (für SonosNet) steht. Falls auch WM1 (Router Wlan) auftaucht, wäre meine Vermutung richtig. 
Dann musst du in der App unter „Netzwerke“ das Wlan des Routers löschen. 
 

Abzeichen

Habe nachgeschaut und es steht bei allen Geräten ausnahmelos ‘WM0’. Habe den Router aus dem System entfernt. Leider hat das aber nicht zur Lösung des Problems beigetragen. Eigentlich kann ich danach auch nur feststellen, dass das System insgesamt instabiler geworden ist. Und nun? Einzig Airplay funktioniert problemlos. Ärgerlich für mich: in 2 Räumen habe ich noch ältere Lautsprecher, die Airplay nicht unterstützen.

Benutzerebene 7
Abzeichen +3

@holnis 

Also wenn alle Komponenten WM0 zeigen und somit im SonosNet arbeiten, dann sollten sich eigentlich alle Räume gruppieren lassen. 
Ist nur der Raum „Wohnzimmer“ betroffen, von welchem ja anscheinend die Beam per Lankabel am Router hängt?

Egal welche Quelle abgespielt wird? Also verschiedene Musikquellen und auch TV Ton?

 

Du könntest mal versuchen, in der App einen anderen Kanal fürs SonosNet einzustellen. Kanal 1,6 oder 11 sind möglich. 
Für das 2,4 GHz Wlan des Routers dann bitte ebenfalls fest einen dieser drei Kanäle vergeben, aber nicht den gleichen wie fürs SonosNet. 

Abzeichen

Ich habe nun den Kanal geändert, das WLAN aus dem System herausgenommen, die LAN-Verbindung zum Beam getrennt und das System neu gestartet. Nun klappt es und ich kann alle Räume so gruppieren, wie ich es mir vorgestellt habe.

 

Vielen Dank für die Unterstützung und beste Grüße

 

Holnis

Benutzerebene 7
Abzeichen +3

@holnis 

Hey, schön, dass es nun funktioniert. Ich drücke die Daumen, dass es so bleibt. 
Gruß,

Ralf

Abzeichen

So weit, so gut. Dafür funktioniert nun auf meiner Apple Watch die App Lync nicht mehr, mit der ich das System bisher prima vom Handgelenk aus bedienen konnte. Irgendwas ist immer :-(

Benutzerebene 7
Abzeichen +3

@holnis 

Meinst du „Lyd“?

Wenn ja, öffne die App am iPhone und verbinde Lyd neu mit dem Netzwerk. Dafür hat die App extra eine Funktion. Die Sonosräume müssen halt neu gefunden werden. 

Abzeichen

Ja, Lyd. Habe schon vom System getrennt und über das iPhpone neu verbunden. Anschließend werden mir auch die vorhandenen Räume angezeigt, aber es wird keine Verbindung zu den Räumen hergestellt.

Benutzerebene 7
Abzeichen +3

@holnis 

Schau mal im Router Menü nach, ob die Player evtl. doppelte IP Adressen haben, da die aus der Router Wlan Nutzung ggf. noch vorhanden sind. 
Ansonsten kontaktiere mal den Entwickler über die Lyd App. Der ist super nett, hilfsbereit und antwortet schnell. 
Ich nutze kein SonosNet… daher kann ich dir dazu nichts sagen. 

Antworten