Beantwortet

Connect wird nicht mit dem Konto verknüpft


Abzeichen +2
Hallo,
nach dem erneuten anmelden eines Sonos connect wir dieser nicht mit dem Konto verknüpft, obwohl der in der Liste der Räume angezeigt wird und auch im Konto aufgeführt wird. Wie kann ich den Fehler, wieder einmal nach einem Update ? beheben?
icon

Beste Antwort von Ditscher 11 August 2018, 21:21

Original anzeigen

Dieser Beitrag ist geschlossen für weitere Beiträge

61 Antworten

Benutzerebene 6
Abzeichen +3
Hallo Daniel,

Updates sind nun wirklich überflüssig, solange ein System einwandfrei läuft und der Kunde sollte selbst entscheiden können ob er das machen will oder nicht. Wenn man hier so einige andere threads verfolgt, dann sind doch sehr viele unzufrieden mit euren Updates und das man die machen muss. Ich bin überzeugt, dass die Registrierung nur dem Sammeln von Daten dient. Deshalb habe ich auch darauf verzichtet weitere Sonos Produkte zu erwerben.
MfG
Ditscher
Deine ganzen Meinungen und persönlichen Einstellungen ändern aber nichts an der Problematik die Daniel identifiziert hat !!!
Solange Du nicht dafür sorgst, dass der CONNECT das richtige Default-Gateway (die 192.168.178.1) bekommt und weiterhin versucht über die 192.168.178.19 mit dem Internet zu kommunizieren, solange wird sich Dein Problem auch nicht lösen.
Also mach doch mal endlich das, was der Support Dir empfiehlt !
- nämlich das Gerät mit der IP 192.168.178.19 ausschalten
.

... wie heißt es in der Bibel. - "tu endlich das was man dir sagt oder schweige auf ewig still."
... nichts für ungut.


Leider wird mein Ansatz mit dem falschen Gateway immer überlesen.
Dabei ist das die Ursache aller Probleme.
Hast Du den Connect zurückgesetzt oder muss das Konto erst verifiziert werden?
Ich erhalte keine E-Mails von Sonos


Andernfalls versuche es, indem Du unter "Mein Sonos-Konto --> Sonos auf anderes Konto übertragen" auf 'Kein Zugriff auf diese E-Mail-Adresse' klickst, wenn Du Dich nicht anmelden kannst.
Abzeichen +2
Hi Peri,
es ist mal wieder soweit. Ich habe den Connect im Büro aktualisiert und dann wieder zu Hause angeschlossen. Ich musste den dann neu zum System hinzufügen. Connect wurde auch erkannt und wird bei „Räume“ angezeigt. Aber der letzte Schritt mit dem Konto verbinden bricht mit einer Fehlermeldung ab.
Wie kann ich den Connect zurücksetzen ? Was passiert wenn ich „Konto übertragen“ ausführe?
Grüße von eine updategeschädigten. ?
Hi Peri,
es ist mal wieder soweit. Ich habe den Connect im Büro aktualisiert und dann wieder zu Hause angeschlossen. Ich musste den dann neu zum System hinzufügen. Connect wurde auch erkannt und wird bei „Räume“ angezeigt. Aber der letzte Schritt mit dem Konto verbinden bricht mit einer Fehlermeldung ab.
Wie kann ich den Connect zurücksetzen ? Was passiert wenn ich „Konto übertragen“ ausführe?
Grüße von eine updategeschädigten. ?

Wie lautet denn die Fehlermeldung?


Wie kann ich den Connect zurücksetzen ? Was passiert wenn ich „Konto übertragen“ ausführe?
Den Connect zurückzusetzen bringt hier gar nichts; ich wollte bloß wissen, warum Du den Connect erneut anmelden musst. Es öffnet sich ein Untermenü mit drei Optionen, eine davon ist 'Kein Zugriff auf diese E-Mail-Adresse'.

Es könnte daran liegen, dass Du den Connect im Büro aktualisiert hast, falls Du dort ein zweites Sonossystem unter einer anderen E-Mailadresse eingerichtet hast.
Abzeichen +2
Siehe Anhang.
Könntest Du einen Screenshot von "Über mein Sonos-System" posten?
Abzeichen +2
Nein es ist die gleiche E-Mail Adresse.
Zu Hause greife ich über einen VPN Tunnel auf meine Mails zu. Das dürfte aber keine Rolle spielen. Es hat beim letzen Mal funktioniert. Da habe ich das Update mit den Connect auchkom Büro gemacht.
Abzeichen +2
Wenn hilft?
Abzeichen +2
Hast du das erhalten? Ich habe den Faden verloren. Bin am üben ?
Wie ich sehe hast Du eine Bridge. Könntest Du die testweise gegen einen Player austauschen, befolge dazu diese Anleitung, um keine Einstellungen zu verlieren.
Hast du das erhalten? Ich habe den Faden verloren. Bin am üben ?
Man merkt's, Du hast den Thread auf "Beantwortet" gesetzt. 😉
Abzeichen +2
Ich versuche da später mal. Ich will gleich weg. Jedenfalls bist du wieder die Sonos Supporterin des Monats. Danke ?
Abzeichen +2
Guten Morgen Peri,
leider hat das auch nicht funktioniert. Ich habe gestern eine Diagnose an den Support geschickt. Aber die sind halt nicht so flott wie Du.
Grüße
Ditscher
Guten Morgen,

hast Du in einer E-Mail die Bestätigungsnummer angegeben, ohne die geht es nicht. Setze sonst eine neue Diagnose ab und poste die Nummer hier, dann kümmert sich morgen ein Techniker darum.


Gruß,
Peri
Abzeichen +2
Halle Peri,
hier die Nr.
Deine Bestätigungsnummer lautet: 747231157.
Grüße Ditscher
Benutzerebene 6
Abzeichen +3
Halle Peri,
hier die Nr.
Deine Bestätigungsnummer lautet: 747231157.
Grüße Ditscher


Hi,

ich habe de Diagnose geöffnet und mir viel auf, dass das BÜRO über den Gateway 192.168.178.19 versucht zu kommunizieren.
Richtig wäre die IP der Fritzbox (192.168.178.1).
Schalte das Gerät mit der 19er IP mal ab.

Gruß,
Daniel
Abzeichen +2
Hallo Daniel,

das Büro ist an einem anderen Stardort und der WLAN Anschluß ist ein DLINK Router. Der Connect ist da aber garnicht mehr angemeldet, weil ich den mit nach Hause genommen habe. Ich sende mal eine Diagnose vom Aufstellungsort "BÜRO"

MfG
Dieter
Abzeichen +2
Die Bestätigungsnummer lautet: 2009066439
Benutzerebene 6
Abzeichen +3
Die Bestätigungsnummer lautet: 2009066439

Ehrlich gesagt stehe Ich jetzt richtig auf dem Schlauch.
Der CONNECT ist in Online in der Diagnose: 747231157, wo wir das Gateway-Problem haben.
Die letzte Diagnose: 2009066439 zeigt nur einen Play:1 an.
Wenn der CONNECT dort angemeldet werden soll, dann setze das Gerät auf die Werkseinstellungen zurück und richte es neu ein.
https://support.sonos.com/s/article/1096?language=de

Wenn der CONNECT nun bei dir Zuhause steht und sich da nicht mit dem Konto verknüpft, dann habe Ich dir ja schon geschrieben welches Gerät du vom Strom nehmen musst.

Gruß,
Daniel
Abzeichen +2
Hallo Daniel,
hier die Bestätigungsnummer: 747231157 von zu Hause.
hier die Bestätigungsnummer: 2009066439 vom Büro.

Ich habe den Connect von zu Hause mit ins Büro genommen, um die ZWANGSAKTUALISIERUNG durchzuführen, weil ich da zu Hause immer ein Problem habe. Aber nur mit dem Connect.
Dann habe ich den Connect wieder zu Hause installiert, wo er auch beim Hinzufügen vom System erkannt wird.
Nur beim Verbinden mit dem Konto wird ein Fehler angezeigt. Das Konto im Büro und zu Hause ist das Gleiche.

Ich hätte die Probleme nicht, wenn man die Option hätte, die Aktualisierung abzulehnen. Das ganze lief nämlich vorher einwandfrei. Vielleicht sollte man einen Schalter einfügen, wo man die Nachfrage nach Updates und Systemaktualisierungen einfach unterdrücken kann. So habe ich schon so viel Zeit mit SONOS updates verplempert, das es keinen Spaß mehr macht. Eigentlich ist das System richtig gut, bis auf diese Sache mit den Aktualisierungen.
MfG
Sobald der Controller aktualisiert ist, beharren auch die Komponenten darauf aktualisiert zu werden, da Controller und Firmware auf gleichem Stand sein müssen. Man braucht nur im jeweligen App Store die automatischen App-Updates zu deaktivieren und in den "Erweiterten Einstellungen" das Häkchen bei 'Automatisch auf Systemupdates prüfen' rauszunehmen. Dann gilt dann für das ganze System.


Gruß,
Peri

P.S. Kann es sein, dass der Connect defekt ist?
Abzeichen +2
Hi Peri,

soweit waren wir schonmal. In der Sonos App auf dem iPad ist der Schalter "Hintergrundaktualisierung" ausgegraut und läßt sich nicht ausschalten. Auf dem iPhone hingegen ist der Schalter auf "AUS". Ich vermeide updates weitgehend und trotzdem werde ich dazu genötigt.

MfG
Ditscher
soweit waren wir schonmal. In der Sonos App auf dem iPad ist der Schalter "Hintergrundaktualisierung" ausgegraut und läßt sich nicht ausschalten. Auf dem iPhone hingegen ist der Schalter auf "AUS". Ich vermeide updates weitgehend und trotzdem werde ich dazu genötigt.
Diese Hintergrundaktualisierung hat nichts mit der Aktualisierung auf eine neue Controllerversion zu tun.

https://support.apple.com/de-at/HT202180#iOS

(Den Schalter bei 'Updates' umlegen.)
Abzeichen +2
MUSIK und UPDATES sind in diesen Einstellung AUSGESCHALTET. Ich habe nun auch APPS abgeschaltet.

GRÜßE
Ditscher
Dann bleibt nur unbedingt darauf zu achten, dass man im App Store jede App einzeln aktualisiert und nicht auf "Alle aktualisieren" tippt.

Bloß, wenn es anfangs keine Probleme gab und jetzt 'nur' der Connect herumzickt, könnte ein Defekt vorliegen.