Beantwortet

Connect wird nicht mit dem Konto verknüpft


Abzeichen +2
Hallo,
nach dem erneuten anmelden eines Sonos connect wir dieser nicht mit dem Konto verknüpft, obwohl der in der Liste der Räume angezeigt wird und auch im Konto aufgeführt wird. Wie kann ich den Fehler, wieder einmal nach einem Update ? beheben?
icon

Beste Antwort von Ditscher 11 August 2018, 21:21

Original anzeigen

Dieser Beitrag ist geschlossen für weitere Beiträge

61 Antworten

😃 Heureka. 😃
Abzeichen +2
Hallo Peri, und alle anderen die beteiligt waren.
Nach 3 Stunden rumgefummel habe ich mein Heimnetzwerk wieder ans laufen gebracht und nebenbei die Ip 192.168.162.19 umbenannt. Und siehe da, kaum macht man es richtig, funktioniert es auch mit dem Connect. Komisch das vorher alles andere funktioniert hat. Naja. EDV = Ende Der Vernunft
Danke an alle
Hast Du Dir die Anleitung angesehen, die ich verlinkt habe? Sie ist weder umfangreich noch kompliziert.ja, und sie beschreibt diesen vermeintlichen """Repeater-Modus""" der Fritte mit z.T. automatischer Konfiguration und WDS, wo nur AVM selbst weis was dann innerhalb der Fritte alles noch konfiguriert wird :(
- ich bin eher für den händischen Weg, wo man dann auch weis was man verbockt hat 🙂
- und der nennt sich halt einfach nur "2. AccessPoint"
- dass AVM selbst (oder der Autor des Artikels) die Einstellung dann schon wieder als Betriebsart: „IP-Client-Modus“ bezeichnet ist eigentlich schon wieder viel zu viel des Guten 😞
[...] Wenn Du Dir also schon die Arbeit machst anhand einer DIY-Anleitung etwas abzuarbeiten, dann kann ich Dir nur empfehlen dieser zu folgen. [...]
Hast Du Dir die Anleitung angesehen, die ich verlinkt habe? Sie ist weder umfangreich noch kompliziert.
Hallo Ditscher,
bevor Du heute Abend umfangreiche Anleitungen abarbeitest und sich ggf. damit die Sache noch konfuser und komplizierter gestaltet hier noch eine kurze Anmerkung.

Wie Daniel schrieb liegt die Ursache Deines Problems darin, dass der CONNECT irgendwoher das falsche DefaultGateway zugewiesen bekommt.
- nämlich die IP 192.168.178.19
Die DefaultGateway-Adresse in Deinem Netz zu hause muss aber 192.168.178.1 lauten.
- das ist gleichzeitig die IP-Adresse Deines Haupt-Routers
- also das was Du als "Haupt-FritzBox" bezeichnest.
>> was für eine Fritte ist denn diese "Haupt-FritzBox" ???

Dass der CONNECT jetzt diese falsche Gateway-Adresse bekommt kann eigentlich nur daran liegen, dass auf Deiner zweiten Fritte (also der FB7270 vs. der Repeater-FritzBox) ein weiterer DHCP-Demon/Server läuft.
- ein DHCP-Server verteilt in der Regel immer die eigene IP (also die des Gerätes selbst) als DefaultGateway.
Wie wir ja im Laufe dieses Threads bereits mehrfach festgestellt haben, darf dies so nicht sein.
Du hattest aber auch geschrieben, dass Du die 2. Fritte (also die 7270) als Repaeter eingerichtet hast.
... Und dazu möchte ich Dir nachfolgenden Vorschlag bzw. meine Meinung unterbreiten.

Gerade in diesem Umfeld (AVM / Fritte / usw.) wird viel Verwirrung mit einzelnen Begriffen und Bezeichnungen getrieben, und selbst AVM selber trägt einiges zu dieser Verwirrung mit bei, indem es meint den Anwender mit solchen Begriffen wie "Repeater-Modus" und dessen automatischer Konfiguration zu unterstützen. :(
- IMHO alles einfach nur Blendung und vollkommen intransparent.
- und aus dem Grund ...
Das einzige was in Deiner Situation die korrekte Konfiguration ist, das ist der Einsatz der 2. Fritte als reinen, weiteren AccessPoint. Und zwar angebunden via LAN-Kabel an Deine "Haupt-FritzBox".
- wie AVM oder wer auch immer dies dann nennt ist vollkommen schnuppe und endet nur in Verwirrung und Marketing-Geplänkel.
- rein IT-technisch ist und bleibt es ein 2. AccessPoint.
Und die einfachste und knackigste Beschreibung für die Einrichtung einer FB7270 als weiteren AP, die ich im Netz gefunden habe, ist die in nachfolgendem Link.
>> https://webdots.cc/fritzbox-7270-als-access-point-hinter-anderer-fritzbox-ueber-lan-kabel-nutzen/

Wenn Du Dir also schon die Arbeit machst anhand einer DIY-Anleitung etwas abzuarbeiten, dann kann ich Dir nur empfehlen dieser zu folgen.
... in diesem Sinne und viel Erfolg.
- bin gespannt auf Dein Ergebnisbericht

v.G.//Peter
Abzeichen +2
Hallo Daniel,
ich versuche heute Abend in meinem Heimnetzwerk das so einzustellen. Dann sehen wir weiter.
MfG
Ditscher
Benutzerebene 6
Abzeichen +3
Hallo Daniel,

Updates sind nun wirklich überflüssig, solange ein System einwandfrei läuft und der Kunde sollte selbst entscheiden können ob er das machen will oder nicht. Wenn man hier so einige andere threads verfolgt, dann sind doch sehr viele unzufrieden mit euren Updates und das man die machen muss. Ich bin überzeugt, dass die Registrierung nur dem Sammeln von Daten dient. Deshalb habe ich auch darauf verzichtet weitere Sonos Produkte zu erwerben.
MfG
Ditscher
Deine ganzen Meinungen und persönlichen Einstellungen ändern aber nichts an der Problematik die Daniel identifiziert hat !!!
Solange Du nicht dafür sorgst, dass der CONNECT das richtige Default-Gateway (die 192.168.178.1) bekommt und weiterhin versucht über die 192.168.178.19 mit dem Internet zu kommunizieren, solange wird sich Dein Problem auch nicht lösen.
Also mach doch mal endlich das, was der Support Dir empfiehlt !
- nämlich das Gerät mit der IP 192.168.178.19 ausschalten
.

... wie heißt es in der Bibel. - "tu endlich das was man dir sagt oder schweige auf ewig still."
... nichts für ungut.


Leider wird mein Ansatz mit dem falschen Gateway immer überlesen.
Dabei ist das die Ursache aller Probleme.
Abzeichen +2
Hi Peri,

vielen Dank. Ich habe das ausgedruckt und bearbeite heute Abend mal meine WLAN Umgebung.
Gruß
Ditscher
Vielleicht hilft Dir diese Anleitung weiter.

Beim Hauptrouter muss DHCP aktiviert bleiben, der sollte dann von sich aus die IP-Adressen dem richtigen Protokoll zuordnen. Es gibt zwar Gerüchte, dass die neuen Modelle IPv6 beherrschen, aber für den CONNECT trifft das bestimmt nicht zu. Eigentlich dürfte es für keine der Komponenten zutreffen, die Du besitzt.
Abzeichen +2
Guten Morgen Peri,

danke für die Hilfe. Ich werde es heute Abend wieder versuchen. Allerdings habe ich vorrangig ipv6 Adressen eingestellt. Macht das einen Unterschied?
Grüße
Ditscher
Guten Morgen,

ist zwar für ein anderes Modell, die Einstellung dürfte aber bei allen gleich sein.


Gruß,
Peri
Abzeichen +2
Guten Morgen Peter 13

die Firma gehört mir. ich verplemper also meine Kohle :-(

Ich habe mir die Fritz (Fritten) Umgebung mal angeschaut. Die Fritzbox 7270, welche als Repeater läuft hat die IP Adresse IP192.168.178.1 . Ich habe allerdings nicht gefunden wo ich den DCHP abschalten kann. Es gibt einen Schalter " als Repeater einsetzen".
Ich suche heute Abend mal weiter oder weißt Du wo ich diese EInstellung vornehmen kann?
MfG
Ditscher
So, ich fahre jetzt Heim, genug gearbeitet, bzw. nix gearbeitet wegen SONOS.Na dann vergiss nicht morgen Geld mit ins Office zu nehmen um Deinen AG zu entschädigen. - schließlich hat der Dich ja für die nix gearbeitete Zeit bezahlt ... 🆒:(:$:P
Abzeichen +2
7510 Antworten :-)
das muss ein(e) Super Supporter(in) sein.
Aber wer achtet auf solche Kleinigkeiten, wo Du doch IMMER die Erste bist die versucht zu helfen.
So, ich fahre jetzt Heim, genug gearbeitet, bzw. nix gearbeitet wegen SONOS.
Wenn ich dazu komme probiere ich die Einstellungen wie beschrieben.
Noch einen schönen Abend.

MfG
na Ihr wisst schon von wem!
woran erkennt man USER und SUPPORTER?
Mit Supporter meinst Du wohl Kundendienst-Mitarbeiter? Neben Daniels Avatar steht ‚Sonos Mitarbeiter‘, was steht neben Peters und meinem?
Abzeichen +2
Hallo Peter 13,

woran erkennt man USER und SUPPORTER?

PS: und falls es sich noch nicht aufgelöst haben sollte, ... die "Fritte" ist der Kosename für eine "Fritz Box".
- man kann sie also nicht essen ! :8[/quote]

Gute das Du mich noch rechtzeitig aufgeklärt hast, sonst hätte ich nacher reingebissen :-)

MfG
Und das Du von berechtigt nörgelnden Kunden, der mal König war, genervt bist, liegt warscheinlich daran, das Sonos es denen, nachdem die Euer System gekauft haben, auch nicht leicht macht.Du verkennst dabei lediglich, dass ich ebenso nur Kunde und User bin wie Du. :)
- einziger Unterschied dass ich halt in der IT zu Hause bin.
Hätte SONOS Zahnräder und Passkeile, würdest Du mir vermutlich erklären müssen welchen Splint ich wo zu platzieren bzw. zu entfernen habe, damit das Gerät anständig läuft. :? 🆒

... also nichts für ungut und viel Erfolg

PS: und falls es sich noch nicht aufgelöst haben sollte, ... die "Fritte" ist der Kosename für eine "Fritz Box".
- man kann sie also nicht essen ! :8
Abzeichen +2
Hallo Peter 13,

ehrlich gesagt versteh ich Deine ersten Ausführungen oben so garnicht. Fritten kenne ich von der Pommesbude.
Die Beschreibung, überall ausser auf der Fritzbox IP192.168.178.1 den DCHP abzuschalten, falls eingeschaltet, werde ich folgen.
"Wenn das schon immer so war, dann war das schon immer falsch !
- und es war halt Glücksache, dass alles andere sonst funktionierte !
- was ich aber nicht wirklich glauben kann !?
"
Das kannst Du glauben oder nicht, es funktioniert bis heute alles einwandfrei, ausser beim connect.(nach Update!!)
Und das Du von berechtigt nörgelnden Kunden, der mal König war, genervt bist, liegt warscheinlich daran, das Sonos es denen, nachdem die Euer System gekauft haben, auch nicht leicht macht. Und da ich kein Diplom Informatiker bin sondern Ing. Maschinenbau, muss die Lösung allgemeinverständlich gehalten werden, ohne Fachchinesisch.
Es ist richtig, wenn das Problem nun mal da ist, dass auch mit dem Support zu lösen. Aber an erster Stelle sollte stehen, das Problem erst garnicht zu verursachen.

MfG
Ditscher
Zur Info IP 192.168.178.19 ist eine Fritzbox als Repeater und mit einem Kabel verbunden und das war schon immer so.Dann läuft auf diesem Repeater vermutlich ein zweiter / weiterer DHCP-Demon in ein und der selben Broadcast-Domain wie der der Fritte, was nicht sein darf !
- selbst wenn Du den ausgeschaltet hast wird der DHCP-Leas auf dem CONNECT nicht zwingend erneuert, womit sie vorerst noch bis zum Leas-Ende mit ihren alten Konfigurationsdaten läuft.
- erst wenn Du dann die CONNECT auch rebootest holt sie sich per DHCP neu Konfig-Daten vom DHCP-Server (also dann der Fritte) und würde auch das korrekte Default-GW bekommen.

Wenn das schon immer so war, dann war das schon immer falsch !
- und es war halt Glücksache, dass alles andere sonst funktionierte !
- was ich aber nicht wirklich glauben kann !?

Fakt ist jedenfalls, dass es in einem Netzsegment / einer Broadcast-Domain (nämlich der der Fritte) nur einen einzigen DHCP-Dienst geben darf !!!
- und den stellt klassischer Weise die Fritte bereit !

Also kontrolliere zu Hause, ob auf all Deinen zusätzlichen Repeatern (die Du ja anscheinend als reine AccessPoints konfiguriert hast - weil per LAN angeschlossen) überall der DHCP-Demon deaktiviert ist.
- einzig auf der Fritte hat dieser aktiv zu sein.

... und jede Wette, dass es dann auch zukünftig mit den gewollten oder auch ungewollten Updates und der Registrierung einwandfrei funktionieren wird.

und btw., im Ton hab ich mich nicht vergriffen, - das war absichtlich so formuliert.
Es nervt nämlich irgendwie wenn über 1.000 andere Sachen geschwätzt und gemeckert / diskutiert wird, anstelle sich auf das Problem und die gut gemeinten Lösungsratschläge zu konzentrieren, selbst und gerade dann, wenn man ggf. selber nicht so tief in der Materie steckt.
- wenn man etwas nicht kapiert hat erhält man hier in der Regel immer eine ausreichende und z.T umfangreiche Erläuterung.
- nur an erster Stelle steht zunächst mal die Lösung des Problems und finale Beseitigung der Ursache.
Die Erstregistrierung unserer Systeme erfolgte in derselben Sekunde? Da müssen dunkle Mächte am Werk gewesen sein. 😉
Abzeichen +2
Meine liebe Peri,

wie soll ich dass verstehen? Du kannst doch meine persönliche Daten einsehen, sonst hättest Du nicht den Link mit meinem Registrierungsdatrum gesendet. Immerhin schiebst Du "Bei mir steht hier bei "Erstellungsdatum" : Mittwoch, 30. Oktober 2013 21:15:26.

Ist doch merkwürdig, oder findest DU nicht.

MfG
Ditscher
Abzeichen +2
Hallo Peter 13,

bitte nicht im Ton vegreifen, schließlich bin ich nicht den ganzen Tag zu Hause, sondern muss auch mal arbeiten um mir SONOS Produkte leisten zu können, um in den Genuss zu kommen wie sich Sonos samt Support Truppe bemüht Fehler zu beheben die sie selbst verschuldet hat und sich dabei um die Antwort drückt, wieso Zwangsupdastes nicht endlich der Vergangenheit angehören. Es kommen immer die gleichen Phrasen. Einmalige Registrierung.... geschenkt.
Und wieso funtionieren alle andern Geräte mit den Einstellungen und hat der Connect bis zum Update auch funtioniert? Ich habe keine Änderungen durchgeführt sondern ihr. Tut mir leid, aber so sehe ich das.
Zur Info IP 192.168.178.19 ist eine Fritzbox als Repeater und mit einem Kabel verbunden und das war schon immer so. Zudem habe ich alle Repeater im Haus abgeschaltet und nur noch die
Fritzbox IP192.168.178.1 an gehabt. Trotzdem hat es nicht funktioniert. Ich werde heute Abend mal wieder alles abschalten bis auf die Haupt Fritzbox 192.168.178.1 und dann eine neue Diagnose senden. Da bin ich jetzt schon gespannt wenn das immer noch nicht funktioniert.

MfG
Ditscher
Hallo Ditscher,

Und wieso hast Du zugriff auf meine Registrierungsdaten mit Adresse usw., wenn Du keine Sonosmitarbeiterin bist? Das gibt mir aber sehr zu denken. Da werde ich wohl mal nachforschen müssen.
des Rätsels Lösung: Ich habe von meinem eigenen Account aus verlinkt.

https://www.sonos.com/myaccount/


Gruß
Peri
Abzeichen +2
Hi Peri,
nicht so giftig 🙂
Es ist doch OK wenn Sonos kräftig entwickelt und neue Funktionen integriert, aber ob man das haben will sollte dem Kunden überlassen werden. Die ungeduldigen Nerds kann Sonos ja als kostenlose Betatester benutzen. Es gibt aber bestimmt mindestens genausoviele die mit einem funktionierenden System zufrieden sind und nicht jede Woche was neues brauchen. Du weißt doch "never change a running system"
Und wie ich an Deinen Links sehe bin ich nicht der Einzige dem das nicht gefällt.
Und wieso hast Du zugriff auf meine Registrierungsdaten mit Adresse usw., wenn Du keine Sonosmitarbeiterin bist? Das gibt mir aber sehr zu denken. Da werde ich wohl mal nachforschen müssen.

Gruß
Ditscher
Hallo Daniel,

Updates sind nun wirklich überflüssig, solange ein System einwandfrei läuft und der Kunde sollte selbst entscheiden können ob er das machen will oder nicht. Wenn man hier so einige andere threads verfolgt, dann sind doch sehr viele unzufrieden mit euren Updates und das man die machen muss. Ich bin überzeugt, dass die Registrierung nur dem Sammeln von Daten dient. Deshalb habe ich auch darauf verzichtet weitere Sonos Produkte zu erwerben.
MfG
Ditscher
Deine ganzen Meinungen und persönlichen Einstellungen ändern aber nichts an der Problematik die Daniel identifiziert hat !!!
Solange Du nicht dafür sorgst, dass der CONNECT das richtige Default-Gateway (die 192.168.178.1) bekommt und weiterhin versucht über die 192.168.178.19 mit dem Internet zu kommunizieren, solange wird sich Dein Problem auch nicht lösen.
Also mach doch mal endlich das, was der Support Dir empfiehlt !
- nämlich das Gerät mit der IP 192.168.178.19 ausschalten
.

... wie heißt es in der Bibel. - "tu endlich das was man dir sagt oder schweige auf ewig still."
... nichts für ungut.