Beantwortet

Connect wird nicht mit dem Konto verknüpft



Ersten Beitrag anzeigen
Dieser Beitrag ist geschlossen für weitere Beiträge

61 Antworten

Meine Gute,

im Büro klappt es ja, nur zu Hause nicht. Ist so ein defekt auch standortabhängig? :D

... vielleicht hat sich Dein Heimnetzwerk gegen den Connect verschworen. ;-)

Ich habe hier im Forum schon ein paar seltsame Fälle erlebt.
Abzeichen +2
Hi Peri,
ich habe nun den Connect auf "Werkseinstellung" gestellt, wie es Dein Kollege Daniel empfohlen hat. Nun findet den mein Sonos-System im Büro nicht mehr. Ich kann den also nun hier auch nicht einrichten. Da haben wir wenigstens unendschieden zwischen HEIM und BÜRO. Wie kann das sein?

MfG
Ditscher
Erstmal, danke für das Kompliment, doch Daniel ist nicht mein Kollege, denn ich bin ebenfalls bloß ein Kunde und kein Sonos-Mitarbeiter.


Jetzt stehe ich auf dem Schlauch. Der Connect hat seinen eigentlichen Platz bei Dir zu Hause und nicht im Büro, oder? Der Connect muss erneut eingerichtet und in Dein Heimnetz integriert werden (und wenn wir Glück haben, ist er durch den Werksreset seiner Fehler 30-Macke verlustig gegangen).
Abzeichen +2
Nochmal,

Connect-> Standardmäßig zu Hause. Beim Aktualisieren aber immer mit Fehler 30 behaftet.
Lösung bisher:
Connect-> mit ins Büro nehmen und hier einrichten und aktualisieren. Hat 1x funktioniert.
Nächster Schritt:
Connect-> nach Hause fahren und hier wieder mit meinem Heim-System verbinden, bzw neu einricheten und abschließend wieder mit meinem Konto verbinden. UND DAS MIT DEM KONTO VERBINDEN HAT ZULETZT NICHT FUNKLTIONIERT.
Konto (BÜRO und HEIM) sind gleich! Der Connect wird als Raum angezeigt aber dem Konto nicht zugewiesen.

Aktueller Stand heute (ich bin noch im Büro): nach Reset auf Werkseinstellungen kann ich den Connect auch im Büro nicht mehr einrichten, weil der im WLAN nicht gefunden wird. Alternative mit Kabel direkt an den Router ging auch nicht.

Da habt ihr den wohl kaputt Supportet. :-)

Mal gespannt, welcher Lösungsvorschlag noch kommt.

Grüße
Ditscher
[...] Mal gespannt, welcher Lösungsvorschlag noch kommt.
Wenn das Einrichten zu Hause auch nicht klappt, sehen wir weiter.
Abzeichen +2
... ich sehe es kommen.
Ich melde mich Morgen wieder mit hoffentlich guten Ergebnissen.
Benutzerebene 6
Abzeichen +3
Meine Gute,

im Büro klappt es ja, nur zu Hause nicht. Ist so ein defekt auch standortabhängig? :D


Hi,

rufe uns mal an und starte im Vorfeld einen PC oder ein Notebook.
Irgendeinen Grund wird das haben und wir werden diesen Grund finden.

Gruß,
Daniel
Abzeichen +2
Hallo Daniel,

ich habe gestern, nach einem Reset auf Werkseinstellungen, den Connect versucht in mein System zu Hause wieder hinzu zu fügen. Das ging gut bis zum dem Punkt, dass der Connect im Konto Registriert werden mußte. Da kam dann die bekannte Felhermeldung. Mit meinem WLAN netzwerk ist alles in Ordnung, alle anderen Geräte laufen einwandfrei. Selbst als ich den Connect über Kabel verbunden habe hat es nicht funktioniert. Der wird bei den Garäten erkannt und angezeigt, nur die Verbindung zum Konto schlägt fehl. Wieso muss das eigentlich mit dem Konto verbunden werden?
Ich habe direkt danach eine Diagnose gemacht: 26434834

MfG
Ditscher
Benutzerebene 6
Abzeichen +3
Hallo Daniel,

ich habe gestern, nach einem Reset auf Werkseinstellungen, den Connect versucht in mein System zu Hause wieder hinzu zu fügen. Das ging gut bis zum dem Punkt, dass der Connect im Konto Registriert werden mußte. Da kam dann die bekannte Felhermeldung. Mit meinem WLAN netzwerk ist alles in Ordnung, alle anderen Geräte laufen einwandfrei. Selbst als ich den Connect über Kabel verbunden habe hat es nicht funktioniert. Der wird bei den Garäten erkannt und angezeigt, nur die Verbindung zum Konto schlägt fehl. Wieso muss das eigentlich mit dem Konto verbunden werden?
Ich habe direkt danach eine Diagnose gemacht: 26434834

MfG
Ditscher


Hi,

bitte prüfe welches Gerät die IP-Adresse 192.168.178.19 hat und schalte es aus.
Das ist der Grund, warum der CONNECT nicht mit unseren Servern kommunizieren kann.
Danach bitte auch die Bridge starten.
Updates und die Registrierung der Produkte sind wichtig, damit das System und die bereitgestellten Dienste funktionieren.

Gruß,
Daniel
Abzeichen +2
Hallo Daniel,

Updates sind nun wirklich überflüssig, solange ein System einwandfrei läuft und der Kunde sollte selbst entscheiden können ob er das machen will oder nicht. Wenn man hier so einige andere threads verfolgt, dann sind doch sehr viele unzufrieden mit euren Updates und das man die machen muss. Ich bin überzeugt, dass die Registrierung nur dem Sammeln von Daten dient. Deshalb habe ich auch darauf verzichtet weitere Sonos Produkte zu erwerben.
MfG
Ditscher
Updates sind nun wirklich überflüssig, solange ein System einwandfrei läuft und der Kunde sollte selbst entscheiden können ob er das machen will oder nicht. Wenn man hier so einige andere threads verfolgt, dann sind doch sehr viele unzufrieden mit euren Updates und das man die machen muss. Ich bin überzeugt, dass die Registrierung nur dem Sammeln von Daten dient. Deshalb habe ich auch darauf verzichtet weitere Sonos Produkte zu erwerben.
Frag mal jene, denen es nicht schnell genug mit der Integration von Alexa und Airplay2 ging. Und jene, die im englischsprachigen Forum jeden Tag auflaufen, weil Google Assistent nicht schon seit vorgestern zur Verfügung steht.


Ja, vielleicht sollte Sonos seine Stragie überdenken und den kostenlosen Support in einen kostenpflichtigen umwandeln. Dann kann das Personal in Entwicklung und Support um das Zehnfache aufgestockt werden. Das kümmert sich dann ausschließlich um längst veraltete Controller- und Firmwareversionen und dient als Prellbock für die Launen der Kundschaft, die mindestens einmal die Woche eine neue Version testen möchte.


Und die Zwangsregistrierung besteht seit 2011. Bei mir steht hier bei "Erstellungsdatum" : Mittwoch, 30. Oktober 2013 21:15:26.


Gruß,
Peri
Hallo Daniel,

Updates sind nun wirklich überflüssig, solange ein System einwandfrei läuft und der Kunde sollte selbst entscheiden können ob er das machen will oder nicht. Wenn man hier so einige andere threads verfolgt, dann sind doch sehr viele unzufrieden mit euren Updates und das man die machen muss. Ich bin überzeugt, dass die Registrierung nur dem Sammeln von Daten dient. Deshalb habe ich auch darauf verzichtet weitere Sonos Produkte zu erwerben.
MfG
Ditscher
Deine ganzen Meinungen und persönlichen Einstellungen ändern aber nichts an der Problematik die Daniel identifiziert hat !!!
Solange Du nicht dafür sorgst, dass der CONNECT das richtige Default-Gateway (die 192.168.178.1) bekommt und weiterhin versucht über die 192.168.178.19 mit dem Internet zu kommunizieren, solange wird sich Dein Problem auch nicht lösen.
Also mach doch mal endlich das, was der Support Dir empfiehlt !
- nämlich das Gerät mit der IP 192.168.178.19 ausschalten
.

... wie heißt es in der Bibel. - "tu endlich das was man dir sagt oder schweige auf ewig still."
... nichts für ungut.
Abzeichen +2
Hi Peri,
nicht so giftig 🙂
Es ist doch OK wenn Sonos kräftig entwickelt und neue Funktionen integriert, aber ob man das haben will sollte dem Kunden überlassen werden. Die ungeduldigen Nerds kann Sonos ja als kostenlose Betatester benutzen. Es gibt aber bestimmt mindestens genausoviele die mit einem funktionierenden System zufrieden sind und nicht jede Woche was neues brauchen. Du weißt doch "never change a running system"
Und wie ich an Deinen Links sehe bin ich nicht der Einzige dem das nicht gefällt.
Und wieso hast Du zugriff auf meine Registrierungsdaten mit Adresse usw., wenn Du keine Sonosmitarbeiterin bist? Das gibt mir aber sehr zu denken. Da werde ich wohl mal nachforschen müssen.

Gruß
Ditscher
Hallo Ditscher,

Und wieso hast Du zugriff auf meine Registrierungsdaten mit Adresse usw., wenn Du keine Sonosmitarbeiterin bist? Das gibt mir aber sehr zu denken. Da werde ich wohl mal nachforschen müssen.
des Rätsels Lösung: Ich habe von meinem eigenen Account aus verlinkt.

https://www.sonos.com/myaccount/


Gruß
Peri
Abzeichen +2
Hallo Peter 13,

bitte nicht im Ton vegreifen, schließlich bin ich nicht den ganzen Tag zu Hause, sondern muss auch mal arbeiten um mir SONOS Produkte leisten zu können, um in den Genuss zu kommen wie sich Sonos samt Support Truppe bemüht Fehler zu beheben die sie selbst verschuldet hat und sich dabei um die Antwort drückt, wieso Zwangsupdastes nicht endlich der Vergangenheit angehören. Es kommen immer die gleichen Phrasen. Einmalige Registrierung.... geschenkt.
Und wieso funtionieren alle andern Geräte mit den Einstellungen und hat der Connect bis zum Update auch funtioniert? Ich habe keine Änderungen durchgeführt sondern ihr. Tut mir leid, aber so sehe ich das.
Zur Info IP 192.168.178.19 ist eine Fritzbox als Repeater und mit einem Kabel verbunden und das war schon immer so. Zudem habe ich alle Repeater im Haus abgeschaltet und nur noch die
Fritzbox IP192.168.178.1 an gehabt. Trotzdem hat es nicht funktioniert. Ich werde heute Abend mal wieder alles abschalten bis auf die Haupt Fritzbox 192.168.178.1 und dann eine neue Diagnose senden. Da bin ich jetzt schon gespannt wenn das immer noch nicht funktioniert.

MfG
Ditscher
Abzeichen +2
Meine liebe Peri,

wie soll ich dass verstehen? Du kannst doch meine persönliche Daten einsehen, sonst hättest Du nicht den Link mit meinem Registrierungsdatrum gesendet. Immerhin schiebst Du "Bei mir steht hier bei "Erstellungsdatum" : Mittwoch, 30. Oktober 2013 21:15:26.

Ist doch merkwürdig, oder findest DU nicht.

MfG
Ditscher
Die Erstregistrierung unserer Systeme erfolgte in derselben Sekunde? Da müssen dunkle Mächte am Werk gewesen sein. 😉
Zur Info IP 192.168.178.19 ist eine Fritzbox als Repeater und mit einem Kabel verbunden und das war schon immer so.Dann läuft auf diesem Repeater vermutlich ein zweiter / weiterer DHCP-Demon in ein und der selben Broadcast-Domain wie der der Fritte, was nicht sein darf !
- selbst wenn Du den ausgeschaltet hast wird der DHCP-Leas auf dem CONNECT nicht zwingend erneuert, womit sie vorerst noch bis zum Leas-Ende mit ihren alten Konfigurationsdaten läuft.
- erst wenn Du dann die CONNECT auch rebootest holt sie sich per DHCP neu Konfig-Daten vom DHCP-Server (also dann der Fritte) und würde auch das korrekte Default-GW bekommen.

Wenn das schon immer so war, dann war das schon immer falsch !
- und es war halt Glücksache, dass alles andere sonst funktionierte !
- was ich aber nicht wirklich glauben kann !?

Fakt ist jedenfalls, dass es in einem Netzsegment / einer Broadcast-Domain (nämlich der der Fritte) nur einen einzigen DHCP-Dienst geben darf !!!
- und den stellt klassischer Weise die Fritte bereit !

Also kontrolliere zu Hause, ob auf all Deinen zusätzlichen Repeatern (die Du ja anscheinend als reine AccessPoints konfiguriert hast - weil per LAN angeschlossen) überall der DHCP-Demon deaktiviert ist.
- einzig auf der Fritte hat dieser aktiv zu sein.

... und jede Wette, dass es dann auch zukünftig mit den gewollten oder auch ungewollten Updates und der Registrierung einwandfrei funktionieren wird.

und btw., im Ton hab ich mich nicht vergriffen, - das war absichtlich so formuliert.
Es nervt nämlich irgendwie wenn über 1.000 andere Sachen geschwätzt und gemeckert / diskutiert wird, anstelle sich auf das Problem und die gut gemeinten Lösungsratschläge zu konzentrieren, selbst und gerade dann, wenn man ggf. selber nicht so tief in der Materie steckt.
- wenn man etwas nicht kapiert hat erhält man hier in der Regel immer eine ausreichende und z.T umfangreiche Erläuterung.
- nur an erster Stelle steht zunächst mal die Lösung des Problems und finale Beseitigung der Ursache.
Abzeichen +2
Hallo Peter 13,

ehrlich gesagt versteh ich Deine ersten Ausführungen oben so garnicht. Fritten kenne ich von der Pommesbude.
Die Beschreibung, überall ausser auf der Fritzbox IP192.168.178.1 den DCHP abzuschalten, falls eingeschaltet, werde ich folgen.
"Wenn das schon immer so war, dann war das schon immer falsch !
- und es war halt Glücksache, dass alles andere sonst funktionierte !
- was ich aber nicht wirklich glauben kann !?
"
Das kannst Du glauben oder nicht, es funktioniert bis heute alles einwandfrei, ausser beim connect.(nach Update!!)
Und das Du von berechtigt nörgelnden Kunden, der mal König war, genervt bist, liegt warscheinlich daran, das Sonos es denen, nachdem die Euer System gekauft haben, auch nicht leicht macht. Und da ich kein Diplom Informatiker bin sondern Ing. Maschinenbau, muss die Lösung allgemeinverständlich gehalten werden, ohne Fachchinesisch.
Es ist richtig, wenn das Problem nun mal da ist, dass auch mit dem Support zu lösen. Aber an erster Stelle sollte stehen, das Problem erst garnicht zu verursachen.

MfG
Ditscher
Und das Du von berechtigt nörgelnden Kunden, der mal König war, genervt bist, liegt warscheinlich daran, das Sonos es denen, nachdem die Euer System gekauft haben, auch nicht leicht macht.Du verkennst dabei lediglich, dass ich ebenso nur Kunde und User bin wie Du. :)
- einziger Unterschied dass ich halt in der IT zu Hause bin.
Hätte SONOS Zahnräder und Passkeile, würdest Du mir vermutlich erklären müssen welchen Splint ich wo zu platzieren bzw. zu entfernen habe, damit das Gerät anständig läuft. :? 🆒

... also nichts für ungut und viel Erfolg

PS: und falls es sich noch nicht aufgelöst haben sollte, ... die "Fritte" ist der Kosename für eine "Fritz Box".
- man kann sie also nicht essen ! :8
Abzeichen +2
Hallo Peter 13,

woran erkennt man USER und SUPPORTER?

PS: und falls es sich noch nicht aufgelöst haben sollte, ... die "Fritte" ist der Kosename für eine "Fritz Box".
- man kann sie also nicht essen ! :8[/quote]

Gute das Du mich noch rechtzeitig aufgeklärt hast, sonst hätte ich nacher reingebissen :-)

MfG
woran erkennt man USER und SUPPORTER?
Mit Supporter meinst Du wohl Kundendienst-Mitarbeiter? Neben Daniels Avatar steht ‚Sonos Mitarbeiter‘, was steht neben Peters und meinem?
Abzeichen +2
7510 Antworten :-)
das muss ein(e) Super Supporter(in) sein.
Aber wer achtet auf solche Kleinigkeiten, wo Du doch IMMER die Erste bist die versucht zu helfen.
So, ich fahre jetzt Heim, genug gearbeitet, bzw. nix gearbeitet wegen SONOS.
Wenn ich dazu komme probiere ich die Einstellungen wie beschrieben.
Noch einen schönen Abend.

MfG
na Ihr wisst schon von wem!
So, ich fahre jetzt Heim, genug gearbeitet, bzw. nix gearbeitet wegen SONOS.Na dann vergiss nicht morgen Geld mit ins Office zu nehmen um Deinen AG zu entschädigen. - schließlich hat der Dich ja für die nix gearbeitete Zeit bezahlt ... 🆒:(:$:P
Abzeichen +2
Guten Morgen Peter 13

die Firma gehört mir. ich verplemper also meine Kohle :-(

Ich habe mir die Fritz (Fritten) Umgebung mal angeschaut. Die Fritzbox 7270, welche als Repeater läuft hat die IP Adresse IP192.168.178.1 . Ich habe allerdings nicht gefunden wo ich den DCHP abschalten kann. Es gibt einen Schalter " als Repeater einsetzen".
Ich suche heute Abend mal weiter oder weißt Du wo ich diese EInstellung vornehmen kann?
MfG
Ditscher