Connect verzerrt bei Wiedergabe


Abzeichen
Habe mein System mit connect, Verstärkern und Mischpult zerlegt und gereinigt, seit Wiederzusammenbau bekomme ich über den Connect nur stark verzerrtes Audio heraus. Alle anderen Komponenten funktionieren einwandfrei! bitte um Hilfe

4 Antworten

Du hast den Connect ebenfalls zerlegt? Dann kann Dir keiner helfen.
Benutzerebene 4
Abzeichen +3
Habe mein System mit connect, Verstärkern und Mischpult zerlegt und gereinigt, seit Wiederzusammenbau bekomme ich über den Connect nur stark verzerrtes Audio heraus. Alle anderen Komponenten funktionieren einwandfrei! bitte um Hilfe
Wenn du genauer beschreibst, was vorher wie angeschlossen war, was du genau gemacht hast und wie es jetzt angeschlossen bzw. verkabelt ist, kann man dir evtl. helfen. So sind deine Infos zu allgemein...
Grüße,
Ralf
Abzeichen
Hallo, danke für eure Antworten, nein den Connect habe ich nicht zerlegt, meinte das eher allgemein.
Mein System besteht aus einem Amp, einem Play1(über wlan) und einem Connect der auch der wie der Amp auch im Lan ist. Der con ist über eine Frequenzweiche an zwei Verstärker angeschlossen und auf fixe Lautstärke eingestellt, Lautstärke wird über ein Mischpult bedient. meistens läuft in allen Räumen ein Livestream eines Internetradios oder Musik von einer NAS.
Seit dem wieder Zusammenbau hört sich der Ton über der Con stark übersteuert an, hab schon alles mögliche ausprobiert, kabel, Steckverbindungen, Mischpult getauscht, alles gut, mir kommt vor als hätte der Con einen"schock" erlitten;-) Kann mir da der Suport helfen und das Gerät mal "durchmessen"? Danke in Voraus Lg Werner
Hallo, danke für eure Antworten, nein den Connect habe ich nicht zerlegt, meinte das eher allgemein.
Mein System besteht aus einem Amp, einem Play1(über wlan) und einem Connect der auch der wie der Amp auch im Lan ist. Der con ist über eine Frequenzweiche an zwei Verstärker angeschlossen und auf fixe Lautstärke eingestellt, Lautstärke wird über ein Mischpult bedient. meistens läuft in allen Räumen ein Livestream eines Internetradios oder Musik von einer NAS.
Seit dem wieder Zusammenbau hört sich der Ton über der Con stark übersteuert an, hab schon alles mögliche ausprobiert, kabel, Steckverbindungen, Mischpult getauscht, alles gut, mir kommt vor als hätte der Con einen"schock" erlitten;-) Kann mir da der Suport helfen und das Gerät mal "durchmessen"? Danke in Voraus Lg Werner

Mittels Fernwartung wird das nicht gehen und Reparaturwerkstätten betreibt Sonos nicht. Ich hatte denselben Fehler ebenfalls einmal, damals wurde der Connect kostenpflichtig ausgetauscht. Aber das kann nur der Support abwickeln.


Deutschland: 0800-9444 999
Österreich: 0800-901 023
Schweiz: 0800-566 782

Montag bis Freitag von 10 bis 18 Uhr erreichbar.

Antworten

    Cookie-Richtlinen

    Wir machen Gebrauch von Cookies um Ihr Erlebnis zu personalisieren und zu optimisieren. Wenn Sie zustimmen, stimmen Sie unseren Bestimmungen bzgl. Cookies zu. Klicken Sie hier um mehr über unsere Cookies zu erfahren.

    Akzeptieren Cookie-Einstellungen