Boxen haben aussetzer


Abzeichen
Hallo zusammen,

ich habe folgende Sonos Produkte:
3x Play 1
1x Play 3
1x Play 5
1x Connect

Das Problem tritt erst seit ca. 2 Wochen auf. Davor ist das System 4 Wochen ohne Probleme gelaufen.

Die ganzen Lautsprecher habe ich in 2 Zimmer verteilt: Wohnzimmer und "Chill" Raum.

Im Wohnzimmer ist eine "alte" Anlage mit Reciever vorhanden. Dazu ist der Connect neu dazu gekommen mit 2x Play 1, welche den Ton von hinten besser machen sollen. Der TV übergibt den Ton via Kopfhörerausgang an den Connect. Der Connect übergibt dem Reciever über Cinch den Ton. Das funktioniert einwandfrei - ohne Probleme. Ich habe den Connect in eine Gruppe mit den beiden Play 1 Boxen gemacht. Wenn ich nun Fernsehe setzen die Play 1 immer mal wieder kurz aus.

Im "Chill" Raum ist die Play 5 an den TV angeschlossen. In diesem Raum stehen noch die Play 3 und die Play 1 (alle Plays in einer Gruppe). Auch hier das gleiche Problem - den Ton, welche die Play 5 ausgibt ist einwandfrei. Allerdings hängen hier die Play 3 und die Play 1.

Ich habe schon versucht der Connect das Audiosignal von der Play 5 abspielen zu lassen und anders herum - dies hat allerdings gar nichts gebracht. Die Boxen sind mit dem WLAN verbunden und der WLAN Router ist von allen Boxen gut erreichbar (schlechte Verbindung kann daher ausgeschlossen werden).

Wenn ich eine der beiden Gruppen auswähle und höre über Tunein einen Radiosender, hängen die Boxen nicht.

Ich habe die Boxen auch mal für 15 Sekunden vom Strom getrennt und dann wieder eingeschaltet, hängt weiterhin...

In den Einstellungen habe ich mich auch schon umgesehen und einen Punkt "Audio-Komprimierung" gefunden. Dieser steht Standard mäßig auf Automatisch. Wenn diese eingeschaltet ist, hängt der Ton. Wenn ich diese Einstellung ausschalte, hängt nichts mehr, aber der Ton ist nicht mehr zum Bild Synchron.

Zum Verständnis: Play 5 und Connect spielen alles wunderbar ab. Die anderen Sonos Produkte, welche in der jeweiligen Gruppe sind, hängen bei der Wiedergabe vom TV. Wenn ich Musik über die App starte, funktioniert alles ohne Probleme (auch die Boxen, die bei der TV Wiedergabe hängen, laufen hier ohne ein Problem).

Ich hoffe, dass ihr mir ein wenig weiter helfen könnt und danke schon mal im voraus für jede eurer Antworten.

Grüße, addamain

Dieser Beitrag ist geschlossen für weitere Beiträge

194 Antworten

@123jhe, ja teste die folgenden Kanalkombinationen durch: 1/6, 6/1, 6/11, 11/6, 1/11, 11/1

Fange mit SonosNet auf 1 und Router auf 6 an.

 

Wie sieht es mit potenziellen Störquellen wie Philips HUE, Schnurlostelefon, Babyphon, Mikrowelle, WLAN-Drucker, Bluetoothgeräte, Überwachungskameras oder Hausautomation aus? Alle netzwerkfähigen Geräte (einschl. Router) sollten so weit wie möglich voneinander entfernt stehen.

 

Dass die Matrix gestern so perfekt war, hätte mich eigentlich schon stutzig machen müssen. Die Matrix ist eine Momentaufnahme, die Komponenten wehren Störeinflüsse bis zu einem gewissen Grad selbsttätig ab.

P.S. Falls du dem System die WLAN-Zugangsdaten bekanntgegeben hast, mach das wieder rückgängig. Das SonosNet ist auf das heimische WLAN nicht angewiesen und ein Mischbetrieb kann zu Aussetzern und Instabilität führen.

Sonos Controller-App für iOS oder Android: Tippe in der Sonosapp unter Einstellungen auf System > Netzwerk > Netzwerke. Wähle das WLAN-Netzwerk aus, das du entfernen möchtest und tippe auf Entfernen. Mindestens 10 Min. warten, danach überprüfen, ob in der Sonosapp unter 'Einstellungen --> System --> Über mein Sonos-System' neben jedem Player WM:0 steht; dann befindet sich das System im SonosNet.

Abzeichen

@Greta A. 

Ein gestriger Ausfall nach der Zuschaltung des WLAN auf dem Amp war vermutlich DECT bedingt. Das Gerät steht nah beim Amp. Aber sei’s drum. Das Telefon wird fast nie benutzt und stört (im techn. Sinne) ja eigentlich nur, wenn telefoniert wird.

So, jetzt bin ich auf 1/6  

Mit der Aktivierung des heimischen WLAN sieht es so aus:

Wenn ich das heimische WLAN aus den Einstellungen rausnehme, kommt das hier: 

Habe ich jetzt mehr Stabilität mit dem Zugang zum heimischen WLAN oder soll ich es lieber so lassen?

 

@123jhe, du sollst das heimische WLAN RÜCKGANGIG machen. Das SonosNet ist auf das heimische WLAN nicht angewiesen und ein Mischbetrieb kann zu Aussetzern und Instabilität führen.

Sonos Controller-App für iOS oder Android: Tippe in der Sonosapp unter Einstellungen auf System > Netzwerk > Netzwerke. Wähle das WLAN-Netzwerk aus, das du entfernen möchtest und tippe auf Entfernen. Mindestens 10 Min. warten, danach überprüfen, ob in der Sonosapp unter 'Einstellungen --> System --> Über mein Sonos-System' neben jedem Player WM:0 steht; dann befindet sich das System im SonosNet.

 

Die Komponenten springen sonst zwischen SonosNet und Router-WLAN hin und her.

Im Mischbetrieb neigt die Matrix zu Fehlanzeigen und im reinen WLAN-Betrieb ist sie nutzlos, da die Betriebsart eine andere ist.

Abzeichen

@123jhe, du sollst das heimische WLAN RÜCKGANGIG machen. Das SonosNet ist auf das heimische WLAN nicht angewiesen und ein Mischbetrieb kann zu Aussetzern und Instabilität führen.

@Greta A. Vielleicht habe ich mich missverständlich ausgedrückt. Sorry. Ich habe es RÜCKGÄNGIG gemacht :-)

Bild 1 ist vor dem RÜCKGÄNGIG-machen und Bild 2 danach. D.h. nur im SonosNet sind die Werte etwas schlechter. Das widerspricht wohl deinen Erwartungen, weshalb ich nochmals nachgefragt habe...

@123jhe, meine Matrix ist von gelben und orangenen Feldern durchzogen und ich höre trotzdem keine Aussetzer. Wenn man versucht die Matrix auf perfekt grün zu kriegen, wird man kirre. Verlasse dich lieber auf deine Ohren, denn Aussetzer sind nicht zu überhören.

Im Mischbetrieb neigt die Matrix zu Fehlanzeigen und im reinen WLAN-Betrieb ist sie nutzlos, da die Betriebsart eine andere ist.

 

Beobachte das System eine Weile und sollte etwas sein, melde dich einfach wieder.

P.S. Verstelle das DECT-Telefon um ein paar Zentimeter, weg vom AMP.

Abzeichen

@Greta A. Also gut, ich lasse das jetzt mal so und sammle ein paar Erfahrungen :-)

Auf jeden Fall nochmals vielen Dank für deine tolle Unterstützung!

@Greta A. Also gut, ich lasse das jetzt mal so und sammle ein paar Erfahrungen :-)

Auf jeden Fall nochmals vielen Dank für deine tolle Unterstützung!

 

Gern geschehen. Und wenn dir das SonosNet überhaupt nicht zusagt, so weißt du jetzt ja wie man zwischen den Betriebsarten wechselt.

Abzeichen

@Greta A. Ich bin’s wieder.

In den letzten 2 Wochen hatte ich dank deiner Hilfe eine gute Performance und war recht zufrieden. Meine Vergleiche hatten ergeben, dass die Verbindung über das eigene WLAN (alles grün in der Network Matrix) noch besser war als über das SonosNet. Ich habe daher das Ethernetkabel aus dem Sonos Amp entfernt und das heimische WLAN wieder verbunden. In der App kann ich konsequenterweise den SonosNet Kanal nicht mehr setzen, weil die Option ausgegraut ist. Nur ganz selten hatte ich ganz kurze Aussetzer oder Verzögerungen in der Bedienung. 

Vor 4 Tagen habe ich eine weitere SYMFONISK hinzugefügt.

Vor 2 Tagen stellte sich der Sonos AMP tot und ich musste ihn mit Stromunterbruch rebooten, damit er überhaupt wieder reagiert.

Heute habe ich plötzlich wieder Unterbrüche wie vor deiner Hilfe und es fallen einzelne Geräte aus den Gruppen heraus. Interessanterweise sieht die Network Matrix wieder aus, wie zu der Zeit, als das SonosNet zusammen mit dem heimischen WLAN liefen. D.h. ich habe mehr Spalten als nötig und der Amp wird weiss dargestellt, obwohl er im heimischen WLAN ist und NICHT am Kabel.

Für mich sieht das so aus als spielt der Amp wieder Bridge für das Mesh-Netz. Das sollte aber eigentlich nicht sein, da kein Sonos Gerät per Kabel verbunden ist. 

Könntest du mir bitte nochmals helfen? Vielen Dank!

@123jhe, ich habe dir schon gesagt, dass die Matrix im WLAN-Betrieb nutzlos ist. Die grünen Felder sind falsche Anzeigen und wertlos. Ähnliches gilt für den Mischbetrieb, die Angaben sind da schlicht fehlerhaft.

 

Gab es im SonosNet Aussetzer oder hast du dich ausschließlich an der Matrix orientiert?

 

Überführe das System wieder ins SonosNet und verlasse dich auf dein Gehör. Vergiss nicht, im Anschluss die WLAN-Zugangsdaten zu entfernen. Warte danach ca. 20 Min., damit sich der neue Symfonisk ins SonosNet eingliedern kann.

 

Stelle für den Anfang SonosNet auf Kanal 1 und Router auf Kanal 6. Wenn das keine Besserung bringt, dreh’s um, setze den Router auf 1 und SonosNet auf 6. Teste und berichte bitte. Auf iOS oder Android: Einstellungen --> System --> Netzwerk --> SonosNet-Kanal

 

Das weiße Feld des AMP stimmt schon, das ist das WLAN-Modul, das er verbaut hat.

Abzeichen

@123jhe, ich habe dir schon gesagt, dass die Matrix im WLAN-Betrieb nutzlos ist. Die grünen Felder sind falsche Anzeigen und wertlos. Ähnliches gilt für den Mischbetrieb, die Angaben sind da schlicht fehlerhaft.

 

Gab es im SonosNet Aussetzer oder hast du dich ausschließlich an der Matrix orientiert?

Ok. Die Anzeigen sind wertlos. Verstehe. Wenn ich mich recht erinnere, sah die Matrix aber nach dem Wechsel von SonosNet auf eigenes WLAN anders aus als jetzt, aber egal.

Wie gesagt. Ich bin nicht im SonosNet. Ich habe das LAN Kabel entfernt und das heimische WLAN eingegeben. Mein Gehör sagte mir, dass diese Einstellung besser ist als mit dem SonosNet. EUnd es hat 2 Wochen super funktioniert. Das erste Problem war das komplette Aussetzen des Amp. Und eben neuerdings grössere Aussetzer bei unterschiedlichen Geräten und sogar ‘Auseinanderbrechen von Gruppen’. 

Ich habe versucht, den Amp gemäss Anleitung auf Werkseinstellungen zurückzusetzen, aber das funktioniert nicht. Der startet (unabhängig davon, welche Taste ich beim Stromkabelreinstecken gedrückt halte) immer wieder in den normalen Betrieb...

Der Grund für das eigene WLAN:
In meiner Umgebung gibt es einige WLAN Netze, die ich nicht beeinflussen kann. Daher habe ich einen zentral platzierten Asus RT-AX88U. Alle Geräte haben sehr guten Empfang. Ausser den Sonos Geräten sind auf dem WLAN nur drei andere, eher inaktive Geräte. Alle anderen sind auf einem 5GHz WLAN. Da braucht es also kein Mesh, um den Empfang zu optimieren. Die ‘fremden’ WLAN Signale sind alle schwächer. Der Router wählt jeweils den besten Kanal. Wenn ich jetzt ein SonosNet zusätzlich betreibe, habe ich ein WLAN mehr im Haus und die Kanalbelegung würde eher schlechter. Und weder das SonosNet noch der eigene Router könnten nicht, wenn ein Kanal zu stark belegt ist. Macht doch Sinn oder?

@123jhe, man kann die Matrix nicht auf perfekt grün bringen, dafür müsste man rund um die Uhr darauf starren und im Minutentakt Kanäle wechseln oder WLAN-fähige Geräte (Sonos und fremde) durch die Gegend schieben.

Du brauchst dich nicht zu rechtfertigen, warum du Sonos über WLAN betreibst. Aber wenn sich Sonos mehr oder minder allein im 2.4 GHz-Netz tummelt, sollte es theoretisch keine großen Probleme Im SonosNet geben. ‘[...] Und eben neuerdings grössere Aussetzer bei unterschiedlichen Geräten und sogar ‘Auseinanderbrechen von Gruppen’ deutet schon darauf hin, dass es im WLAN-Betrieb doch eher zäh läuft.

 

So oder so, “Der Router wählt jeweils den besten Kanal” ist Gift für ein Multiroomsystem, egal in welcher Betriebsart. Weise dem Router bitte einen festen Kanal zu, indem du die Kanäle 1, 6, 11 durchtestest. Der Asus müsste außerdem eine Einstellung namens ‘Airtime Fairness’ haben, die bitte deaktivieren.

 

Wenn über WLAN kein stabiler Betrieb möglich ist, überführe es wieder ins SonosNet. Unabhängig davon: Verkable bitte den AMP mit dem Router und setze anschließend eine Diagnose ab, damit ein Techniker einen Defekt ausschließen kann.

Eine Diagnose senden (Klick mich!) und die am Schluss angezeigte Nummer hier anführen.

Abzeichen

@Greta A. Danke. Mir geht es nicht um die Farbe, sondern um die Stabilität ;-)

Also, AutoKanal und Airtime Fairness sind deaktiviert.

Die Diagnosenummer lautet: 396090042

Frage: Soll ich denn den Amp jetzt am Kabel lassen oder ist das nur für die Diagnose? Ich meine, du hättest du gesagt, ein Mischbetrieb mit Kabel (ergo SonosNet) und WLAN wäre ungünstig.

@123jhe, wie willst das System denn betreiben, über WLAN oder SonosNet? Wenn über Letzteres lasse das Kabel dran und entferne die WLAN-Daten aus dem System.

Abzeichen

@Greta A. Gute Frage. Ich denke, ich werde mal einen längeren Test auf WLAN und auf SonosNet machen.

Erstmal werde ich  aber abwarten, was die Diagnose mit dem Amp ergibt, denn dieser hat gestern schon wieder kein TV-Autoplay gemacht und ich musste ihn rebooten.

@Greta A. Gute Frage. Ich denke, ich werde mal einen längeren Test auf WLAN und auf SonosNet machen.

Erstmal werde ich  aber abwarten, was die Diagnose mit dem Amp ergibt, denn dieser hat gestern schon wieder kein TV-Autoplay gemacht und ich musste ihn rebooten.

 

Und wie verhält es sich im SonosNet (bedarf eines längeren Tests von mindestens 48 Stunden)? Aus der Ferne sieht es so aus, als würde der AMP im WLAN-Betrieb die Verbindung zum Router verlieren.

Abzeichen

Und wie verhält es sich im SonosNet (bedarf eines längeren Tests von mindestens 48 Stunden)? Aus der Ferne sieht es so aus, als würde der AMP im WLAN-Betrieb die Verbindung zum Router verlieren.

 

Am Samstag habe ich wegen der TV-Autoplaythematik einen Reset des Amp gemacht. Seitdem scheint das Autoplay zu funktionieren. Da muss ich jetzt erstmal abwarten, wie sich das entwickelt.

Ich hatte aufgrund deines überzeugten Tons am Samstag doch wieder auf SonosNet umgeschaltet, allerdings die Geräte nach einem kurzen Test nicht mehr benutzt. Am Sonntag (ca. 24h später) habe ich andere Inhalte abspielen wollen. Doch das SonosNet hat spät und z.T. gar nicht reagiert. Das äusserte sich so:

  • Ich versuche, eine Gruppe zu bilden, die Geräte nehmen die Gruppierung aber nicht an
  • Ich versuche in einer bestehenden Gruppe einen Inhalt zu starten, es startet aber nicht oder nur auf einem oder zwei von fünf Geräten. Z.T. startet ein weiteres Gerät in dieser Gruppe erst nach mehreren Minuten, was einem einen ziemlichen Schrecken einjagen kann.
  • Geräte reagieren nicht oder mit einer sekundenlangen Verzögerung auf Lautstärkeänderungen 

Daher habe ich am Sonntagnachmittag wieder auf WLAN umgeschaltet. Seitdem läuft es problemlos. Das Gesamtsystem reagiert flüssig auf Anpassungen von Gruppierungen etc.

Zu deiner Analyse, dass der Amp im WLAN-Betrieb die Verbindung zum Router verliert: Das kann ich mir gut vorstellen. Deine Anweisung war, für den Test das LAN-Kabel einzustecken. Naiv wie ich bin, habe ich deine Anweisung umgesetzt, ohne sie zu hinterfragen - allerdings auch ohne das WLAN aus den Einstellungen rauszunehmen. D.h. die Diagnose ist im Mischbetrieb gemacht worden. Gemäss meinem aktuellen Verständnis könnte der daraus entstandene Mischbetrieb die Stabilität beeinflusst haben. Ich  habe daher eine erneute Diagnose laufen lassen: 887805922

[….] Doch das SonosNet hat spät und z.T. gar nicht reagiert. Das äusserte sich so:

  • Ich versuche, eine Gruppe zu bilden, die Geräte nehmen die Gruppierung aber nicht an
  • Ich versuche in einer bestehenden Gruppe einen Inhalt zu starten, es startet aber nicht oder nur auf einem oder zwei von fünf Geräten. Z.T. startet ein weiteres Gerät in dieser Gruppe erst nach mehreren Minuten, was einem einen ziemlichen Schrecken einjagen kann.
  • Geräte reagieren nicht oder mit einer sekundenlangen Verzögerung auf Lautstärkeänderungen 

 

Von welchem Gerät aus stellst du die Gruppe zusammen? Dieses Gerät fungiert als Gruppenkoordinator. Also wenn z.B. der AMP Teil der Gruppe ist, wähle ihn zum Koordinator.

 

Daher habe ich am Sonntagnachmittag wieder auf WLAN umgeschaltet. Seitdem läuft es problemlos. Das Gesamtsystem reagiert flüssig auf Anpassungen von Gruppierungen etc.

 

Ja, es gibt Fälle, wo das dem SonosNet zugrundeliegende Spanning Tree Protocol und die Umgebung nicht zusammenpassen. Könnte aber auch auf Funkstörungen zurückzuführen sein.

 

Zu deiner Analyse, dass der Amp im WLAN-Betrieb die Verbindung zum Router verliert: Das kann ich mir gut vorstellen. Deine Anweisung war, für den Test das LAN-Kabel einzustecken. Naiv wie ich bin, habe ich deine Anweisung umgesetzt, ohne sie zu hinterfragen - allerdings auch ohne das WLAN aus den Einstellungen rauszunehmen.

 

Für die Diagnose braucht man die WLAN-Daten auch nicht zu entfernen. Ich hatte ja geschrieben …

 

Wenn über WLAN kein stabiler Betrieb möglich ist, überführe es wieder ins SonosNet. Unabhängig davon: Verkable bitte den AMP mit dem Router und setze anschließend eine Diagnose ab, damit ein Techniker einen Defekt ausschließen kann.

 

… also mit Betonung auf “Unabhängig davon, wie du das System betreibst: Verkable bitte den AMP mit dem Router und setze anschließend eine Diagnose ab, damit ein Techniker einen Defekt [des AMP] ausschließen kann.”