Beantwortet

Boost und Amazon Musik

  • 7 September 2020
  • 3 Antworten
  • 33 Ansichten

Hallo zusammen,

 

seit einiger Zeit haben ich Probleme mit dem Boost und Amazon Music. es kommt immer wieder zu kurzen Aussetzern. Das ganze passiert nur bei Amazon Music, ich habe keine Probleme mit anderen Diensten oder Radiosendern.

Zum Test habe ich den Boost schon deaktiviert und das System in mein Wlan gehängt, dann sind die Aussetzer bei Amazon Musik verschwunden.

Auch mit dem Move habe ich diese Probleme nicht da er ja WM1 ist.

 

Folgendes habe ich schon probiert:

Neue Installation des Boost

Neues Netzwerkkabel

Wechsel des Lanport

Sonso Kanal geändert, alles durch 1,6,11.

 

Ich benötige den Boost, da sonst nicht alle Boxen im Haus sauber laufen wegen der Entfernung, zudem steht keine Box in der nähe des Routers.

 

Einer eine Idee?

 

Grüße

 

Heiko

 

icon

Beste Antwort von Superschlumpf 7 September 2020, 11:22

@hesiro

Welcher Wlan Kanal ist denn für den Router eingestellt?


Hallo, aktuell auf Automatisch, benutzt gerade 6. Sonos auf 11.

Autokanal ist schlecht, weil so der Sonoskanal immer wieder gestört werden kann. 
2,4 GHz am Router sollte ebenfalls fest auf 1,6 oder 11 gestellt werden. Optimalerweise aber eben ungleich dem Sonoskanal. Sollten aber z. B. 1 u. 11 nicht gut funktionieren, weil Netze aus der Umgebung da zu sehr stören, kann man auch Router u. Sonos beides auf 6 legen. Wäre nicht optimal, aber eben dann ggf. das kleinere Übel. 
Falls es nicht an den Kanälen liegt, würde ich mich an deiner Stelle telefonisch beim Support melden und mit einer Diagnose weiter nach Ursachen forschen. 
Gruß,

Ralf

Original anzeigen

3 Antworten

Benutzerebene 7
Abzeichen +3

@hesiro 

Welcher Wlan Kanal ist denn für den Router eingestellt?

@hesiro

Welcher Wlan Kanal ist denn für den Router eingestellt?


Hallo, aktuell auf Automatisch, benutzt gerade 6. Sonos auf 11.

Benutzerebene 7
Abzeichen +3

@hesiro

Welcher Wlan Kanal ist denn für den Router eingestellt?


Hallo, aktuell auf Automatisch, benutzt gerade 6. Sonos auf 11.

Autokanal ist schlecht, weil so der Sonoskanal immer wieder gestört werden kann. 
2,4 GHz am Router sollte ebenfalls fest auf 1,6 oder 11 gestellt werden. Optimalerweise aber eben ungleich dem Sonoskanal. Sollten aber z. B. 1 u. 11 nicht gut funktionieren, weil Netze aus der Umgebung da zu sehr stören, kann man auch Router u. Sonos beides auf 6 legen. Wäre nicht optimal, aber eben dann ggf. das kleinere Übel. 
Falls es nicht an den Kanälen liegt, würde ich mich an deiner Stelle telefonisch beim Support melden und mit einer Diagnose weiter nach Ursachen forschen. 
Gruß,

Ralf

Antworten