Beantwortet

Beam Ton Probleme bei Anschluss von DVD Player und/oder Apple TV


Abzeichen +1
Hallo Zusammen!
Ich habe eine Sonos Beam, die ich per HDMI ARC an meinem Panasonic TV angeschlossen habe. Solange ich keine weiteren Geräte an anderen HDMI Anschlüssen des TV habe, funktioniert die Erkennung der Beam durch das TV einwandfrei. Sobald aber z.B. Ein DVD Player und / oder Apple TV an anderen HDMI Slots angeschlossen sind, kommt sowohl Ton via die Beam als auch via TV, das lässt sich auch nicht ausschalten. Ich habe das Gefühl, dass Probleme mit Beam und Ton bei Anschluss anderer HDMI Geräte öfter behandelt wurde, weiss aber nicht, was die Lösung ist...
Herzlichen Dank!
icon

Beste Antwort von Amidala 13 Januar 2019, 22:47

@Perpugilliam - das scheint es wirklich gewesen zu sein! Apple TV komplett zurückgesetzt und zwar ging es erst noch nicht, aber jetzt scheint es stabil auf Sonos und nur auf Sonos den Ton zu geben!
Vielen herzlichen Dank für die Hilfe

Original anzeigen

23 Antworten

Benutzerebene 3
Abzeichen +3
Welches TV Modell von Panasonic hast du genau? Kann es evtl. sein, dass du bei angeschlossenen HDMI Geräten auf den jeweiligen HDMI Eingang wechseln musst und dann anschließend ins Menü gehen musst, um das Tonausgabeziel einzustellen?
Ansonsten könntest du die internen TV Lautsprecher noch auf maximale Lautstärke gleich Null setzen, wenn du dies im Hotelmodus des TV einstellst. Wenn du nach Panasonic TV Hotelmodus im Netz suchst, findest du die Tastenkombi, mit der du in den Hotelmodus kommst. Meistens ist dies an der Geräteseite die -V oder -C Taste gedrückt halten und auf der Fernbedienung 3x AV drücken. Dies währen der TV im Standby ist.
Gruß,
Ralf
Abzeichen +1
Vielen Dank!
Ich habe einen Panasonic TX-49FXW784
Ich bin nicht sicher, ob die Lösung mit TV Lautstärke runterfahren sinnvoll ist, da ich dann ja auch nicht über die TV Fernsteuerung wie vorher die Beim Lautstärke steuern kann.
Das Problem mit Beim & TV Sound tritt übrigens dann auf, wenn z.B. Apple TV an HDMI 3 angeschlossen ist beim Anstellen des TV, nicht, wenn man später Apple TV einstöpselt.
Das kann ja kein Zustand sein. Ich hatte vorher ein Teufek Gerät, das lief einwandfrei, sobald die Teufel an war, hat das TV den Ton darüber abgespielt. Ohne irgendwelche Einstellungen, das soll ja z.T. auch der Sinn von HDMI ARC sein.
Ich werde wohl bei Sonos anrufen müssen und dann ggf. die Beim zurückschicken. Treten solche Probleme auch bei anderen Herstellern auf?
Vielen Dank!
Ist nur ein HDMI-Port ARC-fähig? Sonst könntest Du Beam und Apple TV einmal umstecken.
Benutzerebene 3
Abzeichen +3
Also meiner Meinung nach ist so etwas meistens ein Einstellungsoroblem. Hat dein TV eine Wahlmöglichkeit im Menü für die Audioausgabe? Also interne oder externe Lautsprecher?
Ist Vierra Link (so heißt CEC bei Panasonic) eingeschaltet?
Ansonsten die CEC Erkennung neu durchführen: erst Vierra Link ausschalten, dann TV ausschalten, alle HDMI Kabel abziehen, TV einschalten, Vierra Link einschalten, dann nacheinander die HDMI Geräte wieder per Kabel anschließen.
Gruß,
Ralf
Benutzerebene 3
Abzeichen +3
PS: habe eben mal einen flüchtigen Blick in die Bedienungsanleitung des TV geworfen. Die ist allerdings ziemlich umfangreich und der TV bietet offensichtlich sehr viele Einstellungen bzgl. HDMI, CEC(Vierra Link) und ACR... eben auch bzgl. der Audioausgabe. Da würde ich mich nochmal „durchwühlen“ an deiner Stelle.
Viel Erfolg,
Ralf
Abzeichen +1
Vielen Dank euch allen... Leider scheint es, dass ich immer den Ton zweimal habe TV & Sonos) solange ein DVD Player oder Apple TV an HDMI 3 oder 4 angeschlossen sind (HDMI 2 als einziger ARC Anschluss ist Sonos und HDMI 1 ist Unitymedia Horizon Box). Sobald ich Apple TV aus dem HDMI 3 oder 4 rausnehme, geht der Ton ganz ordnungsgemäß auf die Sonos Beam über. In den TV Einstellungen habe ich ordnungsgemäß mit Viera Link eingeschaltet und auch erfolgreich via Sonos App mit der Beam gelinked (das ging auch erst, als Apple TV entfernt war). Bei gleichzeitigem Ton von TV und Sonos (also wenn zB Apple TV and HDMI 3 oder 4 ist), kann ich im TV Ton Menü auch nicht auf Heimkino umschalten, beim Versuch kommt dann eine Fehlermeldung, dass die HDMI Anschlüsse und Einstellungen des HDMI Gerätes überprüft werden müssen.
Bin ratlos...
Klingt schon sehr danach, als sei die Ursache beim Apple TV zu suchen. Hast Du den schon einmal auf Werkseinstellung zurückgesetzt?
Benutzerebene 3
Abzeichen +3
@Amidala
Hast du denn wie in der BA beschrieben für alle HDMI Anschlüsse einzeln die Vierra Link Einstellungen für die Tonausgabe eingestellt?
Abzeichen +1
@Perpugilliam - das scheint es wirklich gewesen zu sein! Apple TV komplett zurückgesetzt und zwar ging es erst noch nicht, aber jetzt scheint es stabil auf Sonos und nur auf Sonos den Ton zu geben!
Vielen herzlichen Dank für die Hilfe
Amidala schrieb:

@Perpugilliam - das scheint es wirklich gewesen zu sein! Apple TV komplett zurückgesetzt und zwar ging es erst noch nicht, aber jetzt scheint es stabil auf Sonos und nur auf Sonos den Ton zu geben!
Vielen herzlichen Dank für die Hilfe


Dann hat mich mein Instinkt nicht getrogen. Danke für die Rückmeldung, hoffentlich bleibt es so! :)


Gruß,
Peri
Abzeichen +1
@Perpugilliam: Wir haben uns leider zu früh gefreut! Es läuft wieder auf das alte Problem hinaus. Sobald vom Start des TV an das Apple TV angeschlossen ist, geht der Ton gar nicht über die Sonos oder doppelt über TV und Sonos. Sobald man das Apple TV vom HDMI Port entfernt, funktioniert Sonos einwandfrei...
Immer noch ratlos, wie sowas sein kann...
Bin für jede weitere Hilfe dankbar...
Werde wohl morgen den Sonos Support kontaktieren müssen, mal sehen, was da kommt...
Amidala schrieb:

@Perpugilliam: Wir haben uns leider zu früh gefreut! Es läuft wieder auf das alte Problem hinaus. Sobald vom Start des TV an das Apple TV angeschlossen ist, geht der Ton gar nicht über die Sonos oder doppelt über TV und Sonos. Sobald man das Apple TV vom HDMI Port entfernt, funktioniert Sonos einwandfrei...
Immer noch ratlos, wie sowas sein kann...
Bin für jede weitere Hilfe dankbar...
Werde wohl morgen den Sonos Support kontaktieren müssen, mal sehen, was da kommt...


Stelle das nach und setze anschließend eine Diagnose ab, schreibe Dir die Bestätigungsnummer auf und gib sie dem Supportmitarbeiter durch. Wenn kein Defekt der Beam vorliegt (wovon ich ausgehe), wird man Dir wahrscheinlich raten, den Fernseher auf Werkseinstellung zurückzusetzen.
Abzeichen +1
Anscheinend muss Apple TV wenn an HDMI angeschlossen auch "an" sein, im "off" Zustand kommt das Problem, nicht wenn auch Apple TV auf on steht... kann aber auch nicht sein, oder?
Der Panasonic TV ist nagelneu...
Amidala schrieb:

Anscheinend muss Apple TV wenn an HDMI angeschlossen auch "an" sein, im "off" Zustand kommt das Problem, nicht wenn auch Apple TV auf on steht... kann aber auch nicht sein, oder?
Der Panasonic TV ist nagelneu...


Ich verstehe jetzt nicht ganz, was Du damit meinst - dass Du vorher den ATV einschalten musst und danach erst den Fernseher? Eine Frage: Schaltet sich in dem Fall zugleich auch der Fernseher ein? Wenn ja, das ist eine Standardeinstellung, die man beim ATV unter "Fernbedienungen und Geräte" ausschalten kann.
Abzeichen +1
Anscheinend muss erst ATV an sein, dann schalte ich manuell den TV an. Das scheint zu funktionieren.
Dann teste einmal die ATV-Einstellung "Fernbedienungen und Geräte --> TV-Geräte und Empfänger steuern".
Abzeichen +1
Ich muss klarstellen. Die ATV ist normalerweise an hdmi angeschlossen aber hat keinen Strom - daran hakt es offenbar- sobald Strom drauf, also an und dann TV an, dann gehts
Amidala schrieb:

Ich muss klarstellen. Die ATV ist normalerweise an hdmi angeschlossen aber hat keinen Strom - daran hakt es offenbar- sobald Strom drauf, also an und dann TV an, dann gehts


Dann wirst Du es so machen müssen, wenn Du den Apple TV und andere Geräte täglich vom Strom nimmst.
Abzeichen +1
Aber es ist doch sehr ungewöhnlich, dass Sonos, Fernseher und ATV nicht zusammenarbeiten, v.a. wenn auf dem hdmi Kabel gar kein Strom liegt. Beim DVD Player (auch nicht am Strom aber am hdmi) ist es kein Problem.
Abzeichen +1
Und jetzt ist der Strom wieder weg von ATV und trotzdem funktioniert der Sonos Ton. Bis zum nächsten mal. Es ist zum verrückt werden...
Benutzerebene 3
Abzeichen +3
Was meinst du genau mit „Strom weg“? Trennst du wirklich die Verbindung des Netzkabels vom Apple TV, also z. B. mit einer schaltbaren Steckdose?
Oder meinst du lediglich, dass die Bereitschaftsdiode am Apple TV erlischt?
Letzteres wäre nämlich nur ein Standby Betrieb, und zwar sogar einer, der aktiver ist, als z. B. beim Bluray Player. Das Apple TV ist nämlich auch im Standby immer mit dem Netzwerk verbunden, damit es z. B. durch Airplaysignale geweckt werden kann. Evtl. reicht ja dieser Standby Zustand, um dieses komische Verhalten beim Ton zu bewirken.
Ich empfehle dir nochmals, die Toneinstellungen (insbesondere das Ausgabeziel für Audiosignale) für JEDEN HDMI Port EINZELN vorzunehmen. Also auf HDMI1 schalten... ins Tonmenü bzw. auch Vierra Link Menü... Ausgabeziel für Audio auf extern einstellen... - Und das dann für die alle anderen HDMI Ports ebenso.
Gruß,
Ralf
Abzeichen +1
Ja, da Apple TV nicht jeden Tag gebraucht wird habe ich es mit zb dem DVD player an einer abschaltbaren Steckdose.
Bzgl Viera Link - hier ist einmal auf Ein eingestellt nicht viel zu machen, schon gar nicht an jedem hdmi Port. Ist überall gleich auf Ein. So übrigens auch der Panasonic Support (der ansonsten total useless war).
Mit Ausgabziel auf extern stellen meinst du auf Heimkino schalten also auf Sonos. Das geht nicht, wenn ATV keinen Saft hat, dann kommt die Fehlermeldung, dass etwas mit dem Hmdi arc port nicht stimmt (s.o.)
Benutzerebene 3
Abzeichen +3
@Amidala
Bzgl. Vierra Link meinte ich die Seiten 265-268 der Bedienungsanleitung.
Du könntest noch versuchen, die Vierra Link Funktion für den HDMI Port, an dem das Apple TV hängt, auszuschalten. Ansonsten bleibt dir dann wohl nur die Möglichkeit, das Apple TV nicht vom Strom zu trennen. Wenn es nur im Standby ist, aber am Stromnetz hängt, scheint ja alles ok zu sein, wenn ich dich richtig verstanden habe.
Der TV scheint durch die Vierra Link(CEC) Verbindung zu wissen und auch zu prüfen, dass an dem HDMI Port das Apple TV hängt. Wenn du das HDMI Kabel vom Apple TV am TV abziehst, wird es wahrscheinlich auch keine Probleme geben. Durch das angeschlossene Kabel, aber stromlose Apple TV kommt der TV wohl irgendwie nicht klar damit.
Gruß,
Ralf

Antworten

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)

    Cookie-Richtlinen

    Wir machen Gebrauch von Cookies um Ihr Erlebnis zu personalisieren und zu optimisieren. Wenn Sie zustimmen, stimmen Sie unseren Bestimmungen bzgl. Cookies zu. Klicken Sie hier um mehr über unsere Cookies zu erfahren.

    Akzeptieren Cookie-Einstellungen