Beantwortet

Beam funktioniert nicht mit Swisscom tv


Abzeichen +1
Hallo Zusammen
Ich habe das Problem das meine Beam kein Ton abspielt über die Swisscom Tv Box.
Die Beam habe ich über das optische Kabel an der swisscom tv Box angeschlossen, da mein TV weder Hdmi noch einen Optischen Anschluss hat. Was könnte ich noch tun das es funktioniert?
Danke für eure Antworten
icon

Beste Antwort von Peter_13 11 August 2018, 11:13

PS: Du kannst auch mit einem "normalen Toslink-Kabel" und nachfolgendem Adapter arbeiten.
>> https://www.amazon.de/Adapter-Toslink-Buchse-optischer-Stecker-Schwarz/dp/B000LB65XO

Original anzeigen

7 Antworten

Benutzerebene 6
Hast Du denn das richtige Kabel wie nachfolgend beschrieben verwendet ... ?!

Mini TOSLINK / Klinkenstecker
Eine Home-Cinema-Anlage kann mithilfe eines Mini TOSLINK-Kabels (Bild rechts) mit der TV-Box verbunden werden. Um den digitalen Sound zu hören, wählen sie in den TV-Einstellungen den Surround Sound-Modus aus (statt „Stereo“). Das Kabel ist im Swisscom Shop oder Fachhandel erhältlich.

Mit dem Klinkenstecker (Bild links) können diverse Soundanlagen, Lautsprecher und Soundbars angeschlossen werden. Die Signale werden jedoch nur in Stereo ausgegeben.

[Quelle:]https://www.swisscom.ch/de/privatkunden/hilfe/geraet/swisscom-tv/swisscom-tv-uhd-20.html

... und die passende Einstellung in der Box vorgenommen !?
Benutzerebene 6
PS: Du kannst auch mit einem "normalen Toslink-Kabel" und nachfolgendem Adapter arbeiten.
>> https://www.amazon.de/Adapter-Toslink-Buchse-optischer-Stecker-Schwarz/dp/B000LB65XO
Abzeichen +1
Peter_13 schrieb:

PS: Du kannst auch mit einem "normalen Toslink-Kabel" und nachfolgendem Adapter arbeiten.
>> https://www.amazon.de/Adapter-Toslink-Buchse-optischer-Stecker-Schwarz/dp/B000LB65XO





Danke.
Ich habe das kabel von swisscom angeschlossen und auch schon auf Surround umgestellt. Leider immer noch kein ton aus der beam
Abzeichen +2
Wie hast Du denn den TV angeschlossen? Die Box hat doch nur HDMI? Und Dein TV nicht?
Weclhe Box hast Du. Da gibt es wohl mehr als ein Modell.
Abzeichen +1
Ich habe 2 normale hdmi anschlüsse welche aber keiner (arc) ist. Box habe ich di 2.0 mit der es möglich sein solte, dass kabel für di swisscom box habe ich auch um die Beam auf der swisscom box anzuschliessen.
Abzeichen
Ok, das funktioniert so nicht.

Dein TV hat doch aber bestimmt irgendeinen Ausgang für z.B Kopfhörer oder dergleichen? (Cinch, Aux oder Toslink) dann den passenden Adapter (auf optical) kaufen.

—> damit die Beam direkt an den Tv. Dann könnte es gehen ✌️
Benutzerebene 6
Luuke_77 schrieb:

Ok, das funktioniert so nicht.

Dein TV hat doch aber bestimmt irgendeinen Ausgang für z.B Kopfhörer oder dergleichen? (Cinch, Aux oder Toslink) dann den passenden Adapter (auf optical) kaufen.

—> damit die Beam direkt an den Tv. Dann könnte es gehen ✌️

Damit ist eine Beam, oder besser ein Surround-System aber überflüssig, da "irgendeinen Ausgang für z.B Kopfhörer oder dergleichen" lediglich ein analoges Stereo-Signal liefert!
In dem Fall wäre es dann weit sinnvoller mit irgend welchen Aktiv-Boxen zu arbeiten.

@Sandro19_94, hast Du auch wirklich das optische Mini-Toslink-Kabel in Verwendung und bis zum Anschlag in die Box eingesteckt ?!
Im Betrieb musst Du bei richtiger Einstellung der Box am normalen Toslink-Stecker einen roten Punkt / rotes Licht sehen.
Ist das nicht der Fall musst Du Dich mit dem Swisscom-Support in Verbindung setzen, dann hat vermutlich die Box eine Macke.

Antworten

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)

    Cookie-Richtlinen

    Wir machen Gebrauch von Cookies um Ihr Erlebnis zu personalisieren und zu optimisieren. Wenn Sie zustimmen, stimmen Sie unseren Bestimmungen bzgl. Cookies zu. Klicken Sie hier um mehr über unsere Cookies zu erfahren.

    Akzeptieren Cookie-Einstellungen