Frage

Bass Uebersteuerung (?)


Hallo,

ich habe ähnliches Problem wie hier geschildert:
https://de.community.sonos.com/installation-und-nutzung-223378/play-1-tieftone-basse-ubersteuern-bzw-klingen-ausgefranst-wegen-trueplay-6731162

Es handelt sich um relativ neue SONOS PLAY:1, auf dem Boden stehend. Die aktuelle Treiber-/Softwareversion bitte aus der Diagnose-ID 7278170 emtnehmen.

Das Verhalten das sich der Bass bei z.B. Titeln von Jam&Spoon insbesonder 'V.Angel is Calling' extrem 'blubbrig' anhört ist meiner Meinung recht neu. Die Boxen selbst sind nicht älter wie 6 Monate und die Bässe wurden anfangs normal wiederdgegeben. Auch wiederholtes TruePlay Tuning hat der Sache nicht abgeholfen. Es hat auch nichts mit Raumresonanzen zu tun, es ist eindeutig der Titel bzw. der tiefe Bass der die Tieftöner offenbar an's Limit bringt.

Wäre nett wenn sich jemand von SONOS meine Diagnoseübermittlung anschauen könnte und vllt. einen hiflreichen Tipp hätte :)

Vielen Dank.

5 Antworten

Hallo,

zwingend erforderlich ist Trueplay nicht, wie verhält es sich, wenn Du es in den Raumeinstellungen wieder deaktivierst? (Wohl-)Klang ist subjektiv.


Gruß,
Peri
Hi Peri,

es verhält sich sehr gewöhnungsbedürftig, ABER, das 'Blubbern' ist weg, bzw. wird wahrscheinlich vom ingesamt jetzt tiefer lastigem Sound übertönt. Danke Dir für den Tip, ich bin mir in der Tat nicht mehr sicher ob ich TruePlay von Anfang an aktiviert hatte oder erst später eingerichtet habe.

Wäre trotzdem noch interessant zu wissen ob man Anhand der Diagnosedaten die Ursache herausfindet. Ich würde TruePlay schon gern wieder aktivieren. Andererseits, man gewöhnt sich an alles ;)

Gruß
Ron
Gibt es noch nichts neues?

Ich habe auch dieses Blubbern "woop" seit der Trueplay Einrichtung. Je nach Lied fällt es mal stärker und mal schwächer aus.

Es ist ein kurzes überschlagen, wie ein Extraherzschlag. Danach senkt sich das Bassvolumen kurzfristig bis es wieder normal ist. Dann kommt das nächste Blubbern usw.

Ich möchte Trueplay nucht mehr ausschalte, da es sich im Vergleich ohne Trueplay schlecht anhört.

Was kann man machen? Ich hatte mir extra mal ein IPad zur Einrichtung ausgeliehen, da ich selber keine Apple Produkte habe...

Das alles stört mich schon stark bei 4 Räumen, 5x Play1, Playbar und Sub!

Vielleicht hat ein Sonos MA eine Lösung. Es scheint ja gehäuft vorzukommen.
Benutzerebene 6
Abzeichen +3
Hi Manuel,
ich würde mal versuchen das TRUEPLAY nochmal auszuführen.
Ich leite den Beitrag mal an die Mods weiter.
Gruß
Armin
Abzeichen +2
mace-hh schrieb:

Hallo,

ich habe ähnliches Problem wie hier geschildert:
https://de.community.sonos.com/installation-und-nutzung-223378/play-1-tieftone-basse-ubersteuern-bzw-klingen-ausgefranst-wegen-trueplay-6731162

Es handelt sich um relativ neue SONOS PLAY:1, auf dem Boden stehend. Die aktuelle Treiber-/Softwareversion bitte aus der Diagnose-ID 7278170 emtnehmen.

Das Verhalten das sich der Bass bei z.B. Titeln von Jam&Spoon insbesonder 'V.Angel is Calling' extrem 'blubbrig' anhört ist meiner Meinung recht neu. Die Boxen selbst sind nicht älter wie 6 Monate und die Bässe wurden anfangs normal wiederdgegeben. Auch wiederholtes TruePlay Tuning hat der Sache nicht abgeholfen. Es hat auch nichts mit Raumresonanzen zu tun, es ist eindeutig der Titel bzw. der tiefe Bass der die Tieftöner offenbar an's Limit bringt.

Wäre nett wenn sich jemand von SONOS meine Diagnoseübermittlung anschauen könnte und vllt. einen hiflreichen Tipp hätte :)

Vielen Dank.



Guten Morgen Zusammen,

Wir hatten in den vergangenen Wochen mehrere Kunden mit genau demselben Problem/Ergebnis.
Da das "Blubbern" verschwindet, sobald Trueplay deaktiviert wird, deutet darauf hin, dass es kein Hardware-Fehler ist.
Wir arbeiten ständig an Verbesserungen der Software und würden euch bitten, dass Ihr zukünftige Updates installiert.

Gruß,
Daniel

Antworten

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)