Frage

Aussetzer trotz direkter Verbindung zum Router!!

  • 26 Juli 2020
  • 1 Antwort
  • 36 Ansichten

Hallo,

ich habe leider seit einiger Zeit immer wieder Probleme mit meinem Sonos System die sich gefühlt verschlimmern anstatt verbessern(Updates, S2,...) 

 

System:

Wohnung auf einem Stockwerk - 1x Play 5(2nd) 1x Play 3, 1x symfonisk, 2 x Play 1. Der Play 5 ist direkt mit dem Router Verbunden. Von dort aus via SonosNet auf auf die anderen 

Fritzbox 6591 und Repeater 3000

 

 

Problem(e):

Sind Lautsprecher zu eine Gruppe verbunden stoppt immer mal wieder die Wiedergabe. Manchmal startet diese erneut von alleine manchmal nicht. Oder einzelne Lautsprecher stoppen die Wiedergabe und der Rest der Gruppe spielt weiter. Wenn die speaker einzeln betrieben werden funktioniert es die meiste Zeit. Wenn ich anstatt SonosNet das Standard WLAN benutze ist die Wiedergabe in einer Gruppe am stabilsten, allerdings habe ich dann das Problem das einzelne speaker nur sporadisch funktionieren weil diese dann über WLAN repeater erreicht werden. Einzeln also nicht in einer Gruppe erziele ich in der Kombi die stabilsten Ergebnisse.

 

Der Play 5 spielt größtenteils seit kurzem gar keine Musik mehr. Weder in einer Gruppe noch alleine. In der App wird zwar angezeigt das die Wiedergabe läuft aber es kommt nix. Wenn was zu hören ist dann meist nur kurz, das ist der Ton wieder weg. Die App ist Bär noch der Meinung das Musik gespielt wird.

 

Sorry das ich keine präziseren Angaben machen kann. Ich hab versucht eine Logik in den Ausfällen zu erkennen aber ohne Erfolg. Die Verbindungsmatrix zeigt ein paar gelbe an aber keine roten Verbindungen.

 

Was ich schon versucht habe:

— Kanäle ändern sowohl am Router als auch SonosNet

— den Speaker Master über das webmenu auf einen anderen Lautsprecher übertragen der in er Mitte der Wohnung liegt ( war üblicherweise der Play 5 weil der direkt am Router hängt)

 

 

Ich habe mir testweise drei Bose SoundTouch 10 und einen 20 von bekannten besorgt. Die Kombi lief ohne Probleme einen ganzen Tag stabil.

 

Vielleicht hat von euch noch einer eine Idee (die ich vor lauter Frust wahrscheinlich nicht sehe ;-)

 

 

Diagnose Code 2037028146


1 Antwort

@timtimx, um die Diagnose ausgewertet zu bekommen, musst du dich an den Support wenden. Der kann auch verifizieren, ob ein Hardwarefehler vorliegt.

https://www.sonos.com/de-de/contact/contact-options%23

 

 

Was ich schon versucht habe:

— Kanäle ändern sowohl am Router als auch SonosNet

 

Insgesamt sind folgende Funkkanal-Kombinationen möglich: 1/6, 6/1, 6/11, 11/6, 1/11, 11/1. Fritzbox und Repeater sollten dabei auf denselben Kanal gesetzt werden.

 

Wie sieht es mit potenziellen Störquellen wie Philips HUE, Schnurlostelefon, Babyphon, Mikrowelle, WLAN-Drucker, Bluetoothgeräte, Smart Hubs, Fernbedienungen, Überwachungskameras oder Hausautomation aus? Die Sonos-Komponenten und andere WLAN-fähige Geräte (einschließlich Router) sollten in einem Respektabstand zueinander stehen.

 

 

— den Speaker Master über das webmenu auf einen anderen Lautsprecher übertragen der in er Mitte der Wohnung liegt ( war üblicherweise der Play 5 weil der direkt am Router hängt)

 

Sollte man als Kunde auf keinen Fall machen, denn da muss man schon ganz genau wissen, was man tut. Der verkabelte Player ist der Systemkoordinator, man bringt auf diese Weise nur Instabilität hinein.

 

Die WLAN-Zugangsdaten müssen aus dem System entfernt sein (Repeater vorher vorübergehend ausschalten).

Sonos Controller-App für iOS oder Android: Tippe in der Sonosapp unter Einstellungen auf System > Netzwerk > Netzwerke. Wähle das WLAN-Netzwerk aus, das du entfernen möchtest und tippe auf Entfernen. Mindestens 10 Min. warten, danach überprüfen, ob in der Sonosapp unter 'Einstellungen --> System --> Über mein Sonos-System' neben jedem Player WM:0 steht, dann dürfen die Repeater wieder ans Netz.

 

Wenn das keinen Erfolg zeitigt, starte das System in folgender Reihenfolge neu: Router (abwarten, dass er vollständig hochfährt) --> Verkabelter Play:5 --> restliche Sonos-Komponenten. Hintereinander, immer warten, dass die LED zu blinken aufhört.

Antworten