Frage

Aussetzer Stereopaar Play1


Abzeichen +2
Hallo

ich hätte da mal eine Diagnose Nummer: 7160572

Leider kommt es hin und wieder vor, gerade mal heute wieder.
Das nach gut 3-4h Radio hören auf einmal Aussetzer vorkommen.
könnt ihr mir hier vielleicht sagen, woran das liegen könnte.

Danke schon mal im Voraus

24 Antworten

Benutzerebene 3
Hallo Maddin,
bei "hin und wieder" zu 99% immer ein Thema des Stream-Anbieters oder ISP und dessen DNS.
Gerade zu nächtlichen Stunden und am WE werden in den Rechenzentren auch mal Wartungsfenster ausgeführt.
Selbst wenn solche Dienste (TuneIn und ...) im Netz HV und HA aufgebaut sind bracht es doch mal mehr, mal weniger Zeit, bis sich der Client wieder auf den MediaCast und eine Session aufsynchronisiert hat. - da können die im Client gepufferten Daten schon mal nicht ausreichen um die Zeit zu überbrücken. - Folge: Unterbrechung oder Abbruch.
... hab ich auch hin und wieder. - bei mir Bremen eins.
... welchen Sender hörst Du?
Abzeichen +2
Das war gestern wie meistens Bayern1
Abends um 22:09Uhr hat es angefangen.
Vorher 5h nix dann ca. 5 Min. Aussetzer.
Kurzes Umschalten und zurück brachte keine Abhilfe.
Das Stereopaar hängt nur per Wlan, Lan ist nicht so einfach möglich.
Bringt aber dann ja eh keinen Unterschied, wenn ich dich richtig verstehe.

Danke dir
Benutzerebene 3
Maddin77 schrieb:

Bringt aber dann ja eh keinen Unterschied, wenn ich dich richtig verstehe.

Stimmt, Voraussetzung ist natürlich dass Du pot. Ursachen in Deinem eigenen Umfeld ausschließen kannst bzw. vorher ausgeschlossen hast.
- wie das geht brauch ich hier nicht nochmal wiederholen. - steht in x anderen Thread-Kommentaren von mir.

Und 22:09 ist aber ein sehr gutes Indiz für ein Wartungsfenster. - meist sind die für Sa. 22:00 bis So. 06:00 gelegt.

schönen Sonntag noch...

PS: eine Diagnose sollte dann möglichst max. bis 15 Min. nach dem Störungs-Event gesendet werden, sonst sieht SONOS das eigentliche Event nicht mehr. - nur so für die Zukunft.
Abzeichen +2
die Diagnose wurde ziemlich während den Aussetzer Erstellt und gesendet...
mal sehen ob sie was dazu sagen können.
Wenn es vom Dienst her kommt, dann ist das halt so.
Falls es was anderes ist und ich die Möglichkeit habe was zu tun wäre das halt super.

Danke schönen Sonntag dir auch
Benutzerebene 2
Abzeichen +2
Hallo Maddin77,

zur Zeit der Aussetzer war der Wiedergabepuffer der Sonos-Geräte sehr schlecht gefüllt (~10%). In so einer Situation ist Wiedergabe natürlich sehr anfällig, da jedes Problem die Wiedergabe fast sofort zum Stoppen bringt. Einerseits kann dies natürlich durch die Radiostation selbst verursacht werden, was ich in dieser Situation durchaus für möglich halte, da normalerweise der Puffer eher sprunghaft auf und ab geht. Allerdings scheinen deine Geräte auch Probleme mit äusseren Störeinflüssen zu haben, welche die Probleme mitverursacht haben. Hier wäre die Frage, ob unter Umständen andere elektronisch Geräte in der Nähe der Sonos Player stehen, welche für diese Störungen verantwortlich sein könnten (Im Prinzip jedes Geräte, welches in irgendeiner Art und Weise Funk nutzt).

Wenn das Problem sehr frequent ist, macht es Sinn, einmal einen der Player per LAN-Kabel anzubinden, da sich dadurch die Probleme natürlich weiter eingrenzen lassen.

Grüße,
Christopher
Abzeichen +2
Danke für die Info.

einer steht am Fenster, da ist im Umkreis von 5-6m nichts was mit Funk oder sonstiges zu tun hat.
der andere steht in der Küche auf einen Geschirrspülschrank.
dort in der nähe ist die Fritzbox 3m Luftlinie
Fritzfon sind 5m entfernt waren aber in der Station zu dem Zeitpunkt, nicht geklingelt.
an der Decke 1,5m ist eine LED Lampe die mit einer Funkfernbedienung geregelt wird. diese war an, jedoch nicht gedimmt oder geschalten worden.
könnte das eine Fehlerquelle sein?
LAN Verbindung ist ganz schlecht zu realisieren zur Zeit, da auf der Seite der P1 kein Anschluß vorhanden ist.
Benutzerebene 2
Abzeichen +2
Der Verkabelung sollte natürlich erst einmal nur einem Test dienen, um zu prüfen, ob die Probleme durch die Störungen oder anderweitig ausgelöst werden. Sollte der Zwischenspeicher auch mit der Verkabelung nur zu 10% gefüllt werden, dann ist ein Problem mit der Quelle (dem Sender) eher wahrscheinlich, als äussere Störungen.
Abzeichen +2
Guten Abend, hier erneut eine Diagnose Nummer 7557980
nun hängt eine Play1 direkt an der Firtzbox per Lan und die andere über SonosNet an der anderen Play1
leider kommen immer noch Abbrüche vor, bei der Musikwiedergabe.
Internetradio Bayer1.
Die Abbrüche waren richtig lang sogar, ein umschalten auf einen anderen Sender und sofortiges zurückschalten half wieder für ein paar Min.
Jetzt sollte es ja nicht mehr am Wlan liegen, die Internet Geschwindigkeit wurde auch auf eine 100 Leitung erhöht.

Könnt ihr mir hier sagen woran das noch liegen kann?
Danke schon mal voraus

Schönen Sonntag
Hallo Maddin,

hast Du nach dem Wechseln von der Standard- zur Boosteinrichtung die Wireless-Einrichtung rückgängig gemacht?

Sobald dein System erfolgreich in der BOOST-Einrichtung konfiguriert ist, empfiehlt es sich, das WLAN-Kennwort anhand der folgenden Schritte aus dem Sonos-System zu entfernen:

Sonos Controller-App für iOS oder Android: Tippe im Sonos-Musikmenü auf „Einstellungen“ > „Erweiterte Einstellungen“ > „Wireless-Einrichtung“. Klicke im Bildschirm „Wireless-Einrichtung“ auf die Schaltfläche „Zurücksetzen“. Klicke im nächsten Bildschirm auf „Fertig“.
Sonos Controller-App für Mac: Klicke auf „Sonos“ > „Einstellungen“ > „Erweitert“ > „Wireless-Einrichtung“. Klicke im Bildschirm „Wireless-Einrichtung“ auf die Schaltfläche „Zurücksetzen“. Klicke im nächsten Bildschirm auf „Fertig“.
Sonos Controller-App für PC: Klicke auf „Verwalten“ > „Einstellungen“ > „Erweitert“ > „Wireless-Einrichtung“. Klicke im Bildschirm „Wireless-Einrichtung“ auf die Schaltfläche „Zurücksetzen“. Klicke im nächsten Bildschirm auf „Fertig“.



Weitere Lösungsansätze sind:

1. Funkkanäle der Fritzbox und des SonosNet ändern, bitte Kanalverteilung beachten. Hast Du einen Access Point oder Repeater in Deinem Heimnetz?

2. Fritzbox neu starten, warten bis der Router vollständig hochgefahren ist, danach die Sonos-Komponenten, einen Player nach dem anderen. Solltest Du Repeater oder Access Points nutzen, diese bitte vorübergehend ausschalten. Surround-Setup vorher auflösen.


Gruß,
Peri
Benutzerebene 3
Maddin77 schrieb:

Könnt ihr mir hier sagen woran das noch liegen kann?

Aktuell gibt es einiges an CyberAttacken im Netz, von denen auch solche MediaCast-Provider nicht ausgenommen sind. Selbst wenn diese nicht originäres Ziel der Attacken sind, transportieren sie ihre Daten über die selbe, ggf. kompromittierte Infrastruktur (Router, Switches und Gateways im Internet).

Da kannst Du dann gar nichts machen.
Wenn das der Fall ist, dann kann der Stream nicht genügend Daten-Nachschub liefern um den lokalen Puffer zu füllen.
Das äußert sich dann in einem Abbruch.
Dass der Stream dann nach Deinem Umschalten auf einen anderen Sender und dem darauffolgenden Zurückschalten wieder funktioniert liegt daran, dass sich die Bits und Bytes im Internet dann eine andere Route gesucht haben, welche sie vorher nicht finden konnten.

Solche Situationen loggt SONOS in den sogenannten "letze Fehlermeldungen", welche Du aber nur über den Desktop-Controller unter dem Menü Hilfe einsehen kannst. - in der App werden die nicht angeboten.

Unter diesen Bedingungen spielt die Performance Deines lokalen Netzes und Deine ISP-Anbindung überhaupt keine Rolle mehr. - da kannst Du einen Gbit-Anschluss haben, und die Bits würden trotzdem nur aus der Leitung tropfen.
Abzeichen +2
Nein Peri, wird aber noch nachgeholt
Danke

Danke Peter
mal schauen ob das Sonos Team was zur Diagnose Nummer sagen kann.
ob wieder der Speicher leer war/ist
Abzeichen +2
hat das Sonos Team wohl meine Diagnose übersehen?
Diagnose Nummer 7557980
Hallo Maddin,

Du solltest innerhalb von 15 Minuten nach dem nächsten Aussetzer eine neue Diagnose absetzen.


Gruß,
Peri
Abzeichen +2
das kann leider immer etwas dauern. aber falls denk ich dran wenn zu der Nummer nichts mehr kommen kann.
Danke Peri
Maddin77 schrieb:

das kann leider immer etwas dauern. aber falls denk ich dran wenn zu der Nummer nichts mehr kommen kann.
Danke Peri


Gern geschehen. Die Techniker brauchen eine aktuelle Diagnose, die letzte ist immerhin acht Tage alt.


Gruß,
Peri
Abzeichen +2
War halt gerade zu dem Zeitpunkt als es passiert ist, und ist wohl dann hier untergegangen.
Aber gibt schlimmeres ;-)
Abzeichen +2
Maddin77 schrieb:

hat das Sonos Team wohl meine Diagnose übersehen?
Diagnose Nummer 7557980



Guten Morgen,

Es gibt immer wieder Fälle, wo einige Sender nur Probleme haben oder sich im Hintergrund etwas geändert hat.
Drei Sachen solltest du immer im Vorfeld testen:

1. Spielt der Sender über die TuneIn-App am Telefon ordnungsgemäß?
2. Wurde der Sender schon einmal aus den Favoriten gelöscht, neu gesucht und erneut hinzugefügt?
3. Funktionieren andere Sender ohne Probleme?

Gruß,
Daniel
Abzeichen +2
Danke für deine Antwort

zu Punkt 1
wie geht das denn? oder was muss ich hier machen

zu Punkt 2
nein wird ausgeführt/probiert

zu Punkt 3
schwer zu sagen da meistens der gleiche Sender läuft.
würde 85/15 sagen und die 15% laufen sonst problemlos
Maddin77 schrieb:

zu Punkt 1
wie geht das denn? oder was muss ich hier machen


Daniel meint damit, ob Du die Mobile App von TuneIn verwendest und ob Bayern 1(?) darüber anstandslos sendet.


Gruß,
Peri
Abzeichen +2
sorry, sorry sorry
ich suche halt die Sender füge sie meinen Favoriten hinzu und starte über die App den Sender.
Ich weis nicht über welche App (bereich) ich schauen kann ob Tuneln problemlos dort läuft.
Das heißt, Du nutzt TuneIn weder über Android noch iOS?
Abzeichen +2
Android Sonos App
Player ausgewählt

Radio von Tuneln,
Lokalradio,
entweder dort direkt ausgewählt oder über die Suche der App

wenn es das ist was du meint, das nutze ich schon.
weis aber nicht wie ich dort feststellen kann, ob was problemlos läuft.
Maddin77 schrieb:

wenn es das ist was du meint, das nutze ich schon.
weis aber nicht wie ich dort feststellen kann, ob was problemlos läuft.


Wie bei TuneIn über Sonos. Wenn man z.B. versucht einen Sender zu starten und er ewig braucht, um zu laden oder erst gar lädt, es ständig zu Aussetzern kommt oder auffallend oft (häufiger als normal) vorgepuffert wird, in der Mobile App von TuneIn sieht man das recht schön.
Abzeichen +2
da hab ich noch nie drauf geachtet, da ich ja meist den Sender anwähle und dann das Handy zur Seite lege ;-((

oder einfach am Player auf Play drücke

Antworten

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)