Frage

Aussetzer


Abzeichen
Hallo, ich habe seit einiger Zeit immer wieder Aussetzer bei meinem Sonos System. Lieder werden in der Mitte abgebrochen oder hören komplett aus.
Das passiert teilweise im Anstand von wenigen Minuten
Kanäle habe ich schon mal gewechselt, aber keine Idee was ich tun kann.
Lg

Dieser Beitrag ist geschlossen für weitere Beiträge

53 Antworten

Benutzerebene 4
Abzeichen +3
Hallo, sende uns bitte eine Diagnose (https://support.sonos.com/s/article/141?language=de) nachdem das Problem aufgetreten ist und antworte uns mit der Bestätigungsnummer. Wir schauen uns das gerne einmal an.
Abzeichen
Hallo Christopher, habe gerade die Diagnose zugeschickt. Die Nummer lautet 687285470.
vielen Dank und beste Grüsse
Peter
Abzeichen +1
Ich habe ein ähnliches Problem. AirPlay funktioniert einwandfrei. Aber über den Splitter, über den ich den Beamer eingeschleift habe, kommen permanent Aussetzer seit dem Update.
Ich habe ein ähnliches Problem. AirPlay funktioniert einwandfrei. Aber über den Splitter, über den ich den Beamer eingeschleift habe, kommen permanent Aussetzer seit dem Update.
Dann mach das, was im vorletzten Beitrag über Deinem steht.
Abzeichen +1
1014014778
Abzeichen +1
Jetzt kommt gar kein Sound mehr über den Splitter
Abzeichen +1
Und jetzt funktioniert die Lautstärkeregelung nicht mehr? Sind diese Probleme schon bekannt? Nachdem ich am Computer AirPlay gestartet hatte, gehts wieder. Schade vor dem Update war alles perfekt. Mal sehen ob ich über SPDIF die PlayStation heute Abend anschließen kann.
Warte mal die Auswertung der Diagnose ab. Es wird sich bestimmt bald ein Techniker melden.
Benutzerebene 3
Abzeichen +3
Hallo Christopher, habe gerade die Diagnose zugeschickt. Die Nummer lautet 687285470.
vielen Dank und beste Grüsse
Peter


Und jetzt funktioniert die Lautstärkeregelung nicht mehr? Sind diese Probleme schon bekannt? Nachdem ich am Computer AirPlay gestartet hatte, gehts wieder. Schade vor dem Update war alles perfekt. Mal sehen ob ich über SPDIF die PlayStation heute Abend anschließen kann.

Hallo zusammen,

Könnte ihr bitte einmal alle Airplay-fähigen Geräte, die nicht von Sonos sind, in euren Netzwerken testweise abschalten und dann testen, ob es noch zu den Aussetzern kommt?
Es hat sich gezeigt, dass die Hintergrundkommunikation der iOS Geräte mit den Airplay-Geräten verantwortlich sein könnte für Aussetzer beim Streamen von iOS.

Gruß,
Marco
Laut englischsprachigem Forum sollte v9.1 das Problem behoben haben.
Benutzerebene 3
Abzeichen +3
Laut englischsprachigem Forum sollte v9.1 das Problem behoben haben.

Die Erfahrungen mit anderen Kunden sagen, dass es leider nicht mit dem Update gelöst wurde...
Die Erfahrungen mit anderen Kunden sagen, dass es leider nicht mit dem Update gelöst wurde...
Wieso hatte ich das schon befürchtet?
Abzeichen +1
Hallo, gestern konnte ich die PS4 leider nicht einschliefen. Habe heute alles nochmal abgeschaltet und neu gestartet. Und siehe da es funktioniert anscheinend wieder wie vorher. Warum auch immer?!
Vielen Dank für den Support
Benutzerebene 1
Abzeichen
Ich betreibe mein Sonis zp80 seit 10 Jahren, läut meist gut. Heute habe ich ebensolche Unterbrechungen beim Spielen vom lokalen NAS.
Gerade habe ich das Update laufen lassen. Jetzt wird der zp80 nicht mehr erkannt. Er wird auf keiner App iPad, android, Windows mehr angezeigt.
Ich betreibe mein Sonis zp80 seit 10 Jahren, läut meist gut. Heute habe ich ebensolche Unterbrechungen beim Spielen vom lokalen NAS.
Gerade habe ich das Update laufen lassen. Jetzt wird der zp80 nicht mehr erkannt. Er wird auf keiner App iPad, android, Windows mehr angezeigt.

Starte als ersten Lösungsansatz bitte zuerst den Router, danach den ZP80 (und sämtliche andere Sonos-Komponenten, sollten weitere vorhanden sein) neu. Solltest Du Repeater, PowerLAN-Adapter oder Access Points nutzen, diese vorher vorübergehend ausschalten.
Benutzerebene 3
Abzeichen +3
Ich betreibe mein Sonis zp80 seit 10 Jahren, läut meist gut. Heute habe ich ebensolche Unterbrechungen beim Spielen vom lokalen NAS.
Gerade habe ich das Update laufen lassen. Jetzt wird der zp80 nicht mehr erkannt. Er wird auf keiner App iPad, android, Windows mehr angezeigt.


Sollten die von Perpugilliam vorgeschlagenen Schritte nicht helfen, bitt den ZP80 testweise per LAN an deinen Router anschließen und schauen, ob er dann wieder gefunden wird.

Wenn das der Fall ist, dann bitte eine Diagnose abschicken:
https://support.sonos.com/s/article/141?language=de

Die beim Senden angezeigte Bestätigungsnummer bitte zurückmelden.
Abzeichen
Hallo,
Ich hatte die Diagnose 687285470 zugesandt. Keine Ahnung ob die Nachricht mit den Airplay mir galt.
Grundsätzlich nutze ich kein Airplay, habe aber natürlich Geräte sie es könnten. Sollen sie auch aus?
LG
Hallo,
Ich hatte die Diagnose 687285470 zugesandt. Keine Ahnung ob die Nachricht mit den Airplay mir galt.
Grundsätzlich nutze ich kein Airplay, habe aber natürlich Geräte sie es könnten. Sollen sie auch aus?
LG

Wenn möglich, bitte in den Einstellungen dieser Geräte Airplay deaktivieren.
Abzeichen
Das ist ja das Thema - da ist nichts aktviert; ich nutze Airplay selten
Benutzerebene 6
Abzeichen +3
Das ist ja das Thema - da ist nichts aktviert; ich nutze Airplay selten

Hi,

schalte die Geräte mit AirPlay mal komplett aus.
Teste es dann erneut und sende ggf. eine neue Diagnose.

Gruß,
Daniel
Abzeichen
Hallo,
Das mit dem airplay hat nichts gebracht. Könntet Ihr Euch bitte nochmal meine Diagnose ansehen: 2001003581
Danke
Pedro
Benutzerebene 6
Abzeichen +3
Hallo,
Das mit dem airplay hat nichts gebracht. Könntet Ihr Euch bitte nochmal meine Diagnose ansehen: 2001003581
Danke
Pedro


Hi,

in der Diagnose wird mir aktuell noch ein Gerät angezeigt, welches AirPlay aktiviert hat.

Gruß,
Daniel
Abzeichen
Hallo Daniel,
So ich hoffe jetzt ist alles aus was airplay nutzt. Ist auch deutlich besser geworden aber es gibt immer noch aussetzer
Diagnose: 1749355670
Vielen Dank
Benutzerebene 6
Abzeichen +3
Hallo Daniel,
So ich hoffe jetzt ist alles aus was airplay nutzt. Ist auch deutlich besser geworden aber es gibt immer noch aussetzer
Diagnose: 1749355670
Vielen Dank


Hi,

kannst du mal einen Player am Router anschließen, die Bridge ausschalten und die Wiedergabe nur auf dem verkabelten Player starten?
Teste dann auch mal, ob die Wiedergabe durchläuft, wenn du das Ladekabel einsteckst.

Gruß,
Daniel
Hallo zusammen, ich hatte bisher mit meinem Play1 nie das Problem, dass Lieder einer itunes Playlist nicht korrekt abgespielt wurden. Habe gestern das Sonos Update gemacht, seit dem werden die Playlisten nicht mehr abgespielt, lieder werden mittendrin unterbrochen und ein neues angespielt. Ich habe die Play1 neu gebootet, Router neu gestartet, Sonos-App neu gestartet. Hat alles nix geholfen. Es wurden keine neuen Räume oder Sonoskomponenten oder andere Airplay- oder WLAN-Komponenten hinzugefügt. Es liegt am Update ☹️ Wie kann dieser Fehler behoben werden?