Frage

Ausfall Rear-Speaker Play1 und Tonaussetzer bei Musik


Hallo zusammen!

Bislang liefen alle Lautsprecher sehr harmonisch. Vor Einsatz des BOOST am Router hatte ich hin und wieder Aussetzer, die danach “eigentlich” weg waren.

Aktuell habe ich folgende Probleme:

Beim Fernsehen setzen die beiden hinten Rear-Speaker Play 1 (Wohnzimmer LR,RR) aus und bleiben auch aus. Beim Musikhören ist alles gut. In der Matrix wurden die Wohnzimmer-Lautsprecher rot dargestellt. Eine PLAYBASE ist mit dem Fernseher verbunden. Die App sagt 5.1.

In einem anderen Raum (Esszimmer) steht eine ONE, die ab und zu sekundenweise Aussetzer hat.

Inzwischen wird das eine oder andere Gerät als rot dargestellt, obwohl an der Anlage nichts verändert wurde. Gestern war es u.a. das Wohnzimmer.

Support-Diagnoseinfo übermittelt: 1162654188

Vielen Dank im Voraus!

Gruß
Torsten

 


3 Antworten

@tg112, der Boost wird von Funkstörungen geplagt. Stelle für den Anfang SonosNet auf Kanal 1 und Router auf Kanal 6. Wenn das keine Besserung bringt, dreh’s um, setze den Router auf 1 und SonosNet auf 6. Wenn das nichts bringt, stelle SonosNet auf 6 und Router auf 11 bzw. Router auf 6 und SonosNet auf 11. Oder SonosNet auf 1 und Router auf 11 bzw. Router auf 1 und SonosNet auf 11.

Auf iOS oder Android: Einstellungen --> System --> Netzwerk --> SonosNet-Kanal

 

Falls der Router dualbandfähig und 5 GHz aktiv ist, wechsle bitte auch hier den Funkkanal. Wenn das keine Besserung bringt, schalte das 5 GHz-Band testweise einmal aus.

 

Dass die ONE im Esszimmer bei TV-Betrieb hin und wieder Aussetzer hat, damit muss man betriebsbedingt rechnen.

 

Wie sieht es mit potenziellen Störquellen wie Philips HUE, Schnurlostelefon, Babyphon, Mikrowelle, WLAN-Drucker, Bluetoothgeräte, Smart Hubs, Fernbedienungen, Überwachungskameras oder Hausautomation aus? Die Sonos-Komponenten und andere WLAN-fähige Geräte (einschließlich Router) sollten in einem Respektabstand zueinander stehen.

Steht der Boost unmittelbar neben dem Router? Wenn ja, verschiebe ihn so weit es geht.

Hallo Greta,
vielen Dank schonmal für die schnelle Antwort! Die Netze habe ich auch mal testweise verändert, werde das aber weiter beobachten.

Ja, der Boost steht direkt neben dem Router. Ich stelle ich mal etwas weiter weg.

Ohne Veränderungen sind plötzlich die roten Felder weg. Lediglich ein Gerät ist “undifined”.

Vorab schon mal danke! Ich gehe den Tipps einmal nach.

Gruß
Torsten

 

Die Matrix ist eine Momentaufnahme, weswegen man sich auch eher auf seine Ohren verlassen sollte, denn Aussetzer sind nicht zu überhören. Es hat also auch keinen Zweck, alle Felder der Matrix auf Grün bringen zu wollen, denn sie berechnet sich buchstäblich im Sekundentakt neu.

 

Alle neueren Produkte (beginnend bei der Beam) haben ein WLAN-Modul verbaut, das (noch) nicht an die Matrix angepasst worden ist, daher das weiße Feld der ONE “Esszimmer”.

Antworten