Apple TV 3 Ton Probleme via Airplay


Abzeichen +1
Hallo zusammen, ich habe folgendes Problem und finde dazu keine Lösung:
Ich habe ein Apple TV 3, daran hängt via HDMI ein LG Panel, dass Apple TV ist mit 2x Sonos One als Stereopaar gekoppelt. Wenn ich via Apple TV eine Sendung schaue geht Bild und Ton einwandfrei. Wenn ich aber mein iPhone nehme und ein Video via AirPlay auf das Apple TV streamen möchte, kommt zwar ein Bild aber kein Ton.
Wenn ich das Sonos System vom Apple TV trenne und wieder verbinde geht der Ton ein paar Sekunden. Danach ist wieder kein Ton vorhanden. Erst ein erneutes trennen und koppeln führt wieder zu einigen Sekunden Ton. Videos laufen hingegen ohne Probleme...

Jemand eine Idee?

4 Antworten

Mannheimer79 schrieb:

[...] Jemand eine Idee?


Ja, der ATV 3 beherrscht nur Airplay1. Ist das Stereopaar im Airplaymenü des iPhones sichtbar und kannst Du es auswählen?
Abzeichen +1
Ja, das ist sichtbar und auch auswählbar auf dem iPhone, nur spielt das Apple TV nur das Bild, kein Ton. Vom Apple TV>Sonos Bild+Ton
Mannheimer79 schrieb:

Ja, das ist sichtbar und auch auswählbar auf dem iPhone, nur spielt das Apple TV nur das Bild, kein Ton. Vom Apple TV>Sonos Bild+Ton


Und was ist, wenn Du das Stereopaar noch zusätzlich in den Airplayeinstellungen des ATV auswählst? Mehr fällt mir leider dazu nicht ein und selbst testen kann ich es nicht mehr, da ich jetzt einen ATV 4 habe. Wie gesagt der ATV 3 kennt nur Airplay1 und Sonos ist für Airplay2 ausgelegt.
Abzeichen +1
Genau, wenn ich das mache kommt kurz Ton und dann ist alles stumm

Antworten

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)

    Cookie-Richtlinen

    Wir machen Gebrauch von Cookies um Ihr Erlebnis zu personalisieren und zu optimisieren. Wenn Sie zustimmen, stimmen Sie unseren Bestimmungen bzgl. Cookies zu. Klicken Sie hier um mehr über unsere Cookies zu erfahren.

    Akzeptieren Cookie-Einstellungen