Beantwortet

apple music seit letzter woche nicht mehr als dienst verfügbar


Abzeichen +1

hallo miteinander. seit dem letzten update wurde die apple music mediathek/cloud nicht mehr aktualisiert. auch nach dem heutigen update nicht. habe dann apple music aus den diensten rausgenommen und wollte es neu hinzufügen, aber auf allen geräten erscheint jetzt apple music nicht mehr zum dazufügen!? jemand eine idee? danke vielmals!

icon

Beste Antwort von beatlemania 9 Juni 2021, 14:47

hallo sven

danke dir. hat geklappt mit schweiz. komisch. hatte es immer unter liechtenstein laufen (bin auch von da) und hatte immer geklappt aber in dem fall mit einer umstellung verändert. jetzt läufts wieder - herzlichen dank für den tollen support!

Original anzeigen

4 Antworten

Benutzerebene 2
Abzeichen +2

Hallo @beatlemania,

wenn ein Musikdienst nicht mehr in der Liste steht dann suche mal manuell nach Updates.

Wenn du in der Sonos App auf Einstellungen > System > System-Updates > Auf Updates prüfen gehst dort mal nach Updates schauen.

Auch wenn keine Updates gefunden werden, wird dann im Hintergrund die Liste mit den Musikdiensten aktualisiert.

Danach sollte Apple Music wieder in der Liste sein.

 

Viele Grüße

Sven

 

 

Abzeichen +1

hallo sven

danke für das feedback. habe es auf dem mac sowie iphone gemacht (davor auch schon ein paar mal), aber es fehlt immer noch in der liste. hat immer problemlos funktioniert - verstehe das nicht. auf allen drei geräten - mac, iphone und ipad. auf dem ipad mal deinstalliert und auch das geht nicht…. hmmm

 

gruss

beat

Benutzerebene 2
Abzeichen +2

Hallo @beatlemania,

 

dein Sonos Konto steht auf Liechtenstein, hattest du das in letzter Zeit mal umgestellt?

Anhand der Ländereinstellung wird die Anzeige der Musikdienste gefiltert.

Kannst du dein Konto mal auf Schweiz oder Österreich umstellen?

 

Viele Grüße

Sven

Abzeichen +1

hallo sven

danke dir. hat geklappt mit schweiz. komisch. hatte es immer unter liechtenstein laufen (bin auch von da) und hatte immer geklappt aber in dem fall mit einer umstellung verändert. jetzt läufts wieder - herzlichen dank für den tollen support!

Antworten