Frage

App hängt sich bei der Trueplay-Einstellung auf


Abzeichen
  • Novize
  • 11 Antworten
Hallo Community,
seit kurzem habe ich zwei Sonos Play 1, eine fürs Bad und eine für die Küche.
Nun habe ich mit dem iPhone 8 das Problem, dass die Trueplay-Einstellung nicht richtig funktioniert. Wenn ich den Raum akustisch vermessen habe und der Vorgang beendet wird, kommt der Bildschirm "Lautsprecherklang wird angepasst..."
Dann bleibt die App hängen und ich muss sie manuell beenden. Wenn ich sie dann neu starte, ist Trueplay für die Box ausgeschaltet.
Ist das ein bekanntes Problem? Neuinstallation der App oder der Box hat nichts gebracht.

Viele Grüße

Alex

36 Antworten

Benutzerebene 3
Abzeichen +3
Hallo Alex, bekannt ist ein solches Verhalten nicht. Sende uns bitte eine Diagnose wie auf https://sonos-de.custhelp.com/app/answers/detail/a_id/2481/ beschrieben und antworte uns mit der Bestätigungsnummer. Wir schauen uns das gerne einmal an.
Benutzerebene 7
Abzeichen +3
Hi Alex,
bei anderen Usern soll geholfen haben die WLAN-Unterstützung und die Mobile Daten abzuschalten.
Kannst du das bitte mal versuchen.
Wenn es nicht hilft, bitte nach dem Test eine Diagnose erstellen und die Bestätigungsnummer hier posten
(Siehe Link in meiner Signatur)
Gruß
Armin
Benutzerebene 7
Abzeichen +3
Ups, sorry Christopher. Hatte etwas gebraucht zum Schreiben :D
Bassmann1968 schrieb:

Hi Alex,
bei anderen Usern soll geholfen haben die WLAN-Unterstützung und die Mobile Daten abzuschalten.
Kannst du das bitte mal versuchen.


Wichtig ist, anschließend das iPhone neu zu starten, weil andernfalls die WLAN-Unterstützung im Hintergrund aktiv bleibt. War bei mir jedenfalls so.
Benutzerebene 7
Abzeichen +3
Peri,
hattest du den Neustart auch vorher versucht, nicht dass das schon die Lösung war?
Gru
Armin
Bassmann1968 schrieb:

hattest du den Neustart auch vorher versucht, nicht dass das schon die Lösung war?


Hatte ich nicht, wäre in meinem Fall höchstwahrscheinlich auch nicht die Lösung gewesen, weil das WLAN-Signal im Arbeitszimmer mies ist. Irritierend war, dass der Prozess bei jedem Versuch erst im letzten Schritt "Lautsprecherklang wird angepasst..." abbrach. Ich habe dann testweise ein Stereopaar neu eingemessen, das im Wohnzimmer steht und da klappte es problemlos. Was auch der Grund sein dürfte, dass ich gänzlich auf die blöde WLAN-Unterstützung vergessen hatte, weil ich das iPhone im AZ nicht nutze.
Abzeichen
Danke für die Antworten! Noch kurz eine Verständnisfrage: Was ist mit WLAN-Unterstützung gemeint bzw. wo schalte ich das ab? Gleiches gilt für Mobile Daten :-D Geht es um die allgemeinen Einstellungen in iOS (Aber ohne WLAN dürfte das iPhone doch keine Verbindung mehr haben)? Oder sind damit die App-bezogenen Einstellungen in iOS gemeint (Also in iOS unter Einstellungen - Sonos), oder geht es um Einstellungen innerhalb der App?
Benutzerebene 7
Abzeichen +3
Findest du im iPhone unter Einstellungen - Mobiles Netz
Wenn die WLAN-Verbindung schwach und die WLAN-Unterstützung aktiv ist, schaltet das iPhone auf Mobile Daten um, heißt u.a. dass Du sie in Deinem eigenen Interesse ausschalten solltest, wenn Du Deine Handyrechnung in überschaubarem Rahmen halten möchtest.

https://support.apple.com/de-at/HT205296


Gruß,
Peri
Abzeichen
Top, danke, da stand ich wohl auf dem Schlauch. Werde es später mal probieren und mich dann melden!
Benutzerebene 7
Abzeichen +3
Ok,
kannst du vielleicht mal nur einen Neustart vom Gerät machen und dann nochmal TRUEPLAY versuchen?
Vielleicht hilft das schon.
Gruß
Armin
Abzeichen
So, ich habe gerade mal alles ausprobiert:
- iPhone neu gestartet, WLAN-Unterstützung noch an: hat nicht funktioniert
- WLAN-Unterstützung ausgeschaltet, iPhone neu gestartet: hat auch nicht funktioniert

Ich habe mal eine Diagnose erstellt, die Nummer lautet: 8346908

Über Tipps wäre ich dankbar, leider kann ich so ja nicht das volle Potential dieser schönen Boxen nutzen.
Klex schrieb:

- WLAN-Unterstützung ausgeschaltet, iPhone neu gestartet: hat auch nicht funktioniert


Wie gesagt musste ich zusätzlich zur WLAN-Unterstützung auch das Mobilnetz ausschalten.
Abzeichen
Stimmt. Das probiere ich morgen dann noch aus, danke!
Abzeichen
So, habe alles noch einmal ausprobiert. Leider klappt es auch nicht, wenn die Mobilen Daten ausgeschaltet sind.
Ich habe noch mal eine Diagnose laufen lassen, Code ist 8359279.
Lies Dir bitte auch den folgenden Hilfeartikel durch: Probleme während des Trueplay-Tuning
Abzeichen
Trifft alles nicht zu, Wlan Empfang am Einstellort ist gut, zumindest mit dem iPhone.
Benutzerebene 3
Abzeichen +3
Hallo, bitte kontaktiere uns bitte einmal telefonisch, da Problem könnte mit deinem iPhone 8 zusammenhängen. Unsere Öffnungszeiten sowie die Telefonnummer findest du unter http://www.sonos.com/contact/contact-options.
Ich hatte das gleiche Problem. Mit meinem iPhone 8Plus konnte ich Trueplay nicht abschliessen. Jedesmal hing sich die App auf bei folgendem Bild: Lautsprecherklang wird angepasst …Bitte warten. Trueplay passt jetzt den Klang Ihres Lautsprechers an den Raum an

Letztendlich hat es mit meinem iPad (5.Gen) geklappt. Direkt auf Anhieb. :D
Abzeichen
So, nun bin ich endlich dazu gekommen, es auszuprobieren. Es hat nun geklappt, auch wenn ich nicht genau weiß, wieso. Ich habe die Boxen auf Werkseinstellungen zurückgesetzt, eine Box temporär mit dem Router verbunden und eine neue Einrichtung vollzogen. Im Zuge dessen wurde ich dann gefragt, ob die Box am Router bleiben soll oder nicht. Ich habe „nein“ gewählt und wurde dann durch den Prozess geleitet. Das Einmessen hat dann einwandfrei geklappt, ohne dass eine Box direkt mit dem Router verbunden ist. Leider hat sich durch den Reset der Boxen auch die Sonos-App zurückgesetzt und alle Favoriten unter mein Sonos wurden gelöscht. Werden diese nicht innerhalb meines Accounts gespeichert? Falls nein, ist das sehr umständlich, falls so etwas wie ein Reset ab und zu mal nötig ist. Immerhin bin ich jetzt da, wo ich hin wollte :-)

Vielen Dank für die Hilfe hier!
In der Sonos-App wird nichts gespeichert, die dient vornehmlich als Fernbedienung. Favoriten, Playlisten und Einstellungen sind redundant in allen Sonos-Playern abgelegt, dadurch dass Du anscheinend alle auf Werkseinstellungen zurückgesetzt hast, wurde alles unwiederbringlich gelöscht.

Du hättest wie von Christopher H. vorgeschlagen, den Support kontaktieren sollen. Zu dem Zeitpunkt wurde Trueplay über iPhone8/iPhoneX nämlich noch nicht unterstützt, das war die Ursache. Sprich den Werksreset hättest Du Dir sparen können.


Gruß,
Peri
Abzeichen
Ich habe, wie vorgeschlagen, den Sonos Support kontaktiert, der wusste aber nichts von Inkombatibilität mit dem iPhone 8. Mir wurde empfohlen, den WLAN Kanal zu ändern und eine Box mit Kabel zu verbinden. Das alles hat erst etwas gebracht, nachdem der Reset durchgeführt wurde. Gerade eben hat sich die App noch aufgehängt, als ich den Reset noch nicht gemacht hatte. Dmnach hätte ich mir den Reset wohl doch nicht sparen können.
Abzeichen
So wie du es schreibst, wird Trueplay scheinbar ja jetzt unterstützt. Aber wieso klappte es dann vor dem Reset immer noch nicht? Komisch, komisch...
Wäre wirklich interessant zu wissen, woran es nun wirklich lag, doch das werden wir nie erfahren.
Klex schrieb:

So wie du es schreibst, wird Trueplay scheinbar ja jetzt unterstützt. Aber wieso klappte es dann vor dem Reset immer noch nicht? Komisch, komisch...


Die Trueplay-Unterstützung kam mit Firmware v8.3.

Antworten

    • :D
    • :?
    • :cool:
    • :S
    • :(
    • :@
    • :$
    • :8
    • :)
    • :P
    • ;)