Analoge Eingabeschnittstelle tot

  • 28 July 2009
  • 5 Antworten
  • 1438 Ansichten

Benutzerebene 1
Hallo,
ich moeche an einem ZP90 sowohl den digitalen als auch den analogen Eingang (um weiterhin mit foobar ausgeben zu koennen) nutzen. Der analoge Eingang wird von einem externen D/A-Wandler (V-DAC von Musical Fidelity), der via USB mit dem PC verbunden ist, gespeist. Das analoge Eingangssignal wird offenbar nicht ausgegeben. Digitaler Input funktioniert prima.
Habe schon alle Einstellungen zum Player (Reiter Eingang) ueber die Desktop-Software ausprobiert, aber ohne Erfolg.
Hat jemand eine Idee?

Dieser Beitrag ist geschlossen für weitere Beiträge

5 Antworten

Daß 2 ZP90 defekt wären, erscheint mir sehr unwahrscheinlich. Ich tippe auf etwas extrem banales was nicht funktioniert.

Quellensymbol und Quellenname sind egal. Nur der Pegel ist wichtig. Bei eine DAC sollte sie normalerweise auf 2 eingestellt sein.

Also wenn es über PC-Line-Out auch nicht funktioniert, liegt es schon mal nicht an die DAC. Bist du sicher daß der PC überhaupt musik produziert? Schließe den PC doch mal direkt am Verstärker an.

Auf dem PC, schau doch mal die erweiterte Lautstärkeanzeige an (systemsteuerung, sound und audiogeräte). Stelle sicher daß alle Quellen über 0 stehen und nicht stumm geschaltet sind.

Am Netzteil des ZP90 liegt es sicherlich nicht, ich glaube nicht daß der Line-In sonderlich viel Strom braucht.
Benutzerebene 1
Es werden Eingaenge (8 Quellen und 10 Pegel) angezeigt. Habe mit allen Eingangspegelstufen getestet, ohne Erfolg.
Cinch-Kabel ausgewechselt -> nichts.
Der DAC lief zuvor ueber dieselbe Kette (Passivcontroller fuer Lautstaerkeregelung und ADAM-Aktivmonitore) problemlos.
Habe schon beide ZP90 getauscht -> keine Aenderung.
Beide Eingangscodierungen getestet -> kein Erfolg.

Anstatt des DACs den Onboard-Soundkartenausgang als Eingangsquelle einegsetzt -> stumm.

Ach so: das Musiksignal kommt nicht vom Sonos Desktop Controller, sondern von Winamp oder Foobar.

Bin mit meinem Latein am Ende. Dumme Frage: koennte ggf. das Netzteil des ZP90 zu schwach sein?

Den UPnP-Hinweis werde ich mal lesen.
Der ZP90 zeigt den Line-in und seine Einstellungen erst an, wenn er ein angeschlossenes Kabel bemerkt. Wenn er trotz angeschlossenes Kabel nichts anzeigt, ist das Kabel möglicherweise nicht richtig eingesteckt oder der ZP90 defekt.

Man sollte zuerst immer prüfen, ob die DAC an z.B. einen Verstärker über dasselbe Kabel einen Signal ausgibt. Dann hat man schon mal ein Fehler in der DAC und im Kabel ausgeschlossen.

Als nächstes kann man eine andere Quelle (möglichst mit anderem Kabel) an den Eingang ausprobieren. Wenn das auch nicht funktioniert,liegt es entweder an den Einstellungen oder könnte evt. der ZP90 einen Defekt haben.

Bei den Einstellungen muß man sicherstellen, daß der Pegel nicht zu unempfindlich ist. Am besten erst mal mit stufe 1 ausprobieren.

Und mal wieder total einfach: Um den Eingang zu hören, muß man auf einen Zoneplayer den Eingang auch zum abspielen auswählen, so daß sie im "aktueller Titel" Dialog angezeigt wird. Es ist nicht etwa so, daß der Ton automatisch auf Line-in umschaltet.

Die meisten PCs haben auch einen Line-out. Aber wenn der DAC eh schon an der Stelle vorhanden ist, ist das wohl die klanglich bessere option. Am besten stellt man das line-in Encoding auf "uncompressed" für maximale Klangqualität.

Übrigens, für PC-gestützte Workarounds für Titelanzahl und Tag-Anzeige, schau dir doch Asset uPnP mal an (nur für Windows PCs).
Benutzerebene 1
Danke fuer die schnelle Antwort, Avee.
Habe mich wohl nicht klar verstaendlich gemacht. Sorry 😢
Als digitale Quelle zapfe ich einen NAS-Server an.
Der DAC haengt am Eingang des ZP90.
Dass die D/A - A/D-Wandlung unsinnig erscheint, ist klar. Ich sehe aber keine andere Chance, wenn ich andere MP3-Player weiterhin nutzen moechte. Sonos hat halt m.E. noch ein paar Luecken (max. Titelanzahl; unzureichende Tag-Ausgabe)
Dein Post verwirrt etwas. Der ZP90 hat keinen digitalen Eingang, das ist einen Ausgang. Da es offensichtlich bei dir funktioniert, meinst du vielleicht Ausgang statt Eingang? Oder meinst du mit digitalen Eingang etwa Musik von der Festplatte, also über das Netzwerk?

Mal angenommen du willst wirklich den Eingang benutzen, also Musik von deine DAC in den Sonos speisen, um den auf einen anderen ZP wieder zu geben. Wird denn im Musikmenü unter "Eingang" den eingang vom ZP90 angezeigt? Kannst du in den Einstellungen vom ZP90 den Namen für den Eingang festlegen, oder zeigt er da an, daß nichts angeschlossen ist?

Vielleicht zum überfluß: Line-in ist der Eingang, Line-out ist der Ausgang. Line-out sollte zum Verstärker angeschlossen sein, Line-in mit eine externe Quelle, die man über Sonos wiedergeben möchte (an diese Quelle, z.B. der DAC, kommt das andere Ende des Kabels an einen line-out).

Übrigens ist es für die Tonqualität nicht wirklich von Vorteil, eine DAC (D/A Converter) am Line-in des ZP anzuschließen, da der ZP mittels A/D Converter das Signal vom Line-in wieder digitalisiert.