AirPlay funktioniert nicht mehr auf verschiedenen Sonos-Produkte


Abzeichen

Hallo zusammen

 

Wir haben mehrere Sonos-Produkte im Gebrauch und seit vergangenem Sonntag können wir via AirPlay nicht mehr an das ARC-Setup oder die ONEs streamen.

 

Alle erforderlichen Systeme sind im Netzwerk; Reboot vom Router wie auch von den Sonos-Komponenten bereits erfolglos durchgeführt; Musikausgabe über die Sonos-App. funktioniert. Kann es sein, dass etwas am AirPlay-Code verändert wurde, weshalb die Sonos nicht mehr streamen? Auswähl- und sichtbar in AppleMusic sind alle Komponenten. Wähle ich eines davon zur Wiedergabe aus, bekomme ich den Fehler: „AirPlay - Verbindung zum XXX nicht möglich“. Es sind MacOS-, PadOS-, TVOS und iOS-Systeme, die nicht mehr auf Sonos wiedergeben können über AirPlay.


9 Antworten

Benutzerebene 3
Abzeichen +3

Hallo @KeithSweat,

 

erst einmal herzlich Willkommen in der Community.

Kannst du hier einmal eine Diagnose vom System erstellen und dich dann mit der Bestätigungsnummer im Support melden.

 

Viele Grüße

Sven

Möchte mich hierzu “anhängen”… habe das IDENTE Problem wie der User oben. 

Musikausgabe über die Sonos-App. funktioniert => aber keinerlei Funktion für Airplay!

Sonos lässt sich auch nicht mehr in Homekit einbinden!

Alle Geräte (Play5, Homepods, Iphone, Ipad,etc.) haben die aktuellste Firmware bzw. Software - alles am aktuellsten Stand. Bis dato hat alles perfekt funktioniert… doch ab IOS 15.4 gingen die Probleme los und jetzt, mit dem neuen IOS 15.4.1 geht gar nichts mehr…

 

Bitte um Hilfe!

Abzeichen

Hallo @mondomedia, ich hatte soeben ein längeres Telefonat mit dem SonosSupport. Durch das Ausschlussprinzip und einigen weiteren Angaben meinerseits liegt das Problem offenbar darin begründet, dass der SecurityToken nach den aktuellen Apple-Updates nicht end-to-end mitgenommen wird oder sich etwas in AirPlay verändert hat.

Workaround war, dass ich alle Systeme zurückgesetzt (Stecker ziehen, warten, Stecker reinstecken bei gleichzeitigem Druck der Taste bis das jeweilige System orange-weiss leuchtet, dann in der Sonos-App. als neues System durchkonfigurieren) und neu ins Netzwerk ausgenommen habe. Danach laufen all’ meine Systeme wieder. Leider musste auch TruePlay wieder neu gemacht werden.

Oh, Danke! Werde ich sofort probieren… was für ein Jammer und Aufwand. Auch unglaublich, dass sich außer uns niemand dazu gemeldet hat…

 

Abzeichen

@mondomedia, ich stimme dir zu. Versuch’s mal! Andere Menschen können es ja nun nachlesen, wenn sie nicht sogar von Haus die Sonos-Komponenten zurücksetzen und es, im Gegensatz zu uns beiden, bereits wussten 😂🤣 My fingers are crossed!

Hallo zusammen,

ich habe exakt das gleiche Problem habe alles nach obiger Anleitung von KeithSweat gemacht und dennoch funktioniert es nicht…

Gibt es vielleicht noch weitere Tipps wie ich dieses Problem behoben bekomme?

Abzeichen

Hallo @Niclas_J, schade, dass meine Anleitung bei dir nicht funktionierte. Der Kollege vom Support bat darum, dass sich „ähnliche Fälle“ bitte unbedingt melden sollen. Deswegen würde ich vorschlagen, dass du dich in der Tat mit dem Support in Verbindung setzen solltest. Ich wüsstest an der Stelle auch nicht weiter - sorry. 

Ok ich war mit dem Support bereits in Kontakt. Auch die können mir nicht weiterhelfen…. Wirklich ärgerlich. Aber bei dir funktioniert es nach wie vor, seid du das system komplett zurückgesetzt hast?

Abzeichen

Sali @Niclas_J, der Reset aller Sonos-Komponenten hat bis jetzt Abhilfe geleistet, ja. Alle Systeme laufen aktuell wie sie sollen *ToiToiToi*

Antworten