Beantwortet

Airplay 2 Aussetzer und Verbindungsprobleme


Abzeichen
Hallo zusammen,

meine Sonos Konfiguration im Wohnzimmer ist folgende: Playbase unter dem TV und zwei Play:1 als Surround System!
TV, Streaming oder Blu-Ray Wiedergabe alles ohne Probleme. Lediglich das Streamen von Music über AirPlay 2 vom iPhone oder iPad macht ab und an Probleme. Hier kommt es dann zu Aussetzern während der Wiedergabe, bzw. ab und zu klappt die Verbindung zum Wohnzimmer nicht mit dem einen Gerät. Nach mehreren Versuchen oder mit dem jeweils anderen Gerät funktioniert es das.
Hatt hier jemand eine Erkärung für?
icon

Beste Antwort von Superschlumpf 27 January 2019, 17:20

Original anzeigen

Dieser Beitrag ist geschlossen für weitere Beiträge

58 Antworten

  • @Dado, unter Ach ja natürlich hab ich alles hier beschriebene probiert mit Router und 2,4ghz wlan usw hat aber nichts gebracht kann man sich nichts vorstellen.
  • Wie du im Beitrag über deinem lesen kannst, liegt es im Falle von Soundcloud definitiv an Soundcloud. Leider haben wir nicht erfahren, was der Soundcloudsupport gesagt hat.
  • Sonos unterstützt keine Betaversionen, in dem Fall iOS 13. Und bei einer Beta muss man per se mit Instabilität rechnen.
  • Wann hast du das letzte Mal die beiden iPhones neu gestartet? Sollte bei Problemen mit Airplay immer der erste Lösungsansatz sein.
  • Steht der Funkkanal des Routers auf Autokanal? Wenn ja, bitte einen festen Kanal zuweisen, indem du die Kanäle 1,6,11 durchtestest; Sonos unterstützt hier nur 2.4 GHz.
  • Nenne bitte das Modell des Routers.
  • Wie sieht es mit z.B. Schnurlostelefon, Babyphon, Bluetoothgeräte oder Hausautomation aus? Alles mögliche Störquellen.
  • Ich habe sechs Airplayfähige Sonosgeräte (laufen stets als Gruppe) und keine Probleme mit Airplay. Allerdings betreibe ich das System in der Betriebsart SonosNet.
Abzeichen
deshalb hab ich es ja auch mit zwei iPhones getestet da ich zuerst auch auf die Beta getippt habe. Neustart der iPhones hat nichts gebracht.

Nein der Funkkanal ist nicht auf Autokanal gestellt, habe diesen tip hier schon gelesen und natürlich ausprobiert aber ohne Erfolg.

Keine Schnurlostelefone oder Babyphon in der nähe, habe nur paar led-strips über Homekit am laufen und habe sie auch schon testweise abgesteckt aber auch ohne Erfolg.

ich weiß echt nicht mehr weiter...

vielleicht solltest du mal deine Geräte über AirPlay laufen lassen um zu sehen ob es bei dir auch vorkommt?
vielleicht solltest du mal deine Geräte über AirPlay laufen lassen um zu sehen ob es bei dir auch vorkommt?

Tue ich so einmal die Woche, hauptsächlich Youtube-Videos. Dabei habe ich stets alle sechs Airplayfähige Player plus die restlichen vier in einer Gruppe laufen. Allerdings gruppiere ich meistens alle 10 Komponenten vorher in der Sonosapp. Habe ich mir in der Anfangszeit von Airplay2 angewöhnt, als es wirklich noch lausig gelaufen ist. Airplay2 hat auf jeden Fall noch Verbesserungsbedarf, aber das ist Apples Baustelle. Obendrein ist Airplay2 ein Ressourcenfresser, das sieht man allein am Akkuverbrauch.

Was hast du denn, zwei Symfonisk Regallautsprecher? Sind die als Stereopaar konfiguriert?
Abzeichen
Nein ich habe in der Küche ein Symfonisk Regallautsprecher und im Wohnzimmer ein Symfonisk Tischlampenlautsprecher
Nein ich habe in der Küche ein Symfonisk Regallautsprecher und im Wohnzimmer ein Symfonisk Tischlampenlautsprecher

Ich habe selbst eine Symfonisk Lampe. Nach der Ersteinrichtung habe ich sie mit Airplay2 getestet, weil ich neugierig gewesen bin, wie sie sich schlägt, und sie schlug sich tadellos.

Wenn du deinen Netzwerkaufbau en détail schilderst, können wir versuchen zu helfen.
Abzeichen
Hauptrouter Fritzbox 7590
Wohnzimmer Fritzbox 3490
Schlafzimmee Fritzbox 4040
Stigenhaus Erdgeschoss Fritzrepeater 1750E
Keller Partyroom Fritzrepeater 1750E

alle Fritzboxen sind per Lan mit dem Hauptrouter verbunden und es besteht ein Wlan mesh Netzwerk

Funknetz 2,4ghz + 5ghz Kanal 1,116
Hauptrouter Fritzbox 7590
Wohnzimmer Fritzbox 3490
Schlafzimmee Fritzbox 4040
Stigenhaus Erdgeschoss Fritzrepeater 1750E
Keller Partyroom Fritzrepeater 1750E

alle Fritzboxen sind per Lan mit dem Hauptrouter verbunden und es besteht ein Wlan mesh Netzwerk

Funknetz 2,4ghz + 5ghz Kanal 1,116


  • Sind auch die Repeater als LAN-Brücke eingerichtet? Sonos und Repeater verträgt sich nicht, weil Repeater aus Leistungsgründen Datenpakete blockieren, die für Sonos essenziell sind.
  • Ist bei keiner der Zweit-Fritzboxen DHCP aktiv? Dienen sie ausschließlich als Access Points? Sind alle unter SSID und Kennwort des Hauptrouters angemeldet oder haben sie eigene SSIDs?
  • Beiden Symfonisk anhand der Mac-Adresse feste IP-Adressen zuweisen
  • Wie sieht es mit den Optionen Alle neuen WLAN-Geräte zulassen und WLAN-Geräte dürfen untereinander kommunizieren aus, sind diese angehakt?
  • Kindersicherung (Internetfilter) für die Sonosgeräte auf Unbeschränkt setzen.
  • An welcher Fritzbox sind die Symfonisk angemeldet, hoffentlich beide an der gleichen.
  • Allen Fritzboxen sollte in dem Fall der gleiche Funkkanal zugewiesen werden, erleichtert die Kommunikation der Sonosgeräte untereinander (unterstützt die Multiroomfunktion).


Besser noch: Könntest du den Symfonisk im Wohnzimmer dauerhaft mit der dortigen Fritzbox verkabeln, wie folgt vorgehen, dadurch wechselt das System in die Betriebsart SonosNet:

1) Alle WLAN-Verstärker/Repeater ausschalten
2) Den Symfonisk dauerhaft mit der Fritzbox verkabeln, dieser dient dann als Netzwerkbrücke
3) Anschließend das WLAN-Kennwort wie folgt zurücksetzen:

Sonos Controller-App für iOS oder Android:„Einstellungen“ --> „Erweiterte Einstellungen“ --> „Wireless-Einrichtung --> "Fortfahren". Klicke im Bildschirm „Wireless-Einrichtung“ auf die Schaltfläche „Zurücksetzen“. Klicke im nächsten Bildschirm auf „Fertig“. Manchmal verdeckt die Handy-Tastatur die Zurücksetzen-Schaltfläche.

4) Mindestens 10 Min. warten. Erst wenn unter 'Einstellungen --> Über mein Sonos-System' neben jedem Player WM:0 steht, dürfen die WLAN-Verstärker/Repeater wieder ans Netz.


Wenn du das nicht möchtest, es ist das Beste, du telefonierst mit dem Support.
https://www.sonos.com/de-de/contact/contact-options%23
Benutzerebene 6
Abzeichen +3
Hallo,

Ich habe die gleichen Probleme wie hier schon beschrieben wurden.

Fange gerade an mein Haus auf Homekit/AirPlay umzurüsten bzw. Aufzurüsten.

Habe mir die Symfonisk Boxen gekauft und vom Klang her bin ich Zufrieden „aber“ über AirPlay funktionieren sie einfach nicht! Ganz die gleichen Symptome wie hier schon beschrieben, dauernd gibt es Aussetzer und nach einer gewissen Zeit werden sie asynchron.
Ich habe leider keine anderen AirPlay fähigen Boxen hier um den Unterschied zu sehen/hören aber so wie es jetzt ist, ist es völlig unbrauchbar.

Habe es über ein iPhone x ios 13.1 beta und über ein iPhone x ios 12.4 probiert und es ist immer das selbe.

Glaube auch nicht das es an Spotify/SoundCloud usw oder Apple liegt da es ja anscheinend bei anderen Herstellern keine Probleme mit AirPlay gibt.

Hatte eigentlich vor alles mit Sonos zu machen aber nachdem ich das hier alles lese bin ich mir nicht mehr so sicher.

Ach ja natürlich hab ich alles hier beschriebene probiert mit Router und 2,4ghz wlan usw hat aber nichts gebracht.

Hier noch die Bestätigungsnummer der Diagnose:
111764150

Ich hoffe es kommt ein FW update oder sowas

Gruß



Hallo,

die Daten kommen bei den Playern nicht rechtzeitig an.
Die Datenrate ist beim Airplay-Stream sowieso etwas höher.
Verkabel mal testweise alle Player mit dem Router oder einem Switch.

Gruß,
Daniel.