Beantwortet

Airplay 2 Aussetzer und Verbindungsprobleme


Abzeichen
Hallo zusammen,

meine Sonos Konfiguration im Wohnzimmer ist folgende: Playbase unter dem TV und zwei Play:1 als Surround System!
TV, Streaming oder Blu-Ray Wiedergabe alles ohne Probleme. Lediglich das Streamen von Music über AirPlay 2 vom iPhone oder iPad macht ab und an Probleme. Hier kommt es dann zu Aussetzern während der Wiedergabe, bzw. ab und zu klappt die Verbindung zum Wohnzimmer nicht mit dem einen Gerät. Nach mehreren Versuchen oder mit dem jeweils anderen Gerät funktioniert es das.
Hatt hier jemand eine Erkärung für?
icon

Beste Antwort von Superschlumpf 27 January 2019, 17:20

Original anzeigen

Dieser Beitrag ist geschlossen für weitere Beiträge

58 Antworten

Hallo zusammen,

meine Sonos Konfiguration im Wohnzimmer ist folgende: Playbase unter dem TV und zwei Play:1 als Surround System!
TV, Streaming oder Blu-Ray Wiedergabe alles ohne Probleme. Lediglich das Streamen von Music über AirPlay 2 vom iPhone oder iPad macht ab und an Probleme. Hier kommt es dann zu Aussetzern während der Wiedergabe, bzw. ab und zu klappt die Verbindung zum Wohnzimmer nicht mit dem einen Gerät. Nach mehreren Versuchen oder mit dem jeweils anderen Gerät funktioniert es das.
Hatt hier jemand eine Erkärung für?

Hast Du die beiden schon einmal neu gestartet?
Benutzerebene 6
Abzeichen +3
Hallo zusammen,

meine Sonos Konfiguration im Wohnzimmer ist folgende: Playbase unter dem TV und zwei Play:1 als Surround System!
TV, Streaming oder Blu-Ray Wiedergabe alles ohne Probleme. Lediglich das Streamen von Music über AirPlay 2 vom iPhone oder iPad macht ab und an Probleme. Hier kommt es dann zu Aussetzern während der Wiedergabe, bzw. ab und zu klappt die Verbindung zum Wohnzimmer nicht mit dem einen Gerät. Nach mehreren Versuchen oder mit dem jeweils anderen Gerät funktioniert es das.
Hatt hier jemand eine Erkärung für?


Hallo,

sende uns bitte eine Diagnose (https://support.sonos.com/s/article/141?language=de) kurz nachdem das Problem aufgetreten ist und antworte uns mit der Bestätigungsnummer.
Wir schauen uns das gerne an.

Gruß,
Daniel
Abzeichen
Hallo zusammen,

meine Sonos Konfiguration im Wohnzimmer ist folgende: Playbase unter dem TV und zwei Play:1 als Surround System!
TV, Streaming oder Blu-Ray Wiedergabe alles ohne Probleme. Lediglich das Streamen von Music über AirPlay 2 vom iPhone oder iPad macht ab und an Probleme. Hier kommt es dann zu Aussetzern während der Wiedergabe, bzw. ab und zu klappt die Verbindung zum Wohnzimmer nicht mit dem einen Gerät. Nach mehreren Versuchen oder mit dem jeweils anderen Gerät funktioniert es das.
Hatt hier jemand eine Erkärung für?

Hast Du die beiden schon einmal neu gestartet?
Abzeichen
Hallo,

ja habe ich schon mehrmals gemacht.
Abzeichen
Hallo zusammen,

meine Sonos Konfiguration im Wohnzimmer ist folgende: Playbase unter dem TV und zwei Play:1 als Surround System!
TV, Streaming oder Blu-Ray Wiedergabe alles ohne Probleme. Lediglich das Streamen von Music über AirPlay 2 vom iPhone oder iPad macht ab und an Probleme. Hier kommt es dann zu Aussetzern während der Wiedergabe, bzw. ab und zu klappt die Verbindung zum Wohnzimmer nicht mit dem einen Gerät. Nach mehreren Versuchen oder mit dem jeweils anderen Gerät funktioniert es das.
Hatt hier jemand eine Erkärung für?


Hallo,

sende uns bitte eine Diagnose (https://support.sonos.com/s/article/141?language=de) kurz nachdem das Problem aufgetreten ist und antworte uns mit der Bestätigungsnummer.
Wir schauen uns das gerne an.

Gruß,
Daniel


Hallo,

aktuell wieder aufgetreten. Mit iPhone X aktuelles iOS, Sonos Controller aktuell! Play auf Apple Music -> über Airplay verbinden mit Wohnzimmer -> Verbindung ok Wiedergabe wurde gestoppt -> erneut Play gedrückt, Verbindung weg

Bestätigungsnummer 803721745
Benutzerebene 6
Abzeichen +3
Hallo zusammen,

meine Sonos Konfiguration im Wohnzimmer ist folgende: Playbase unter dem TV und zwei Play:1 als Surround System!
TV, Streaming oder Blu-Ray Wiedergabe alles ohne Probleme. Lediglich das Streamen von Music über AirPlay 2 vom iPhone oder iPad macht ab und an Probleme. Hier kommt es dann zu Aussetzern während der Wiedergabe, bzw. ab und zu klappt die Verbindung zum Wohnzimmer nicht mit dem einen Gerät. Nach mehreren Versuchen oder mit dem jeweils anderen Gerät funktioniert es das.
Hatt hier jemand eine Erkärung für?


Hallo,

sende uns bitte eine Diagnose (https://support.sonos.com/s/article/141?language=de) kurz nachdem das Problem aufgetreten ist und antworte uns mit der Bestätigungsnummer.
Wir schauen uns das gerne an.

Gruß,
Daniel


Hallo,

aktuell wieder aufgetreten. Mit iPhone X aktuelles iOS, Sonos Controller aktuell! Play auf Apple Music -> über Airplay verbinden mit Wohnzimmer -> Verbindung ok Wiedergabe wurde gestoppt -> erneut Play gedrückt, Verbindung weg

Bestätigungsnummer 803721745


Hi,

schließe testweise mal einen Player via LAN am Router an und teste es erneut.
So baut sich das Sonos-Wlan auf.
Vielleicht läuft das stabiler.

Gruß,
Daniel
Abzeichen
Ich habe auch immer wieder einen kurzen Aussetzer:
Konfiguration:
Mac Mini (mit iTunes gestreamt LAN) - Playbase/Sub/Pay1/Pay1 (paybase häbnt ebenfalls im LAN)

Viele Grüße - Norbert
Ich habe auch immer wieder einen kurzen Aussetzer:
Konfiguration:
Mac Mini (mit iTunes gestreamt LAN) - Playbase/Sub/Pay1/Pay1 (paybase häbnt ebenfalls im LAN)

Viele Grüße - Norbert

Ist der WLAN-Kanal des Routers eventuell auf "Automatisch" gestellt? Router-WLAN und SonosNet sollen auf verschiedenen Frequenzen funken. Das SonosNet unterstützt die Funkkanäle (bitte durchlesen) 1, 6, 11. Ist es also z.B. auf 6 eingestellt, sollte dem Router Kanal 1 fest zugewiesen werden. Da muss man die Möglichkeiten durchtesten.
Abzeichen
Danke für den Tipp. Ja, das WLAN ist auf automatisch (FritzBox + Repeater).
Ich baue das aber nächste Woche eh mal wieder alles um (Upgrade) und werde mal testen und wieder berichten...
Viele Grüße - Norbert
Abzeichen
So, nun habe ich es mir mal bei meinem "alten Router" angesehen.
Am wenigsten "Funkbelastung" ist bei mir auf Kanal 4, 5, 6, 7, 8
Macht es nun Sinn Sonos auf 6 zu legen und die Fritzbox auf 4,5,7,8 oder sollen die Kanäle so weit wie möglich voneinander getrennt liegen?
So, nun habe ich es mir mal bei meinem "alten Router" angesehen.
Am wenigsten "Funkbelastung" ist bei mir auf Kanal 4, 5, 6, 7, 8
Macht es nun Sinn Sonos auf 6 zu legen und die Fritzbox auf 4,5,7,8 oder sollen die Kanäle so weit wie möglich voneinander getrennt liegen?

Die Frequenzbereiche der Kanäle 1,6,11 überschneiden sich nicht. Wenn Sonos z.B. Kanal 6 zugewiesen wird, sollte dem Router Kanal 1 oder 11 fest zugewiesen werden. Heißt, teste folgende Kanalkombinationen durch: 1/6 bzw. 6/1, 6/11 bzw. 11/6, 11/1 bzw. 1/11.
Benutzerebene 7
Abzeichen +3
In der Praxis ist das Ergebnis von vielen Faktoren abhängig wie z. B. Entfernung und Auslastung der benachbarten Wlans aber auch Einflüsse anderer Störquellen wie DECT usw., so dass meistens nur Ausprobieren hilft. Grundsätzlich ist aber eine gute Mischung aus möglichst großem Abstand zu anderen Kanälen und möglichst wenig Netzen auf dem gleichen Kanal erstrebenswert. Es zählt vor allem nicht nur der Abstand des SonosNet zu DEINEM Wlan, sondern auch zu dem der fremden Wlans(insbesondere zu den sehr nahegelegenen). Man muss also im Einzelfall genau schauen wie viele Netze auf welchen Kanälen in welchem Abstand funken. Dann heißt es ausprobieren...
Gruß,
Ralf
Benutzerebene 6
Abzeichen +3
In der Praxis ist das Ergebnis von vielen Faktoren abhängig wie z. B. Entfernung und Auslastung der benachbarten Wlans aber auch Einflüsse anderer Störquellen wie DECT usw., so dass meistens nur Ausprobieren hilft. Grundsätzlich ist aber eine gute Mischung aus möglichst großem Abstand zu anderen Kanälen und möglichst wenig Netzen auf dem gleichen Kanal erstrebenswert. Es zählt vor allem nicht nur der Abstand des SonosNet zu DEINEM Wlan, sondern auch zu dem der fremden Wlans(insbesondere zu den sehr nahegelegenen). Man muss also im Einzelfall genau schauen wie viele Netze auf welchen Kanälen in welchem Abstand funken. Dann heißt es ausprobieren...
Gruß,
Ralf


Sehr gut erläutert.
Vielen Dank dafür. 🙂
Abzeichen
So. Mittlerweile habe ich von der Fritzbox 7490 auf die 7590 upgedatet. 2 Repeater 1750E installiert. Von 16 MBit Standardanschluss auf 400 MBit Glasfaser upgedatet. Alle möglichen Kanal-Konstellationen ausprobiert. DECT deaktiviert/aktiviert....
In meiner Nachbarschaft sind lediglich 6 WLANs zu finden. Wir sind hier in einer ziemlich wenig bebauten Siedlung mit Doppelhäusern, die auch ein wenig Abstandsflächen zueinander haben.

Die SONOS-Aussetzer sind aber immer noch da.
Mit meinen Libratone Zipps gibt es gar keine Aussetzer.
Sonos und Repeater vertragen sich nicht. Gescheiter wäre, eine Komponente dauerhaft mit dem Router zu verkabeln und das System im SonosNet zu betreiben.

P.S. Sehe gerade, dass Du das System vor zwei Monaten im SonosNet betrieben hast, ist das immer noch so? Setze bitte eine Diagnose (Link) ab und antworte hier mit der Bestätigungsnummer, damit ein Techniker sich das anschauen kann.
Benutzerebene 7
Abzeichen +3
Sonos und Repeater vertragen sich nicht. Gescheiter wäre gewesen, eine Komponente dauerhaft mit dem Router zu verkabeln und das System im SonosNet zu betreiben.
Also wenn die Konfiguration von vor 2 Monaten noch aktuell ist, dann hängt eine Playbase am Router und es sollte ein SonosNet vorhanden sein.

Wenn dem so ist, dann die Bitte an den TE, mal in der Sonos App unter „über mein Sonossystem“ mal nachzusehen, ob bEi ALLEN Geräten WM0 steht.
Abzeichen
Die Playbase (mit verbundenem SUB & 2 Play:1) ist per LAN verkabelt. Und auch ein Mac mini. Wenn ich von dem aus (iTunes / Airplay) streame, dann gibt es auch Aussetzer. Ca. alle 5-10 Minuten, nur ganz kurz. Echt nervig.
Die Playbase (mit verbundenem SUB & 2 Play:1) ist per LAN verkabelt. Und auch ein Mac mini. Wenn ich von dem aus (iTunes / Airplay) streame, dann gibt es auch Aussetzer. Ca. alle 5-10 Minuten, nur ganz kurz. Echt nervig.
Steht unter "Über mein Sonos-System" neben jeder Komponente WM:0? Die Repeater sollten keinen Einfluss haben.

Eigentlich bleibt nur, folgende Kanalkombinationen durchzutesten: 1/6 bzw. 6/1, 6/11 bzw. 11/6, 11/1 bzw. 1/11 ... und eine Diagnose abzusetzen (siehe oben).

Was gibt es denn alles an potenziellen Störquellen? Dazu gehört auch Hausautomation.
Benutzerebene 7
Abzeichen +3
Die Playbase (mit verbundenem SUB & 2 Play:1) ist per LAN verkabelt. Und auch ein Mac mini. Wenn ich von dem aus (iTunes / Airplay) streame, dann gibt es auch Aussetzer. Ca. alle 5-10 Minuten, nur ganz kurz. Echt nervig.
Kannst du die Frage nach WM0 noch beantworten...?
Und wenn dein Router zusätzlich zum 2,4 Ghz Wlan auch noch ein 5 Ghz Wlan aktiv hat, dann deaktiviere letzteres mal testweise.
Benutzerebene 7
Abzeichen +3
PS: die von Peri empfohlenen Kanalkombinationen im 2,4 Ghz Wlan kannst du auch vornehmen, wobei das 2,4 Ghz Wlan hier subsidiär ist, da Mac Mini und auch Playbase per Lankabel mit dem Router verbunden sind.
WLan an sich hast du aber in den Einstellungen der Playbase NICHT dummerweise deaktiviert? Ich frage nur zur Sicherheit... denn das wird trotz Verkabelung benötigt, damit die Base ein eigenes 5 Ghz Wlan für die Kommunikation mit den Rearspeakern erzeugen kann.
Abzeichen
Sorry, ich hatte auf dem Handy nicht alle Beiträge gelesen:
Ja, es steht überall WM: 0
Was bedeutet das WM? Ist das das Sonos-Net?

Störquellen durch Hausautomation sollte es nicht geben. Das einzige was hier noch läuft ist HUE.
Aber: Ein 5 GHz ist an. Ich werde am Oster-WE mal ohne testen und auch noch mal alle Kanal-Kombinationen.

WLAN ist bei allen Geräten des Zimmers an, inkl. Playbase

In jedem Fall schon mal Danke für die Tipps!

-----

Playbase: Wohnzimmer
Seriennummer: xxx
Version: 10.1 (Build 49263270)
Hardwareversion: 1.14.1.11-2
Serien-ID: A100
IP-Adresse: 192.168.178.73
Audioeingang:
WM: 0
---------------------------------
Play:1: Wohnzimmer (RS)
Seriennummer: xxx
Version: 10.1 (Build 49263270)
Hardwareversion: 1.20.1.6-2
Serien-ID: A200
IP-Adresse: 192.168.178.39
WM: 0
---------------------------------
Sub: Wohnzimmer
Seriennummer: xxx
Version: 10.1 (Build 49263270)
Hardwareversion: 1.8.2.5-2
Serien-ID: A100
IP-Adresse: 192.168.178.41
WM: 0
OTP:
---------------------------------
Play:1: Wohnzimmer (LS)
Seriennummer: xxxx
Version: 10.1 (Build 49263270)
Hardwareversion: 1.20.1.6-2
Serien-ID: A200
IP-Adresse: 192.168.178.42
WM: 0
Benutzerebene 7
Abzeichen +3
Ja, WM0 bedeutet, dass die Geräte im SonosNet sind. WM1 wäre Wlan des Routers.
Dann teste mal am WE und berichte, ob es was gebracht hat.
Viel Erfolg,
Ralf
HUE bitte auf Kanal 25 oder 26 setzen.
Abzeichen +1
Hallo Community

Ich melde mich hier da ich gestern Abend, als ich über Apple TV --> Plex Server einen Film geschaut habe, immer wieder Aussetzer der Sonos One (ist via W-lan verbunden) erlebte. Die Wiedergabe unterbrach und der Speaker blinkte danach eine weile Weiss. Nach kurzer Zeit konnte ich dann wieder neu Verbinden bis es dann nach ca 15min wieder unterbrach.

Hat jemand eine Idee?

Hab jetzt mal die Wlan Kanäle gescannt und gesehen, dass sowohl auf Kanal 1,6 und 11 gleich viel Nachbarn unterwegs sind...



Liebe Grüsse
@groundp, ich nehme an, der Ton kommt über Airplay. Wenn der ONE (hast du nur den einen?) weiß blinkt, hat er die Verbindung zum Router verloren und führt einen Warmstart durch. Hättest du die Möglichkeit ihn dauerhaft mit dem Router zu verkabeln? Wenn ja, bitte Folgendes beachten:

Entfernen von WLAN-Informationen aus Sonos