Frage

2x One SL, aber nur einer verbindet sich


Hallo,

Ich habe heute meine beiden Sonos SL erhalten. Das Anschließen der ersten Box hat auch wunderbar funktioniert. Das heißt angeschlossen, angemacht, mit der App nach dem Gerät gesucht, dann verbunden & auf die Taste hinten gedrückt, mit dem WLAN verbunden / PW eingegeben, zuletzt noch ein Update und dann ging alles.

Für die zweite Box habe ich es zuerst mit “neuem Produkt hinzufügen” versucht, allerdings funktioniert der Schritt nicht, wo man auf die hintere Taste klicken soll und anschließend sein Smartphone mit der Box verbinden soll. Es kommt eine Fehlermeldung, das nicht verbunden werden konnte und das ich es nochmal versuchen soll. Das Licht leuchtet anschließend nicht mehr grün, sondern nur noch Orange. Ich kann die Box leider erst wieder finden, wenn ich sie vom Strom nehme. Solange es Orange leuchtet, ist das Gerät leider nicht zu gebrauchen.

Hat das von euch vielleicht schon mal jemand als Problem gehabt? Ist die zweite Box defekt?

Danke!


Dieser Beitrag ist geschlossen für weitere Beiträge

3 Antworten

Benutzerebene 7
Abzeichen +3

Sind in deinem Wlan Repeater vorhanden? 
Falls ja, dann schalte die mal vorübergehend aus, wenn der OneSL eingerichtet werden soll. 
 

Kein Repeater. Na ja ich habs gefühlt noch weitere 10x mit etwas zeitlichem Abstand versucht und nun hat es geklappt :)

Benutzerebene 7
Abzeichen +3

Kein Repeater. Na ja ich habs gefühlt noch weitere 10x mit etwas zeitlichem Abstand versucht und nun hat es geklappt :)

Das ist die Hauptsache… ;-)

Warum auch immer es vorher nicht funktioniert hat. 
Tipp noch:

Schalte am Router für Wlan „automatische Kanalwahl“ aus. Kann auch Probleme machen. 
Am besten fest Kanal 1,6 oder 11 einstellen.