Beantwortet

WLAN Abbruch mit Playbase und Sonos One


Abzeichen +1
Hallo zusammen, ich bin so ziemlich verzweifelt mit meinem neuen Sonos System.

Ich besitze eine playbase und zwei One, die ich als Surround installiert habe. Alles funktioniert top, aber die wlan Verbindung bricht nach Beginn der Benutzung zusammen, egal ob ich surfe, streame oder AppleTv schaue. Ich benutze eine fritzbox 7490 mit einem 2,4 und 5ghz Netze. Die meisten Geräte laufen über eine 5ghz Verbindung. Repeater nicht vorhanden. Bin in einer Wohnung, kein Haus, alles auf einer Etage und keine großen Entfernungen.

Was kann ich tun? Gibt es irgendwelche Einstellungen die ich beachten muss?
icon

Beste Antwort von Peter_13 18 Juni 2018, 01:28

Na dann schalt das 5G in der Fritte halt wieder ein.

Lass dabei aber die PB aktiv Musik oder TV wiedergeben, damit ihr 5G-WLAN auch aktiv ist.

In der Fritte sollten Dir benachbarte WLANs (und das der PB ist ja eins davon) angezeigt werden.

Notfalls lädst Du Dir die "Fritz!WLAN App" auf ein Android-Mobile-Device.

- dort ist ebenfalls ein WLAN-Scanner eingebaut.

Und jetzt suchst Du Dir einen 5G-Kanal auf dem möglichst kein Anderer bereits liegt, und stellst den als festen Kanal im 5G-Band ein.

Sollten die Störungen dann widererwartend doch wieder auftreten, dann setzt Du erstens eine Diagnose ab und postest die ID hier im Thread damit sich die ein Techniker anschaut, und zweitens wechselst Du danach nochmal auf einen anderen festen 5G-Kanal und testest damit. - eine zweite Diagnose dazu kann nicht schaden.

- die Diagnosen möglichst binnen 15 Min. nach den Störungen absetzen, da darin nur die letzten 20 Min. gespeichert sind.



... viel Erfolg.
Original anzeigen

29 Antworten

Was heißt ...... die wlan Verbindung bricht nach Beginn der Benutzung zusammen, egal ob ich surfe, streame oder AppleTv schaue. - woran machst Du das fest ?
Wie hast Du die Geräte angeschlossen ?
Welche zusätzlichen Netzwerkteilnehmer gibt es sonst noch ?
Was steht hinter WM im SONOS-Menü unter "über mein SONOS-System" ?
Schalte mal testweise die 5G-Unterstützung der Fritte ab.
Abzeichen +1
Was heißt ...... die wlan Verbindung bricht nach Beginn der Benutzung zusammen, egal ob ich surfe, streame oder AppleTv schaue. - woran machst Du das fest ?
Wie hast Du die Geräte angeschlossen ?
Welche zusätzlichen Netzwerkteilnehmer gibt es sonst noch ?
Was steht hinter WM im SONOS-Menü unter "über mein SONOS-System" ?
Schalte mal testweise die 5G-Unterstützung der Fritte ab.


Ich mache das daran fest, dass zwar die muso weiter über Sonos fein gestreamt wird, aber ich nicht mehr mit dem iPad surfe oder Netflix schauen kann.

Alles läuft uber wlan und nicht über LAN. Teilnehmer sind nur ich und eine andere Person im Haus.

Hinter WM steht die Zahl 1 bei der playbase und jeweils die Zahl 2 hinter den beiden One.

Kann ich mit noch mehr Informationen dienen?

Ich schalte jetzt mal erst das 5ghz aus und schaue dann weiter. Ist aber keine Option weil dieses Netz für mich einfach schneller ist und ich nicht darauf verzichten möchte.
Hast Du keine Möglichkeit, die Playbase mit der Fritzbox zu verkabeln? Würde das heimische WLAN entlasten.


Gruß,
Peri
Abzeichen +1
Hast Du keine Möglichkeit, die Playbase mit der Fritzbox zu verkabeln? Würde das heimische WLAN entlasten.


Gruß,
Peri

Nein geht nicht. Box ist im Flur ein paar Meter entfernt. Alternative wäre die Playbase an einen repeater per LAN anschließen. Wäre das eine gute Idee?

Mein wlan ist übrigens 100mbit schnell. Da sollten diese Probleme nicht auftreten.
Ich schalte jetzt mal erst das 5ghz aus und schaue dann weiter. Ist aber keine Option weil dieses Netz für mich einfach schneller ist und ich nicht darauf verzichten möchte.Das soll ja auch nur temp. und ein Test sein.
- wie ist das Ergebnis?

Hintergrund:
Da Du die PB im Surround-Setup betreibst baut diese ein 5G-WLAN zu ihren Satelliten auf.
- das ist ein eigenes, logisches WLAN neben Deinem Fritten-5G-WLAN.
Es ist möglich, dass diese beiden WLANs zufällig auf den selben (oder zu dichten) Kanälen liegen und sich somit gegenseitig behindern.
Auf welchem Kanal SONOS dort arbeitet kann man aber nur in der Hidden-GUI eindeutig sehen.
Mit dem temp. Deaktivieren will ich einfach nur wissen ob sich Dein Problem in diesen Bereich ein- / ausgrenzen lässt.

Andere Variante wäre, Du betreibst Deine PB dauerhaft via LAN, was dann den Wechsel in den Boost-Mode bewirkt und SONOS zusätzlich sogar noch ein eigenes 2,4G (neben dem 5G) WLAN aufbaut.
- das entlastet zwar Dein 2,4G-WLAN, beseitigt aber noch nicht die aktuell von Dir berichteten Performance-Einbrüche.

Wie sehen eigentlich die Einstellungen der Fritte bzgl. WLAN (2,4 und 5G) aus ?
Nutzt Du feste Kanaleinstellungen ?
Welche Kanäle sind eingestellt ?
Nutzt Du Kanalbündelung (also 40 MHz Bandbreite) ?
Hast Du keine Möglichkeit, die Playbase mit der Fritzbox zu verkabeln? Würde das heimische WLAN entlasten.


Gruß,
Peri

Nein geht nicht. Box ist im Flur ein paar Meter entfernt. Alternative wäre die Playbase an einen repeater per LAN anschließen. Wäre das eine gute Idee?

Mein wlan ist übrigens 100mbit schnell. Da sollten diese Probleme nicht auftreten.

Nein, das ist keine gute Idee !

Mach bitte zunächst das was ich geschrieben habe und berichte !!!
- alles step by step !

... und ob Dein WLAN wirklich 100Mbps schnell ist gilt es zunächst noch zu beweisen.
- sonst würdest Du Dich ja nicht über Probleme hier äußern ...
Abzeichen +1
Ich schalte jetzt mal erst das 5ghz aus und schaue dann weiter. Ist aber keine Option weil dieses Netz für mich einfach schneller ist und ich nicht darauf verzichten möchte.Das soll ja auch nur temp. und ein Test sein.
- wie ist das Ergebnis?

Hintergrund:
Da Du die PB im Surround-Setup betreibst baut diese ein 5G-WLAN zu ihren Satelliten auf.
- das ist ein eigenes, logisches WLAN neben Deinem Fritten-5G-WLAN.
Es ist möglich, dass diese beiden WLANs zufällig auf den selben (oder zu dichten) Kanälen liegen und sich somit gegenseitig behindern.
Auf welchem Kanal SONOS dort arbeitet kann man aber nur in der Hidden-GUI eindeutig sehen.
Mit dem temp. Deaktivieren will ich einfach nur wissen ob sich Dein Problem in diesen Bereich ein- / ausgrenzen lässt.

Andere Variante wäre, Du betreibst Deine PB dauerhaft via LAN, was dann den Wechsel in den Boost-Mode bewirkt und SONOS zusätzlich sogar noch ein eigenes 2,4G (neben dem 5G) WLAN aufbaut.
- das entlastet zwar Dein 2,4G-WLAN, beseitigt aber noch nicht die aktuell von Dir berichteten Performance-Einbrüche.

Wie sehen eigentlich die Einstellungen der Fritte bzgl. WLAN (2,4 und 5G) aus ?
Nutzt Du feste Kanaleinstellungen ?
Welche Kanäle sind eingestellt ?
Nutzt Du Kanalbündelung (also 40 MHz Bandbreite) ?


Das sind schon mal tolle Vorschläge. Danke dafür.

Habe auf beiden Netzen natürlich automatische Funkkanal Einstellungen aktiviert. Mein 2,4ghz ist auf Kanal 1 und mein 5er auf Kanal 40.

Soll ich lieber selbst Kanäle fest legen? Habe übrigens oben schon geschrieben, ich könnte die Playbase zumindest über lan an einen repeater anschließen. Ob das helfen würde?

Was ist genau Kanalbündelung? Sorry davon verstehe ich nichts. Wo Soll ich es nachsehen?
Nein geht nicht. Box ist im Flur ein paar Meter entfernt. Alternative wäre die Playbase an einen repeater per LAN anschließen. Wäre das eine gute Idee?
Nein, keine gute Idee, Repeater neigen dazu für Sonos essentielle Datenpakete zu blockieren.


Mein wlan ist übrigens 100mbit schnell. Da sollten diese Probleme nicht auftreten.
Beeindruckt ein Multiroom-System wenig. Ein Multiroomsystem stellt andere Anforderungen als ein Einzelgerät, das sich z.B. nicht mit sich selbst gruppieren kann und auch nicht mit sich selbst synchron spielen muss.
Sieh Dir mal dieses Video an, es bietet ebenfalls hilfreiche Tipps.
Abzeichen +1
Gut ich lasse das mit dem repeater. Aber bislang habe ich nie Abbrüche gehabt und mein wlan ist Super schnell und zuverlässig. Seit Installation des Sonos Systems habe ich Probleme.

Ich bin für weitere Tipps dankbar. Das mit dem 5er ausschalten habe ich probiert und es funktioniert. Allerdings läuft alles auch sonst gut und die Abbrüche kommen erst nach 30 Minuten Nutzung. Deshalb müsste ich das die nächsten Tage beobachten.
Also nochmal,
1.) schalte das 5G der Fritte jetzt ab und teste und berichte !

2.) ja, man sollte immer feste Kanäle wählen, auch wenn die Hersteller und viele andere das anders sehen !
- nur muss man dann auch wissen welchen Kanal man bei sich am besten und örtlich individuell am sinnvollsten einstellt.

3.) Repeater ist wie bereits geschrieben keine Option und somit "vom Tisch". (Punkt)

4.) bei Kanalbündelung werden zwei 20 MHz-Bänder zu einem 40 Mhz-Band zusammengefügt. Das bewirkt im 2,4G-Band z.B. dass die Fritte auf Kanal 2 und 5 gleichzeitig arbeitet und somit alle Kanäle von 1 bis 7 mit Interferenzen belegt.
Im total überlasteten 2,4er Band ist das tötlich.
Diese Einstellung ist oft hinter einer Option "Nutzung der hohen Übertragungsrate" oder "Nutzung von 300MBit-Übertragung" im erweiterten Setup-Menü versteckt.
- leider ist die sehr oft per default aktiviert :(

... und jetzt teste und berichte zunächst mal.
Deshalb müsste ich das die nächsten Tage beobachten.Dann mach das. - wir haben ja Zeit.
... und mach bitte immer nur Eins nach dem Anderen !
- sonst bin ich raus.
Abzeichen +1
So ich teste seit Stunden mit ausgeschaltetem 5 ghz Kanal. Scheint alles stabil und flüssig zu laufen.

Wäre jetzt der nächste logische Schritt, einen festen Kanal für den 5ghz auszusuchen? Die Fehlerquelle Scheint wirklich darin zu liegen.
Na dann schalt das 5G in der Fritte halt wieder ein.
Lass dabei aber die PB aktiv Musik oder TV wiedergeben, damit ihr 5G-WLAN auch aktiv ist.
In der Fritte sollten Dir benachbarte WLANs (und das der PB ist ja eins davon) angezeigt werden.
Notfalls lädst Du Dir die "Fritz!WLAN App" auf ein Android-Mobile-Device.
- dort ist ebenfalls ein WLAN-Scanner eingebaut.
Und jetzt suchst Du Dir einen 5G-Kanal auf dem möglichst kein Anderer bereits liegt, und stellst den als festen Kanal im 5G-Band ein.
Sollten die Störungen dann widererwartend doch wieder auftreten, dann setzt Du erstens eine Diagnose ab und postest die ID hier im Thread damit sich die ein Techniker anschaut, und zweitens wechselst Du danach nochmal auf einen anderen festen 5G-Kanal und testest damit. - eine zweite Diagnose dazu kann nicht schaden.
- die Diagnosen möglichst binnen 15 Min. nach den Störungen absetzen, da darin nur die letzten 20 Min. gespeichert sind.

... viel Erfolg.
Abzeichen +1
Na dann schalt das 5G in der Fritte halt wieder ein.
Lass dabei aber die PB aktiv Musik oder TV wiedergeben, damit ihr 5G-WLAN auch aktiv ist.
In der Fritte sollten Dir benachbarte WLANs (und das der PB ist ja eins davon) angezeigt werden.
Notfalls lädst Du Dir die "Fritz!WLAN App" auf ein Android-Mobile-Device.
- dort ist ebenfalls ein WLAN-Scanner eingebaut.
Und jetzt suchst Du Dir einen 5G-Kanal auf dem möglichst kein Anderer bereits liegt, und stellst den als festen Kanal im 5G-Band ein.
Sollten die Störungen dann widererwartend doch wieder auftreten, dann setzt Du erstens eine Diagnose ab und postest die ID hier im Thread damit sich die ein Techniker anschaut, und zweitens wechselst Du danach nochmal auf einen anderen festen 5G-Kanal und testest damit. - eine zweite Diagnose dazu kann nicht schaden.
- die Diagnosen möglichst binnen 15 Min. nach den Störungen absetzen, da darin nur die letzten 20 Min. gespeichert sind.

... viel Erfolg.


Danke dir. Werde ich heute in Ruhe ausprobieren. Man muss aber bedenken, dass ich nachts das komplette System ausschalte. Das heißt, bei jeder neuen einschsltung sucht sich das System ein neues 5g Netz aus. Das Problem würde dann von neu auftreten. Ideen aber ich da einen Denkfehler?
1. solltest Du das Ausschalten des gesamten Systems bis zur letztlichen Problemlösung ggf. mal aussetzen (!!!), und 2. würde bei einer festen Kanaleinstellung dies ja nicht statt finden.
- zumindest nicht bei der Fritte.
- auf das 5G von SONOS hast Du natürlich keinen Einfluss 😞
Ein Boost würde das Problem ggf. lösen. Der darf aber nicht allabendlich vom Strom genommen werden.

https://www.sonos.com/de-de/shop/boost.html
Abzeichen +1
Na dann schalt das 5G in der Fritte halt wieder ein.
Lass dabei aber die PB aktiv Musik oder TV wiedergeben, damit ihr 5G-WLAN auch aktiv ist.
In der Fritte sollten Dir benachbarte WLANs (und das der PB ist ja eins davon) angezeigt werden.
Notfalls lädst Du Dir die "Fritz!WLAN App" auf ein Android-Mobile-Device.
- dort ist ebenfalls ein WLAN-Scanner eingebaut.
Und jetzt suchst Du Dir einen 5G-Kanal auf dem möglichst kein Anderer bereits liegt, und stellst den als festen Kanal im 5G-Band ein.
Sollten die Störungen dann widererwartend doch wieder auftreten, dann setzt Du erstens eine Diagnose ab und postest die ID hier im Thread damit sich die ein Techniker anschaut, und zweitens wechselst Du danach nochmal auf einen anderen festen 5G-Kanal und testest damit. - eine zweite Diagnose dazu kann nicht schaden.
- die Diagnosen möglichst binnen 15 Min. nach den Störungen absetzen, da darin nur die letzten 20 Min. gespeichert sind.

... viel Erfolg.


Wunderbar, habe jetzt das 5er Netz wieder aktiviert, wie ihr bereits wisst kann meine Fritte Mesh....
Jetzt sehe ich in meiner Umgebung, dass eigentlich niemand das 5er Netz nutzt und ich habe mir Kanal 36 gekrallt, den also fest zugewiesen. Das 2,4 Netz läuft weiterhin auf Autokanal...

Ich beobachte das ein paar Tage und schalte die Anlage NICHT aus...

Als nächster Schritt würde ich total gerne wissen wie man eine Diagnose absetzt....das wäre toll, Danke für die Hilfe!
[...] Als nächster Schritt würde ich total gerne wissen wie man eine Diagnose absetzt....das wäre toll, Danke für die Hilfe!

https://support.sonos.com/s/article/141?language=de
... wie ihr bereits wisst kann meine Fritte Mesh....Was auch immer Mesh im Kontext einer Fritte bedeutet und AVM sich dabei gedacht hat auszudrücken ... !?! :?
- mit einem echten WIFi-Mesh-Net hat das jedenfalls nichts zu tun. 🆒

Das 2,4 Netz läuft weiterhin auf Autokanal...Und hier verfährst Du bitte ebenso wie mit dem 5G-Band.
Du schaust Dir in der Fritte oder / und mit einem WLAN-Scanner die Bandauslastung an und wählst dann möglichst aus 1, 6 o. 11 den Kanal mit der geringsten Beinträchtigung für eine feste Kanal-Zuweisung.
- im Optimalfall deaktivierst Du dann noch die Option für die Verwendung der hohen Bandbreite / Übertagungsrate.
- in dem Band ist nämlich Weniger meist mehr !
- es sei denn Du hast keine Nachbarn.
Abzeichen +1
... wie ihr bereits wisst kann meine Fritte Mesh....Was auch immer Mesh im Kontext einer Fritte bedeutet und AVM sich dabei gedacht hat auszudrücken ... !?! :?
- mit einem echten WIFi-Mesh-Net hat das jedenfalls nichts zu tun. 🆒

Das 2,4 Netz läuft weiterhin auf Autokanal...Und hier verfährst Du bitte ebenso wie mit dem 5G-Band.
Du schaust Dir in der Fritte oder / und mit einem WLAN-Scanner die Bandauslastung an und wählst dann möglichst aus 1, 6 o. 11 den Kanal mit der geringsten Beinträchtigung für eine feste Kanal-Zuweisung.
- im Optimalfall deaktivierst Du dann noch die Option für die Verwendung der hohen Bandbreite / Übertagungsrate.
- in dem Band ist nämlich Weniger meist mehr !
- es sei denn Du hast keine Nachbarn.


Werde ich auch ausprobieren. Bislang läuft alles stabil und gut. Ich beobachte das bis Donnerstag und schalte Autokanal komplett aus. Das mit der hohen Bandbreite muss ich noch suchen. Finde ich nicht in der dritte
Benutzerebene 7
Abzeichen +3
WLAN -> Funkkanal -> WLAN-Koexistenz aktiv
Guckst du
https://service.avm.de/help/de/FRITZ-Box-Fon-WLAN-7490/017p1/hilfe_wlan_funkkanal
Gruß
Armin
ist schon interessant hinter welchen Begrifflichkeiten man so etwas noch verstecken kann ... :?
... und schade dass AVM da nicht sinniger Weise eine 3-fach Option (40Mhz: "An / Aus / Automatisch") hinterlegt hat.:(
Benutzerebene 7
Abzeichen +3
Da gebe ich der Recht, Peter.
Ich musste damals suchen und zweimal nachlesen 😃
Abzeichen +1
Guten Morgen zusammen,

ich muss sagen ich bin wirklich begeistert und vor allem dankbar für eure Vorschläge. Jetzt läuft alles wie geschmiert.

Habe übrigens folgendes gemacht: Habe das 2,4 und das 5er Netz aktiviert und beide mit der gleichen SSID versehen...jetzt wählen sich die Geräte selbst mit 2,4 oder 5 ein (natürlich alles mit festen Kanälen jetzt, nach eurer Empfehlung).

Mir ist nur aufgefallen, dass sich mein iPad ins 5er einwählt, mein Phone aber nicht. Sonos System dann wiederum wie er möchte. Wie kann ich das beeinflussen, dass sich zB mein Phone immer NUR in das 5er einwählt und mein Sonos auch? Kann man das an der Fritte einstellen?

Antworten