Frage

Tonaussetzer bei Wiedergabe von TV


Abzeichen +2
Hallo zusammen,

leider mal wieder ein Problemchen mit meiner SONOS-Anlage. Seit ein paar Tagen habe ich immer mal wieder Probleme bei der Wiedergabe von TV und teilweise auch bei Amazon Video. Das System ist mit Playbar, Sub und 2 Play:1 als 5.1 konfiguriert. Aufbau wie folgt: Receiver (und auch Apple TV 4 für Amazon Wiedergabe) hängen jeweils per HDMI am Fernseher. Tonsignal geht aus dem Fernseher per digital out raus an einen Wandler der auf optisch wandelt und dann in die Playbar rein.

Vor ein paar Tagen hatte ich Aussetzer auf Pro 7, heute auf Sky. Die nachmittägliche Bundesligakonferenz lief problemlos durch, beim jetzigen Abendspiel habe ich mehrere Aussetzer pro Minute von jeweils ca. einer halben Sekunde. WLAN-Kanal des Routers wechseln, Sonos Net-Kanal wechseln, Reboot des Routers habe ich alles gemacht. Hilft letzten Endes alles nicht. Das seltsame ist, es kommt immer mal wieder vor, dann ist das System tagelang komplett stabil.

Diagnosenummer: 1103766944.

Danke und schöne Grüße
Michael

98 Antworten

Ist der Router Dualbandfähig und 5 GHz aktiviert? Wenn ja, schalte es bitte testweise einmal ab.
Abzeichen +2
Der Router läuft auf 2,4 GHz, 5GHz kann er auch nicht.

Was ich eben festgestellt habe: nach aus- und wieder einschalten des Receivers sind die dropouts weg. Der erste Start der TV Wiedergabe fand bei laufender Musikwiedergabe von Spotify über TV Autoplay statt. Möglicherweise hat sich das System dabei irgendwie verschluckt?
michele_FFB schrieb:

Der Router läuft auf 2,4 GHz, 5GHz kann er auch nicht.

Was ich eben festgestellt habe: nach aus- und wieder einschalten des Receivers sind die dropouts weg. Der erste Start der TV Wiedergabe fand bei laufender Musikwiedergabe von Spotify über TV Autoplay statt. Möglicherweise hat sich das System dabei irgendwie verschluckt?


Das kann ich Dir nicht sagen.
Abzeichen +2
Hallo

ich hänge mich hier mal mit ran

ich habe auch extrem heftige Aussetzer
egal ob Sat oder Entertain oder Festplatte
egal ob Fernseh Programm oder Sky

Fritzbox und alle Sonos Komponeten habe ich auch der reihe nach schon neu gestartet.
Ich hätte eine Diagnose Nummer 1360685385

gefühlt ist es am Anfang wenn man was startet mehr als irgendwann wenn alles ne Zeitlang läuft.
also ich kann hin und wieder auch Stunden ohne Aussetzer was laufen lassen und manchmal muss ich alles abschalten, weil es nicht zum aushalten ist.
bei Entertain ist es meiner Meinung nach auch wesentlich schlimmer.
Entertain ist direkt mit einem Lan Kabel an die Firtzbox gesteckt.

Beim normalen Radio hören ist mir das noch nicht aufgefallen, nur bei TV Modus.

Hoffe mir kann jemand was sagen was ich noch so machen könnte.

Danke schon mal schönen Sonntag
Maddin77 schrieb:

[...] Entertain ist direkt mit einem Lan Kabel an die Firtzbox gesteckt.


Dass der Receiver mit der Fritzbox verkabelt ist, ist für Sonos nicht von Belang. Wie betreibst Du Sonos, ist da ebenfalls eine Komponente mit der Fritzbox verkabelt? Ist beim Router 5 GHz aktiviert? Wenn ja, schalte es testweise einmal ab.


Gruß,
Peri
Abzeichen +2
Perpugilliam schrieb:

Maddin77 schrieb:

[...] Entertain ist direkt mit einem Lan Kabel an die Firtzbox gesteckt.


Dass der Receiver mit der Fritzbox verkabelt ist, ist für Sonos nicht von Belang. Wie betreibst Du Sonos, ist da ebenfalls eine Komponente mit der Fritzbox verkabelt? Ist beim Router 5 GHz aktiviert? Wenn ja, schalte es testweise einmal ab.


Gruß,
Peri



danke dir wieder mal
ja die Soundbar ist direkt mit Lan verbunden......
es gab vor einiger Zeit Probleme mit irgendwas Multi blabla weil mein Entertain nicht direkt angesteckt war. Da kamen auch irgendwelche Störungen auf. Daher der Hinweis.
das 5Ghz ist noch aktiviert......kann das denn nach zich Monanten wo es lief, auf einmal zu Problemen führen
Guten Morgen,

Maddin77 schrieb:

danke dir wieder mal
ja die Soundbar ist direkt mit Lan verbunden......
es gab vor einiger Zeit Probleme mit irgendwas Multi blabla weil mein Entertain nicht direkt angesteckt war. Da kamen auch irgendwelche Störungen auf. Daher der Hinweis.
das 5Ghz ist noch aktiviert......kann das denn nach zich Monanten wo es lief, auf einmal zu Problemen führen


ja, das passiert. Mal sehen, was die Diagnose ergibt.


Gruß,
Peri
Benutzerebene 4
Abzeichen +3
michele_FFB schrieb:

Hallo zusammen,

leider mal wieder ein Problemchen mit meiner SONOS-Anlage. Seit ein paar Tagen habe ich immer mal wieder Probleme bei der Wiedergabe von TV und teilweise auch bei Amazon Video. Das System ist mit Playbar, Sub und 2 Play:1 als 5.1 konfiguriert. Aufbau wie folgt: Receiver (und auch Apple TV 4 für Amazon Wiedergabe) hängen jeweils per HDMI am Fernseher. Tonsignal geht aus dem Fernseher per digital out raus an einen Wandler der auf optisch wandelt und dann in die Playbar rein.

Vor ein paar Tagen hatte ich Aussetzer auf Pro 7, heute auf Sky. Die nachmittägliche Bundesligakonferenz lief problemlos durch, beim jetzigen Abendspiel habe ich mehrere Aussetzer pro Minute von jeweils ca. einer halben Sekunde. WLAN-Kanal des Routers wechseln, Sonos Net-Kanal wechseln, Reboot des Routers habe ich alles gemacht. Hilft letzten Endes alles nicht. Das seltsame ist, es kommt immer mal wieder vor, dann ist das System tagelang komplett stabil.

Diagnosenummer: 1103766944.

Danke und schöne Grüße
Michael



Wenn sich das Problem verstärkt, dann würde ich mal den Wandler ausklammern wollen.
Dazu müsste man mal testweise die Playbar direkt am receiver anschließen und testen.

Gruß,
Daniel
Abzeichen +2
Hallo Daniel,

kann ich beim nächsten Mal gerne machen. Was sagt denn die Diagnose, die ich gesendet habe? Sieht man da irgendwas?

Viele Grüße
Michael
Abzeichen +2
bei mir das 5 Ghz ausgeschaltet, Geräte neu gestartet. kein Unterschied.
Entertain ist aber wesentlich schlimmer als Sky
so zu sagen nicht mehr nutzbar.

hoffe es kommt eine Info, und vor allem eine Lösung wäre sehr schön.
Danke schon mal vorab
Maddin77 schrieb:

bei mir das 5 Ghz ausgeschaltet, Geräte neu gestartet. kein Unterschied.
Entertain ist aber wesentlich schlimmer als Sky
so zu sagen nicht mehr nutzbar.

hoffe es kommt eine Info, und vor allem eine Lösung wäre sehr schön.
Danke schon mal vorab


Setze bitte noch eine Diagnose ab. Ich hebe einstweilen die erste Diagnosenummer hervor:
1360685385.
Abzeichen +2
Ich schubs das nochmal hoch. Mich würde durchaus interessieren, ob man unter meiner Diagnosenummer, die ich oben gepostet hatte, irgendwelche Hinweise auf die Ursache der dropouts rauslesen kann...

Diagnosenummer: 1103766944.
Benutzerebene 4
Abzeichen +3
michele_FFB schrieb:

Hallo Daniel,

kann ich beim nächsten Mal gerne machen. Was sagt denn die Diagnose, die ich gesendet habe? Sieht man da irgendwas?

Viele Grüße
Michael



Ich kann nur Kodierungsprobleme sehen.
Darum macht es Sinn, dass wir den Wandler als mögliche Ursache ausklammern.
Perpugilliam schrieb:

Maddin77 schrieb:

bei mir das 5 Ghz ausgeschaltet, Geräte neu gestartet. kein Unterschied.
Entertain ist aber wesentlich schlimmer als Sky
so zu sagen nicht mehr nutzbar.

hoffe es kommt eine Info, und vor allem eine Lösung wäre sehr schön.
Danke schon mal vorab


Setze bitte noch eine Diagnose ab. Ich hebe einstweilen die erste Diagnosenummer hervor:
1360685385.


Daniel, schaust Du Dir bitte noch diese Diagnose an?
Benutzerebene 4
Abzeichen +3
Maddin77 schrieb:

Perpugilliam schrieb:

Maddin77 schrieb:

[...] Entertain ist direkt mit einem Lan Kabel an die Firtzbox gesteckt.


Dass der Receiver mit der Fritzbox verkabelt ist, ist für Sonos nicht von Belang. Wie betreibst Du Sonos, ist da ebenfalls eine Komponente mit der Fritzbox verkabelt? Ist beim Router 5 GHz aktiviert? Wenn ja, schalte es testweise einmal ab.


Gruß,
Peri



danke dir wieder mal
ja die Soundbar ist direkt mit Lan verbunden......
es gab vor einiger Zeit Probleme mit irgendwas Multi blabla weil mein Entertain nicht direkt angesteckt war. Da kamen auch irgendwelche Störungen auf. Daher der Hinweis.
das 5Ghz ist noch aktiviert......kann das denn nach zich Monanten wo es lief, auf einmal zu Problemen führen



Hi,

rufe uns bitte mal an.
Wir sammeln dann einige Daten und schauen, was wir machen können.

Gruß,
Daniel
Abzeichen +2
unter welcher Nummer am besten?

nachtrag:
hab die nummer gefunden schon erledigt.....
mal sehen wie es weiter geht und ob es eine Lösung gibt.

Danke erst mal
Maddin77 schrieb:

unter welcher Nummer am besten?


Deutschland: 0800-9444 999
Österreich: 0800-901 023
Schweiz: 0800-566 782

Montag bis Freitag von 10 bis 18 Uhr erreichbar.
Benutzerebene 4
Abzeichen +3
Perpugilliam schrieb:

Maddin77 schrieb:

unter welcher Nummer am besten?


Deutschland: 0800-9444 999
Österreich: 0800-901 023
Schweiz: 0800-566 782

Montag bis Freitag von 10 bis 18 Uhr erreichbar.



Danke. :)
Abzeichen +2
Hallo Daniel,

zu meinem Problem: ich habe den Receiver mal direkt an die Playbar angeschlossen, dann konnte ich keine dropouts feststellen. Allerdings war das Problem in den letzten Tagen nur sehr sporadisch vorhanden, mit letzter Sicherheit kann ich es also nicht sagen. Ich vermute aber, es ist tatsächlich der Wandler.

Grundsätzliche Frage: hat die Playbar mit derlei Wandlern ein Problem bzw. ist der Datenverlust so groß durch den Wandler, dass die dropouts als Folge immer zu befürchten sind? Ích hätte jetzt einfach einen neuen etwas hochwertigeren Wandler besorgt (der jetzige ist eher billig und uralt, lag aber noch rum) und gehofft, dass sich das Problem damit erledigt.

Viele Grüße
Michael
Benutzerebene 4
Abzeichen +3
michele_FFB schrieb:

Hallo Daniel,

zu meinem Problem: ich habe den Receiver mal direkt an die Playbar angeschlossen, dann konnte ich keine dropouts feststellen. Allerdings war das Problem in den letzten Tagen nur sehr sporadisch vorhanden, mit letzter Sicherheit kann ich es also nicht sagen. Ich vermute aber, es ist tatsächlich der Wandler.

Grundsätzliche Frage: hat die Playbar mit derlei Wandlern ein Problem bzw. ist der Datenverlust so groß durch den Wandler, dass die dropouts als Folge immer zu befürchten sind? Ích hätte jetzt einfach einen neuen etwas hochwertigeren Wandler besorgt (der jetzige ist eher billig und uralt, lag aber noch rum) und gehofft, dass sich das Problem damit erledigt.

Viele Grüße
Michael



Hallo Michael,

die Sache mit den Wandlern ist wie in der Lotterie.
Es kann funktionieren, muss es aber nicht.
Beobachte das einfach noch ein wenig und gib mir ein Feedback.

Gruß,
Daniel
Abzeichen +2
Heute bei Netflix über Apple TV 4 permanente Aussetzer, alle 10s. Es nervt gewaltig. Nach Umstellen auf Stereo im ATV kein Problem mehr.


Diagnosenummer: 1485205408.
michele_FFB schrieb:

Heute bei Netflix über Apple TV 4 permanente Aussetzer, alle 10s. Es nervt gewaltig. Nach Umstellen auf Stereo im ATV kein Problem mehr.


Diagnosenummer: 1485205408.


Ist beim Router 5 GHz aktiviert? Wenn ja, schalte es einmal testweise ab.
Abzeichen +2
Router läuft auf 2,4GHz.
Benutzerebene 4
Abzeichen +3
michele_FFB schrieb:

Heute bei Netflix über Apple TV 4 permanente Aussetzer, alle 10s. Es nervt gewaltig. Nach Umstellen auf Stereo im ATV kein Problem mehr.


Diagnosenummer: 1485205408.



Treten die Aussetzer nur auf der KÜCHE auf?
Abzeichen +2
Nein, die Küche ist im Normalfall bei TV-Wiedergabe gemuted und nur bei Musikwiedergabe mit dem 5.1 gruppiert. Aussetzer (nach Gehör) auf allen 5.1 Speakern.

Cookie-Richtlinen

Wir machen Gebrauch von Cookies um Ihr Erlebnis zu personalisieren und zu optimisieren. Wenn Sie zustimmen, stimmen Sie unseren Bestimmungen bzgl. Cookies zu. Klicken Sie hier um mehr über unsere Cookies zu erfahren.

Akzeptieren Cookie-Einstellungen