Tonaussetzer bei Soundbar


Abzeichen
Hallo,
ich habe das Forum nun schon einige Zeit durchforstet, hab bisher aber leider keine Lösung für mein Problem finden können.
Folgende Geräte habe ich in Gebrauch: Sounbar, Sub und 2 Sonos One im 5.1 System. Der Ton läuft über einen Samsung GQ65Q6FNGT. Das TV-Programm läuft über einen Sky-Receiver.

Mein pronlem sind ständige Tonaussetzer (< 1 Sek.).

Meine bisherigen Lösungsansätze: Samsung-Support kontaktiert (Gerät demnach in Ordnung), HDMI-Kabel und Eingang gewechselt, Geräte bzgl. Software updaten, Soundbar über WLAN und LAN-Kabel laufen lassen. Leider hat nichts bisher funktioniert.
Die Aussetzer treten mal selten, mal häufiger auf. Ein bestimmtes Schema ist nicht festzustellen.

Eine Diagnose habe ich grad nach dem letzten Aussetzer erstellt: 2079668149

Hat hier zufällig jmd. das selbe Problem gehabt und kann mir weiterhelfen?

3 Antworten

Benutzerebene 4
Abzeichen +3
Hallo...
treten die Aussetzer auf allen Lautsprechern des Surroundsetups auf? Also auch auf der Playbar selber?
Kommen die Aussetzer nur bei 5.1 Ton vor oder auch bei Stereoton?

Es gab bei Sky Receivern in Einzelfällen Probleme mit 5.1 Audioausgabe per HDMI...
Hat dein Sky Receiver auch zusätzlich einen optischen Audioausgang per Toslink?
Falls ja, dann schließe das Toslinkkabel, das zur Playbar geht, mal testweise direkt am Sky Receiver an statt am Samsung TV.

Gruß,
Ralf
Abzeichen
Hallo, habe die Soundbar nun direkt mit dem Receiver verbunden und werde berichten, wie es sich entwickelt. Auf jeden Fall schon jetzt danke für den Hinweis.

Gruß,
Jan
Benutzerebene 4
Abzeichen +3
Hallo, habe die Soundbar nun direkt mit dem Receiver verbunden und werde berichten, wie es sich entwickelt. Auf jeden Fall schon jetzt danke für den Hinweis.

Gruß,
Jan

Mach das mal... denk nur daran, dass in den Toneinstellungen des Receivers wahrscheinlich die Einstellungen für Optischen Ausgang(Toslink) und HDMI Ausgang separat eingestellt werden müssen. Also nicht vergessen nachzusehen, wie die für den opt. Ausgang derzeit eingestellt sind, damit auch 5.1 bei entsprechenden Sendungen ausgegeben wird.

Und falls es mit der direkten Verkabelung weiter Aussetzer gibt, dann beantworte doch bitte noch meine Fragen von oben und stell testweise im Receiver die Tonausgabe mal fest auf nur Stereo.

Viel Erfolg,
Ralf

Antworten