Tonaussetzer Beam im TV Modus mit Surround


Abzeichen
Hallo, habe seit Anfang an Tonaussetzer bei meiner Surround Kombination.
TV = Philips Cinema 21:9 58“ PFL 9955
BEAM + Rear 2x Play 1 + Sub + Front 2x Play 1 + Bridge
Angeschlossen über HDMI zum TV HDMI ARC
Folgende Tests bereits durchgeführt:
- HDMI Kabel erneuert
- 5Ghz abgeschaltet
- Kanalwechsel
- Rear abgeschalten
- Front angeschalten
- Sub abgeschalten —> nur Beam am laufen
Trotzdem noch Tonaussetzer bei Netflix etc. über Fire TV, Sky Q bei höherer Lautstärke.
An was kann das liegen?

Diagnose: 857379546

13 Antworten

Acoustic schrieb:

Hallo, habe seit Anfang an Tonaussetzer bei meiner Surround Kombination.
TV = Philips Cinema 21:9 58“ PFL 9955
BEAM + Rear 2x Play 1 + Sub + Front 2x Play 1 + Bridge
Angeschlossen über HDMI zum TV HDMI ARC
Folgende Tests bereits durchgeführt:
- HDMI Kabel erneuert
- 5Ghz abgeschaltet
- Kanalwechsel
- Rear abgeschalten
- Front angeschalten
- Sub abgeschalten —> nur Beam am laufen
Trotzdem noch Tonaussetzer bei Netflix etc. über Fire TV, Sky Q bei höherer Lautstärke.
An was kann das liegen?

Diagnose: 857379546


Dass die Lautstärke in Zusammenhang mit Aussetzern stehen könnte, höre ich zum ersten Mal.


1) Einen Neustart des Systems hast Du schon durchgeführt? Router --> Bridge --> Beam --> Sub --> Play:1 (hintereinander in dieser Reihenfolge).

2) Beim Philips den Stromstecker ziehen, HDMI-Kabel abtrennen und beim ARC angefangen alles wieder anschließen.


Sonst bleibt leider nur auf Montag und die Auswertung der Diagnose zu warten.


Gruß,
Peri
Benutzerebene 4
Abzeichen +3
Acoustic schrieb:

Hallo, habe seit Anfang an Tonaussetzer bei meiner Surround Kombination.
TV = Philips Cinema 21:9 58“ PFL 9955
BEAM + Rear 2x Play 1 + Sub + Front 2x Play 1 + Bridge
Angeschlossen über HDMI zum TV HDMI ARC
Folgende Tests bereits durchgeführt:
- HDMI Kabel erneuert
- 5Ghz abgeschaltet
- Kanalwechsel
- Rear abgeschalten
- Front angeschalten
- Sub abgeschalten —> nur Beam am laufen
Trotzdem noch Tonaussetzer bei Netflix etc. über Fire TV, Sky Q bei höherer Lautstärke.
An was kann das liegen?

Diagnose: 857379546



Hi,

also die Werte der Antennen sehen nicht so toll aus.
Besteht das Ürpnöe,auch beim Musikhören?
Wenn du die beiden ONE's nicht gruppierst, setzt die Beam dann auch aus?

Gruß,
Daniel
Abzeichen
Hallo Daniel,
wenn ich nur Musikhöre funktioniert alles einwandfrei. Die Play 1 habe ich bereits aus der Gruppe raus genommen (Front), so dass nur Beam+Surround Play 1 Rear+Sub laufen. Trotz allem die sporadischen Tonaussetzer.
Gruß Tony
Abzeichen
Hallo Daniel,
würde die Sonos Boost hier Abhilfe schaffen?
Danke.
Gruß Tony
Abzeichen
Hier noch eine Diagnose: 1195576151
Nur Beam+Sub+Surround Rear Play1
Benutzerebene 4
Abzeichen +3
Acoustic schrieb:

Hier noch eine Diagnose: 1195576151
Nur Beam+Sub+Surround Rear Play1



Okay, stelle mal die Audioausgabe vom TV auf PCM um und berichte.
Abzeichen
Hallo Daniel,

sorry bin erst jetzt wieder dazu gekommen. Was meinst Du mit PCM? Ist das ein anderer Ausgang als HDMI?

Danke Dir.

Gruß Tony
Acoustic schrieb:

Hallo Daniel,

sorry bin erst jetzt wieder dazu gekommen. Was meinst Du mit PCM? Ist das ein anderer Ausgang als HDMI?

Danke Dir.

Gruß Tony


PCM ist Stereo. Lässt sich in den Toneinstellungen des Fernsehers ein-/umstellen.
Abzeichen
Hallo Perpugilliam,

danke Dir. Ich hab in den Einstellungen meines TV‘s geschaut. Sobald ich HDMI ARC einschalte habe ich gar keine Möglichkeit am Ton was einzustellen.

Gruß Tony
Benutzerebene 2
Abzeichen +2
Acoustic schrieb:

Hallo Perpugilliam,
danke Dir. Ich hab in den Einstellungen meines TV‘s geschaut. Sobald ich HDMI ARC einschalte habe ich gar keine Möglichkeit am Ton was einzustellen.
Gruß Tony



Hat der TV evtl. einen optischen Audioausgang, mit dem man es mal testweise versuchen könnte?
Abzeichen
Hallo,

nein leider kein optischen Ausgang vorhanden.
Hier die vorhandenen Anschlüsse:

Ext 1 Scart
Audio links/rechts
FBAS-Eingang
RGB
Ext 2
YPbPr-Eingang
Linker/rechter Audio-Eingang
VGA-Eingang
PC-Eingang
D-sub 15
HDMI 1
HDMI V1.4 (Audio-Rückkanal)
HDMI 2
HDMI V1.3
HDMI 3
HDMI V1.3
HDMI (seitlich)
HDMI V1.3
Vordere/seitliche Anschlüsse
2 x USB
Common Interface-Steckplatz (CI-CI+)
SD-Karte (Videostore)
Weitere Anschlüsse
Kopfhörer-Ausgang
SP-DIF-Ausgang (koaxial)
integriertes WiFi 802.11b/g/n-spec
Ethernet-LAN RJ-45
HDMI Funktionen
Audio-Rückkanal
Instaport für schnelle HDMI-Umschaltung
EasyLink (HDMI-CEC)
System-Start
EasyLink
Pixel Plus-Link (Philips)
Fernbedienungs-Durchleitung
System-Audiosteuerung
System Standby-Modus
PC-Netzwerkverbindung
DLNA 1.5-zertifiziert
Satellitenantennen-Schnittstelle
DiSEq 1.0
Zusammenfassung
4 x HDMI, 1 x USB, 2 x SCART, 1 x Ethernet, integriertes WiFi
Benutzerebene 6
Hi, den passenden digitalen Anschluss (S/PDIF-Ausgang koaxial) hättest Du, musst dafür halt einen Adapter auf Toslink einsetzen. >> https://www.amazon.de/dp/B00NZYHB96
- ob das aber Dein Problem löst wage ich zu bezweifeln.
- und ob der Aufwand / zusätzliche Investition Dir die Sache (nur zum Testen) wert ist kannst nur Du entscheiden.

Wenn techn. Defekte an den Geräten und deren Verbindungen ausgeschlossen sind (Daniel und Marco haben die Diagnose ja schon begutachtet welche dies ausweisen könnte, und Du hast die Kabel ja schon gewechselt), dann würde ich eher auf Deine Funkumgebung als Quelle des Übels tippen (die o.a. Matrix lässt dies zumindest eher vermuten).

Um genau das zu validieren würde ich die Rear's und den SUB einmal (wenn auch nur testweise) via LAN anschließen.
- dass die Beam dabei ebenfalls via LAN angeschlossen sein sollte ist IMO eine Selbstverständlichkeit.
Um Nebeneinflüsse auszuschließen würde ich dies sogar zunächst einmal als Minimal-Setup exklusiv (also zunächst ohne weitere PLAYer) betreiben.
- erst mit diesem Ergebnis würde ich dann in einer ggf. komplexeren / vereinfachten Umgebung weiter machen.
- das entscheidet sich aber erst wenn man weiß wie sich das System unter diesen optimalen LAN-Verbindungen verhält.

Btw., was setzt Du bei dieser Menge an Geräten eigentlich für zusätzliche Netzwerk-Geräte (Router / Switches) ein ?!
- wie ist der Sky-Q-Receiver angeschlossen ???
- worüber läuft der FireTV, via Stick oder über den Sky-Q ?
Gibt es neben dem Sky-Q noch andere Media-Receiver ???
Benutzerebene 4
Abzeichen +3
Peters Fragen sind gut und die Antworten sollten uns weiter bringen. Die Diagnose zeigt CRC Fehler an, das Signal kommt also nicht sauber bei der Beam an. Daher sollten wir uns erst einmal auf die Quellen konzentrieren.

Cookie-Richtlinen

Wir machen Gebrauch von Cookies um Ihr Erlebnis zu personalisieren und zu optimisieren. Wenn Sie zustimmen, stimmen Sie unseren Bestimmungen bzgl. Cookies zu. Klicken Sie hier um mehr über unsere Cookies zu erfahren.

Akzeptieren Cookie-Einstellungen