Ton Aussetzer Playbar TV Mode


Benutzerebene 1
Hallo Leute

Ich habe unregelmässig Tonaussetzer bei meinem Sonos Surround System wenn ich TV schaue (Samsung-UE55HU7580TXZG).
Der Ton bleibt dann einfach für ca. 1 sek weg und kommt dann wieder. Manchmal tritt der Fehler stundenlang nicht auf, und manchmal alle paar Minuten, was echt nerven kann.

Ich habe meine Playbar direkt am TV angeschlossen mit dem optischen Kabel. Daran hängen noch ein Sub und 2x Play 1 als Rear Speaker.

Ich konnte auch nicht ausmachen, dass es unterschiede bei den Tonquellen gibt.. der Aussetzer tritt aus z.B bei der Netflix App (Native) oder auch im TV Mode oder bei DLNA Streaming. Das Tonformat scheint ebenfalls nicht relevant zu sein, der Fehler tritt sowohl bei normalem Stereo Ton, sowie auch bei AC3 auf. Auch wenn DTS via TV zu PCM gewandelt wird habe ich den Fehler..

Kennt das jemand? Was könnte helfen?

MFG

Dieser Beitrag ist geschlossen für weitere Beiträge

187 Antworten

Benutzerebene 4
Abzeichen +3
Hallo, kannst du uns noch mitteilen, welche Firmwareversion aktuell auf deinem TV Gerät installiert ist? Es gibt zur Zeit generelle Probleme mit bestimmten Samsung Firmwareversionen, die nicht nur Sonos betreffen.
Abzeichen
Firmware Version 1510
Benutzerebene 4
Abzeichen +3
Das ist leider eine der betroffenen Versionen. Es soll laut Samsung bald ein Update veröffentlicht werden, welches die Probleme behebt, wir haben aber leider keine genaueren Informationen darüber, wie lange das noch dauern wird.
Abzeichen +2
Ich habe hier auch das Problem mit den Tonaussetzern.
Ich besitze auch einen Samsung TV aktuelle Version 1208
Tv UE65KS8090T dieser ist auch mit dem mitgelieferten optischen Kabel an der Soundbar angeschlossen.
Diagnose Nr
8423124
Benutzerebene 4
Abzeichen +3
Hallo sonoshomeland, das Signal von Fernseher kommt teilweise nicht lesbar bei deiner Playbar an. Welche Quelle hast du genutzt, als die Aussetzer auftraten und gibt es die Probleme mit allen Quellen?
Abzeichen +2
Hallo,
ich nutze einen Telekom Receiver.
Sprich von der Sonos Playbar direkt in den Samsung TV (optical)
der Receiver ist per HDMI am TV angeschlossen.
An anderen Quellen habe Ich das Problem nicht. PS4 läuft es eigentlich durch zumindest ist da noch nichts aufgefallen.
Wenn Ich Sonos aussen vor lasse und das Ton Signal direkt am TV höre hab ich solch Aussetzer nicht.
Abzeichen +2
Kann es evtl noch etwas mit Bitstream und PCM zutun haben?
Hab es im TV so eingestellt
HDMI Audioformat Bitstream
und Audioformat : Dolby Digital
andere möglichkeit wäre noch
HDMI Audioformat: PCM
Audioformat: Dolby Digital
Abzeichen +2
Ich habe nochmal eine neue Diagnose erstellt.
Da es jetzt gerade ziemlich extrem ist
8431263
Benutzerebene 6
Abzeichen +3
Hallo,

Wenn du die Playbar aussen vor lässt, dann nutzt der TV den optischen Ausgang nicht.
Das versuchen wir hier gerade herauszufinden.
Spiele ruhig mit der Konfiguration ein wenig rum.

Stell den optischen Anschluss vom Samsung mal auf PCM ein und gib uns ein Feedback.
Genauso interessant wäre ein Test, wenn die Playbar mal direkt an den Receiver angeschlossen wird.

Gruß,
Daniel
gelöscht
Abzeichen
Habe auch massive Tonaussetzer. Playbar habe ich seit Samstag, sollte es sich nicht schnell ändern geht Sie zurück. Tv ist ein lg 730v, mehrere 1 und eine one. Schaue gerade Fußball und hab ohne Ende Aussetzer, nicht zum ersten Mal. Bar war bis eben noch am Tv angeschlossen, habe es zum Test jetzt mal direkt an den sky Pro Receiver angeschlossen, fast noch schlimmer.
Diagnoseinfo bei Anschluss am Tv 1950214551
Diagnoseinfo bei sky Receiver 89372233
Benutzerebene 6
Abzeichen +3
Habe auch massive Tonaussetzer. Playbar habe ich seit Samstag, sollte es sich nicht schnell ändern geht Sie zurück. Tv ist ein lg 730v, mehrere 1 und eine one. Schaue gerade Fußball und hab ohne Ende Aussetzer, nicht zum ersten Mal. Bar war bis eben noch am Tv angeschlossen, habe es zum Test jetzt mal direkt an den sky Pro Receiver angeschlossen, fast noch schlimmer.
Diagnoseinfo bei Anschluss am Tv 1950214551
Diagnoseinfo bei sky Receiver 89372233


Hi,
Deine Playbar verliert ständig die Verbindung zum Router, was zu Aussetzern führt.
Wie weit steht dein Router von der Playbar entfernt?
Kannst du unter Umständen mal einen anderen Wlan-Funkkanal einstellen?

Gruß,
Daniel
Abzeichen
Hallo Daniel,

Danke erstmal. Router steht 5m entfernt und eine Wand ist dazwischen. Es handelt sich um eine Fritzbox. Habe aber noch eine neue hier stehen, tausche die testweise später auch mal aus. Bin gespannt. WLAN Kanal probiere ich auch mal aus. Danke
Grüße
Oliver
Benutzerebene 6
Abzeichen +3
Hallo Daniel,

Danke erstmal. Router steht 5m entfernt und eine Wand ist dazwischen. Es handelt sich um eine Fritzbox. Habe aber noch eine neue hier stehen, tausche die testweise später auch mal aus. Bin gespannt. WLAN Kanal probiere ich auch mal aus. Danke
Grüße
Oliver


Hi,
Super, halte uns gerne auf dem Laufenden.

Gruß,
Daniel
Abzeichen
Hallo zusammen,

alles umgesetzt, keine Besserung. Noch wer Ideen?
195352390
Danke
Grüße
Benutzerebene 6
Abzeichen +3
Hallo zusammen,

alles umgesetzt, keine Besserung. Noch wer Ideen?
195352390
Danke
Grüße


Hi,
Hast du irgendwelche Geräte im Haus, die ebenfalls über das 2,4 GHz-Netz funken?
Eine Auflistung möglicher Störquellen findest du hier:
https://sonos-de.custhelp.com/app/answers/detail/a_id/3670/~/verringern-von-funkst%C3%B6rungen

Ansonsten solltest du auf jeden Fall den Wlan-Funkkanal umstellen, da hier doch zu viele Störungen protokolliert wurden.

Gruß,
Daniel
Hallo verehrte Community,

ich habe leider das gleiche Problem. Die Geräte und die Verbindungen:

Panasonic TX-50 AXW 804
Technisat Digicorder ISIO S
PS 4
LG Blu-Ray Home Cinema HX 806
Paybar
Sub

Lan Verbindung über Switch an TV, Sat, PS4 und Playbar.

Playbar optisch mit TV verbunden.

Alle Verbindungen funktionieren eiwandfrei. Alle Apps über das TV funktionieren bis auf Amazon Prime. Bei Netflix und YouTube besteht kein Problem, eben nur bei der Amazon App.
Allerdings habe ich das Gefühl als würden die Tonaussetzer durch zu langsame Daten ausgelöst. Es sind nicht wirklich Aussetzer sondern eher Sprünge. Bei Sprache "verschluckt" die Playbar Wörter in einer Millisekunde. Als wenn die Playbar mit dem Ton nicht hinterherkommt und deshalb von Zeit zu Zeit springt.

Kann jemand helfen?

VG
Andreas
Benutzerebene 7
Abzeichen +3
Hi Andreas,
Erstelle nach einem Aussetzer eine Diagnose und poste die Bestätigungsnummer hier
(Siehe meine Signatur)
Gruß
Armin
Benutzerebene 4
Abzeichen +3
Hallo Andreas, in der Tat brauchen eine Diagnose. Weiterhin hatten wir der Vergangenheit Fälle die auch Amazon und Panasonic Geräte betrafen. Dabei ist herausgekommen, dass einige Panasonic Modelle nicht von Amazon zertifiziert sind und somit keinen aktiven Support von Amazon erhalten. Die schränkt unsere Möglichkeiten leider massiv ein.
Hallo Armin,
hallo Christopher,

vielen Dank für die schnelle Nachricht.
Ich habe eine Bestätigungsnummer: 59910523
Ich hatte mir schon einmal überlegt, UHD, Blu-Ray, DVD, Sat und Apps in einem Gerät zu vereinen. Da wäre der DMR-UBS 90 EGK UHD ebenfalls von Panasonic. Würde das Panasonic-Modell bedeuten, das die Unterbrecher nicht gelöst wären oder betrifft die fehlende Zertifizierung nur TV Geräte?

LG
Andreas
Benutzerebene 6
Abzeichen +3
Hallo Armin,
hallo Christopher,

vielen Dank für die schnelle Nachricht.
Ich habe eine Bestätigungsnummer: 59910523
Ich hatte mir schon einmal überlegt, UHD, Blu-Ray, DVD, Sat und Apps in einem Gerät zu vereinen. Da wäre der DMR-UBS 90 EGK UHD ebenfalls von Panasonic. Würde das Panasonic-Modell bedeuten, das die Unterbrecher nicht gelöst wären oder betrifft die fehlende Zertifizierung nur TV Geräte?

LG
Andreas


Hi Andreas,

um herauszufinden, ob der DMR-UBS 90 EGK UHD zertifiziert ist, solltest du sicherheitshalber bei Panasonic oder Amazon direkt nachfragen.
Wenn es Probleme gibt, kontaktieren wir Amazaon.
Amazon kann dann aber den Support verweigern, wenn es nicht vorgesehen ist, dass deren App auf diesen TV-Modellen installiert werden soll.
Das hilft euch nicht weiter und ist auch nicht befriedigend, aber das wird es für uns natürlich schwer den Support zu geben.

Gruß,
Daniel
Abzeichen
Hallo zusammen,

bei meiner Playbar tritt das Problem nun auch auf. Die Playbar ist mit dem TV verbunden, die übrigen Geräte per HDMI mit dem TV. Es handelt sich um ein Samsung Gerät.
Eine Sonos Diagnosenummer habe ich auch schon:
894792460

Ich hoffe, dass sich das irgendwie klärt.

Vielen Dank im Vorsus.
Benutzerebene 4
Abzeichen +3
Hallo supml, in deiner Diagnose ist nichts auffälliges zu erkennen. Hast du die Diagnose direkt nach dem Auftreten des Problems gesendet?
Abzeichen
Hallo,

danke für das Feedback. Ja, habe die Diagnose ein pasr Minuten nach dem Auftreten durchgeführt. Soll ich es wiederholen?

VG.
Benutzerebene 7
Abzeichen +3
Hi,
ja, Fehler reproduzieren und innerhalb von 15 Minuten die Diagnosedaten schicken.
Die Bestätigungsnummer dann wieder hier posten.
Gruß
Armin