Ton Aussetzer Playbar TV Mode


Benutzerebene 1
Hallo Leute

Ich habe unregelmässig Tonaussetzer bei meinem Sonos Surround System wenn ich TV schaue (Samsung-UE55HU7580TXZG).
Der Ton bleibt dann einfach für ca. 1 sek weg und kommt dann wieder. Manchmal tritt der Fehler stundenlang nicht auf, und manchmal alle paar Minuten, was echt nerven kann.

Ich habe meine Playbar direkt am TV angeschlossen mit dem optischen Kabel. Daran hängen noch ein Sub und 2x Play 1 als Rear Speaker.

Ich konnte auch nicht ausmachen, dass es unterschiede bei den Tonquellen gibt.. der Aussetzer tritt aus z.B bei der Netflix App (Native) oder auch im TV Mode oder bei DLNA Streaming. Das Tonformat scheint ebenfalls nicht relevant zu sein, der Fehler tritt sowohl bei normalem Stereo Ton, sowie auch bei AC3 auf. Auch wenn DTS via TV zu PCM gewandelt wird habe ich den Fehler..

Kennt das jemand? Was könnte helfen?

MFG

Dieser Beitrag ist geschlossen für weitere Beiträge

187 Antworten

Abzeichen
Hallo Christopher v.H.,

danke für das Feedback. Hier die gewünschten Details:

TV: Sony Bravia KDL-46HX855
Die Firmware ist/war aktuell.

Ich habe in der Zwischenzeit mein Wohnzimmer renoviert und die Playbar war einige Zeit nicht in Betrieb. Seit ungefähr 5 Tagen ist sie wieder in Betrieb. Ich habe gleich die Gelegenheit genutzt, ein neues opt. Kabel dran zu machen. Vorgestern und auch gestern hatte ich wieder für ca. 1 Sekunde einen Tonaussetzer, als ich RTL geschaut habe (über SAT). Ich habe daraufhin gleich eine Diagnose erstellt. Hier die Nummer: 7011985

Ich hoffe das hilft weiter, weil ich langsam am verzweifeln bin .....

viele Grüße
LP1
Benutzerebene 4
Abzeichen +3
Hallo LP1,

treten die Aussetzer bei allen Sender auf, oder z.B. nur bei RTL? Könntest du dein TV-Gerät testweise einmal auf das Tonformat PCM umstellen und davon eine weitere Diagnose senden?

Grüße,
Christopher
Abzeichen
Hallo Christopher v.H.,

das war nicht nur bei RTL.
Wie lange soll ich das Tonformat PCM beibehalten, um dann die Diagnose zu erstellen?

Danke und Gruß
LP1
Abzeichen
Noch eine Nachfrage dazu ... "Könntest du dein TV-Gerät testweise einmal auf das Tonformat PCM umstellen" ... soll der Ton dann direkt aus dem TV kommen und nicht über die Playbar? oder wie meinst du das genau ....
Benutzerebene 4
Abzeichen +3
Hallo LP1,

der Test mit PCM sollte ca. 2 Tage durchgeführt werden, je nach Frequenz des Problems. Wenn es täglich auftritt, dann reicht wahrscheinlich auch ein eintägiger Test.

Das TV Gerät sollte auf PCM umgestellt werden und die Playbar sollte weiterhin für die Wiedergabe genutzt werden.

Grüße,
Christopher
Abzeichen
Hallo Christopher,

ich habe den TV jetzt 2 Tage auf PCM laufen lassen und danach eine Diagnose erstellt.
Diagnose-Nr.: 7049010

Danke und Gruß
LP1
Abzeichen
Hallo,

ich hatte die letzten Tage immer wieder Tonausfälle. Gestern war es besonders nervig. Habe eine Diagnose erstellt. Vielleicht hilft es:

Diagnose: 7070544
Abzeichen
Hallo zusammen,

Auch bei mir seit einigen Tagen das selbe. Ich schalte den Tv immer aus und starte neu wenn es auftritt und damit ist das Problem für den Tag aus dem weg geräumt.
Das modell ist ein Samsung D6200
Habe den Ton eben auf Pcm umgestellt und eine diagnose geschickt (7091506)

Werde sicherheitshalber ein neues Optisches Kabel kaufen und es Statt über den Tv, über die Xbox One laufen lassen

Gruß
Jens
Benutzerebene 1
Abzeichen +1
Guten Tag,
Seit zwei bis drei Monaten plagt auch mich dieses Problem mit den Tonaussetzern. Bisher, das heisst die letzten 15 Monate, hatte ich keine Probleme. Plötzlich ging es los und tritt nun einmal täglich für ein paar Minuten auf. Das Problem habe ich bei allen Quellen. Das Toslink-Kabel wurde ersetzt, was aber keine Besserung brachte. An der Anlage wurde nichts geändert.
Mein TV Gerät: Sony Bravia KDL-55HX920
Ich habe die Diagnose-Informationen kurz nach den letzten Aussetzern gesendet: 7089881

Besten Danke für die Hilfe.
Benutzerebene 4
Abzeichen +3
Hallo Mario,

kannst du bitte einmal die Wiedergabe testen, wenn TruePlay für dein Heimkino-System deaktiviert ist? Bitte sende uns, egal wie der Test ausgeht, eine weitere Diagnose.

Grüße,
Christopher
Abzeichen
Hallo Christopher,

habe leider noch kein Feedback bzgl. meiner Dianosen erhalten. Gestern hatte ich während der CL (90 Minuten) 4 Tonaussetzer. Habe dazu eine Diagnose erstellt: 7105535
Ich benutze kein Fernsehgerät und muss mich trotzdem ebenfalls über Tonaussetzer ärgern. Als Quelle dient ausschließlich der PC (Videoload, Maxdome, Mediatheken) über WLan. Habe mich überwunden, viel Geld für zwei connect in die Hand zu nehmen, um endlich das Kabel loszuwerden. Eine Box ist mit dem Tonausgang des PC verbunden (Klinke/Cinch), die andere mit meiner Hifi-Anlage (Cinch). Manchmal geht es stundenlang gut, dann kann plötzlich kaum noch etwas verstanden werden, weil die Aussetzer permanent vorhanden sind. Keine Besserung von "Automatisch" auf "Unkomprimiert" ("Komprimiert" kommt wegen des Zeitversatzes definitiv nicht in Frage). Router ist nagelneu, Rechner ebenfalls.
Manchmal geht es stundenlang gut, dann kann plötzlich kaum noch etwas verstanden werden, weil die Aussetzer permanent vorhanden sind.
Ich kenne das Phänomen, damit muss man leben, wenn man einen PC oder TV anschließt. Es verlangt dem System anscheinend sehr viel ab, per Line-In die Verbindung gruppierter Geräte aufrechtzuerhalten und nach einer gewissen Zeit kommt es zu diesen Aussetzern.
Abzeichen
Hallo,

meine Soundbar habe ich am Donnerstag erhalten und eingerichtet. Leider habe ich auch ein mittelgroßes Problem mit Tonaussetzern.
An meinem Fernseher (Sony Kd-43x8305c) habe ich vorher auch eine (Sony) Soundbar betrieben und kann daher diesen als Fehlerquelle ausschließen. Ein zweites optisches Kabel habe ich auch probiert.

Leider alles Erfolgs.

Morgen fahre ich zu meinem Fachhändler und werde die Probleme mit ihm besprechen. Als wir gestern telefoniert haben, schob er das Problem erstmal auf das Netzwerk. Er empfahl mir einen neuen Router, einen von AVM. Allerdings habe ich einen top Netgear Nighthawk X8 und kann mir Probleme damit in Verbindung mit normalem TV nicht vorstellen.
Benutzerebene 7
Abzeichen +3
Hi Andy,
im TV Betrieb kann ich mir Aussetzer wegen dem Netzwerk erst mal auch nicht so vorstellen.
Um das Auszuschließen könntest du die PLAYBAR mal alleine am TV betreiben (du hast nicht geschrieben ob du Rear und oder SUB hast). Hast du dann auch Aussetzer?
War deine alte SOUNDBAR auch optisch gekoppelt?
Gruß
Armin
Abzeichen
Hallo,
ich wollte zwar einen Sub hinzufügen, habe mich aufgrund des guten Sounds erstmal dagegen entschieden. Die Playbar läuft also solo.

Ja, meine alte Soundbar war auch optisch angeschlossen.
Benutzerebene 7
Abzeichen +3
Dann ist das natürlich seltsam und deutet auf die Playbar hin.
Kannst du bitte mal eine Diagnose erstellen (nach den Aussetzern) und die Nummer hier posten.
Siehe Signatur.
Die Mods können dann mla schauen.
Gruß
Armin

Eine Frage noch, sind die Aussetzer kürzer oder lang?
Abzeichen
Vielen Dank für die schnelle Rückmeldung.

Ich werde es bei Problemen machen und mich hier melden.
Abzeichen
Es kam jetzt binnen paar Minuten drei kurze Aussetzer. Hier der Code

7119144
+
7119199
Benutzerebene 7
Abzeichen +3
Ok, schn wir was die Mods morgen sagen.
Gruß
Armin
Abzeichen
Es kam jetzt binnen paar Minuten drei kurze Aussetzer. Hier der Code

7119144
+
7119199


Konnte sich das bitte ein Mod anschauen und mir eine Rückmeldung geben? Möchte um 16 Uhr zum Händler und da bestenfalls mehr Infos zum Problem haben.

Danke.
Benutzerebene 4
Abzeichen +3
Hallo,

@LP1:
War dein Fernseher noch auf PCM eingestellt, als du die Diagnose mit der Nummer 7049010 gesendet hast? Wenn du schreibst, dass du Aussetzer bei der Bundesliga hattest, kann ich davon ausgehen, dass du Sky nutzt? Wäre es vielleicht möglich, die Playbar testweise an den Sky Receiver anzuschließen, falls dieser einen optischen Ausgang hat?

@ckl:
Die Connect ist nur bedingt für die Wiedergabe von TV-Ton geeignet. Wenn es Aussetzer gibt, dann ist dies meistens auf Störungen in der Funkübertragung zurückzuführen. Um dies genauer zu analysieren, würde ich dich bitten, uns eine Diagnose deines Systems zu senden (siehe meine Signatur) und hier mit der Bestätigungsnummer zu antworten.

@typischAndy:
Mit der X850 Serie von Sony gibt es zur Zeit ein bekanntes Problem mit Audio Aussetzern. Sony wurde von uns dementsprechend in Kenntnis gesetzt und arbeitet an einer Lösung des Problems. Leider haben wir keine Informationen, wie lange dies dauern wird. Die einzige Lösung ist zur Zeit, das TV-Gerät auf PCM umzustellen.

Grüße,
Christopher
Abzeichen
Hallo Christopher,

vielen Dank für die Rückmeldung.

Was ich jedoch nicht verstehe, warum hat meine alte Soundbar ohne Probleme funktioniert? Es auf den Fernseher zu schieben finde ich etwas zu einfach.

Wie kann ich dieses Problem umgehen? Einen HDMI-SWITCH mit Toslink? Es ist kein Problem die Soundbar vorerst an den Sky UHD Receiver anzuschließen, jedoch muss ich dann auf Netflix, Amazon Prime Video & Co. Verzichten.

Daher werde ich mir überlegen die Soundbar wegen Mangellieferung zurückzugeben...

Ich habe einen Fernseher Serie X830 und nicht X850
Abzeichen
Ich habe mir jetzt als Notlösung einen HDMI-Switch bestellt. Mit diesem sollte ich das Toslink-Problem erstmal lösen.

https://www.amazon.de/Ligawo-6518758-Switch-Extractor-Control/dp/B00VWLES40/ref=sr_1_127
Abzeichen
Hallo Christopher,

als ich die Diagnose erstellt habe, war er noch auf PCM. Bin aber danach gleich wieder auf den normal Modus gegangen.
Ja, ich habe Sky. Habt ihr denn bislang nichts mit den Diagnosen anfagen können? ich bin doch nicht der einzige mit dem Problem ....